Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!
 

Författare Ämne: Ojämn värme och felkod 162 och 163 (Hög kondensor in/ut-temperatur)  (läst 1306 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad andersk78

  • Nybörjare
  • *
  • Antal inlägg: 6
  • Karma +0/-0
  • Värmepump eller värmepumpar?
Hej!

Jag har en Nibe F1255 och senaste tiden har värmen varit väldigt ojämn. Jag trodde det berodde på Smart Price Adaption, så den har jag stängt av. Jag har även återställt användarinställningarna till fabriksinställningarna och läst in senaste firmware.  Har tittat på denn tråd: https://www.varmepumpsforum.com/vpforum/index.php?topic=75015.0 , och jag misstänker att även jag kan ha samma problem men vet inte ifall det är ett vanligt probelm på en F1255 eller ifall det kan vara något annat.  Har ställ ner varmvattenproduktionen till ekonomiläge, men ingen större skillnat. Har även haft problem senaste veckorna med att få upp temperaturen på legionella höjningen.

När jag tittar bakåt i loggen på Nibe uplink har jag haft ungefär samma frekvens av felkoderna sedan värmepumpen installerades. Men inte att det blir så kallt. Bifogar några loggfiler om det är någon som vill titta på dem.

Skulle vara fint med att få lite råd innan jag ringer en servicetekniker eller börjar försöka rengöra slingan i varmvattenberedaren enligt https://www.varmepumpsforum.com/vpforum/index.php?topic=75032.0;all

Tack!
Anders


Utloggad DonPablo

  • License to chill
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2508
  • Karma +0/-0
  • Kön: Man
  • Kyltekniker
Vad har du för systemtryck? inte så att all luft försvunnit ur expansionskärlet? Knacka på den, låter den ihålig eller stum?
Prova tryck på luftventilen och se om det kommer ut vatten ur kärlet.

Utloggad Jorgeminator

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Karma +0/-0
  • Värmepump eller värmepumpar?
Hej!

Jag har en Nibe F1255 och senaste tiden har värmen varit väldigt ojämn. Jag trodde det berodde på Smart Price Adaption, så den har jag stängt av. Jag har även återställt användarinställningarna till fabriksinställningarna och läst in senaste firmware.  Har tittat på denn tråd: https://www.varmepumpsforum.com/vpforum/index.php?topic=75015.0 , och jag misstänker att även jag kan ha samma problem men vet inte ifall det är ett vanligt probelm på en F1255 eller ifall det kan vara något annat.  Har ställ ner varmvattenproduktionen till ekonomiläge, men ingen större skillnat. Har även haft problem senaste veckorna med att få upp temperaturen på legionella höjningen.

När jag tittar bakåt i loggen på Nibe uplink har jag haft ungefär samma frekvens av felkoderna sedan värmepumpen installerades. Men inte att det blir så kallt. Bifogar några loggfiler om det är någon som vill titta på dem.

Skulle vara fint med att få lite råd innan jag ringer en servicetekniker eller börjar försöka rengöra slingan i varmvattenberedaren enligt https://www.varmepumpsforum.com/vpforum/index.php?topic=75032.0;all

Tack!
Anders

Du råkar inte ha aktiverat "Hög effekt" för varmvattenberedning? Ser att kompressorn går upp i 90 Hz vid varje varmvattenkörning och stannar på Hög kondensor in-temperatur innan kompressorn hinner backa ner. Bocka ur Hög effekt i meny 5.1.1 om det är aktiverat. Hur ser dina start- respektive stopptemperaturer för varmvattnet ut?

Du har närmare 20 graders skillnad mellan framledning och laddningstemperatur i beredaren vid legionellahöjning med endast 3 kW elpatron, så något är definitivt på tok. Luft i laddslingan, dåligt systemtryck som DonPablo nämnde, igengrodd slinga, finns många potentiella orsaker.
« Senast ändrad: 26 februari 2023, 22:53:57 av Jorgeminator »

Utloggad andersk78

  • Nybörjare
  • *
  • Antal inlägg: 6
  • Karma +0/-0
  • Värmepump eller värmepumpar?
Vad har du för systemtryck? inte så att all luft försvunnit ur expansionskärlet? Knacka på den, låter den ihålig eller stum?
Prova tryck på luftventilen och se om det kommer ut vatten ur kärlet.

Hej, jag har som max 1 bar i värmeslingan och expansionskärlet verkar fungera som det ska.

/Anders

Utloggad andersk78

  • Nybörjare
  • *
  • Antal inlägg: 6
  • Karma +0/-0
  • Värmepump eller värmepumpar?
Du råkar inte ha aktiverat "Hög effekt" för varmvattenberedning? Ser att kompressorn går upp i 90 Hz vid varje varmvattenkörning och stannar på Hög kondensor in-temperatur innan kompressorn hinner backa ner. Bocka ur Hög effekt i meny 5.1.1 om det är aktiverat. Hur ser dina start- respektive stopptemperaturer för varmvattnet ut?

Du har närmare 20 graders skillnad mellan framledning och laddningstemperatur i beredaren vid legionellahöjning med endast 3 kW elpatron, så något är definitivt på tok. Luft i laddslingan, dåligt systemtryck som DonPablo nämnde, igengrodd slinga, finns många potentiella orsaker.

Hej, jag har inte "Hög effekt" aktiverad. Testade att köra på ekonomi läget, men det hjälpte inte heller. Nu har jag ställt ner det ytterligare så att jagi nte har varmvaten, och då har värmen i huset varit fin, men har då såklart inget varmvatten. På normal läget är det 47/51 grader.

Fick invertehaveri i mars förra året ( nollfel) för att byta den kopplade servicekillen ut hela insattsen och lossade en massa slangar. Skulle det kunna kommit in luft i systemet då?  Kan man lufta på enkelt sätt eller är det att köra runt hela slingan på samma sätt som vid installationen?

Tack/Anders

Utloggad tipo874

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Uppsala
  • Antal inlägg: 4359
  • Karma +5/-0
  • Kön: Man
Hög kondensor betyder att problemet sitter på varma sidan, och slingan behöver inte luftas. Det är värmesystemet som behöver luftas och om det är som på en F1245 så finns det en luftning till varmvattenslingan på framsidan innanför fronten. Finns beskrivet i installationsanvisningen.
Villa utan källare i Uppsala, 175m², 2-våningsdel byggd 1928, 1-plansdel byggd 1978, 75m² garage/förråd.
Stiebel-Eltron WPF-10, 200l arbetstank, 290l vvb, 200m bergkollektor, konverterat från direktel 2004, 14 radiatorer + handdukstork, golvvärme i garage/förråd.
38x2m2 solpaneler, 15,6kW, installerat 2020.

https://spiff.hax.se/log.html

Gammal timrad dalagård, två våningar plus källare (3x42m²), 20 radiatorer. Timrad gäststuga, två våningar (2x35m²) via kulvert, 10 radiatorer.
Nibe F1245-12, 2x350m jordkollektor, 300l arbetstank. Konverterat från direktel 2010. Förbrukning 2010: 40553 kWh, 2011: 10723, rullande år: 8760 kWh.

Utloggad Jorgeminator

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Karma +0/-0
  • Värmepump eller värmepumpar?
Hej, jag har inte "Hög effekt" aktiverad. Testade att köra på ekonomi läget, men det hjälpte inte heller. Nu har jag ställt ner det ytterligare så att jagi nte har varmvaten, och då har värmen i huset varit fin, men har då såklart inget varmvatten. På normal läget är det 47/51 grader.

Konstigt att den går upp i 90 Hz isåfall  Sc:,h

Hög kondensor betyder att problemet sitter på varma sidan, och slingan behöver inte luftas. Det är värmesystemet som behöver luftas och om det är som på en F1245 så finns det en luftning till varmvattenslingan på framsidan innanför fronten. Finns beskrivet i installationsanvisningen.

Precis så. Luftningsskruven finns upptill, QM22 på bilden.

« Senast ändrad: 27 februari 2023, 12:26:48 av Jorgeminator »

Utloggad andersk78

  • Nybörjare
  • *
  • Antal inlägg: 6
  • Karma +0/-0
  • Värmepump eller värmepumpar?
Hög kondensor betyder att problemet sitter på varma sidan, och slingan behöver inte luftas. Det är värmesystemet som behöver luftas och om det är som på en F1245 så finns det en luftning till varmvattenslingan på framsidan innanför fronten. Finns beskrivet i installationsanvisningen.

Tack, ska prova så fort jag kommer hem!
/Anders

Utloggad andersk78

  • Nybörjare
  • *
  • Antal inlägg: 6
  • Karma +0/-0
  • Värmepump eller värmepumpar?
Konstigt att den går upp i 90 Hz isåfall  Sc:,h

Precis så. Luftningsskruven finns upptill, QM22 på bilden.



Stort tack, ska som sagt testa så fort jag kommer hem!
/Anders

Utloggad Jorgeminator

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Karma +0/-0
  • Värmepump eller värmepumpar?
Stort tack, ska som sagt testa så fort jag kommer hem!
/Anders

Ett par tips utöver luftningen:
- Ställ ner starttemperaturen i normalläge till t.ex. 45 grader. Du ger pumpen bättre förutsättning att hinna reglera ner frekvensen i tid. Förutsatt att varmvattnet räcker till.
- Testa ändra driftprioriteringen till 60/60 (varmvatten/värme) minuter, så hinner den troligtvis göra klart varmvattnet under en körning och den får lite tid att stabilisera sig när den jobbar ikapp gradminuterna.

Tycker annars det ser ut som att den hamnat i en ond cirkel. Vid varmvattenkörning stannar kompressorn, gradminuterna faller snabbt under de minuter kompressorn står still. Sedan börjar den jaga ifatt gradminuterna på full effekt för att sedan byta till varmvattenkörning igen, som misslyckas pga. hög kondensor-in då den går i 90 Hz vid början av varmvattenkörningen.
« Senast ändrad: 27 februari 2023, 13:28:27 av Jorgeminator »

Utloggad andersk78

  • Nybörjare
  • *
  • Antal inlägg: 6
  • Karma +0/-0
  • Värmepump eller värmepumpar?
Hej!
Stort tack för all hjälp!!!
Har nu kört snart ett dygn med luftat system och ändrade parametrar enligt förslag. Jag har inga problem med ojämn temperatur länge men informationsmeddelanderna kommer ändå, ett 10 tal av vardera sorten på ett dygn.  Men det är smam frekvens som det har varit sedan pumpen var ny. ( Får erkänna att jag aldrig tittat i den menyn på Nibe ublink tidigare)

Är det något att oroa sig för? Är det något som installatören borde fixat redan vid installationen?


Vänlig hälsning
Anders

Utloggad Jorgeminator

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Karma +0/-0
  • Värmepump eller värmepumpar?
Hej!
Stort tack för all hjälp!!!
Har nu kört snart ett dygn med luftat system och ändrade parametrar enligt förslag. Jag har inga problem med ojämn temperatur länge men informationsmeddelanderna kommer ändå, ett 10 tal av vardera sorten på ett dygn.  Men det är smam frekvens som det har varit sedan pumpen var ny. ( Får erkänna att jag aldrig tittat i den menyn på Nibe ublink tidigare)

Är det något att oroa sig för? Är det något som installatören borde fixat redan vid installationen?


Vänlig hälsning
Anders

Bra att luftningen hjälpte! Om du menar informationsmeddelande 162 och 163 så går det inte att göra så mycket åt saken, annat än att sänka stopptemperaturen. På F1255-6 måste jag ställa ner stopptemperaturen till 48 grader, annars blir det kompressorstopp och felmeddelande 163 (hög kondensor in-temperatur) när den är klar med vattnet.
Det är dåligt (på gränsen till idiotiskt) programmerat av Nibe eftersom jag lyckats köra vattnet till 51 grader om jag tvingar värmebärarpumpen till 15% i värmeläge, 52 grader skulle säkert funka det också, har inte testat. Problemet är ju att den ställer värmebärarpumpen på den hastighet som körts vid värmeläge genast den blir klar med varmvattnet, innan växelventilen har slagit om (120 sekunders fördröjning på den). Om man har golvvärme så går värmebärarpumpen oftast ganska fort, så det blir alldeles för hög fart på den innan växelventilen slagit om.

nibe, ctc, baxi, golvvärme, solenergi Energibutiken.se smarta varor p ntet, leverans till drren
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!