Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Problem med Thermia Atria, ingen värme på elementen, men varmvatten  (läst 1267 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Fredrik567

  • Expert på värmepump
  • ****
  • Stad/land: Karlstad
  • Antal inlägg: 236
  • Kön: Man
Hmm jag ser inget direkt på returen, men vid sidan av pannan sitter detta inkapslat i frigolit, kan det vara detta?
Tror du har ett filter på bilden, direkt ovanför den röda kranen nederst i bild.
Fast ni kanske letar värmebärarfilter o inte köldbärarfilter.
//Fredrik
« Senast ändrad: 23 februari 2019, 10:29:48 av Fredrik567 »
Viessmann Vitocal 300-G 10kW, Thermia WT-T300 beredare, eget styrsystem byggt på Siemens S7-1200 plc. Detta värmer en och en halvplansvilla från 1964 på 230 kvadrat i Karlstad.

Utloggad Pjarki

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
  • Värmepump eller värmepumpar?
Ja jag tror att vi letar värmebärarfilter :)

youji

  • Gäst
youji
SV: Problem med Thermia Atria, ingen värme på elementen, men varmvatten
« Svar #17 skrivet: 24 februari 2019, 08:59:34 »
Har du otur eller din installatör som var lite lat så satte han/hon inte dit något smutsfilter :-\ Kan du ta ett kort till på fronten samma bild som du la in tidigare fast lite högre upp så man ser cirkulationspumpen.

Utloggad Rdx

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 2881
SV: Problem med Thermia Atria, ingen värme på elementen, men varmvatten
« Svar #18 skrivet: 24 februari 2019, 09:15:13 »
Behöver ju inte vara en filterball kan ju vara ett traditionellt smutsfilter.

https://www.ahlsell.se/10/varme--sanitet/ventiler-och-matinstrument/vvs-filter/filter/5064187/
Nibe 1210-7 (installerad 2007), 78+98m aktiva hål, 210 l VV-beredare som volymtank, ASW5000 takkassett för frikyla och värme via platt-vvx.  Södra Bohuslän.

Utloggad Pjarki

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
  • Värmepump eller värmepumpar?
Tog en bild på pumpen. Kan ta fler om det syns dåligt.

Ser inte något som ser ut som ett traditionellt smutsfilter heller så det kanske har varit en lat installatör. Tydligen sitter glykolbehållaren för lågt också så det tyder ju på detsamma.

youji

  • Gäst
youji
SV: Problem med Thermia Atria, ingen värme på elementen, men varmvatten
« Svar #20 skrivet: 24 februari 2019, 09:37:27 »
Tog en bild på pumpen. Kan ta fler om det syns dåligt.

Ser inte något som ser ut som ett traditionellt smutsfilter heller så det kanske har varit en lat installatör. Tydligen sitter glykolbehållaren för lågt också så det tyder ju på detsamma.
Du ser den centrumskruven mässinng med spår.Om du lossar på den skruven och lyser med en ficklampa för att kolla om axeln snurrar.Du behöver inte vara rädd för att det sprutar vatten utan kommer smådroppa lite.Om den inte snurrar kan den ha fastnat och brukar hjälpa om man tar en skruvmejsel och snurrar till på den om den nu inte har gett upp helt.Fattar inte varför vvs killen ställde den i läge värmepump och inte i auto läge.Skulle han återkomma eller tyckte han att han hade löst problemet?

youji

  • Gäst
youji
SV: Problem med Thermia Atria, ingen värme på elementen, men varmvatten
« Svar #21 skrivet: 24 februari 2019, 09:54:22 »
Om du inte har ställt ner RUM värdet 29 så finns det risk för att din värmepump löser på hysteresen.Om du vill kan du gå in i servicemenyn och ställa upp hysteresvärdet till typ 15 för om du kollar på vad ditt BÖR värde på framledningstemperaturen(65) mot returen(52) så när din kompressor startar så hinner inte framledningstemperaturen med så den löser på hysresen.Lika kan du ställa upp returen till 55 från 52 och kommer inte påverka din temperatur eller påverka pumpen.

Utloggad Pjarki

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
  • Värmepump eller värmepumpar?
Skruvade upp den och den snurrar i alla fall så det är ju betryggande.

Ska testa inställningarna också.

Vvs-killen såg att den hade kört mycket på patron under vintern så han ställde den på värmepump och sa att det skulle funka.


youji

  • Gäst
youji
SV: Problem med Thermia Atria, ingen värme på elementen, men varmvatten
« Svar #23 skrivet: 24 februari 2019, 10:44:53 »
Skruvade upp den och den snurrar i alla fall så det är ju betryggande.

Ska testa inställningarna också.

Vvs-killen såg att den hade kört mycket på patron under vintern så han ställde den på värmepump och sa att det skulle funka.
Risken är om returen blir(och den inställningen du har nu så löser den på HÖG RETUR )Kompressorn stannar och el-patron forsätter att köra eftersom du fortfarande har ett värmebehov och där har du nog anledningen att den har gått mycket på el-patron.Tycker du ska höja till 55 på returen och det drabbar egentligen bara dom stora fastighetspumparna och inte din pump.Ställ upp hysteresen minst 15 och ställ pumpen i auto lägen och kör.Men ta ner RUM värdet till 20-21 eller vad du hade tidigare.Men grundproblemet kan vara att du har flödesproblem och där skulle ett smutsfilter vara bra att ha.Kolla så att din retur inte går över inställt värde(55) för då stannar kompressorn och fläkten.Din framledningstemperatur ÄR värdet får inte gå under eller över BÖR värdet 15 för då stannar kompressorn.

Utloggad Pjarki

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
  • Värmepump eller värmepumpar?
Nu har jag gjort som du sa och nu värmer det igen. Det står värmepump + tillsats på pannan nu, men det kommer i alla fall värme ur framledningen.

youji

  • Gäst
youji
SV: Problem med Thermia Atria, ingen värme på elementen, men varmvatten
« Svar #25 skrivet: 24 februari 2019, 13:01:39 »
Nu har jag gjort som du sa och nu värmer det igen. Det står värmepump + tillsats på pannan nu, men det kommer i alla fall värme ur framledningen.
Japp låt den gå några timmar och så får redovisa lite siffror igen och för hoppningsvis så har tillsatsen gått ur.Viken utetemperatur har du nu?Tillsats vill vi inte ha men allt beror på hur mycket integralen har sjunkit och det kan ta ett antal timmar eftersom du hade stort värmeunderskott.

Utloggad Pjarki

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
  • Värmepump eller värmepumpar?
Nu har den gått under dagen på Auto. Till en början värmde den upp huset, men nu är den tillbaka på samma sak som tidigare. Det står start om ...minuter och temperaturen sjunker sakta men säkert. Temperaturen ute har varit ca 5 plusgrader hela dagen.

Temperatur:
Ute 4
Rum 23
Framledning 37 (65)
Returledning 35 (55)
Varmvatten 46
Integral -690
Brine ut -1


youji

  • Gäst
youji
SV: Problem med Thermia Atria, ingen värme på elementen, men varmvatten
« Svar #27 skrivet: 25 februari 2019, 04:36:48 »
Nu har den gått under dagen på Auto. Till en början värmde den upp huset, men nu är den tillbaka på samma sak som tidigare. Det står start om ...minuter och temperaturen sjunker sakta men säkert. Temperaturen ute har varit ca 5 plusgrader hela dagen.

Temperatur:
Ute 4
Rum 23
Framledning 37 (65)
Returledning 35 (55)
Varmvatten 46
Integral -690
Brine ut -1
Okej Du har fått lite bättre värden nu och det är lite positivt.Det är inte så att det ligger ett larm kvar som inte är kvitterat?Om du ställer pumpen i läge AV och sedan går till auto igen för vissa larm måste man kvittera manuellt.Vilken kurva kör du på?Nu står din kompressor still när du redovisar värdena så det är lite svårt att se vad som händer.Antingen löser den på hysteres eller så händer något under avfrostningen och shunten öppnar inte.Om avfrosningen inte fungerar som det ska så stannar kompressorn och fläkten men kompressorn fungerar när den producerar varmvatten.När din pump fungerar som den ska så är det integralen som styr när din drift av värme ska ske mao när kompressorn ska vara i drift eller av.Vet om kompressorn står still helt eller fungerar den när den producerar varmvatten?

youji

  • Gäst
youji
SV: Problem med Thermia Atria, ingen värme på elementen, men varmvatten
« Svar #28 skrivet: 25 februari 2019, 04:45:56 »
En fråga ser du hur stor skillnad det är mellan framledningstemperaturen och returen om du får igång kompressorn för det kan vara så att värmeväxlarn är igensatt och då måste du spola.

Utloggad Pjarki

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
  • Värmepump eller värmepumpar?
Har kollat så att det inte låg några larm.

Det som är konstigt är att när jag kör på bara tillsats så värms huset upp till given temp, men när jag kör på auto så blir det inte varmt. Annars kanske en givare hade varit fel? Kompressorn brummar i alla fall när den producerar varmvatten.

Hur spolar man om den är igensatt?
Har inte kollat tempen men ska ner och kika när jag kommer hem.

nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

  • Dot gäster: 215
  • Dot dolda: 0
  • Dot användare: 0

There aren't any users online.
Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme