Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: KVT 11 frös sönder...  (läst 5016 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Linus81

  • Kan värmepumpar
  • ***
  • Antal inlägg: 51
KVT 11 frös sönder...
« skrivet: 20 januari 2012, 09:36:19 »
Förra vinterns enorma isbildning skulle rådas bot på med ett kondensvattentråg. 6000 kr senare var det installerat och fungerade, vad jag kunde avgöra, utan problem. För en dryg vecka sedan parkerade jag bilen och strålkastarna lös under pumpen och en oroande stor mängd låg på fundamentet under maskinen. Vid närmare inspektion kunde jag sticka in handen medlen trög och maskin och konstatera att den var sprängfulls med is. Strax innan 12 den natten hade jag lyckats spätta bort skiten för att inte elementet skulle frysa sönder. Många samtal senare har nu en servicekille kopplad till Nibe varit här och plockat med tråget. Han kunde inte säga varför det blivit som det blivit. Allt var rätt inkopplat och extra värmekabeln var inte för lång. Hans misstanke var att skit kunde ha sugits in och korkat igen utloppet. Den installerades på hösten så det kan absolut sugits in skit. Men ingen informerade om detta och vem tror att ett sådant underhåll ska behövas? Har någon annan råkat ut för detta?
« Senast ändrad: 20 januari 2012, 10:19:11 av Linus81 »

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 25901
  • Kön: Man
  • Alien snowman.
SV: KVT 11 frös sönder...
« Svar #1 skrivet: 20 januari 2012, 09:54:42 »
Vad jag kan se på monteringsmanualen så är det inga springor där löv eller annat ska kunna leta sig in, så det enda som kommer dit är genom insugsgallret. Har du OK fall på röret från tråget?
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad Linus81

  • Kan värmepumpar
  • ***
  • Antal inlägg: 51
SV: KVT 11 frös sönder...
« Svar #2 skrivet: 20 januari 2012, 10:25:17 »
Enligt en annan tråd på forumet så har jag förstått att detta är ett problem, även Nibe-killen sa att det hände och att tråget ska tas ned varje höst innan minusgraderna och göras rent. Utloppet är inte stort och om man lägger en värmekabel i det så krävs inte mycket för att det ska plugga igen.

Ang fallet så är det fullgott. Det har fungerat tidigare, vattnet rinner bort som det ska när det fungerar. Det var nu som det plötsligt slutade fungera.

Utloggad rocas

  • Dignitär inom värmepump
  • *****
  • Stad/land: Örebro
  • Antal inlägg: 3467
  • Kön: Man
SV: KVT 11 frös sönder...
« Svar #3 skrivet: 20 januari 2012, 10:53:52 »
Värmekabeln som är ingjuten i tråget kanske inte värmer, dvs är trasig.
Bor i Örebro/Närke.
Nibe 2025-6, dockad direkt på returen till en kökspanna, ej tank, styrd via rumstermostat. Nyinstallerad (jan-09). KVT 11 monterad 2011 efter sönderfrusen förångare. Åretrunthus byggt 1907, men tillbyggt/renoverat under de 34 år jag har ägt det.
Flera olika luft/luft pumpar, som används som ac sommartid eller värmetillskott vid minusgrader.
Ved-kökspanna.
Rullande årsförbrukning: 20000 kwh

Utloggad Linus81

  • Kan värmepumpar
  • ***
  • Antal inlägg: 51
SV: KVT 11 frös sönder...
« Svar #4 skrivet: 20 januari 2012, 11:15:27 »
Jo, så kan det vara, men då undrar man ju vad det är för komponenter Nibe använder som inte håller. Service-killen ska nog kolla och mäta på tråget för att se om det är något fel i på någon komponent.

Utloggad henke2

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 33
SV: KVT 11 frös sönder...
« Svar #5 skrivet: 26 januari 2012, 15:26:51 »
Har du någon mer info om installationen eller hur det gick? För 6000kr låter det som om du fått installationen gjord av din installatör, har han glömt ge dig manualen där allt om driften står? (http://www.nibeonline.com/pdf/811069-4.pdf

Kollar man i manualen så kan man till en början undra om avloppsröret installerats enligt instruktion med 19mm isolering och värmare som ger 15watt/meter? (med självreglerande kabel kommer problemen som ett brev på posten)

oavsett vad eller vems felet är så är det kul att hitta lösningen  Thumbsup
Är inte VP konstruktör längre  :-)

Utloggad JPEG

  • Expert på värmepump
  • ****
  • Antal inlägg: 360
SV: KVT 11 frös sönder...
« Svar #6 skrivet: 26 januari 2012, 18:32:16 »
Jag lägger in länken till tidigare skrivning i ärendet. http://www.varmepumpsforum.com/vpforum/index.php?topic=43794.0

Löv tar sig in genom springan mellan kondensor och bottenram. Jag har i inlägget beskrivit försök med en enkel P-list inpetad i denna springa. Hitintills har det inte uppstått någon påbyggnad av is intill P-listen, så det verkar fungera. Har dock ej kollat om det finns löv i tråget igen, men det rinner ut i avloppet som det skall.
Hus i NV Stockholm byggt 1969, ca 230 kvm uppvärmd yta, vattenburet system. Tidigare 39 MWh årsförbrukning. 1:a året med VP 25MWh, numera efter justeringar ca 21,5MWh.
Konverterat aug 2008 till L/V Nibe Fighter 2025-10kW ansluten till VVM300, volymtank  100l (modifierad Nibe VVB) och 100l Nibe VVB för spets.

Utloggad wip

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svarte, Ystad, Sverige
  • Antal inlägg: 38
  • Kön: Man
  • Jag kör traktorn
SV: KVT 11 frös sönder...
« Svar #7 skrivet: 02 februari 2012, 11:34:59 »
Har du någon mer info om installationen eller hur det gick? För 6000kr låter det som om du fått installationen gjord av din installatör, har han glömt ge dig manualen där allt om driften står? (http://www.nibeonline.com/pdf/811069-4.pdf

Kollar man i manualen så kan man till en början undra om avloppsröret installerats enligt instruktion med 19mm isolering och värmare som ger 15watt/meter? (med självreglerande kabel kommer problemen som ett brev på posten)

oavsett vad eller vems felet är så är det kul att hitta lösningen  Thumbsup

Jag vill gärna att du utvecklar det där med en självreglerade kabel eftersom jag har en sådan. Min verkar att fungera.


NIBE 2025-6 och EVP 270 sedan 3 aug 2010. Bor i Skåne med utsikt söderut över Östersjön. Hus byggt 1980 på 170 kvadrat. Vidbyggt förråd och garage på 70 kvadrat, frostfritt genom direktel. Värmeväxlare Rexovent på vinden för till -frånluft. Tidigare en Egor elpanna från 1978 som drog ca 23.000 kW med hushållsel. Spännande hur mycket jag minskar med VP... Nu  iår 2016 vet jag att vi har under 12400 kW istället. En besparing på ca 10500 kW om året alltså. Ber SCOP under fem år 3,1. Jag tror att vi ligger rätt lågt för uppvärmningen inkl 2 personers varmvatten och hushållsel på ca 5000 kW samt elvärme i köks och toagolv som inkl Rexoventen drar ca 2900 kW. Har en egen logg på pumpen och den har dragit i snitt 4536 Kw/år från installationen  aug-10. Jag har alltid elpatronen frånkopplad. En KVT 11 monterades 2011 efter vintern 2010 då jag låg över VP ofta beväpnad med en varmluftspistol och avfrostade både bak och fram. ( 50 cm snö) Sedan jag byggt ett skydd och vintrarna varit snällare har det gått bra.

Utloggad henke2

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 33
SV: KVT 11 frös sönder...
« Svar #8 skrivet: 04 februari 2012, 14:49:57 »
Jag vill gärna att du utvecklar det där med en självreglerade kabel eftersom jag har en sådan. Min verkar att fungera.

Självreglerande kabel låter väldigt bra, men fungerar inget vidare i praktiken. Den drar ju igång när den blir kall och det är för sent egentligen. Livslängden är inte speciellt lång och det ter sig i att kabeln reglerar upp mindre och mindre. Ofta ligger inte reglertemperaturen i det intervall man önskar heller. Den är dessutom väldigt styv och kan alltså inte följa med runt i ett vattenlås.  Har man varit duktig med isoleringen så kan det givetvis fungera ändå, men då bör man nog öka på och ta mer än de 2cm som Nibe rekommenderar till sitt kit.


 





Är inte VP konstruktör längre  :-)

Utloggad wip

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svarte, Ystad, Sverige
  • Antal inlägg: 38
  • Kön: Man
  • Jag kör traktorn
SV: KVT 11 frös sönder...
« Svar #9 skrivet: 07 februari 2012, 13:30:40 »
Ett vattenlås förstår jag inte varför man behöver i vart fall inte jag som har avrinningen i en dagvattenledning på frostfritt djup. Jag har dubbel isolering och det fungerar utmärkt med en 2 m  självreglerade kabel från Jula som jag har virat ( visst är den styv) fram och tillbaka runt avloppsröret.
Det fungerar helt OK hittills.
NIBE 2025-6 och EVP 270 sedan 3 aug 2010. Bor i Skåne med utsikt söderut över Östersjön. Hus byggt 1980 på 170 kvadrat. Vidbyggt förråd och garage på 70 kvadrat, frostfritt genom direktel. Värmeväxlare Rexovent på vinden för till -frånluft. Tidigare en Egor elpanna från 1978 som drog ca 23.000 kW med hushållsel. Spännande hur mycket jag minskar med VP... Nu  iår 2016 vet jag att vi har under 12400 kW istället. En besparing på ca 10500 kW om året alltså. Ber SCOP under fem år 3,1. Jag tror att vi ligger rätt lågt för uppvärmningen inkl 2 personers varmvatten och hushållsel på ca 5000 kW samt elvärme i köks och toagolv som inkl Rexoventen drar ca 2900 kW. Har en egen logg på pumpen och den har dragit i snitt 4536 Kw/år från installationen  aug-10. Jag har alltid elpatronen frånkopplad. En KVT 11 monterades 2011 efter vintern 2010 då jag låg över VP ofta beväpnad med en varmluftspistol och avfrostade både bak och fram. ( 50 cm snö) Sedan jag byggt ett skydd och vintrarna varit snällare har det gått bra.

Utloggad ingema

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 17
SV: KVT 11 frös sönder...
« Svar #10 skrivet: 04 mars 2012, 20:40:10 »
Hade samma problem med min KVT 11 . Fick bytt av nibe till ny och nytt styrkort.Samma fel.Ringde Nibe och dom bytte till en ny igen.Denna gång så bytte dom även alla temperaturgivarna i min 2010-8 -2009 för 3 veckor sedan.Efter det så har den fungerat

Utloggad Månsson

  • Kan värmepumpar
  • ***
  • Stad/land: Billeberga / Skåne
  • Antal inlägg: 76
  • Kön: Man
    • http://e-logger.se/pub?billeberga
SV: KVT 11 frös sönder...
« Svar #11 skrivet: 05 mars 2012, 21:01:31 »
Ett vattenlås förstår jag inte varför man behöver i vart fall inte jag som har avrinningen i en dagvattenledning på frostfritt djup. Jag har dubbel isolering och det fungerar utmärkt med en 2 m  självreglerade kabel från Jula som jag har virat ( visst är den styv) fram och tillbaka runt avloppsröret.
Det fungerar helt OK hittills.
Om man inte har ett vattenlås så blir avrinningsröret som en skorsten och mycket av värmen försvinner ut ur röret.
//M
1 1/2 plans villa i Skåne på 190m2 boyta + 50m2 uppvärmt garage och förråd (15°C). 240m2 golvvärme. IVT490 frånluftsvärmepump installerad 2001. 7,2 m2 solfångare (80rör) från Solkungen (213° riktning och 52° lutning) och 750L ackumulatortank från Husqvarna-tanken uppstartat december 2010. Sfinx 6Kw LVVP uppstartat januari 2012

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?