Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Behöver hjälp av dom som kan :-)  (läst 6853 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Anjooer

  • Kan värmepumpar
  • ***
  • Stad/land: Tumba
  • Antal inlägg: 56
  • Kön: Man
  • Fotograf
    • Photo for Passion
Behöver hjälp av dom som kan :-)
« skrivet: 01 november 2009, 16:38:09 »
Hej. Har en Nibe VVM240 kopplad till en Nibe Fighter 2010.

Bakgrund:
Byggde om källaren och monterade ner hela systemet och bytte samtliga rör i hela huset. Tog loss samtliga element (11 st) och sköljde rent dessa ordentligt. (Detta var antagligen aldrig gjort då det kom mycket svart sörja från dom). Satte ihop hela systemet igen och började ta systemet i bruk.

Felkoder:
Nästan på en gång blev det felkoder.  Det första flemeddelandet vi fick var "för hög framledning". Laddflödet är justerat (enligt råd från Nibe själva). Så då är detta felmeddelande borta.
Nästa felmeddelande är: "hög returtemp (04)".

Samtidigt blir det inte riktigt varmt - främst i källaren en dag som denna (har varit mellan +5 till +7 grader c ute). Jag har ställt in pannan på "Höst/Vår" vilket gör att patronerna inte slår in utan det är enbart Fighter 2010 som arbetar - vilket är som det ska. Om jag sätter VVM 240 på Auto (vinter) så går patronerna in nästan direkt vilket jag tycker är märkligt. Dvs både Figher 2010 och elpatronerna på VVM

Kan tilläggas att jag vedeldar ganska mycket på övervåningen vilket gör att det är varmt däruppe.  

Slutsats:
Så - värmen ut till elementen kommer inte som de ska. Det blir inte speciellt varmt i rummen och det verkar inte som om systemet fungerar optimalt. Daglig elförbrukning (inkl hushållsel) ligger på ca 40 kw/h / dygn just nu.

Fråga:
1) Vad kan jag göra får att få VVM 240 att börja värma mina rum bättre ?
2) Vad kan jag göra för att få systemet att fungera mer optimalt ?
3) Hur kan jag ställa in AUTO (vinter) utan att elpatronen slår till nästan direkt ?

Jag har läst igenom en hel del frågor och även en hel del svar. Känner att mitt problem är en blandning av vad många upplevt.

Tacksam för hjälp från Er som är betydligt bättre på detta än vad jag är.

Mvh
// Anders
« Senast ändrad: 07 november 2009, 00:30:48 av Anjooer »
mvh
// Anders

-----------------------------------------
Nibe VVM 300 + Fighter 2026 8kw som värmer ca 300 kvm. 14 500 kw/h per år (inkl hushållsel). Bor i Tumba/Sthlm.

Vedeldar med en Keddy kassett :-)

Utloggad Apan

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 4193
SV: Behöver hjälp av dom som kan :-)
« Svar #1 skrivet: 04 november 2009, 10:56:12 »
Tycker det låter som cirkulationsfel, går cirkpumpen som den skall?

/A.
Nyproducerat hus med brytet sadeltak, 148kvm, golvvärme med rad på övre plan, välisolerat med 400mm i plattan och 600mm i tak, Nibe 750 Frånluftvärmepump.
----------------------------------------------------------------------------------
Förbrukning i vårt gamla hus från -71 på 141 kvm med luftvärmepump..
Totalförb 2010: 20kwh/dygn, 52kw/kvm. 65kbm H2O.
Totalförb 2011: 23kwh/dygn, 61kw/kvm. 51kbm H2O.

Utloggad Anjooer

  • Kan värmepumpar
  • ***
  • Stad/land: Tumba
  • Antal inlägg: 56
  • Kön: Man
  • Fotograf
    • Photo for Passion
SV: Behöver hjälp av dom som kan :-)
« Svar #2 skrivet: 04 november 2009, 23:02:02 »
Hej !

JA båda går bra och det är inget fel med dom.
mvh
// Anders

-----------------------------------------
Nibe VVM 300 + Fighter 2026 8kw som värmer ca 300 kvm. 14 500 kw/h per år (inkl hushållsel). Bor i Tumba/Sthlm.

Vedeldar med en Keddy kassett :-)

Utloggad AndersA

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 1376
SV: Behöver hjälp av dom som kan :-)
« Svar #3 skrivet: 05 november 2009, 06:25:55 »
Blir dina radiatorer varma över hela ytan? Dvs något kallare i bottnen är ok man brukar säga ca 6 ºC mellan framledning och retur bör man ha.vad är din fram ledningstemp vid som du skriver ca 5 ºC utetem?

//AndersA
Nibe 1115 5kw Aktivt borrhål  209m(överdimensioerat). Tot slanglängd 450m. Ack1, 500l med 2 slingor för att förvärma vv. Ack tank 2, 750liter med solvärmeslinga och vv beredare. 10m2 solvärme.Värmapump 2 hemmabyggd "ispinne" med 18m 22mm kopparrör och 8m2 kopparplåt.Fyllning propan samt 25000 Drifttimmar utan problem. Hus 2 med Nibe 1215-5kw och 160m borrdjup. 300l volymtank på framledning.

Utloggad Anjooer

  • Kan värmepumpar
  • ***
  • Stad/land: Tumba
  • Antal inlägg: 56
  • Kön: Man
  • Fotograf
    • Photo for Passion
SV: Behöver hjälp av dom som kan :-)
« Svar #4 skrivet: 06 november 2009, 20:18:59 »
Hej !

I afton är det ca 6 grader varmt ute. Har ca 36 grader i framledningen. Värdet inställt på 11 och sedan -2.
Problemet är att det inte blir varmt. VVM240 släpper varmvatten ca 30 sek, för att sedan i 10 min mata ut 20 grader varmt vatten eller lägre.
Samtidigt får jag felmeddelande "hög returtemp (04)", vilket visar på att det finns varmt vatten i VVM240:n men det matar inte ut detta ...


// A
mvh
// Anders

-----------------------------------------
Nibe VVM 300 + Fighter 2026 8kw som värmer ca 300 kvm. 14 500 kw/h per år (inkl hushållsel). Bor i Tumba/Sthlm.

Vedeldar med en Keddy kassett :-)

Utloggad ace

  • frostaknöl med 3.2-cert i kombination med livets hårda skola,samt en omättlig nyfikenhet på teknik. tråd-reträtt pga utmattning förekommer.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 2703
  • ju fler strängar på lyran, ju bättre låter det !
SV: Behöver hjälp av dom som kan :-)
« Svar #5 skrivet: 06 november 2009, 21:57:42 »
Hög returtemp betyder att tempen på returen till 2010 överstiger inställt maxvärde.
maxvärdet är inställt i menu 9.1.13
du kan avläsa tempen i menu 5.14 (samt kolla att värdet i menu 5.15 är ca 0 när 2010:an inte går, och mellan 5-10 ºC när den går)
kan mycket väl vara givarfel ,vilket är vanligt på dessa pumpar.

fungerar det fortfarande inte ,så återkom....det finns ett par saker till att kolla.

drygt 800 kvm yta uppvärmd till skiftande temperaturer
husqvarna tekniktank, några solfångarsystem och en Daikin bergvärmepump med 280m borrhål.
Diverse l/l pumpar samt en modifierad nibe 1215 med 140m borra till bostadshuset.

Utloggad Anjooer

  • Kan värmepumpar
  • ***
  • Stad/land: Tumba
  • Antal inlägg: 56
  • Kön: Man
  • Fotograf
    • Photo for Passion
SV: Behöver hjälp av dom som kan :-)
« Svar #6 skrivet: 07 november 2009, 12:12:08 »
Hej !

Väldigt värdefull information - Tack. Vad tycker du returen skall stå på ? Vilken effekt får det om den står på 40, 50 eller 60 grader C ?

Har checkat allt du skrev och det ser bra ut. Du skrev ngt om givarfel ... tell me moore plus vad finns det mer att kolla ...

Tack som sagt för mycket bra info.

mvh
// Anders

-----------------------------------------
Nibe VVM 300 + Fighter 2026 8kw som värmer ca 300 kvm. 14 500 kw/h per år (inkl hushållsel). Bor i Tumba/Sthlm.

Vedeldar med en Keddy kassett :-)

Utloggad ace

  • frostaknöl med 3.2-cert i kombination med livets hårda skola,samt en omättlig nyfikenhet på teknik. tråd-reträtt pga utmattning förekommer.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 2703
  • ju fler strängar på lyran, ju bättre låter det !
SV: Behöver hjälp av dom som kan :-)
« Svar #7 skrivet: 07 november 2009, 15:34:31 »
Max returtemp bör vara 50 ºC
har du givarfel hade 5.14, och 5.15 sett konstigt ut ! (du svarade bara att det var bra, så jag förutsätter att du vet vad bra är)

Har du kvar meddelandet "hög returtemp" ?
Det var så att kommunikationen mellan 2010 och VVM240 var inte helt utvecklad.
vissa av larmerna i 2010:an kan inte överföras till VVM:n i klartext....och inte heller larmet "summalarm VP" finns i VVM:en.
Om man får ett larm i 2010:an som inte kan överföras till VVM:en ,kommer meddelandet "hög returtemp" upp i displayen på VVM:en.
man får då helt enkelt gå och skruva av locket på 2010:an och kolla larmkoderna i dennes display.

Lycka till...och återkom med resultatet.
mvh. ACE
drygt 800 kvm yta uppvärmd till skiftande temperaturer
husqvarna tekniktank, några solfångarsystem och en Daikin bergvärmepump med 280m borrhål.
Diverse l/l pumpar samt en modifierad nibe 1215 med 140m borra till bostadshuset.

Utloggad Anjooer

  • Kan värmepumpar
  • ***
  • Stad/land: Tumba
  • Antal inlägg: 56
  • Kön: Man
  • Fotograf
    • Photo for Passion
SV: Behöver hjälp av dom som kan :-)
« Svar #8 skrivet: 08 november 2009, 16:00:14 »
Hej Igen. Efter att systemet nu gått ett par dygn skriver jag här igen.

 - max retur temp inställt på 50 grader C
 - Hög returtemp har kommit 2 ggr på två dygn
 - Jag har gått enligt tabell i manualen och med detta inställt så ser 5.14 & 5.15 bra ut.

Oljade axeln på shuntmotorn ngt (sett ett annat inlägg här där detta hjälpte) Shuntmotorn gick lättare så jag skruvade tillbaka den igen. Men men men ... hela pannan fungerar endast nu manuellt vilket gör att shunten är inställd på 3 och ger vid 8 grader C (som det är ute idag) ca 35 gradigt vatten i elementen.

Vill ju att systemet skall fungera. Ger snart upp å ringer efter en reparatör, men hur vet man att det är ngn som verkligen kan och som är bra ?

hälsar Anders
mvh
// Anders

-----------------------------------------
Nibe VVM 300 + Fighter 2026 8kw som värmer ca 300 kvm. 14 500 kw/h per år (inkl hushållsel). Bor i Tumba/Sthlm.

Vedeldar med en Keddy kassett :-)

Utloggad Schnyggve

  • Kan värmepumpar
  • ***
  • Stad/land: Tokstan
  • Antal inlägg: 187
  • Kön: Man
  • Bor i ett NOLLhus byggt 1947
SV: Behöver hjälp av dom som kan :-)
« Svar #9 skrivet: 08 november 2009, 20:27:10 »
Om din panna är avstängd så kan fremledningstempen OMÖJLIGT vara över 50 grader om du nu inte bara cirkulerar vattnet i pumpen.

1. ta termomter och mät på rören inne från och tilltemp lägg till några grader så har du tempen på vattnet. har du oisolerade rör lägg till nån grad till. är den för hög?
2. öppna shunten fullt och öppna termostaterna på ett eller två element fullt (om du har sådana) låt gå några timmar, mät tempen på röret direkt efter shunten, samt på elementen dessa temperaturer skall ligga ganska nära framledningtempen från pumpen. (när pumpen går)
2008 19222 kWh (tilläggsisolerad vind)
2009 12556 kWh (VP installerad i April)
2010 11233 kWh (kompressorhaveri Jan och Feb)
2011 5907 kWh (3 glasfönster och energikartläggning av hela huset)
2012 4712 kWh (6kWp Solcellsanläggning, driftsatt 1a sep)
2013 2489 kWh (Ingen energiförbättrande åtgärd öht)
2014 6062 kWh (sol anläggning nedplockad 1/6-12/12, huset utbyggt till 157m2, omfattande vattenskada, sol anläggningen utbyggd till 10,6 kWp)
2015 15 kWh
2016 987 kWh
2017 1111 kWh
2018 531 kWh
2019 1310 kWh
2020 11 kWh
2021 XXX (blir med elbil så nu är den fina förbrukngingen slut )

NIBE 2025-6 dockat mot CTC 1100 på radiator returen. styrs mot innertempen med en JULA givare. Villa i södra nållåtta byggd 1947 157+85m2, påbyggd mycket välisolerade övervåning om 72m2, 3glas energifönster i boendeplan.
10.6kWp SOLCELLER.

Utloggad Anjooer

  • Kan värmepumpar
  • ***
  • Stad/land: Tumba
  • Antal inlägg: 56
  • Kön: Man
  • Fotograf
    • Photo for Passion
SV: Behöver hjälp av dom som kan :-)
« Svar #10 skrivet: 08 november 2009, 21:24:52 »
Om din panna är avstängd så kan fremledningstempen OMÖJLIGT vara över 50 grader om du nu inte bara cirkulerar vattnet i pumpen.

1. ta termomter och mät på rören inne från och tilltemp lägg till några grader så har du tempen på vattnet. har du oisolerade rör lägg till nån grad till. är den för hög?
2. öppna shunten fullt och öppna termostaterna på ett eller två element fullt (om du har sådana) låt gå några timmar, mät tempen på röret direkt efter shunten, samt på elementen dessa temperaturer skall ligga ganska nära framledningtempen från pumpen. (när pumpen går)


Just detta som är problemet. Pannan kommer inte igång korrekt. Har snart försökt med allt & det är riktigt att just nu cirkulerar bara vattnet runt vilket gör att det blir varmt i huset. Har satt pannan på vår/höst och då borde systemet fungera - men som sagt. Automatiken gör inte det.

mvh
// Anders
mvh
// Anders

-----------------------------------------
Nibe VVM 300 + Fighter 2026 8kw som värmer ca 300 kvm. 14 500 kw/h per år (inkl hushållsel). Bor i Tumba/Sthlm.

Vedeldar med en Keddy kassett :-)

Utloggad ace

  • frostaknöl med 3.2-cert i kombination med livets hårda skola,samt en omättlig nyfikenhet på teknik. tråd-reträtt pga utmattning förekommer.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 2703
  • ju fler strängar på lyran, ju bättre låter det !
SV: Behöver hjälp av dom som kan :-)
« Svar #11 skrivet: 08 november 2009, 21:49:51 »
"Hög returtemp" är inte framledning  Sc:,h

Hej !

I afton är det ca 6 grader varmt ute. Har ca 36 grader i framledningen. Värdet inställt på 11 och sedan -2.
Problemet är att det inte blir varmt. VVM240 släpper varmvatten ca 30 sek, för att sedan i 10 min mata ut 20 grader varmt vatten eller lägre.
Samtidigt får jag felmeddelande "hög returtemp (04)", vilket visar på att det finns varmt vatten i VVM240:n men det matar inte ut detta ...
och nu skrev du:


Just detta som är problemet. Pannan kommer inte igång korrekt. Har snart försökt med allt & det är riktigt att just nu cirkulerar bara vattnet runt vilket gör att det blir varmt i huset. Har satt pannan på vår/höst och då borde systemet fungera - men som sagt. Automatiken gör inte det.

// A

Jag blir inte klok på det du skriver... först blir det inte varmt i huset...och sen skriver du:just nu cirkulerar bara vattnet runt vilket gör att det blir varmt i huset   Sc:,h

För att göra det hela ännu snurrigare vill du inte delge oss vad menuerna visar i detalj....utan upprepar hela tiden att värdena är korrekta.

Vi måste nog få konkretare svar för att kunna hjälpa dig
« Senast ändrad: 08 november 2009, 21:52:58 av ace »
drygt 800 kvm yta uppvärmd till skiftande temperaturer
husqvarna tekniktank, några solfångarsystem och en Daikin bergvärmepump med 280m borrhål.
Diverse l/l pumpar samt en modifierad nibe 1215 med 140m borra till bostadshuset.

Utloggad Anjooer

  • Kan värmepumpar
  • ***
  • Stad/land: Tumba
  • Antal inlägg: 56
  • Kön: Man
  • Fotograf
    • Photo for Passion
SV: Behöver hjälp av dom som kan :-)
« Svar #12 skrivet: 08 november 2009, 22:06:51 »
Hej !

Sorry om jag rör till detta. Men jag skall försöka förklara så gott jag kan.

1) Flyttade VVM240 & Fighter 2010 då jag renoverade källaren. Ställde sedan tillbaka dessa enheter på sina platser.
2) När jag fyllt på vatten i systemet plus luftat hela systemet plus element (11 st) ett antal gånger började ett antal felmeddelanden att komma fram. Jag har främst använt mig av "vår/höst" inställningen. (För hög framledning (04) och för hög returtemp)
3) Efter det att jag skrivit några mail till Nibe support, uppmanade de mig att ställa in värdena i pannan. Enligt deras förslag gjorde jag detta och temporärt försvann en av två felkoder dvs den koden som sa "för hög returtemp" mellan Fighter & VVM240.
4) Därefter kom ett annat felmeddelande som visade för hög framledning i huset.
5) Konstigt tyckte jag - för att då det var husuppvärmning (enligt symbolen) körde pannan fram varmt vatten enligt gradantalet på pannan i MAX 20 sekunder. Därefter slog den av men fortsatte att köra fram vatten men med 20 grader istället för inställda värdet 32 (eller liknande - beroende på kylan ute). Jag uppfattar detta som att det vatten som kommer i retur är för varmt, vilket gör att pannan reagerar på detta och stänger av värme tillförseln efter ca 20 sek.
6) För att råda bot på detta tog jag bort shuntmotorn - rengjorde denna och smörjde axeln i denna. När jag nu sätter tillbaka shuntmotorn, reagerar hela pannan som om jag körde manuellt, dvs utan shuntmotor & automatiken fungerar inte alls vilket gör att huset värms upp 24/7.

Slutsats:

Just nu är alla inställningar som dom skall enligt panelen och enligt Nibe´s mail. Inställningen vår/höst är påslagen - shuntmotorn ditsatt ordentligt. Trots detta får jag nu ställa in värmen i huset enligt handshunts principen, dvs pannan värmer inte huset med automatik. (Ställer jag handshunten på 3 blir det ca 36 grader ut på rören. Ställer jag shunten på 10 blir det plus 50 grader ut på rören osv).

Så vad ska jag göra ?

Jag hoppas att Ni fått tillräckligt med info. Sorry - men jag är ingen pann expert (å det syns väl :-) så jag kan inte förklara så mycket bättre än så här - men fråga gärna så ska jag försöka förtydliga det som inte är tydligt...


Hälsar Anders :-)

Ps: Detaljer;

varmvatten temp: 49.7 = ok
framledningstemp vid plus 6 grader ute & ej automatik (enligt ovan)    41.4 (36.0)
5.15 = 9.4 grader C (fläkthastighet B)
5.14 = 43.4
5.13 = 95.8
5.12 = 47.0
5.11 = 7.2
5.10 = -5.6
5.9  = 5.9

9.1.1 = -60
9.1.7 = 7
9.1.9 = 5
9.1.13 = 50
9.1.4 = 2

Larmlogg är det senaste dygnet endast avfrostning (=normalt). Detta pga av att automatiken ej fungerar, enbart handshunten fungerar.
« Senast ändrad: 08 november 2009, 22:13:05 av Anjooer »
mvh
// Anders

-----------------------------------------
Nibe VVM 300 + Fighter 2026 8kw som värmer ca 300 kvm. 14 500 kw/h per år (inkl hushållsel). Bor i Tumba/Sthlm.

Vedeldar med en Keddy kassett :-)

Utloggad ace

  • frostaknöl med 3.2-cert i kombination med livets hårda skola,samt en omättlig nyfikenhet på teknik. tråd-reträtt pga utmattning förekommer.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 2703
  • ju fler strängar på lyran, ju bättre låter det !
SV: Behöver hjälp av dom som kan :-)
« Svar #13 skrivet: 08 november 2009, 22:44:08 »
Eftersom vi är på ruta ett, så får vi börja med att berätta vad som står i displayen (text och symboler)
Sen tycker jag du ska kolla alla värden i menuerna vid kompressordrift, och de menuer med (+) efter även vid stillastående kompressor...och delge oss följande:
menu
1.3
1.4
2.0 +
2.4
2.7 +
4.0
5.9
5.14 +
5.15 +
9.2.4
9.2.5
9.2.6
9.5. xxx

PS: hur gjorde du vid återstarten ??
Du spänningsatte väl inte 2010:an först,utan att spänningssätta 240:n inom 5 min....då kan kommunikationen brista.


drygt 800 kvm yta uppvärmd till skiftande temperaturer
husqvarna tekniktank, några solfångarsystem och en Daikin bergvärmepump med 280m borrhål.
Diverse l/l pumpar samt en modifierad nibe 1215 med 140m borra till bostadshuset.

Utloggad Anjooer

  • Kan värmepumpar
  • ***
  • Stad/land: Tumba
  • Antal inlägg: 56
  • Kön: Man
  • Fotograf
    • Photo for Passion
SV: Behöver hjälp av dom som kan :-)
« Svar #14 skrivet: 08 november 2009, 22:59:16 »
1.3    = 45 grader C
1.4    = 55 grader C
2.0    = 36.3 (20) grader C
2.1    = 11 kurvlutning
2.2    = -2 förskj. värmekurva
2.3    = 20 grader c (min temp framledning)
2.4    = 45 grader C maxtemp framledning
2.7 + = 31.3 returtemp.
2.8    = 100 grademinuter
4.0    = 3.7 grader C
5.9    = 5.6 grader C
5.14 + = 32.7 grader C returtemp
5.15 + = 7.0 grader C diff fram/retur
9.2.4   =1.5 kw/grader C
9.2.5 = 10 min reg intergratortid
9.2.6 = 4 shuntförstärkning
9.5. kl 22:34 = hög framledning, i övrigt endast avfrostning det senaste dygnet.

Jag spänningsatte fighter och lät den stå utan att koppla den mot vvm240 ca 1 dygn. Därefter kopplade jag in fighter mot vvm240. Under tiden lät jag vvm240 sköta allting på elpatroner. Alltså jag gjorde enligt service boken.

mvh
// Anders

-----------------------------------------
Nibe VVM 300 + Fighter 2026 8kw som värmer ca 300 kvm. 14 500 kw/h per år (inkl hushållsel). Bor i Tumba/Sthlm.

Vedeldar med en Keddy kassett :-)

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?