Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Ingen kyla E12 CKP  (läst 8091 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Rikard Nilsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
Ingen kyla E12 CKP
« skrivet: 11 maj 2008, 23:41:36 »
Hej! Ny på forumet, och har en fråga om min CS-E12CKP som jag haft i flera år utan problem. (jo förresten, inomhusfläkten är bytt efter lageroljud).
Pumpen slutade plötsligt kyla, trots att jag satte ner tempen till 16 grader och det var 24 utomhus. Cool-mode valt. Om jag skiftar till HEAT blåser den på full värme trots att det redan är smällhett i huset! Verkar som att någon tempgivare fått fnatt. Eller är det ett vanligt fel? Kanske inte är givarna, utan kortet som läser av dem?

Allt har funkat perfekt annars ända sedan installation för snart 5 år sen.
« Senast ändrad: 12 maj 2008, 21:08:31 av Rikard Nilsson »

Utloggad Rikard Nilsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Ingen kyla E12
« Svar #1 skrivet: 12 maj 2008, 19:43:31 »
Har kollat lite närmare idag, och mätte bla spänningen från samtliga tempsensorer:

Inomhus = 4,45 volt (ca 23 grader)
Utomhus = 2,85 volt (ca 17 grader)
Kompressor = 4,71 volt (avstängd, så borde vara ca 17 grader)
"Pipe" = 1,89 volt (avstängd, så samma som kompressor och utomhus)

Utomhus ändrade sig ganska mycket om man värmde med fingrarna. Pipe ändrade sig om jag drog på värmen, så utomhus och rörpaketet verkar funka. Kompressor-tempen rörde sig bara lite men det kanske tar mer tid att ändra temp på det, och inomhus ändrade sig bara några millivolt om jag värmde givaren med fingrarna. Slutsats, något är fel med spänningen till inomhus-givaren. Typ en spänningsstab?

Någon som vet var jag kan få tag på de korrekta nivåerna vid rumstemperatur? Kan man ladda ner en servicemanual någonstans?

Tacksam för hjälp
« Senast ändrad: 12 maj 2008, 21:34:38 av Rikard Nilsson »

Utloggad Rikard Nilsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Ingen kyla E12
« Svar #2 skrivet: 12 maj 2008, 20:51:10 »
Hehe, hittade i alla fall servicemanualer, på tyska, men ändå:

http://www.kaelte-bast.de/de/dokumentationen/panasonic/inverter-multiinverter.php

Tröttsamt att det inte finns några felkoder lagrade. Kollade igenom, nada! Alltså ska allt funka, men icke! Kylan går aldrig igång. Skiftar jag till värme tokpumpar den in på full gas, trots att det redan är 23 grader inne och jag satt börvärdet på 16.
« Senast ändrad: 12 maj 2008, 21:07:41 av Rikard Nilsson »

Utloggad Rikard Nilsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Ingen kyla E12 CKP
« Svar #3 skrivet: 13 maj 2008, 21:40:13 »
Följetongen fortsätter......har kommit så långt att jag är säker på att spänningen över givaren för inomhusluft är fel. Ibland.....kondensator C7 kopplad till tempingången på microprocessorn i inomhusdelen visade sig läcka viss resistans och snedställde därmed tempvärdet. Jag bytte den och vips hade jag kyla! Men, värmen funkar inte nu istället. Pumpen blir helt knäpp om jag byter till värmeprogrammet. Full gas på kompressorn, men knappt någon fläkthastighet. Klart otrevligt eftersom elementet blir väldigt varmt. Om jag bryter strömmen och startar om i kylläge får jag kyla under några minuter, sen stänger stänger den av och beter sig som tidigare.

Nästa steg blir att kolla om någon spänningsstab lider av värmeslag, och ändrar någon drivspänning efter ett par minuter. Det skulle kunna förklara rubbet.


Utloggad Rikard Nilsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Ingen kyla E12 CKP
« Svar #4 skrivet: 17 maj 2008, 10:57:13 »
Felet hittat! Ingången på processorn som mäter rörtempen på inomhusdelen verkar dra spänningen från givaren låg, och då tror processorn att elementet är svinkallt. Därför stänger den av kylan. Vänder jag till värme gasar den på fullt eftersom den inte känner att det blir varmt. Provade att byta kondensator C8 ifall den läcker, men det hjälper inte. Givaren i sig mäter ok, ca 20 kohm. Slutsats: Processorns kass = byta huvudkort på inomhusdelen = troligen dyrt. Eller?

Ett annat sätt kan ju vara att försöka dra upp spänningen med motstånd, men det är ju en nödlösning. Regleringen funkar nog inte så snyggt, men det skulle nog gå att få "akut-kyla" på sommaren i alla fall. Någon som vet om LMG´s 5-års garanti gäller endast kompressorn eller hela pumpen? Har ringt dem men teknikerna ringer inte tillbaka.

Utloggad luckyman

  • Känd från TV
  • Dignitär inom värmepump
  • ****
  • Stad/land: se
  • Antal inlägg: 2040
  • Kön: Man
  • We´re all from the ghetto, Halleluuujah
SV: Ingen kyla E12 CKP
« Svar #5 skrivet: 18 maj 2008, 13:07:39 »
LMG -försäkring gäller hela vp och därmed så kan du få innerdelen utbytt utan xtra kostnad om den nu inte är äldre än 5 år.
Mest kyla men lite värme också

Utloggad qvisten

  • I branschen
  • Expert på värmepump
  • *****
  • Antal inlägg: 692
  • Kön: Man
SV: Ingen kyla E12 CKP
« Svar #6 skrivet: 18 maj 2008, 21:57:34 »
Men med tanke på att du skruvat själv så kan du få problem om de märker det.

//Rickard

Utloggad Rikard Nilsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Ingen kyla E12 CKP
« Svar #7 skrivet: 19 maj 2008, 13:39:46 »
Letade fram inköpskvittot och där står det att det är garanti 2 år, och kompressorgaranti 5 år. Med andra ord är det inte värt ett skvatt i dagsläget.

För övrigt ser det mycket snyggare ut i innerdelen nu jämfört med när jag öppnade den. Den teknikern som bytte fläktmotorn var inte speciellt noggrann, kablar hängde och slängde och plåtkåpan över kretskorten satt inte rätt. Han hade missat styrspåren lite, men det har inte påverkat funktionen vad jag kan se.

Det blir nog till att ringa och gnälla hos LMG, och därefter försöka få fram ett pris på kortet. Alt ta hit en firma som får lämna kostnadsförslag. Synd att pumpen strular för andra gången sedan 2004...


Utloggad Bosse-värmepumpsdo

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1378
  • Jag älskar med värmepumpar!
SV: Ingen kyla E12 CKP
« Svar #8 skrivet: 23 maj 2008, 17:42:31 »
Givarfel!

Avbrott eller kortslutning ger larm inte felaktigt motstånd vilket kan inträffa även om det är ovanligt!

Ladda ned en servicemanual och mät motståndet på lufttempgivaren i innedelen och kolla att den ligger rätt, motståndet behöver inte ligga särskilt fel för att temperaturen skall ligga helt galet. 
Det är bara att åtgärda och återgå till budget!

Utloggad Rikard Nilsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Ingen kyla E12 CKP
« Svar #9 skrivet: 23 maj 2008, 19:22:50 »
Det misstänkte LMG oxå, och jag har precis varit och hämtat brevet med båda inomhusgivarna. Jag mätte resitstansen på de gamla och de ser ut att stämma så jag har inga höga förhoppningar om att det hjälper. Tror fortfarande att det är kretskortet, närmare bestämt processorn. Jag provade att "dra" spänningen både uppåt och nedåt med motstånd, men det gör absolut ingen skillnad. Slutsats: processorn har fått fnatt.

Kortet kostar enligt LMG ca 1200 kr, så det är ändå ingen katastrof om det inte hjälper att byta givare. Provar i helgen! :)

Utloggad Rikard Nilsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Ingen kyla E12 CKP
« Svar #10 skrivet: 24 maj 2008, 10:34:39 »
Som förväntat, Murphys lag gäller alltjämt. Självklart hjälpte det inte att byta sensorerna. Det blir till att beställa kortet till inomhusdelen för 1200 kr.  huvuddunk

Utloggad Rikard Nilsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Ingen kyla E12 CKP
« Svar #11 skrivet: 30 maj 2008, 18:19:06 »
Mohohohahahahaaaaaaaa........äntligen kyla! Beställde nytt processorkort till inomhusdelen, bytte och nu funkar min pump igen!  studs

Det var inte så svårt att byta heller, mest stickproppar och ett par skruvade jordanslutningar. Känns lite onödigt att byta hela kortet när det egentligen bara var processorn som var kass. Jag googlade på den, men det dök inte upp något.

Så nu gör det inget att det blir värmerekord i helgen...... :)


Utloggad jompaa

  • Lär av andra så slipper man göra misstagen själv.
  • Dignitär inom värmepump
  • *****
  • Stad/land: Näsum
  • Antal inlägg: 738
  • Kön: Man
  • Ja se transistorer!
    • index.htlm
SV: Ingen kyla E12 CKP
« Svar #12 skrivet: 30 maj 2008, 18:38:27 »
Har en liknande inmonterad 2004 (Nov)
Vet vad som ska bytas nu för snabbast service .. tack för all inputt å info  Thumbsup
/Bosse
3 st Panasonic CS/CU-NE9PKE, installerad av kylmontör 07-02-2014. Villa -68 1 plan 122 m², källare med garage 125m² pellets Baxi Millenium 20Kw+CTC 1100 family. Växtzon 1, 17 m.ö.h tomt på ca 1790 m² som samt robotgräsklippare Selekta som ombesörjer klippning av gräsmattan.

Utloggad Rikard Nilsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Ingen kyla E12 CKP
« Svar #13 skrivet: 30 maj 2008, 19:28:45 »
Härligt. Det hade garanterat kostat skjortan att ta hit en tekniker som skulle letat upp samma fel. Troligen hade han börjat byta en massa andra saker. Jag fick tips om 4-vägs-ventil, gaspåfyllning och nätdelskort etc. Allt det hade varit onödigt arbete.

Har du samma problem som jag hade? Det visar sig som felkod H99 i så fall. Frostvarning på inomhuspaketet. Processorn "tror" att det är minusgrader i värme/kylpaketet och stänger av kylan. I värmeläge drar den på kompressorn fullt utan att fläkta in någon värme, trots att paketet blir smällhett.
« Senast ändrad: 30 maj 2008, 19:35:29 av Rikard Nilsson »

Utloggad Rikard Nilsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Ingen kyla E12 CKP
« Svar #14 skrivet: 03 augusti 2008, 22:58:25 »
Det har ju gått ett tag sedan jag bytte processorkortet i min pump, och den har funkat fint under hela sommaren och klarat att hålla väldigt svalt och skönt i huset trots 30 grader ute. Men, har märkt att den ofta slår ifrån kylan och väntar någon minut innan den startar igen. Händer bara när kompressorn går nära fullt. Får H99 igen, och det kan nog stämma, kylpaketet inomhus blir verkligen svinkallt! Har självklart gjort rent filterna etc, och kan inte riktigt fatta varför den drar på så mycket kompressoreffekt när tempen sjunker så lågt att det blir is på insidan. Den borde ju känna det!

Har läst en del trådar där det sägs vara för lite gas i systemet om man får felkod H99, men det låter ju ologiskt när jag får för mycket kyla! Jag skulle snarare gissa på att det är för mycket gas. Om systemet hade varit tomt eller nästan tomt skulle det ju inte kunna kyla.

Är det någon mer som haft H99 och fått det fixat?

Det funkar ganska bra utom på fullt varv, så det är inget akut. Men det hade varit intressant att veta vad som orsakar det. Har provat att sätta fläkthastigheten på fullt, men inte ens då orkar luften dra med sig all kylenergi, utan det bildas is ändå.



nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

  • Dot gäster: 100
  • Dot dolda: 0
  • Dot användare: 0

There aren't any users online.
Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?