Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Second opinion  (läst 490 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad roblil

  • Nybörjare
  • *
  • Antal inlägg: 1
  • Värmepump eller värmepumpar?
Second opinion
« skrivet: 14 december 2020, 00:10:17 »
Har en IVT premiumline X15 från 2008. Den brukar tidvis frekvent larma om exempelvis"avbrott på givare T6", "för låg temperatur köldbärare ut" och liknande men eftersom det går över gissar jag att det kan röra sig om glappkontakt. Några givare har bytts men det var ett tag sedan. I förrgår larmade den "Kontrollera anslutningen till I/O-kortet" (denna larmkod har jag ej sett tidigare) och efter diverse omstartförsök gav jag upp att få igång den och kör nu på nöddrift. Har läst i manualer och frågat på JS Energi som säljer reservdelar och jag gissar att I/O-kortet är det de senare kallar Plint/reläkort. Jag har inspekterat korten och när pumpen försöker starta blir det av och till ett stark surrande från något eller några av reläerna, tidvis ser det också ut som att en grön diod flimmrar inne i något av dessa reläer i takt med surrandet. Jag har kopplat bort det jag tror är CANbus-anslutningen och då blir det tvärtyst men brummandet återkommer av och till när man kopplar in den igen. Spontant känns det som att köpa ett nytt kort för 2600:- är den rätta lösningen men jag skulle gärna ha en åsikt från någon som varit med om liknande innan jag beställer. Tänker att det kan vara en glappkontakt jag missat och då är ju nytt kort fel åtgärd. 12v anslutningen har jag ej kopplat bort men den kan man förstås mäta på för att se att ström kommer fram. Är dock osäker på vilken det är.

Kan lägga till att jag mätt 12v-matningen och där kommer det 13,4 v fram till plint/reläkortet. Hade fel om vilket som var CANbus-anslutningen men fick hjälp över telefon av en tekniker så den har jag också testat att koppla bort. Det blev ingen skillnad mellan att ha CANbus tillkopplad eller frånkopplad. Dessvärre kan man väl ändå inte dra slutsatsen att det är kortet det är fel på eftersom det skulle kunna vara fel på CANbus någon annan stans?
« Senast ändrad: 14 december 2020, 11:22:18 av roblil »

Utloggad Tony B

  • Expert på värmepump
  • ****
  • Stad/land: Norrköping
  • Antal inlägg: 312
  • Kön: Man
SV: Second opinion
« Svar #1 skrivet: 14 december 2020, 07:37:42 »
Hej
Jag har samma pump men detta har jag inte råkat ut för.
Jag har bytt båda mina köldbäraretemperaturgivarena.

Tror dock att du är på rätt väg med din analys.

MVH
Tony
IVT X15 med elmätare och värmemängdsmätning på VV samt radiatorvärme
Solfångare 16m2, brukar ge 10000kWh/år
750l acktank laddas med sol och VP samt vattenmantlad braskamininsats för värme och med förvärmning av VV. 750 l VVB tank laddas med VP 
2 borrhål a 194 m aktivt borrdjup, 4 slang kollektor i båda. Frikyla
Byggt 1970. 390 m2 totalt varav 160 boarea resten biarea
Cirka 22 grader på 350 m2 resten 10 grader
Renoverat så nu är det golvärme i hela huset med några radiatorer.
Inomhus pool. Solfångarna värmer på sommaren och VP på vintern
Fjärrvärme bortkopplad

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

* Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?