Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: E9CKP och H99.  (läst 1881 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad E9:an

  • Expert på värmepump
  • ****
  • Antal inlägg: 216
E9CKP och H99.
« skrivet: 10 mars 2006, 22:50:24 »
Startade en tråd igår morse angående felkod H99 på E9CKP5. Vart har den tagit vägen ?????

Mitt problem är enligt följande:

För någon månad sedan hade jag gasläcka på min E9:a. Kylkillen tömde ut den återstående gasen, vaccumsög och fyllde på ny. Allt var frid och fröjd. Men häromdagen började den uppträda konstigt igen. Liksom tidigare lös alla tre kompressorlamporna trots att pumpen inte gick på så hög effekt. Har kontrollerat kopplingarna på utedelen med avseende på oljeläckage men det är torrt och fint. Vid förra läckaget var det fullt av olja på en av rörkopplingarna. Inget vitt frostband på förångaren heller. Hetgastempen verkar normal. Vid tidigare gasläcka gick den knappt att ta på rören. Har kollat dignostiken och den visar H99 vilket innebär gasbrist eller igensatta filter. Fick en hel del goda råd här igår vad som kan orsaka felet H99. Har försökt återställa felindikeringen eftersom det kan ligga kvar sedan tidigare. Har inte lyckats få bort det trots alla instruktioner jag fått.

Pumpen kommer upp i bra temperatur, vid -6,5 grad, fjärren på 30 och fläkten i läge 3 kom jag upp i ca 50 grader. Normalt sett har jag börvärdet inställt på 24 grader, då brukar jag ha en viss temperatur på ingående luft innan pumpen varvar ner och lägger sig på runt 900w vid just denna utetemperatur. Men nu får jag gå ner till kanske 21-22 grader på börvärdet för att uppnå samma värden. Ligger jag kvar blir tempen på ingående luft ett par grader högre än normalt men pumpen matar på med full effekt utan att varava ner.

Inga igensatta filter, värmeväxlaren renblåst sedan någon månad. Kontrollerade tempgivarna Indoor intake och Indoor Heat Exchanger och de verkar funka som de ska. Ohm mätte båda givarna och enligt diagrammet i servicemanualen ligger de på sina rätta värden. Har inte hittat några lösa anslutningar på innedelens kretskort heller. Fick tipset att systemet kan vara överfylld på gas också men kylkillen var mycket noga och vägde gasen vid påfyllningen. Om det inte är gasbrist igen lutar det väl åt att det är något fel i elektroniken.

Mvh / Niclas
« Senast ändrad: 11 mars 2006, 08:52:25 av E9:an »

Utloggad R.C

  • Expert på värmepump
  • ****
  • Antal inlägg: 434
  • Kön: Man
SV: Tråden E9CKP och E99.
« Svar #1 skrivet: 10 mars 2006, 22:56:05 »
Även den försvann i flytten av forumet antar jag.

Skriv ett nytt Thumbsup
Wiessmann Vicotal300/8, Borra 180m
ca160m2 putsat stenhus med ENGLASFÖNSTER:)

Utloggad Bosse-värmepumpsdo

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1378
  • Jag älskar med värmepumpar!
SV: E9CKP och H99.
« Svar #2 skrivet: 11 mars 2006, 15:08:35 »
Jag blir väldigt förvånad och osäker eftersom H99 är ett antifryskontroll larm för innedelen, vilket är en indikation på köldmediebrist men i kyldrift!
alternativt igensatt innedel men i kyldrift!

Kör du maskinen i automode?
 


(förlåt mig "Sparare" kan inte låta bli)
« Senast ändrad: 11 mars 2006, 15:27:59 av Bosse-värmepumpsdo »
Det är bara att åtgärda och återgå till budget!

Utloggad E9:an

  • Expert på värmepump
  • ****
  • Antal inlägg: 216
SV: E9CKP och H99.
« Svar #3 skrivet: 12 mars 2006, 07:57:19 »
Hej Bosse !

Nej jag kör alltid pumpen i läge Heat. Pumpen verkar lämna värme som den ska också. Just nu är det - 9,5 grader ute. Pumpen inställd på 24, fläkten i läge 4, effektförbrukning 980W inklusive värmekabeln på 70W. Temperaturen på utblåset är 40,1 grader, 24,4 på ingående luft. Verkar okej för mig. Däremot orkar inte pumpen hålla upp temperaturen i huset. Jag har ett gammalt hus som inte är så välisolerat. Framförallt inte golvet i köket där den sitter. Det drar kallt som bara den men till våren skall det brytas upp och isoleras. Innetemperaturen ligger på knappt 20 grader eftersom jag slarvade att elda i kakelugnen i går kväll.

/ Niclas

Utloggad E9:an

  • Expert på värmepump
  • ****
  • Antal inlägg: 216
SV: E9CKP och H99.
« Svar #4 skrivet: 12 mars 2006, 10:41:47 »
Hejsan !

Nu har felet H99 försvunnit från min maskin. Konstigt !!!! Får se om det återkommer.
Tack för tipsen som jag fått.

/ Niclas

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?