Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Problem avfrosning Atria 6 2006  (läst 250 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Vetekli

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
  • Värmepump eller värmepumpar?
Problem avfrosning Atria 6 2006
« skrivet: 24 mars 2020, 21:11:36 »
Hej!

Har ännu en gång problem med avfrostningen på min atria 6 från 2006. Förra gången var det brine ut givaren som bråkade, bytte ut den. Pumpen har inte stannat denna gången men upptäckte att utedelen hade ett tjockt lager med is på baksidan.. Såg att brine in temp visade fel ibland så jag bytte ut den nu, men den verkar inte vilja avfrosta ordentligt ändå. Avfrostningen startar men det verkar inte komma något varmt köldmedia till utedelen? Temperaturen på brine förändras vääldigt sakta. Avfrostningsshunten är bytt för ca ett år sedan så tycker inte det borde vara den.

Är det någon som har koll på hur avfrostningstanken värms upp? Kan det vara så att det är uppvärmningen av den som inte fungerar? Måste pumpen vara igång en stund innan tempen på avfrostningsmediet går upp? Det finns ju en liten spak på avfrostningsshunten (Se bild) vad gör den?


Tack i förhand!

Inloggad 25fOCUS

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2026
  • Värmepump eller värmepumpar?
SV: Problem avfrosning Atria 6 2006
« Svar #1 skrivet: 24 mars 2020, 23:02:58 »
Kan inte riktigt din maskin , men den  du visar på är en ställmotor , och spaken på den kan man dra till vänster i förhållande till din bild, kan vara  för avfrostning, den ska via styrning gå själv och återgår med fjäder, när troligtvis avfrostningen är klar, du får prova  manuellt och se  hur det blir

Utloggad Vetekli

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
  • Värmepump eller värmepumpar?
SV: Problem avfrosning Atria 6 2006
« Svar #2 skrivet: 25 mars 2020, 08:11:14 »
Tack! När jag kör manuell avfrostning så surrat motorn / shunten men inget händer. Provade även att ta loss motorn. Känner att den vibrerar lite då och då men inget händer? Den vita ”spaken” går att dra åt vänster ibland och ibland inte. Tycker den fjädrar tillbaka dåligt också.  Är den trasig? En honeywell vc6039-11.

Utloggad Vetekli

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
  • Värmepump eller värmepumpar?
SV: Problem avfrosning Atria 6 2006
« Svar #3 skrivet: 25 mars 2020, 12:21:38 »
Har nu plockat isär hela skiten och det måste vara motorn som är trasig, den rör sig inte öht utan vibrerar bara. Märkligt då den inte är mer än 1½ år gammal. När jag trycker in ventilen för hand så blir det varmare i köldmediat. Frågan är vart man kan hitta en sådan och vad den kan tänkas kosta. Står Honeywell vc6930-11 på den.
« Senast ändrad: 25 mars 2020, 12:23:30 av Vetekli »

Inloggad 25fOCUS

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2026
  • Värmepump eller värmepumpar?
SV: Problem avfrosning Atria 6 2006
« Svar #4 skrivet: 25 mars 2020, 13:56:14 »
Har du en voltmätare , mät vad du har på plinten i motorn när den surrar, står på locket vad spänningen är för den,  så det inte är dålig kontakt på annat ställe, relä på kortet eller så, annars söker du på typen på den så får du fram flera alternativ för köp.

Utloggad Vetekli

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
  • Värmepump eller värmepumpar?
SV: Problem avfrosning Atria 6 2006
« Svar #5 skrivet: 26 mars 2020, 17:15:55 »
Har en voltmätare men den är utan laddat batteri för tillfället tyvärr. Nu gjorde jag så att jag köpte en ny motor i alla fall, kostade mig bara 450 kr. Denna fungerar, men nu verkar jag ha ett annat problem istället. Nu har brine/köldmedia blivit jättevarm, uppåt 40 grader visar både in och ut. Kan det vara så att ventilen fastnat i öppet läge nu? Jag har tryckt en del på fjädern för att testa. Lite nojjig över att jag flyttat hela ventilen genom att trycka på "stålpinnen" som fjädern går runt. Är det möjligt? Vad göra?

 Kan kompressorn ta skada om man kör med för varm brine? Vågade inte ha den igång så stängde av för tillfället.
« Senast ändrad: 26 mars 2020, 17:17:37 av Vetekli »

Inloggad 25fOCUS

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2026
  • Värmepump eller värmepumpar?
SV: Problem avfrosning Atria 6 2006
« Svar #6 skrivet: 26 mars 2020, 18:41:19 »
Inget flöde ev totalstopp på det , värmen kommer från pumpen, kolla hur piggen i donet är, har för mig att är den inne hela tiden så är det fel, det sitter en fjäder på pinnen som ska dra ut ventilen, opåverkat elmässigt  motordon pinne ute och påverad  inne. du kan om du ändrar manuelt känna på rören hur tempen förändrar sig och följ dom så kan du få en inblick i funktionen

Utloggad Vetekli

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
  • Värmepump eller värmepumpar?
SV: Problem avfrosning Atria 6 2006
« Svar #7 skrivet: 27 mars 2020, 07:50:24 »
Jag tror att jag öppnade ventilen när cirkpumpen stod still för köldmediat när jag satte dit nya motorn, därför det blev så varmt. Väntade en stund så temparna gick ner, sen när jag körde igång pumpen gick temparna ner till normalt. Tycker allt ser bra ut nu och avfrostningen går som den ska, det var alltså motorn / avfrostningsshunten som var kass. Kan säga att "spaken" på motorn ska sakta röra sig åt vänster när ventilen öppnas. När motorn går så vibrerar den, men den ska inte stanna som min gjorde. Min vibrerade bara någon sekund sen dog den.

Tack för all hjälp!

nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme