Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Nibe Fighter 1125-17kW intermittent låg temp  (läst 493 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad matsastr

  • Nybörjare
  • *
  • Antal inlägg: 9
Nibe Fighter 1125-17kW intermittent låg temp
« skrivet: 04 februari 2020, 22:25:10 »
Har en 1125-17 som emellanåt "lägger av".
Man vaknar på morgonen eller kommer hem efter en tids bortavaro och tycker, fasen vad kallt det är, vilket är helt rätt eftersom pumpen bara ger max 26gr ut.
Inga larm syns på displayen, kontrollamporna visar att kompressorn går, men ger bara 26gr. Startar jag om pumpen med på/av-brytaren, så startar den snällt när gradminuterna är tillräckligt låga, först kompressorn och sedan en stund senare, "klick", så aktiveras eltillskottet (som i sig verkar ha lagt av). Efter omstarten så värms varmvattnet snällt upp och sedan går värmen ut på elementen igen. Detta fel upprepas med slumpmässigt(?) intervall, senast gick allt bra i ca 2 veckor.

Vad har experterna gjort, tja, bytt ut "mjukstartskortet", utan större effekt, problemet kvarstår ju.

Mer info:
Pumpen är från 2008.
Kompressorn har en drifttid på ca 44000h, lever väl möjligen på sluttampen.
I läget när det är kallt, dvs när pumpen bara ger ca 26gr så tas effekt ur hålet, har adekvat diff på framledning resp retur på "kallsidan".
När kompressorn startar så drar pumpen ca 5,4 kW (har en "energimätare" inkopplad på samtliga matningsfaser, hade problem med att säkringarna gick ideligen när pumpen installerades, detta slutade innan jag installerat belastningsvakten. Förmodligen började eltillskottet hicka redan då :)), ökar ingenting när eltillskottsreläet drar (=ingen funktion på tillskottet).
Eftersom kompressorn fungerar, trots rel lång gångtid, är det väl troligen inte ett fel i kompressorn, utan i styrning eller tolkning av övriga givare, alt fel i någon av givarna, vilken då? Finns samband med att eltillskottet inte fungerar tro?

Tips emottages tacksamt!

Mats

 

Inloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 24063
  • Kön: Man
  • Alien snowman.
SV: Nibe Fighter 1125-17kW intermittent låg temp
« Svar #1 skrivet: 05 februari 2020, 07:30:40 »
Det skulle vara intressant att veta hur stort och gammalt hus du har?
Om 17 kW inte räcker utan det krävs en hel del elpatron för att hålla huset varmt så är det troligen nått krångel med just eltillskottet.
Du har inte behövt återställa överhettningsskyddet?
Gissar i så fall på att kontaktor eller relä krånglar.

Men det kan också vara glapp i nån tempgivare, vanligast är att utegivaren glappar och visar knasiga värden, men kolla även framledning.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad matsastr

  • Nybörjare
  • *
  • Antal inlägg: 9
SV: Nibe Fighter 1125-17kW intermittent låg temp
« Svar #2 skrivet: 05 februari 2020, 20:26:33 »
Huset är på ca 400kvm, bygg 1922, tilläggsisolerat, klart att det alltid behövs större effekt :)
Pumpen ger ju alltid bra effekt (från kompressorn) vid omstart. Får inga som helst larm, effekten bara minskar helt plötsligt.
Går alltid igenom hela menysystemet när felet inträffar, utetempen är korrekt vad jag ser. Alla andra värden ser helt ok ut, är ju inte NIBE-tekniker, men tycker det mesta stämmer. Startar om, och sedan fungerar det igen (fu eltillskottet) på obestämd tid.
Det är knappast ett isolerat eltillskottproblem, kompressorn klarar ju själv av att värma upp huset, är ju inte så kallt just nu, men "lägger av" slumpmässigt. Varmvatten upp till ställd temperatur fungerar också.
Trodde först att felet inträffade när kompressorn fick arbeta vid "högsta" temperaturen, dvs när varmvattnet producerades, loggar därför temperaturen på framledningen på varmsidan, men hittar ingen relation till "varmvattentillverkningen".

Fler förslag?
« Senast ändrad: 05 februari 2020, 21:04:28 av matsastr »

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 8331
SV: Nibe Fighter 1125-17kW intermittent låg temp
« Svar #3 skrivet: 05 februari 2020, 21:11:58 »
Kompressorn har en drifttid på ca 44000h, lever väl möjligen på sluttampen.

Har det inte varit onormalt många starter eller att den har fått arbeta mot högt kondenseringstryck ska den kunna hålla många år till.

Vad är det för temperaturdifferens in/utgående köldbärare när pumpen fungerar som den ska och när den krånglar?
5 kW IVT C5 med 118 m aktivt hål (Cirka 0 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Inloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 24063
  • Kön: Man
  • Alien snowman.
SV: Nibe Fighter 1125-17kW intermittent låg temp
« Svar #4 skrivet: 05 februari 2020, 21:45:42 »
Det är kanske växelventilen som krånglar?
Inte helt ovanligt att den för det, prova att lossa motordelen (tror den sitter med bajonettfattning) och motionera pinnen som sitter under, den ska inte kärva.
Om den gör det kan man prova nån lätt smörjolja och motion.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad DonPablo

  • Absolut ingen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Boden
  • Antal inlägg: 1121
  • Kön: Man
SV: Nibe Fighter 1125-17kW intermittent låg temp
« Svar #5 skrivet: 06 februari 2020, 18:41:22 »
Har du haft luft i värmesystemet nånting på sistone? eller på kb sidan för den delen också?
125kvm 1/½ plans hus med en Nibe F1245-6 cu kopplad mot Nibe ukv100, och radiatorer, samt ivt LLVP som värmer garaget.
Värmepumpar i all ära, pillar mest i nibe, har du någon fråga, hör gärna av dig, svarar i mån av tid!

Utloggad 944_Driver

  • Dignitär inom värmepump
  • *****
  • Stad/land: Kumla
  • Antal inlägg: 989
  • Kön: Man
SV: Nibe Fighter 1125-17kW intermittent låg temp
« Svar #6 skrivet: 06 februari 2020, 20:40:05 »
När den bara ger 26 grader, stannar kompressorn då pga av gradminuterna går upp till noll? Eller ligger den konstant och kör utan att orka höja temperaturen så gradminuterna sjunker ner till väldigt låga värden?

I första fallet är det troligen något fel elektroniken som styr så kompressorn inte får jobba. I andra fallet är det troligen något fel på det kyltekniska eller matningen till kompressorn.

Hör du att kompressorn verkligen går när lampan är tänd?

Det här att tillskottet inte fungerar behöver ju också redas ut för att man ska kunna lita på anläggningen, inte bara överhettningsskyddet som behöver återställas?

// Magnus
Nuvarande huset:
Nibe F1155-12 och VPBS 300, Platta solpaneler 6m2, 210m hål, 'aktivt' ~190m. FTX Heru 130 S EC 2. Hus byggt 1941 med dålig isolering, 110m2 boyta, 70 m2 källare.
Förra huset:
Bosch (IVT) 7kW 2008, VVB 300l, 172m hål, 'aktivt' ~155m, Hus byggt 1915 med dålig isolering, 82m2 + källare mm samt lite värme i garage.

Utloggad matsastr

  • Nybörjare
  • *
  • Antal inlägg: 9
SV: Nibe Fighter 1125-17kW intermittent låg temp
« Svar #7 skrivet: 06 februari 2020, 22:29:24 »
Svarar på lite av följdfrågorna:
Vid senaste "stoppet" var gradminuterna -660, så pumpen ville nog jobba, men kunde inte. Om pumpen gick? Tja, minns inte riktigt, borde förstås ha tänkt på det, lampan för kompressorgång lyste i alla fall.
Överhettningsskyddet har inte löst ut, ingen gång.
Har ingen luft i vare sig varm- eller kallsidan.
21410 starter.
När den går som den ska så har jag, just nu (-13 gr ute) KB-f 0, KB-r -4.
 
Har felsökt lite mer idag vad gäller eltillskottet.
Har ju två kontaktorer, en till 3x1kW-tillskott och en till 3x2kW-tillskott, båda kopplade på 220V & med gemensam nolla. 3x1kW-paketet var för huvudtaget inte inkopplad, antagligen för att begränsa effekten till 6kW. Det lustiga, eller kanske ska det vara så, är att kontaktorn för 3x1kW-paketet är den som slår till vid starten, men kontaktorn för 3x2kW-paketet aldrig verkar slå till. Om jag tvingar tillslag med brytaren på kontakterna så matar den på till båda paketen.
Kopplade in 3x1kW-paketet...
Tittar man i menyinställningarna så kan man ställa tillskottet i olika lägen, min står i läge 0, dvs "Kompressordrift + 3-stegs binär eltillsats.".
Vad betyder "3-stegs binär"? Kan den gå i 1, 2 el 3 element?
Man kan ju också välja, tex "Kompressordrift + 7-stegs binär eltillsats.", aktiveras båda tillskottspaketen då? Är det därför min andra kontaktor inte drar?

Slutsatsen nu är ju:
Vad gäller kompressordriften, inga nya idéer från min sida i alla fall.
Vad gäller tillskottet/en: Den 1:a kontaktorn verkar ju fungera i alla fall, den andra vet jag inte om den fungerar ännu. Finns ju också en test i menyerna, kanal 16, Relä T1 & Relä T2, är det styrreläerna på "Reläkortet"? I så fall borde man väl dra kontaktor 2 (3x2kW) med Relä 2, eller hur?
Startar jag om pumpen, så går kompressorn igång som den ska och 3x1kW-paketet slår till, slår av after några minuter, kanske inte behövs mer just då?
Orkar inte testa mer ikväll...

Tack alla för tipsen, kom gärna med fler :)

Inloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 24063
  • Kön: Man
  • Alien snowman.
SV: Nibe Fighter 1125-17kW intermittent låg temp
« Svar #8 skrivet: 07 februari 2020, 07:28:53 »
En sak till att kolla upp är mjukstarten, den är en sak som kan krångla på Nibe.
Normalt brukar man se detta på att motorskyddet löser eller nått liknande, men den kanske i ditt fall bara slutar funka?
Men kolla som sagt växelventilen först, ganska vanligt att denna kärvar.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad matsastr

  • Nybörjare
  • *
  • Antal inlägg: 9
SV: Nibe Fighter 1125-17kW intermittent låg temp
« Svar #9 skrivet: 23 februari 2020, 21:57:33 »
Liten uppdatering, pumpen stannade i fredags igen.
Denna gång kontrollerade jag naturligtvis, som 944_Driver undrade om kompressorn gick när problemet uppkom. Kompressorn gick inte, den hade alltså stannat.
Upptäcker ju detta på morgonen när man vaknar, pumpen var i "legionellaläge" kändes det som, eftersom den ideligen försökte göra varmare vatten än 60gr C. Eftersom kompressorn stannat, så försökte pumpen värma med elpatronen, 3x1kW-paketet som jag kopplade in tidigare. Nådde inte riktigt måltemp med detta "klena" paket, blev max 61gr. Därför verkar pumpen gett upp "legionellavärmningen" efter ca 40min, därefter skickat ut värme till elementen en stund, och sedan provat värma varmvattnet till önskad temp igen, vilket inte gick, och så fortsatte det här till morgonen när jag upptäckte att det var lite kallt i huset igen. Fast inte riktigt lika kallt som tidigare, för nu gav ju eltillskottet lite grand.

Mjukstartskortet är bytt (motorskyddet har aldrig löst).
Växelventilen verkar fungera som den ska.
Kompressorn gick inte, trots att Grad-min var på -660.

Tillskottsproblemet är ju inte löst ännu, lutar åt att ena kontakter är paj, men dessa ideliga stopp av kompressorn????

Fler tips?

Utloggad DonPablo

  • Absolut ingen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Boden
  • Antal inlägg: 1121
  • Kön: Man
SV: Nibe Fighter 1125-17kW intermittent låg temp
« Svar #10 skrivet: 24 februari 2020, 05:58:43 »
ändra varmvatteninställningen från A till 55 grader, och se vad som händer
125kvm 1/½ plans hus med en Nibe F1245-6 cu kopplad mot Nibe ukv100, och radiatorer, samt ivt LLVP som värmer garaget.
Värmepumpar i all ära, pillar mest i nibe, har du någon fråga, hör gärna av dig, svarar i mån av tid!

Utloggad matsastr

  • Nybörjare
  • *
  • Antal inlägg: 9
SV: Nibe Fighter 1125-17kW intermittent låg temp
« Svar #11 skrivet: 24 februari 2020, 22:49:54 »
Fick det tipset tidigare, har ändrat till 52gr. Detta hjälpte inte :(

nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme