CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Jordvärmeanläggning, dåligt "ihopsatt"?  (läst 708 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

JSGuld

  • Gäst
JSGuld
Jordvärmeanläggning, dåligt "ihopsatt"?
« skrivet: 13 oktober 2019, 13:31:19 »
Hej!
Timmerhus fr 1865 i Småland, 160m2. IVT greenline (9kW) fr 2006, haft väldiga problem med anläggningen sedan vi köpte 2010. Mkt larm "pressostat låg" och elpatron gå på, med högre elräkningar som följd.. Efter flera påtittningar under åren, med service och justeringar av VVS-firma, har vi tillsammans kommit fram till att anläggningen är ok, möjligen lite liten för huset.  Men att det är husets gamla värmeledningar som är det stora problemet. Flera olika dim (mest ca 12,  upp till ca 22 mm på nåt ställe) som kopplats lite hur som. Huset hade detta monterat när vi köpte och vi var okunniga i att kolla upp. Tidigare högtempsystem, ingen panna kvar. Flera radiatorer blir knappt varma trots fulldrift vintertid. Vi har bytt upp några radiatorer men har inte hjälpt för bättre värmeframledning.

Hur gå vidare: byta de ledningar som tros orsaka dåligt flöde? (=Byta det mesta?) Försöka blåsa ur systemet med tryck för att rensa (prisuppgift ca 10000-12000)? Nån som varit i liknande sits? Tips mottages tacksamt!

Utloggad Josth

  • Dignitär inom värmepump
  • *****
  • Stad/land: Stockholm
  • Antal inlägg: 4596
  • Kön: Man
SV: Jordvärmeanläggning, dåligt "ihopsatt"?
« Svar #1 skrivet: 13 oktober 2019, 13:57:13 »
Hej! Timmerhus från 1865 låter som det behövs rejäla doningar eller mycket höga framledningstemperaturer. Med värmepump måste det vara ett i huvudsak lågtempererat värmesystem 55/45 grader. Vissa värmepumpar klarar idag upp till 65 grader med kompressorn men verkningsgraden sjunker. Skulle satsat på klassiska sektionsradiatorer och nya rejäla rördimensioner till det. http://lenhovdaradiatorfabrik.se/produkt/klassisk-sektionsradiator/
1½-planshus byggt i slutet av 90-talet. 169 kvm + fristående garage 35 kvm. Kryp-/balkgrund numera tätad och avfuktare DS15 inkopplad. Vattenburet ettrörssystem med radiatorer i fyra slingor. Nibe 310P tillverkad 1997. Service: Kompressorbyte 3 ggr samt byte förångare, expansionsventil, torkmedel, pressostat, elkondensatorer, cirkulationspump, säkerhetsventil och ny kraftigare fläkt.

Utloggad Daniel Sjöblom

  • Kyltekniker med (L) skylt.
  • Expert på värmepump
  • ****
  • Antal inlägg: 214
  • Kan inget, tycker mycket, tar gärna mothugg :D
SV: Jordvärmeanläggning, dåligt "ihopsatt"?
« Svar #2 skrivet: 13 oktober 2019, 16:11:05 »
Hej!
Timmerhus fr 1865 i Småland, 160m2. IVT greenline (9kW) fr 2006, haft väldiga problem med anläggningen sedan vi köpte 2010. Mkt larm "pressostat låg" och elpatron gå på, med högre elräkningar som följd.. Efter flera påtittningar under åren, med service och justeringar av VVS-firma, har vi tillsammans kommit fram till att anläggningen är ok, möjligen lite liten för huset.  Men att det är husets gamla värmeledningar som är det stora problemet. Flera olika dim (mest ca 12,  upp till ca 22 mm på nåt ställe) som kopplats lite hur som. Huset hade detta monterat när vi köpte och vi var okunniga i att kolla upp. Tidigare högtempsystem, ingen panna kvar. Flera radiatorer blir knappt varma trots fulldrift vintertid. Vi har bytt upp några radiatorer men har inte hjälpt för bättre värmeframledning.

Hur gå vidare: byta de ledningar som tros orsaka dåligt flöde? (=Byta det mesta?) Försöka blåsa ur systemet med tryck för att rensa (prisuppgift ca 10000-12000)? Nån som varit i liknande sits? Tips mottages tacksamt!

Ofta är låg pressostat indikation på att man har för låg temperatur på kalla sidan. Det kan bero på dåligt flöde eller dåligt borrhål. Låter som det är åtgärdat nu?

Flödet i radiatorerna kan du få till för det mesta. Det gäller att balansera flödet, så att man justerar ner flödet i de som kortsluter så att med flöde går till de som idag är kalla. Prova att stegvis skruva ner de varmaste och se om du får flöde på de som är kalla.

Skillnaden mellan tillopp och retur till radiatorerna bör vara ca 6-10 grader, är det högre tyder det på lågt flöde. Är det lägre kan man misstänka att nånting kortsluter och återleder innan värme hunnit avges till alla radiatorer.

Dessa pumpar får ofta problem med att slangarna sätter igen så att flödet blir väldigt lågt så jag skulle börja kolla så att allt snurrar normalt innan jag slängde pengar på nåt annat.
Vattenmantlad köksspis, IVT GRN-12 Luft / Vatten

Jobbar med värmepumpar men är låååååååångt ifrån duktig på det. Har tur nog folk runtomkring som är ruggigt bra istället så jag kommer på målsträckan!

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 8453
SV: Jordvärmeanläggning, dåligt "ihopsatt"?
« Svar #3 skrivet: 13 oktober 2019, 18:34:30 »
Vad är det för temperatur på in- och utgående köldbärare när kompressorn har gått minst 10 minuter?

Vad gäller varma sidan rekommenderar jag inköp av en IR-termometer och mätning av fram och retur på radiatorerna. Det är förmodligen kraftig snedfördelning av flödet. Flödet till radiatorerna med låg temperaturdifferens behöver strypas.
5 kW IVT C5 med 118 m aktivt hål (Cirka 0 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad 944_Driver

  • Dignitär inom värmepump
  • *****
  • Stad/land: Kumla
  • Antal inlägg: 1104
  • Kön: Man
SV: Jordvärmeanläggning, dåligt "ihopsatt"?
« Svar #4 skrivet: 13 oktober 2019, 20:42:26 »
Precis.
Dels är det trolig något problem på kalla sidan som ger larmet. Läs av temperaturerna när maskin gått en halvtimme eller mer men inte stannat pga larmet. Rapportera här.
Det andra beror som redan påpekats på att flödet på varma sidan tar någon genväg där det lättast rinner fram. Börja med att kolla upp så alla ventiler på radiatoerna rör sig fint. Ta bort termostaten och tryck på piggen men något hårt, kolla så den rör sig in och sedan fjädrar ut igen utan problem. Beroende på typ av ventil kan du också läsa av hur den är stryp och ev justera här. (inget vatten läcker ut.)

// Magnus
Nuvarande huset:
Nibe F1155-12 och VPBS 300, Platta solpaneler 6m2, 210m hål, 'aktivt' ~190m. FTX Heru 130 S EC 2. Hus byggt 1941 med dålig isolering, 110m2 boyta, 70 m2 källare.
Förra huset:
Bosch (IVT) 7kW 2008, VVB 300l, 172m hål, 'aktivt' ~155m, Hus byggt 1915 med dålig isolering, 82m2 + källare mm samt lite värme i garage.

JSGuld

  • Gäst
JSGuld
SV: Jordvärmeanläggning, dåligt "ihopsatt"?
« Svar #5 skrivet: 14 oktober 2019, 12:57:06 »
Tack alla för input. Jag är inte i huset just nu, men kommer att ta upp era funderingar med teknikern (han arbetar i stort enbart med värmepumpar). Återkommer om ca en månad!!! 

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Notice: Undefined variable: indexbanners in /home/varmepumpsforum/public_html/varmepumpsforum.com/vpforum/Sources/PortalBlocks.php(3593) : eval()'d code on line 27
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?