Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Hög framledningstemp IVT 290 optima 700  (läst 925 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Esaus

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 13
  • Värmepump eller värmepumpar?
Hög framledningstemp IVT 290 optima 700
« skrivet: 18 augusti 2019, 10:30:27 »
Har nyligen installerat en IVT 290aw och en optima 700. De är begagnade så tog en chansning. Har inte riktigt satt mig in i allt än.
Innan start masserade jag alla ventilerna och frigjorde de som satt fast lite då de hade stått ett litet tag, även shunten.

Kort efter start märkte jag att ena växelventilen läckte vatten och den andra gick trögt, och tillslut la av helt. Verkade som att varmvattnet läckte ut och värmde värmekretsen. Var hög värme även vid 20 grader ute.

Jag har nu bytt båda med nya ventiler och motorer så de verkar fungera som det ska.

Problemet jag har är att det fortfarande är för hög framledningstemp ut till radiatorerna. Är 17 grader ute så behöver ingen värme, men framledningstempen är 47 grader när värmen slår på.

Värmekurvan är inställd på v16, h55. Har testat lite för att se vart det hamnar. Säsongsdrift satt till 14 grader ute. Så den värmer under natten nu bara.

Har kört ventilerna manuellt och de rör sig som det ska. Shunten har jag också kört manuellt och den rör sig. Har dock inte sett den röra sig alls under automatik. Står till vänster hela tiden. (Vad jag förstått ska den enbart släppa ut när eltillskottet är på?)

Kan det vara shunten som läcker eller vilka andra fel kan finnas? Har pannan några andra inre komponenter som kan fela? Kanske mina inställningar är som är fel?
« Senast ändrad: 18 augusti 2019, 14:05:04 av Esaus »

Utloggad Esaus

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 13
  • Värmepump eller värmepumpar?
SV: Hög framledningstemp IVT 290 optima 700
« Svar #1 skrivet: 18 augusti 2019, 10:41:26 »
Lägger till temp också:
T1: 38,7
Värmesystemets start 15,1, stop 21,9
T2: 18,2
T3: 49,5
Varmvatten start 45
Extra varmvatten start 60
Extra varmvatten 65
Varmvattenspets stop 65
T6: 37
T8: 45
T9: 38,9
Varmvattenstop 48
T10: 38,6
T11: 27,2
T12: 18,2

Just nu är det 26 grader inne! Värmepumpen går inte nör jag tog tempen.

Tillägg:
Jag körde extra varmvatten för att se hur kompressorn arbetade och för att se om varmvattnet läckte in på värmevattnet.
Värmevattnet låg på 28 grader då den svalnat under dagen, medans pannan visade 50 grader. Så växelventilerna verkar inte läcka ut vatten dit när vv går iallafall då värmevattnet inte ökade en grad under uppvärmningen.

T1 27,8
T2 20,9
T3 59,8
T6 39,2
T8 42,3
T9 41,8
T10 42
T11 18,2
T12 19,6

Innetemp 25, utetemp ca 20.

Kan man säga att den släpper ut för varmt vatten när den ska släppa ut 21,9 grader varmt vatten vid uppvärmning? Dvs. den stoppar inte uppvärmningen även när vattnet är tillräckligt varmt? någon lösning på detta? Vad är orsaken till detta felet?
« Senast ändrad: 18 augusti 2019, 14:28:08 av Esaus »

Utloggad Esaus

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 13
  • Värmepump eller värmepumpar?
SV: Hög framledningstemp IVT 290 optima 700
« Svar #2 skrivet: 07 september 2019, 10:54:00 »
Inga kommentarer?  dontknow
Jag kanske fixade felet på egen hand. Jag kollade alla vattenrören och enda som var för varm vid VV var den vid shunten. Jag öppnade upp den och såg att den förmodligen satt i fel läge med kugghjulet. Kan ha varit att i samband med att jag lossade alla ventilerna som satt fast, satte in den fel läge eller så var den fel från början. Kan va bytt en gång tidigare. Nu satte jag den "rätt" och avvaktar hur värmen fungerar.
Hoppas! "love"

Jag googlade på ESBE ARA 671 manual och kollade hur dessa ska sitta i förhållande till position och hur vredet ska sitta, anpassade därefter ventilen efter detta. Hur den satt när jag lossade huset var att i stängt läge så var den helt öppen mot värmekretsen. Nu är den helt stängd.

Ändring:
Verkar som att det var felet. Nu fungerar allt som det ska. Det följer temp kurvan och inga konstiga värmespikar när den börjar värma på. Var shuntventilen som satt fel tillslut! Gött!
« Senast ändrad: 11 september 2019, 23:38:36 av Esaus »

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

  • Dot gäster: 96
  • Dot dolda: 0
  • Dot användare: 0

There aren't any users online.
Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?