Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: IVT C possible compressor issue  (läst 222 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Carl W

  • Nybörjare
  • *
  • Antal inlägg: 2
  • Värmepump eller värmepumpar?
IVT C possible compressor issue
« skrivet: 03 februari 2019, 14:42:28 »
I've read the history on this forum with interest and some very valuable information has been shared, I've been unable though to find someone with the same issue as I'm presently having. It's my first year in a 6 year old house which has IVT Greenline C system with underfloor heating up and downstairs. Running hours have appeared to increase some moving in 8 month ago, were as now the compressor is running some 20 hours a day and not really getting the house hot (but just getting it warm).
The Unit is Rego637W and has 18790hours, and 411 hours of additional heat, I note in the last 12 months it's done 2500hours and 119hours additional heat.
My main concern seems to be the delta drop G8/G9 of only 3-5 Deg, whereas the manuals and info on this forum all state it should be 7-10 Deg (max 11 Deg). During heating cycle after system running for 10 minutes and 20 minutes below are the readings
Heat curve 5, fine adj +2, (normally heat curve 4 and fine 0, I only raised the numbers for ongoing testing)
GT1 off 41.2 now 32.2 / 20mins - 40.2 now 33.3
GT2 4.4 / 20 mins 4.8
GT3 That 48, now 48.3 / 20 mins - 48 now 47.8
GT5 That 22, now 21.2 / 20 mins - 22 now 21.3
GT6 64.1 /20 mins 70.5
GT8 36.7 / 20 mins - 37.9
GT9 32.3 / 20 mins - 33.4
GT10 1.8 / 20 mins 0.9
GT11 -1.7 / 20 mins -2.4

Pump speeds, bypass fitted and fully open
Ground source pump III
Circulating pump III
Downstairs underfloor circ pump III
Upstairs underfloor circ pump I
I have tried to change and monitor pump speeds and find above pump speeds give out the most heat. In addition I've removed and cleaned all flow meters on all the floor loops so these now work correctly.
I've reflushed entire system, no air found, cleaned all hot and cold filters, no dirt or solids found.

The compressor has bubbles at the sight glass only for the first minute and when changing from DHW to heating. The expansion valve does show ice on the adjustment head end after 30mins of continuous operation.

There is no alarms in the system during operation at all...

I believe the fault maybe compressor, refrigerant or expansion valve? But I really have no idea.....

If someone can provide guidance it would be much appreciated before I call in the high cost service agents.  Thanks Carl

nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme