Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Långvariga problem IVT HT plus men nu akut  (läst 1766 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Gabarrou

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
Långvariga problem IVT HT plus men nu akut
« skrivet: 29 oktober 2018, 12:53:13 »
Först det akuta problemet.

I helgen byttes övertrycksventilen som hade börjat läcka och gjorde att systemet tappade tryck. Vid bytet tappades en hel del av vattnet i systemet ur och nytt fylldes på efter bytet. Det innebär ny luft i systemet och vi har luftat elementen. Trots detta stänger VP av sig med larmet Hög pressostat.
Därför stängdes VP av för  kontroll och rengöring av partikelfilter och efter det så vill den inte starta alls. I fönstret anger den att den tänker starta om -3300 minuter (den växlar mellan -3300 och -3301) vilket naturligtvis aldrig sker. Vad kan detta fel bero på och vad gör man för att få den att starta igen. Jag har försökt med snabbstart 20s men det verkar inte hända något.
Jag har idag även försökt "koppla förbi" värmepumpen för att enbart köra med den inbyggda elpatronen ("tillskott") för att hålla en viss minimitemperatur i fastigheten. Är dock osäker om det fungerar, är inte på plats nu.

Jag har inte brutit spänningen till anläggningen eftersom jag inte vet om all driftsdata är sparat i flyktigt eller icke flyktigt minne. Är det någon som vet hur det sparas?

Övriga problem
Vi har ett stort hus på ca 480 + 100 kvadratmeter. I huset finns fem lägenheter.
Runt 2005 installerades en IVT Greenline HT plus E14 (tror det är en E14). Efter några år gick kompressorn sönder.

Under alla dessa år har vi haft väldigt många larm som gjort att värmepumpen har slagit av. Majoriteten av larmen har varit av typen Pressostat Hög.
Samtidigt är vi tvungna att lufta elementen konstant.

Övrigt larm som kommer ofta är Högt värmebärardelta.


Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 8140
SV: Långvariga problem IVT HT plus men nu akut
« Svar #1 skrivet: 29 oktober 2018, 13:23:31 »
Det har aldrig försvunnit några data när från min pump när det har varit strömavbrott vilket har hänt några gånger under årens lopp. Alla inställningar typ knäckning av värmekurva finns kvar.

Kompressorhaveri efter några år och ett antal larm tyder på att pumpen och värmesystemet inte trivs ihop, att kompressorn får arbeta mot högre kondenseringstryck än vad den i längden mår bra av.

Har radiatorerna termostater? Att det blir högt värmebärardelta ibland tyder på det.
5 kW IVT C5 med 118 m aktivt hål (Cirka 0 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad Gabarrou

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Långvariga problem IVT HT plus men nu akut
« Svar #2 skrivet: 29 oktober 2018, 13:29:16 »
Tack för snabbt svar,
Ja, radiatorerna har termostater men de är alla öppna. Det kan finnas några i ett par sovrum som har strypta.

Jag återkommer gärna med blockchema och bilder för att ni ska få en bild av hur anläggningen är ihopsatt.

Tack

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 29537
  • Kön: Man
  • Ägare av forumet
SV: Långvariga problem IVT HT plus men nu akut
« Svar #3 skrivet: 29 oktober 2018, 13:48:10 »
På mindre IVT-värmepumpar har magnetit i flex-slangarna varit (och är) ett rätt vanligt problem, dina nuvarande problem skulle kunna härröra till detta då problemen accentuerats av att ni fyllt på nytt vatten.
En omstart av maskinen skulle kunna lösa det moment 22 ni verkar ha hamnat i med "tid till start" som inte ändrar sig, men flödesproblemen skulle kunna vara antingen en krånglande cirkulationspump (som inte alltid startar) eller magnetit i flex-slangarna som gör att flödet är för dåligt.
Är det ett stort system med mycket vatten kan det även bli problem med hög framledningstemp då värmepumpen troligen reglerar på returtemp - en styrprincip som fungerar bra i mindre system men som kan innebära att maskinen hinner värma framledningen så mycket att den löser på högtryck innan returvattnet börjar bli varmt, detta skulle dessutom vara ännu större risk för om deltaT är högt.
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 8140
SV: Långvariga problem IVT HT plus men nu akut
« Svar #4 skrivet: 29 oktober 2018, 14:48:38 »
Pumpen är från 2005. Då kan det vara så att den har en yttre och en inre cirkulationspump för värmebäraren och en bypassledning. IVT-system brukade se ut så på den tiden. Om det är så är det troligt att det är magnetit i slangarna som orsakar högt värmebärardelta. Hade det varit problem i radiatorkretsen skulle det ha blivit flöde åt fel håll i bypassen i stället för larm för högt värmebärardelta.

Ser fram mot flödesschema och bilder. 

Tillägg: Det verkar alltid ha varit problem med pumpen. Om det var magnetitbeläggning i slangarna borde de första åren ha varit bekymmersfria och problemet ha uppkommit så småningom. 

« Senast ändrad: 29 oktober 2018, 19:05:14 av Roland »
5 kW IVT C5 med 118 m aktivt hål (Cirka 0 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Gabarrou ej inloggad

  • Gäst
Gabarrou ej inloggad
SV: Långvariga problem IVT HT plus men nu akut
« Svar #5 skrivet: 11 november 2018, 19:21:16 »
Det akuta felet åtgärdades så nu har vi iallafall värme via tillsatsen. Dock visade det sig att systemet inte har en säkerhetsbrytare utan endast tre automatsäkringar.

Jag har nu tittat lite på systemet igen. Radiatorerna har fått sina termostater och ventiler motionerade och flera har nu kommit igång och blir lite varma. Det finns ett fåtal radiatorer som inte verkar ha cirkulerande vatten.

Pumpen är en IVT Greenline HT plus E17 från 2005 med 9kW elpatron (som verkar köras på 2/3).

Den har, precis som Roland beskriver,en intern pump G2 för värmebärare och en extern G1 för radiatorkretsen. Bypass finns till returledningen före pump G1. På retursidan sitter givaren för returtemperaturen GT1 ansluten precis innan bypassledningen. Således kommer inte GT1 påverkas i någon större omfattning av cirkulation i bypass. Dock kan jag inte själv känna eller mäta någon höjd temperatur från bypass till returen.

Problemen med larmen 'Hög pressostat', 'hög maxtemperatur' och 'högt värmebärardelta' kvarstår. Ett av de två första larmen kommer väldigt snabbt efter att pumpen skall generera värme till radiatorerna.
Hög maxtemperatur ut verkar vara 70 grader och det nås ju relativt snabbt. Om inte det larmet hinner komma så slår den av för Hög pressostat.

Jag har provat att öka flödet genom att ändra inställningen för pump GT1. Jag har förstått det så att det är viktigt att flödet över värmesystemet ska vara stort så att mycket värme kan avges vilket håller ner framledningstemperaturen.
På samma sätt gäller väl att radiatorernas termostatventiler skall vara öppna.
Om det nu skulle vara så att flödet i värmesystemet är lägre än flödet över värmepumpen så borde värmepumpens flöde gå tillbaka via bypassen.

Övrigt
Expansionskärlet är väldigt stort, ett på 500l, som har återanvänts från det gamla systemet med elpanna på 42kW/3000l plus 3000l ackumulatortank.

En 500l tank finns för VV. Det fungerar att ladda den med värmepumpen. Det sitter även en extern varmvattenberedare efter tanken.

Synglaset är OK, inga bubblor efter ett tag.







Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 8140
SV: Långvariga problem IVT HT plus men nu akut
« Svar #6 skrivet: 11 november 2018, 19:56:46 »
Jag har nu tittat lite på systemet igen. Radiatorerna har fått sina termostater och ventiler motionerade och flera har nu kommit igång och blir lite varma. Det finns ett fåtal radiatorer som inte verkar ha cirkulerande vatten.

Är radiatorerna luftade? Är systemet trycksatt? Manometern vid expansionskärlet bör visa ca 1 bar.

Vad är det för temperatur på in- och utgående värmebärare (GT8 och GT9) vid 6 kW elpatroneffekt? Utifrån temperaturdifferensen går det att beräkna flödet.

Bypassen ska ha samma temperatur som returen.
5 kW IVT C5 med 118 m aktivt hål (Cirka 0 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad Gabarrou

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Långvariga problem IVT HT plus men nu akut
« Svar #7 skrivet: 11 november 2018, 20:36:16 »
Vi har luftat, luftat och åter luftat men som sagt det finns några radiatorer som det inte verkar cirkulera i.

Trycket är 1.1 bar enligt manometern på expansionskärlet.

Jag har just ställt om VP att endast använda tillskott (2/3 av 9kW). Jag antar att det tar en stund för systemet att stabilisera sig med avseende på temperaturerna så jag ber att få återkomma imorgon.

Utloggad Gabarrou

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Långvariga problem IVT HT plus men nu akut
« Svar #8 skrivet: 12 november 2018, 20:34:46 »
Jag kollade GT8 och GT9 nu med endast 6kW tillskott.
Ut GT8: 43.9
In GT9: 26.9



Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 29537
  • Kön: Man
  • Ägare av forumet
SV: Långvariga problem IVT HT plus men nu akut
« Svar #9 skrivet: 12 november 2018, 21:51:09 »
Den höga deltaT indikerar magnetit i flexslangarna.
Skulle du har bra flöde genom värmepumpen men dåligt genom radiatorkretsen så skulle deltaT vara låg men temperaturen bli skyhög då du skulle få högt flöde bakvägen genom bypassen.
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Gabarrou

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Långvariga problem IVT HT plus men nu akut
« Svar #10 skrivet: 12 november 2018, 23:54:34 »
Jag får ju väldigt snabb temperaturökning på GT8 när VP drar igång. Och jag håller med om att jag borde fått stort återflöde i bypassledningen och returen  om flödet är dåligt i radiatorkretsen som skulle ge utslag på GT9, vilket inte sker. Men det tar också lång tid innan det varma når 3 meter längre bort där det sitter en manuell termometer. Det tolkar jag som dåligt flöde i radioatorkretsen?

Om det nu var dåligt flöde i värmebärarkretsen pga magnetit i flexslangarna då borde väl inte laddningen av varmvatten fungera heller? Jag får inget larm på GT8 Max värmebärare då VV laddning sker. GT8 sitter ju före växelventilen och borde då kunna ge samma larm för VV produktion.

En fråga gällande den externa cirkulationspumpen.
Jag läste att man kan kontrollera pumpen genom att skruva ur skruven i ändan och då se axeln rotera. Om man gör detta på vår pump sprutar det ut vatten. Är det normalt?

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 29537
  • Kön: Man
  • Ägare av forumet
SV: Långvariga problem IVT HT plus men nu akut
« Svar #11 skrivet: 13 november 2018, 07:17:06 »
Att det kommer lite vatten är normalt, men några större mängder brukar det inte vara tal om, inte på de jag öppnat i alla fall.
Brukar räcka att ha ett badlakan eller liknande under som får suga upp det som kommer ut.

Om du inte har för avsikt att kontrollera flexslangarna så tror jag att jag lämnar diskussionen tills vidare, allt tyder på att du har ett internt flödesproblem och IVT har en historia av igensatta flexslangar.
Jag anser vidare diskussioner onödiga, utan att för den saken garantera att det är problemet.
Det är i vart fall det första jag skulle kolla mot bakgrund av det du beskrivit för oss.
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad tipo874

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Uppsala
  • Antal inlägg: 3941
  • Kön: Man
SV: Långvariga problem IVT HT plus men nu akut
« Svar #12 skrivet: 13 november 2018, 08:54:40 »
Vad är det som gör att det specifikt är IVT som drabbas av igensatta slangar?

Jag har slangar till min Stiebel-Eltron, installerad 2004, och den verkar inte ha några problem. Jag vet inte om jag har läst nåt om att andra tillverkare har dessa problem heller.
Villa utan källare i Uppsala, 175m², 2-våningsdel byggd 1928, 1-plansdel byggd 1978, 75m² garage/förråd.
Stiebel-Eltron WPF-10, 200l arbetstank, 290l vvb, 200m bergkollektor, konverterat från direktel 2004, 14 radiatorer + handdukstork, golvvärme i garage/förråd. 2x30-rörs solpanel till varmvatten, inst sommaren 2009 och 2010. Maj 98 -  maj 99: 41125 kWh, apr 11 - apr 12: 15490 kWh, varav vp 7557 kWh.

https://spiff.hax.se/log.html

Gammal timrad dalagård, två våningar plus källare (3x42m²), 20 radiatorer. Timrad gäststuga, två våningar (2x35m²) via kulvert, 10 radiatorer.
Nibe F1245-12, 2x350m jordkollektor, 300l arbetstank. Konverterat från direktel 2010. Förbrukning 2010: 40553 kWh, 2011: 10723, rullande år: 8760 kWh.

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 29537
  • Kön: Man
  • Ägare av forumet
SV: Långvariga problem IVT HT plus men nu akut
« Svar #13 skrivet: 13 november 2018, 09:10:30 »
Jag gissar att det har att göra med vilken typ av metall som används i slangarna.
Rostfritt borde inte agera som elektromagnet, men ej rostfritt material i slangarna borde kunna göra det.
Det är i vart fall mina spekulationer?
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 8140
SV: Långvariga problem IVT HT plus men nu akut
« Svar #14 skrivet: 13 november 2018, 09:35:57 »
Jag kollade GT8 och GT9 nu med endast 6kW tillskott.
Ut GT8: 43.9
In GT9: 26.9
17 graders skillnad vid 6 kW tillförd effekt! Med tanke på att pumpen är på 14 kW borde skillnaden ha varit bara några grader. Instämmer i att det är alldeles för lågt flöde i pumpens interna krets. Allt talar för igensatta flexslangar.

Att det tar tid för den manuella termometern att reagera beror nog på dålig värmeöverföring mellan vattnet och termometern. Jag har märkt att det kan ta lång tid för en del typer av kontakttermometrar att visa någorlunda rätt temperatur. I det här fallet blir det inte heller många graders temperaturökning då vattnet från pumpen blandas med ett rätt stort flöde cirkulerande radiatorvatten.

Vad är det som gör att det specifikt är IVT som drabbas av igensatta slangar?

Min teori är att IVT köpte slangar från en tillverkare som använde en lite annorlunda gummikvalitet än andra tillverkare. Jag tror att ansamlingen av magnetit beror på att gummit har för låg elektrisk ledningsförmåga så att insidan av slangen laddas med statisk elektricitet när magnetitkornen som förs med vattnet skrapar mot slangväggen. Det gör att magnetiten fastnar där. Men det är som sagt bara min teori.

Är det så att man har fått så mycket magnetit i slangarna att flödet blockeras har man som jag ser det dessutom ett annat problem. Det har läckt in en massa syre i systemet för det krävs syre för att magnetit ska bildas. Är systemet tätt och därmed syrefritt kan det inte bildas magnetit och då får man inga problem även om man har IVT-slangar. I det första inlägget står det att radiatorerna behöver luftas konstant. Så ska det inte vara. Luftningsbehov är ett tecken på att det kommer in luft i systemet och då korroderar järnet.
« Senast ändrad: 13 november 2018, 09:40:43 av Roland »
5 kW IVT C5 med 118 m aktivt hål (Cirka 0 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme