Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Inget varmvatten??  (läst 1428 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

hikooo

  • Gäst
hikooo
Inget varmvatten??
« skrivet: 18 augusti 2018, 17:02:35 »
Har en compress 7000 från ingenstans så har den slutat producera varmvatten. Indikatorn/ikonen på displayen visar kranen för varmvatten och det har den gjort i 6h nu utan att något varmvatten finns i kranen, vi har inte överkonsumerat varmvatten på något sätt utan den har bara slutat producera det. BV pumpen jobbar inte och jag har testat att trycka knappen för extra varmvatten utan att något händer? Det finns heller inget felmeddelande på pumpen? Någon som vet vad det kan vara?

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 26215
  • Kön: Man
  • Alien snowman.
SV: Inget varmvatten??
« Svar #1 skrivet: 18 augusti 2018, 22:31:07 »
Kanske fel på växelventilen?
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad Hiko

  • Nybörjare
  • *
  • Antal inlägg: 6
  • Värmepump eller värmepumpar?
SV: Inget varmvatten??
« Svar #2 skrivet: 13 augusti 2019, 01:29:58 »
Hej,
Väcker denna tråd till liv igen. Nu har den slutat göra varmvatten igen och ser att jag har ett aktivt larm: ”Larm Z1 Eltillskott E2 STB el. Tryckvakt har löst ut” jag har försökt starta om maskinen samt pilla på trycket utan att det hjälpt. Någon som vet vad detta felmeddelande innebär och vad man kan göra för att åtgärda det?

youji

  • Gäst
youji
SV: Inget varmvatten??
« Svar #3 skrivet: 13 augusti 2019, 06:26:49 »
Hej,
Väcker denna tråd till liv igen. Nu har den slutat göra varmvatten igen och ser att jag har ett aktivt larm: ”Larm Z1 Eltillskott E2 STB el. Tryckvakt har löst ut” jag har försökt starta om maskinen samt pilla på trycket utan att det hjälpt. Någon som vet vad detta felmeddelande innebär och vad man kan göra för att åtgärda det?
Borde väl vara att överhettningsskyddet löst ut.Kolla vid el-patron om det inte sitter en typ röd återställningsknapp.

Utloggad Hiko

  • Nybörjare
  • *
  • Antal inlägg: 6
  • Värmepump eller värmepumpar?
SV: Inget varmvatten??
« Svar #4 skrivet: 13 augusti 2019, 09:34:08 »
Tack för svar...
Vart hittar jag el-patronen?

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 26215
  • Kön: Man
  • Alien snowman.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?