CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Nibe Fighter 1210 värmer inte vv.  (läst 2323 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad kornman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 32
Nibe Fighter 1210 värmer inte vv.
« skrivet: 01 juni 2018, 22:45:17 »
Hej,
Jag har en Nibe 1210 Fighter 8,5 kW med 170m aktiv borra som installerades 2000. Har bytt kompressor en gång och har gått felfritt sedan dess.
Idag slutade den att värma varmvatten (rumsvärme behövs inte i denna högsommarvärme). På displayen lyser fast grönt sken för cirkpump, och blinkande för tillsatsvärme (vilket betyder att tillsatsvärme är tillåten men behövs för tillfället inte) dvs. det ser ut som vanligt.
Man hör ljudet av cirkulationspumpen men kompressorn startar inte. Inga felmeddelanden. Larmlampan lyser inte. Allt verkar som vanligt men den startar inte kompressorn. Displayen visar varmvattentemperatur på 24 grader (vilket stämmer med verkligheten). Pumpen ska starta då vv-temperaturen går under 45 grader, men det står bara "värmepump av" i displayen.
Om jag bryter strömmen, och slår på den igen, står det "VP-start om 4 min". Men när tiden gått ner till 0 så står det direkt "värmepump av", inget mer händer.
Om jag tvångskör kompressorn, med att tvinga in kontaktorn, så går den som vanligt. Högtryckspressostat och motorskyddsbrytarens manöverkontakt styr huvudkontaktorn, men den går till direkt man slår på strömbrytaren, så dessa borde vara felfria. Likaså verkar tempgivaren i varmvattnet vara ok eftersom den visar rätt temp.
Det kan ju knappast vara reläkortet? Reglerdatorn säger ju att att kompressorn ska vara av, och då ska ju inte heller reläkortet sluta strömkretsen.
Någon mer som råkat ut för detta?
I instruktionen står "Stopp (för vv-uppvärmningen) sker via värmepumpens driftpressostat, för att erhålla maximal vattentemp". Om det  skulle vara fel på driftpressostaten, hur kan man kolla den? Den har inga anslutningar att mäta på, och den går direkt in i styrdatorn.

Utloggad DonPablo

  • Absolut ingen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Boden
  • Antal inlägg: 1277
  • Kön: Man
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #1 skrivet: 02 juni 2018, 06:14:48 »
den har väl en kontakt, mät om den är sluten eller bruten.
125kvm 1/½ plans hus med en Nibe F1245-6 cu kopplad mot Nibe ukv100, och radiatorer, samt ivt LLVP som värmer garaget.
Värmepumpar i all ära, pillar mest i nibe, har du någon fråga, hör gärna av dig, svarar i mån av tid!

Utloggad kornman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 32
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #2 skrivet: 02 juni 2018, 06:46:58 »
Tack för svaret, men trådarna går rakt in i plasten på pressostaten utan kontakt. Antagligen har du rätt i att det sitter en kontakt, eller att tåtarna i alla fall är kopplade på plint, någonstans (trångt och svårt att se). Men jag kan ”punktera” isoleringen och mäta. Jag antar att pressostater bara innehåller en kontakt som ska vara normalt sluten, och bryta när trycket uppnås (och ingen variabel resistans)?
Kanske dumma frågor men det är första gången jag ger letar fel i en vp, även om jag normalt jobbar med annan el/elektronik.

Utloggad DonPablo

  • Absolut ingen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Boden
  • Antal inlägg: 1277
  • Kön: Man
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #3 skrivet: 02 juni 2018, 18:52:13 »
du har helt rätt, sluten eller bruten, och det finns en kontakt i andra änden av kabeln =) ovanför cirkpumparna =)
125kvm 1/½ plans hus med en Nibe F1245-6 cu kopplad mot Nibe ukv100, och radiatorer, samt ivt LLVP som värmer garaget.
Värmepumpar i all ära, pillar mest i nibe, har du någon fråga, hör gärna av dig, svarar i mån av tid!

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 24821
  • Kön: Man
  • Alien snowman.
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #4 skrivet: 04 juni 2018, 07:10:48 »
Driftpressostaten kan du läsa av i meny 13.
Håll kanalknappen inne i 7 sek och bläddra till menyn där det står:
DriftP      1
HP/MS  1  LP  1

Alla ska visa 1 om de är OK.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad lödläckan

  • Expert på värmepump
  • ****
  • Antal inlägg: 392
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #5 skrivet: 04 juni 2018, 16:08:46 »
kolla att den programmerade önskade vv temp. inte ändrats. ställ om från A stopp till hög returtempstopp för att prova.

Utloggad kornman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 32
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #6 skrivet: 04 juni 2018, 21:23:13 »
Driftpressostaten kan du läsa av i meny 13.
Håll kanalknappen inne i 7 sek och bläddra till menyn där det står:
DriftP      1
HP/MS  1  LP  1

Alla ska visa 1 om de är OK.

Tusen tack för tipset!
I menyn står det:
DriftP      0
HP/MS  1  LP  1

Vilket väl betyder att driftpressostatens kontakt står öppen, fast den inte borde?
Jag antar att mediet pyser ut när man byter den, för där är väl ingen ventil som tätar i gängan när man skruvar ut den?

Heders, nu vet jag vad felet är.

Utloggad DonPablo

  • Absolut ingen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Boden
  • Antal inlägg: 1277
  • Kön: Man
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #7 skrivet: 04 juni 2018, 22:04:13 »
bygla kablarna så startar skiten =)
125kvm 1/½ plans hus med en Nibe F1245-6 cu kopplad mot Nibe ukv100, och radiatorer, samt ivt LLVP som värmer garaget.
Värmepumpar i all ära, pillar mest i nibe, har du någon fråga, hör gärna av dig, svarar i mån av tid!

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 24821
  • Kön: Man
  • Alien snowman.
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #8 skrivet: 05 juni 2018, 07:33:34 »
Nibe 1210 kan inte styra VV-stopp på tempgivaren, den har inte denna option.
Så ska du ha den att funka normalt så måste det dit en ny driftpressostat.
Jag vet inte säkert men det kanske går att använda serviceanslutningen på nått sätt? ???
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad DonPablo

  • Absolut ingen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Boden
  • Antal inlägg: 1277
  • Kön: Man
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #9 skrivet: 05 juni 2018, 22:20:56 »
Ja sätt ett t på serviceanslutningen, och montera en ny pressostat dit istället, då har du kvar serviceuttaget också, originalpressostaten är en löd, som bryter vid 24 bar, montera dit en kp5 och justera in den på 24 bars bryt, med automatisk återgång.
« Senast ändrad: 05 juni 2018, 22:27:59 av DonPablo »
125kvm 1/½ plans hus med en Nibe F1245-6 cu kopplad mot Nibe ukv100, och radiatorer, samt ivt LLVP som värmer garaget.
Värmepumpar i all ära, pillar mest i nibe, har du någon fråga, hör gärna av dig, svarar i mån av tid!

Utloggad kornman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 32
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #10 skrivet: 06 juni 2018, 10:55:05 »
Tack för ert engagemang.
Ja, VV-stopp på tempgivaren finns inte i menyn, så det blir väl att byta pressostat.
Att montera en kp5:a på serviceuttaget verkar ju som en bra idé.
Kan ni kolla på bilden med serviceuttag och pressostater (vp1). Jag som inte mekat kyla förut undrar om jag tar bort "hatten" på serviceuttaget för att koppla in en kp5:a där, finns det då en ventil under "hatten" som tätar tills jag skruvar in en ny anslutning där? Eller pyser gasen ut, och man fyller på nytt?
Placeringen av pressostaterna stämmer inte med den skiss som är med i bruksanvisningen. Det verkar som DP är den som jag märkt "1", men jag kan inte vara säker förrän jag fått bort plåten runt det hela, och kan följa ledningarna.
En annan fråga: Kolla på bild 2 (vp3). Hur fanknen lossar man plåten så att man kommer åt att jobba? Skruvarna på fram- och vänster-sidan går ju bra åt att lossa, men på baksidan står ju VP:n dikt mot vägg och skruvarna är omöjliga att komma åt.
Jag tar nog fram vinkelslipen och klyver, lite försiktigt, plåten på höjden om ingen annan lösning finns. Eller?
Tacksam för svar.
« Senast ändrad: 06 juni 2018, 11:02:26 av kornman »

Utloggad DonPablo

  • Absolut ingen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Boden
  • Antal inlägg: 1277
  • Kön: Man
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #11 skrivet: 06 juni 2018, 17:08:08 »
det är schradernålar under täthattarna, så det läcker inte när du lossar dom. Du behöver bara lossa den som sitter lödd på det tunna röret, som går till filtret, det är högtryckssidan. Köp ett kappillärrör med schraderöppnare när du monterar, så drar du först fast ena änden mot kp5 litegrann med skiftnyckel, sen drar du den sidan med schraderöppnaren på serviceuttaget, och dra fast den så den tätar, sen öppnar du lite på kp5, så det pyser 2 sekunder, och drar åt så det tätar. Innan du gör allt detta, så ber du någon ha ställt in kp5 att bryta på 24, om du inte har möjlighet själv. Kablarna kopplar du enligt det som står på lockets insida, make on fall, då bryter han på 24, och sluter igen på typ 22 beroende på vad diffen är inställd på.
125kvm 1/½ plans hus med en Nibe F1245-6 cu kopplad mot Nibe ukv100, och radiatorer, samt ivt LLVP som värmer garaget.
Värmepumpar i all ära, pillar mest i nibe, har du någon fråga, hör gärna av dig, svarar i mån av tid!

Utloggad kornman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 32
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #12 skrivet: 06 juni 2018, 20:39:44 »
Mycket bra svar!
Tusen tack! Nu blir det rundringning till några firmor i närheten för att höra om dom vill sälja mej någon kp5:a inställd på 24, och ett kapilärrör  med schraderöppnare. Annars finns de ju att köpa på nätet lite här och där (men tar lite längre tid).
  tummenupp tummenupp tummenupp tummenupp

Utloggad kornman

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 32
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #13 skrivet: 01 juli 2018, 21:37:09 »
Jag tänkte att jag skulle berätta slutet på historien.

Det verkade ju helt uppenbart att pressostaten var trasig.
I servicemenyn visades ju ”DriftP 0”, dvs att driftpressostaten hade brutit (indikerade att kompressorn hade uppnått tryck) trots att pumpen stod still.
Dessutom; när jag kortslöt pressostatens ingångar på styrkortet visade servicemenyn ”DriftP 1” och pumpen startade normalt.
Det verkade helt klart att pressostaten var trasig, som sagt.

Jag ville dock vara 100% säker på att jag var på rätt pressostat (det finns ju tre), genom att ohm-mäta från styrkortet till pressostaten.
Så jag punkterade isoleringen vid pressostaten, och mätte först resistansen över pressostatens ingående trådar (där borde det vara avbrott).
Men det var noll ohm! Alltså pressostaten hel!
Men det var ju avbrott vid styrkortet, så jag ohmmäter ledningarna från styrkort till pressostat.
Avbrott på första tråden som jag mäter.
Jaha, avbrott på en signalledning som är kort och ligger väl buntad i en kabelstam.
Jag anar ugglor i mossen eftersom det här inte gärna ska blir avbrott.
Men det kan ju hända.. Jag mäter på andra tråden. Avbrott där också. Nä nä, det blir inte avbrott i två korta välbuntade signalkablar samtidigt!
Här är något lurt.
Jag klippte upp kabelstammen och följer trådarna. Det visar sej att trådarna från styrkortet går in i en tändsticksstor plastbox, där innehållet är ingjutet. Se bilden.
Den är fästad med buntband på kabelstammen. En tydlig efterhandskonstruktion.
På plastboxen står det ”Omformare  NibeAB ” och ett nummer.
Jag kollade de andra pressostaterna, men de låg på 220V-sidan så jag mätte på rätt pressostat.

In i plastboxen går ytterligare två kablar. En kommer från pressostaten och en från reläkortet (som sitter bakom styrkortet).
Jag kollar ledningsmönstret på reläkortet, och kommer till att en annan utgång på reläkortet är inblandad.
Tråden från den utgången går direkt till pressostaten.
Kollar mer på reläkortet och kommer till att trådarna från reläkortets utgång är konstant 240V.
Alltså borde ”Plastboxen” reläa ut pressostatens kontakt, med 240V, till att sluta en kontakt som i sin tur sluter styrkortets ingångar.
Så borde det vara.
Se schema.
Men trots att plastboxen matas med 240V från pressostaten så sluter den inte kontakten som ska tala om för styrkortet att pressostaten är till.

Jag ringer nibeservice för att köpa en ny plastbox. Men han vill bara sälja ett nytt styrkort för tretusen spänn och jag är inte intresserad.
Ett vanligt relä borde ju kunna lösa detta på ett lika bra sätt som ”plastboxen”.
Jag letar upp ett litet relä med 240v-spole och slutande kontakt, och kopplar in.
Bingo! Det funkar! Har kört i tre veckor nu.
Jag hackade sönder plastboxen, och där inne var en liten 240/12V transformator och ett pyttelitet 12V-relä.
Antagligen har man valt den här ”filterlösningen” för att styrkortets högohmiga ingång inte skulle riskera att störas/knäckas av inducerade spänningar från kompressorns matakablar eller motorlindningar, vid start. Pressostaten sitter ju omgiven av startkströmskablar och kompressorn.
Man har fått kalla fötter, eller hårdhänt erfarenhet, när produktionen redan dragit igång, och valt denna halvprovisoriska lösning i efterhand.

Inget av detta, varken plastbox eller ledningsdragning, finns på elschemat.

Frid och fröjd ännu så länge.
« Senast ändrad: 01 juli 2018, 21:43:16 av kornman »

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 24821
  • Kön: Man
  • Alien snowman.
SV: Nibe Fighter 1210 värmer inte vv.
« Svar #14 skrivet: 02 juli 2018, 11:52:44 »
Ähum?
Enligt elschemat ska driftpressostaten kopplas direkt mot styrkortet.
Varför kör man 240 V genom pressostaten?
Jag misstänker att man monterat fel typ av pressostat och löst det med denna knepiga abrovink?
Så här borde den vara kopplad.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Notice: Undefined variable: indexbanners in /home/varmepumpsforum/public_html/varmepumpsforum.com/vpforum/Sources/PortalBlocks.php(3593) : eval()'d code on line 27
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?