Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Problem med framledning samt tillskott  (läst 1295 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad christofferw

  • Nybörjare
  • *
  • Stad/land: Garphyttan
  • Antal inlägg: 5
Problem med framledning samt tillskott
« skrivet: 10 januari 2018, 23:27:41 »
Hej!
Har nyligen köpt ett hus med befintlig luft/vattenvärmesystem av äldre modell. Systemet består av en elpanna från Autoterm (modell 615 med 13,5kw elpatron) samt en luftvärmepump, även denna från Autoterm (modell 290). Dessa enheter sägs vara väldigt nära besläktade med IVT men i o m åldern på enheterna hittar jag väldigt lite information. Värmesysyemet består av ett vattenburet radiatorsystem i ett tvåplanshus med källaren. Huset är på 115kvm boyta samt 60kvm biyta.

Nu till problemet. Mellan framledningstemperaturen och börvärdet skiljer det väldigt mycket och detta konstant. Nu ikväll är ute temperaturen -6,5, framledingen visar 41.8 och börvärde t ligger på 58. Skillnaderna mellan dessa värden är stora oberoende av utetemperaturen. När kylan tilltar (minusgrader) sänks inomhustemperaturen rätt fort medans temperaturen ligger stabilt så länge inte minusgraderna infinner sig.

Problem två är att tillskottet går väldigt ofta samt att luftvärmepumpen går väldigt sällan, nu ikväll har tex luftvärmepumpen inte startat en enda gång och då har vi varit hemma i ca 7 timmar medans tillskottet gått större delen av tiden. Om jag tvingar igång luftvärmepumpen genom att öka kurvan på kontrollpanelen för utomhusdelen så går enheten igång som den ska men framledningen ökas inte markant. Värmekurvan är ställd på nivå 8 både i inomhusdelen samt styrpanelen för utomhusdelen.

Jag provkört shuntventilen själv och även tagit hit tekniker som provkört så alla delar fungerar tidigt i höstas.

Vad tror ni kan vara problemet? Har sökt själv så mycket det går och det känns som jag lusläst varenda inställning i värmekällan utan att få de önskade resultaten?! Lite hjälp från er med mer erfarenhet är önskvärt

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 22579
  • Kön: Man
  • Alien snowman.
SV: Problem med framledning samt tillskott
« Svar #1 skrivet: 11 januari 2018, 07:39:28 »
Hej!
Vi behöver veta samtliga temperaturer som finns i den där.
Kan du läsa av T1-T12, helst då kompressorn går?
Har du tur är det bara nån tempgivare som visar knasigt.

Den här manualen kanske kan funka?
http://doc.ivt.se/download.asp?fn=Manual_Optima500-700_2.1_se_anv.pdf
« Senast ändrad: 11 januari 2018, 07:41:09 av Carl N »
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad christofferw

  • Nybörjare
  • *
  • Stad/land: Garphyttan
  • Antal inlägg: 5
SV: Problem med framledning samt tillskott
« Svar #2 skrivet: 11 januari 2018, 09:52:59 »
Tack för återkoppling. Däremot så är det fel (en nyare) elpanna som du länkar instruktionen till, jag har nedanstående enhet som endast har "enkelradig" display.

http://doc.ivt.se/download.asp?fn=Manual_IVT290_sv.pdf

Jag har följt ett antal diskussioner på detta forum för att finna svar på mitt problem och det som ofta nämns är att värdena T1-T12 behöver anges. Mitt stora problem är att jag inte har dessa värden angiva i elpannan, den kanske är för gammal för detta?! Styrpanelen är av modell "REGO 406". Som tidigare nämnts så har jag gått igenom varenda meny i dispalyen, även installatörsmenyn som jag tillslut kom in i efter lite om och men. De värden jag kan få fram är nedanstående alternativ.

GT1 (framledning och börvärde)
GT2 (temp utomhusgivare)
GT3:1 (tappvarmvatten)
GT3:2 (varmvatten)
GT3:3 (värmevatten)
GT5 (temp inomhusgivare)

Om jag förstått det rätt så är GT3:2 och GT3:3 bara pumpen interna funktion och inget jag bör lägga någon vikt vid. GT3:1 låg igår på ca 48 grader vid samma tillfälle som övriga temperaturer kollades.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 22579
  • Kön: Man
  • Alien snowman.
SV: Problem med framledning samt tillskott
« Svar #3 skrivet: 11 januari 2018, 11:01:48 »
Aha, du har denna modell.
Jo GT3:2 och GT3:3 är relevanta i sammanhanget då den ena styr elpatron och den andra kompressorn.
Visar nån fel så kan grejerna bära sig tokigt åt.

Dessutom kan den omöjligt komma upp i 58 C framledning om pannan håller 48 C.
« Senast ändrad: 11 januari 2018, 11:03:46 av Carl N »
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad tc75

  • Kan värmepumpar
  • ***
  • Antal inlägg: 173
  • Värmepump eller värmepumpar?
SV: Problem med framledning samt tillskott
« Svar #4 skrivet: 11 januari 2018, 13:05:34 »
Tack för återkoppling. Däremot så är det fel (en nyare) elpanna som du länkar instruktionen till, jag har nedanstående enhet som endast har "enkelradig" display.

http://doc.ivt.se/download.asp?fn=Manual_IVT290_sv.pdf

Jag har följt ett antal diskussioner på detta forum för att finna svar på mitt problem och det som ofta nämns är att värdena T1-T12 behöver anges. Mitt stora problem är att jag inte har dessa värden angiva i elpannan, den kanske är för gammal för detta?! Styrpanelen är av modell "REGO 406". Som tidigare nämnts så har jag gått igenom varenda meny i dispalyen, även installatörsmenyn som jag tillslut kom in i efter lite om och men. De värden jag kan få fram är nedanstående alternativ.

GT1 (framledning och börvärde)
GT2 (temp utomhusgivare)
GT3:1 (tappvarmvatten)
GT3:2 (varmvatten)
GT3:3 (värmevatten)
GT5 (temp inomhusgivare)

Om jag förstått det rätt så är GT3:2 och GT3:3 bara pumpen interna funktion och inget jag bör lägga någon vikt vid. GT3:1 låg igår på ca 48 grader vid samma tillfälle som övriga temperaturer kollades.
Är det en shunt ut från pannan till elementen
Verkar som ett flödesproblem tillsammans med en hög kurva
Har du kollat filtret före cirkpumpen på värmebärarreturen  som går ut till VP ( det ska finnas normalt ) 
det är väl även slangar  där som är kopplade , inget ovanligt med skit eller magnetit i , då blir det nästan stopp
Farten på cirkpumpen , du måste få fart på vattnet
Om du stänger några element , bli dom andra varma då

Utloggad christofferw

  • Nybörjare
  • *
  • Stad/land: Garphyttan
  • Antal inlägg: 5
SV: Problem med framledning samt tillskott
« Svar #5 skrivet: 11 januari 2018, 17:45:57 »
Nedanstående värden lästes av alldeles nyss. Rumstemepraturen skulle behöva upp till strax under 21° då vissa rum är betydlig källare än andra med nuvarande temperatur.

GT1 framledning 42° och börvärde 53,2°
GT2 -2
GT3:1 54,4
GT3:2 47:3
GT3:3 47,6
GT5 20,2

Det sitter en shuntventil på utgående vatten till radiatorerna och den står fullt öppen. Om jag manuellt stänger shunten så rasar framledningstemeperaturen fort. Jag har både nu och tidigare letat efter ett filter men jag kan inte se något sådant då det enbart är raka rör både in och ut ur cirkulatipnspumparna.

Utloggad Josth

  • Dignitär inom värmepump
  • *****
  • Stad/land: Stockholm
  • Antal inlägg: 2995
  • Kön: Man
SV: Problem med framledning samt tillskott
« Svar #6 skrivet: 11 januari 2018, 19:11:34 »
Är säkringarna till elpannan hela? Något relä/kontaktor som slutat att fungera? Verkar inte som el-patronen ger full effekt eftersom temperaturen i tanken inte ökar för att tillgodose börvärdet på framledningstemperaturen.
1½-planshus byggt i slutet av 90-talet. 169 kvm + fristående garage 35 kvm. Kryp-/balkgrund numera tätad och avfuktare DS15 inkopplad. Vattenburet ettrörssystem med radiatorer i fyra slingor. Nibe 310P tillverkad 1997. Service: Kompressorbyte 2 ggr samt byte förångare, expansionsventil, torkmedel, pressostat, elkondensatorer, cirkulationspump, säkerhetsventil och ny kraftigare fläkt.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 22579
  • Kön: Man
  • Alien snowman.
SV: Problem med framledning samt tillskott
« Svar #7 skrivet: 11 januari 2018, 20:51:22 »
Tror att dessa temperaturer är på gränsen till vad kompressorn klarar, ditt värmesystem är helt enkelt för klent för att funka bra med en värmepump.
Om du behöver 53,2 C när det är -2 C ute så är radiatorerna för små.  :'(

Men 13,5 kW elpatron borde räcka för att få upp värmen, kolla att den inte står i sommardrift?
Kolla även överhettningsskyddet (står i manualen hur det återställs) och att alla säkringar till pannan är hela.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad christofferw

  • Nybörjare
  • *
  • Stad/land: Garphyttan
  • Antal inlägg: 5
SV: Problem med framledning samt tillskott
« Svar #8 skrivet: 11 januari 2018, 21:39:43 »
Vad kan vara problemet när luftvärmepumpen går in och hjälper till så sällan som jag tidigare beskrivit?

Jag har kollat säkringarna till elpanna och de är hela, elen är nyligen åtgärdad i större delen av huset. Elpatronen är begränsad till 12kw av föregående ägare och detta har jag inte ändrat. Den sista kw upp till 13,1 kan väl inte ge extremt stora förändringar?

Radiatorerna är från början styrda av vedpanna med akumulatortank och sedan utbytt till luftvärmepump och elpanna. Något enstaka element är utbytt men i övrigt så är det samma radiatorsystem med dagens värmesystem som det var med vedeldningen. En vedpannan är vad jag läst mig till, extremt mer effektiv vad gäller framledningstemp vilket borde innebära att mitt system får jobba en del för att behålla värmen. Men det borde vara fler hus än detta som gjoft en transformation från vedeldning till dagens mer moderna uppvärmningsalternativ och får det att fungera bra?

Eftersom systemet känns underdimensionerat, vad tror ni skulle vara en bra lösning? Är första steget att börja byta ut elementen till nya mer effektiva? Bör elpanna/luftvärmepump bytas till något annat alternativ och vad vinner jag i så fall på detta.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 22579
  • Kön: Man
  • Alien snowman.
SV: Problem med framledning samt tillskott
« Svar #9 skrivet: 12 januari 2018, 07:39:04 »
Kolla först att alla radiatorer är varma så det inte är nått flödesproblem?
De ska vara något ljummare nertill, inte kalla.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Josth

  • Dignitär inom värmepump
  • *****
  • Stad/land: Stockholm
  • Antal inlägg: 2995
  • Kön: Man
SV: Problem med framledning samt tillskott
« Svar #10 skrivet: 12 januari 2018, 09:37:00 »
Effekten 12 kW i el-pannan bör absolut räcka till för att få upp värmen i 115+60 kvm i Garphyttan vid nollgradigt väder. Vore bra att också mäta upp om det är spänning fram till hela den del av el-patronen som är 12 kW och sedan bryta strömmen och mäta resistansen på de olika slingorna i el-patronen. Den sistnämnda kan gå sönder men det är ovanligt.
1½-planshus byggt i slutet av 90-talet. 169 kvm + fristående garage 35 kvm. Kryp-/balkgrund numera tätad och avfuktare DS15 inkopplad. Vattenburet ettrörssystem med radiatorer i fyra slingor. Nibe 310P tillverkad 1997. Service: Kompressorbyte 2 ggr samt byte förångare, expansionsventil, torkmedel, pressostat, elkondensatorer, cirkulationspump, säkerhetsventil och ny kraftigare fläkt.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7530
SV: Problem med framledning samt tillskott
« Svar #11 skrivet: 12 januari 2018, 11:09:05 »
Om du behöver 53,2 C när det är -2 C ute så är radiatorerna för små.  :'(
Jag undrar om det inte handlar om konstiga inställningar. Är det 20 grader inne vid -2 ute med en framledning på 42 grader ska det fungera bra med värmepump.
 
Det finns en innegivare, vad står faktorn för påverkan på?

Sen undrar jag över inställningarna för elpatronen. Är det samma princip för inställning som i REGO 600 finns det stora möjligheter att stöka till det så att tillsatselen inte fungerar som den ska.

Jag tror på det här stadiet inte (men kan ha fel) att radiatorsystemet är underdimensionerat. Jag tror att inställningarna är fel, möjligen i kombination med felaktiga flöden. Ved- eller oljeeldade system är betydligt tolerantare mot snedfördelning i flödet till radiatorerna. 

 
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad christofferw

  • Nybörjare
  • *
  • Stad/land: Garphyttan
  • Antal inlägg: 5
SV: Problem med framledning samt tillskott
« Svar #12 skrivet: 14 januari 2018, 22:04:35 »
Fel inställningar kan säkert vara en faktor då jag inte har någon kunskap förutom den jag läst mig till och prövat. Menysystemet på elpannan känns "gammalt" och mycket av värdena och menyerna finns det inga förklaringar till.

Rumsgivarpåverkan är inställt på värde 5 (0-10). Jag har även dragit ner värmekurvan i elpannan till kurva 6,5 vilket har lett till att luftvärmepumpen har varit mer aktiv. Detta har även medfört att börvärdet i GT1 ligger på 47,8° när utetempen nu är minus 1,9. Men framledningstempen har inte ökat utan går enbart upp till 42,5. Känns som något begränsar framledningen. Eftersom framledningen stannar av på ganska precis samma temp så har jag svårt att tro att det skulle vara några problem med elpatronen.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7530
SV: Problem med framledning samt tillskott
« Svar #13 skrivet: 15 januari 2018, 11:39:46 »
Ställ rumsgivarpåverkan på noll och vänta något dygn. Det är mycket enklare att hitta rätt värmekurva om rumsgivaren är urkopplad. Jag tror att rätt värmekurva är 4 - 4,5.

Försök ta reda på inställningarna för inkoppling av tillskottet.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme