Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Thermia Atria 6 lågtryck löst  (läst 830 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Vetekli

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
Thermia Atria 6 lågtryck löst
« skrivet: 04 januari 2018, 07:33:00 »
Hej!

Har haft problem med vår Thermia Atria 6 den senaste tiden, pumpen stannar och jag får felmeddelandet lågtryck löst. Har startat om ett antal gånger men det har kommit tillbaka efter ca 12 timmar. En VVS-gubbe var här och rensade silar och bytte något som heter pressostat lp och efter det så fungerade det i drygt 14 dagar. Idag vaknar jag upp till samma fel. :(

Vi har ett expansionskärl det står glykol på, den står på 0,6 bar. Jag påtalade detta för han som var här men han sa att det ska räcka. Men jag hittar ett skötseldokument för Atria som säger: "För Atria, Atria Duo med trycksatt köldbärarkrets gäller att manometern på expansionskärlet ska visa cirka 1,0 bar"
http://www.rorjour.se/thermia/atria.pdf

Någon som har någon erfarenhet av problemet?

Något annat som jag tyckte var interssant är att brine ut är 25 grader och brine in är 1 grad. Fel på givarna eller vad?? För om jag förstår det hela rätt ska det bara skilja ca 6 grader.

Vi är nyinflyttade och har ingen tidigare erfarenhet av vp, så även om jag läst på lite är min kunskap begränsad. Tacksam för hjälp!

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7530
SV: Thermia Atria 6 lågtryck löst
« Svar #1 skrivet: 04 januari 2018, 08:52:07 »
Det är vanligt att givarna på kalla sidan blir fuktskadade. De visar då för höga värden. Hade givaren visat rätt skulle det vara möjligt att se om det är tillräcklig cirkulation av köldbäraren.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 22579
  • Kön: Man
  • Alien snowman.
SV: Thermia Atria 6 lågtryck löst
« Svar #2 skrivet: 04 januari 2018, 13:08:33 »
Trycket borde inte spela så stor roll, luftade inte VVS-gubben grejerna?
Kolla att avfrostning funkar och att fläkten kan snurra fritt på utedelen?
Sen bör man även kolla etanolhalten i köldbäraren (vätskan som cirkulerar i utedelen), med en refraktometer.
Men som sagt, byte av tempgivare på kalla sidan är nödvändig för att kunna felsöka korrekt.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Vetekli

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Thermia Atria 6 lågtryck löst
« Svar #3 skrivet: 04 januari 2018, 17:35:33 »
Förlåt skäms lite, gick ut o kollade närmare på utedelen och den är ju full med is i det som ser ut som flänsar. Minns inte om jag kikade på utedelen så noga förra gången, tror det?  ::) Den stod ju avstängd en tid innan VVS-gubben kom hit senast, det kanske hann smälta då så funkade det ett tag? Känns ju dock skumt att avfrostningen inte fungerat, det har varit ca 2-4 grader här de senaste dagarna. Dock mycket fuktigt. Jag körde igång en manuell avfrostning nu så får vi se om den klarar av att få bort det själv.

Tack, återkommer med resultat!

Utloggad Vetekli

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Thermia Atria 6 lågtryck löst
« Svar #4 skrivet: 04 januari 2018, 23:32:08 »
Har avfrostat den nu.. Det var mycket is så det tog sin lilla tid. Men den manuella avfrostningen har fungerat i alla fall. Nu undrar jag, varför har inte den automatiska gått?

Inställningar:
AVFR KURVA 0: -10
AVFR KURVA -20: -24
AVFR TEMPERATUR: 15
STOPP AVFR: 12
UNDER 0C AVFR: 7D

AVFR KURVA 0: -10
Betyder att avfrostningen går när brine in är -10 och utetemp 0 grader förstår jag det som. Just nu säger utegivaren 3 grader och brine in -1 grad. Om isen kommer tillbaka borde alltså brine in sjunka betydligt så avfrostningen går igång?

Kan min felande brine ut givare orsaka problem? Visar just nu 28 grader..

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 22579
  • Kön: Man
  • Alien snowman.
SV: Thermia Atria 6 lågtryck löst
« Svar #5 skrivet: 05 januari 2018, 00:28:53 »
Självklart, tänkte inte på att den använder brinetemp för att styra avfrostningen.
Ser ut som du hittade felet själv.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Vetekli

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Thermia Atria 6 lågtryck löst
« Svar #6 skrivet: 05 januari 2018, 09:09:52 »
Idag på morgonen var den totalt igensnöad igen.  :::_) Såg att den hade kört avfrostning, det stod  200 minuter någonstans sen senaste.. sen 100 minuter någonstans mellan de två senaste. Vad tror ni det beror på? När jag kör manuellt avsmältning verkar det ju smälta men det går väldigt långsamt och ser ut att smälta mest i botten av "flänsarna". Någon som har någon aning om vad detta kan bero på? Fick tag på två olika vvs-gubbar, den ena sa avfrostningsgivare och den andra ev flödesproblem..

Provade att köra manuell avfrostning och sedan starta pumpen. Brine ut låg på 30 grader och in på -1 grad efter 10 min drift. Ställde dock över till eltillsatsen innan jag gick hemifrån.. VVS gubbarna kan komma o kika först nästa v.

Utloggad Vetekli

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Värmepump eller värmepumpar?
SV: Thermia Atria 6 lågtryck löst
« Svar #7 skrivet: 05 januari 2018, 15:49:06 »
Nu har VVS-snubben varit här faktiskt, det verkar som det är avfrostningsshunten som inte fungerar som den ska. Den ska bytas så får vi se.

EDIT: Nu är brine ut nere på -2 grader och brine in 2 grader, det förstår jag inte riktigt men det känns ju mer rätt i alla fall!
« Senast ändrad: 05 januari 2018, 16:49:44 av Vetekli »

nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme