Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: IVT490 - Kompressor o Eltillskott kommer inte igång  (läst 820 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Tobias_Skåne

  • Gäst
IVT490 - Kompressor o Eltillskott kommer inte igång
« skrivet: 09 oktober 2017, 20:42:07 »
IVT490
14 år gammal

Kompressor o eltillskott kickade inte in längre i början av oktober när det började bli kallt, vilket gjorde att det blev kallare, och bara ca 20-25 grader i varmvatten.
Givarna verkade visa rimliga värden, så det finns ingen omdeldbar misstanke om det.

Gjorde olika åtgärder på pumpen för att säkerställa att det inte var något enkelt, tex rengöra slangarna som leder ned i spillkoppen, där det kan gegga igen annars vilket jag varit med om.
Hade en granne inne som är elektriker och lite kunnig på värmepumpar och han mätte på el/kort och vi kontrollerade att säkringar var ok.

Men vi hittade inga direkta fel. Under dagens felsökande så hade strömmen varit av och på med olika intervall under felsökning och nollställning, och sedan när vi satte på den och väntade en 5 minuter, så plötsligt så gick kompressorn igång (men inte eltillskott vilket det borde då temp var låg).
Lät bara maskinen vara och då gick kompressorn i ca 30 minuter innan lampan till kompressorn slutade lysa igen.

Gav nästan upp, och satte den i manuell styrning över natten.
På morgonen var det lite värme, men ganska begränsat, då manuell styrning inte verkade ge så mycket.

Chansade och satte tillbaka den på normal mode igen (manuell styrning=AV), och efter ett par minuter så började kompressor lysa och komma igång igen. Sedan efter ytterligare ett par minuter så kom även eltillskottet igång, vilket var första gången jag sett det sedan den först slutat fungera.
Lät den sedan bara vara, och döm av min förvåning så fungerade den perfekt i ca 4 dagar.
Kompressor värmde bra uppåt en 60-80 grader vill jag minnas och varmvattnet blev normala 50-55 grader. Kompressor och eltillskott fungerade bra, slog till och från efter behovet under dessa 4 dagarna.
Det enda jag reagerade på var att trycket varierade lite mycket, från 0,2 --> 1,9 bar, men det kanske är normalt. Jag har ju aldrig tidigare studerat trycket så i detalj tidigare så jag har inget att jämföra med.

Sedan efter 4 dagars perfekt funktion så var det dags i natt igen. Plötsligt på morgonen så kickade inte kompressor och eltillskott in efter dusch, och jag noterade att temperaturen i huset sjönk efter hand, då ingen värmning skedde.
Temperatur på varmvatten efter att ha kommit hem från arbetsdagen ca 25 grader, och har försökt med samma trick ikväll för att få igång den. Ström av och på. Stänga av säkringar under en tid, men inget vill få kompressorn att kicka in igen.

När man går in under servicemode i menyerna och ska handköra varje funktion för sig själv, och trycker på att kompressor ska handköras, så klickar det till och den ser ut att starta om i menyn.
Att handköra eltillskottet verkar däremot fungera, och den lyser och det verkar fungera.


Så, är det någon som upplevt ett liknande fel tidigare ?  Samt vad kan felet bero på ?
Först tänkte jag att det var kompressorn som var trasig, men med tanke på att den fungerade i 4 dagar emellan felen så känns det som den faktiskt har funktion.
Även eltillskottet verkar fungera när man handkör den funktionen, och eltillskottet fungerade också under den period av 4 dagar då plötsligt allt fungerade.
Även kretskort gissade vi först, men det verkar ju också fungera fläckfitt när den väl kommer igång, och visar inget direkt konstigt heller när den så kallar inte fungerar.


Tacksam för hjälp och tips

Inloggad Larsmaja

  • Södra Sandby
  • Kan värmepumpar
  • ***
  • Stad/land: Lund
  • Antal inlägg: 164
  • IVT490
SV: IVT490 - Kompressor o Eltillskott kommer inte igång
« Svar #1 skrivet: 09 oktober 2017, 22:23:14 »
Mycket bra input!
Kolla på de här länkarna så får du säkert svaret.
http://www.varmepumpsforum.com/vpforum/index.php?topic=38151.msg678359#msg678359
http://www.varmepumpsforum.com/vpforum/index.php?topic=61292.msg642490#msg642490
Det är ett vanligt fel. En kondensator för några kronor.
« Senast ändrad: 10 oktober 2017, 12:45:48 av Larsmaja »
IVT490 år 2003 132 m2 3200kWh/år drivenergi.
Braskamin 2 m2 ved/år.
6 m2 Vakuumrör solfångare 7,825kWp solceller.
750l ackumulatortank
Import netto c a. 2500kWh/år 2 personer, ort Lund .

Tobias_Skane

  • Gäst
SV: IVT490 - Kompressor o Eltillskott kommer inte igång
« Svar #2 skrivet: 10 oktober 2017, 15:48:27 »
Tack 'Larsmaja' för svaren
Jag skickade dig ett PM här på sidan med ytterligare frågor, vänligen läs detta när du har tid.



Utloggad Tobias_Skåne

  • Nybörjare
  • *
  • Antal inlägg: 2
  • Värmepump eller värmepumpar?
SV: IVT490 - Kompressor o Eltillskott kommer inte igång
« Svar #3 skrivet: 26 november 2017, 17:21:45 »
Uppdatering och beskrivning enligt nedan, som jag till 100% tillägnar signaturen "Larsmaja" här på forumet som hjälpte mig att lösa mitt problem.
Otroligt tacksam för den generösa hjälpen från "Larsmaja" och här nedan ska jag skriva vad jag gjorde och finns även några foto för att illustrera exakt vilken komponent det är som måste bytas, så att det är glasklart för någon annan som behöver byta.
Jag genomförde bytet av kondensatorn för ca 5-6 veckor sedan, och sedan dess har min IVT490 fungerat perfekt.
Felbeskrivningen enligt ovan inlägg, men kan ju också säga att ett beteende som fanns långt tidigare var att styrkortet (displayen) startade om ibland tidigare också. Det verkar inte ske längre sedan kondensatorn bytts.  Så just att styrkortet (display) startar om när belastningen ökar (kallt eller spets på varmvatten) kan vara en indikator på att din värmepump har problem med en kondensator som torkat ut.

Byte av kondensator till samma specifikation, dvs  25V och 1000uF

Glöm inte, innan nedan påbörjas så MÅSTE säkringen slås av till värmepumpen, så att ni inte får ström i er av misstag, samt kanske skadar kretskorten.

Enligt instruktioner från Larsmaja, för att spara lite tid,  så genomförde jag bytet utan att ta bort kortet från värmepumpen, utan den gamla kondensator (bild nedna) klippte jag bort, bit för bit.
Med spetsig avbitartång kommer man åt hyfsat för att klippa bort små bitar till att börja med. När man kommit en bit in så kan man klippa in några mm, och sedan liksom "rulla" höljet runt sin egen axel och på det sättet ta bort den gamla kondensatorn.
Den gamla kondensatorns "ben" (+ / -) vill man behålla för att kunna lödda på den nya kondensatorn på den gamla kondensatorns ben.
När jag satte igång var jag rätt orolig att de gamla kondensatorbenen skulle gå av, då jag inte visste tjockleken på dem, men de är ganska så kraftiga, så det ska nog mycket till om ni ska råka bryta av dem av misstag. Men visst, ta det försiktigt när ni tar bort den gamla kondensatorn.

När väl den gamla kondensatorn är borta, och det är dags att lödda, så se till att för säkerhets skull lägga en pappbit under, utifall ni skulle spilla lödtenn.
Mina ben på den nya kondensatorn var tunna och flexibla så jag formade dem efter gamla benen, så att jag kunde trä på den nya kondensatorn först innan lödning. Så att den egentligen redan satt fast, innan jag lödade fast den.
Sedan är det bara att lödda på. Se till att förvärma lite innan på de gamla benen så att ni får en bra lödning.
Efter lödning är klar, låt lödning svalna ett bra tag innan ni testar värmepumpen igen.

Observera att jag knappast är en van lödare, det var nog 20 år sedan i skolan, så detta arbete kan var man utföra med noggrannhet och tålamod.

Bilder nedan

- Översiktsbild, kortet med kondensator, för att tydliggöra exakt vilket kort det handlar om.

- Gammal kondensator närbild, för att tydliggöra exakt vilken komponent det handlar om.

- Ny kondensator monterad, för att visa hur den borttagna kondensatorn ser ut (+ / - ben) med den nya kondensatorn monterad på.

Åter igen, all cred's till "Larsmaja" vars information och råd sparade mig många tusen kronor.


« Senast ändrad: 26 november 2017, 17:30:08 av Tobias_Skåne »

Utloggad Tobias_Skåne

  • Nybörjare
  • *
  • Antal inlägg: 2
  • Värmepump eller värmepumpar?
SV: IVT490 - Kompressor o Eltillskott kommer inte igång
« Svar #4 skrivet: 31 mars 2018, 10:44:27 »
Uppdatering

Det har nu gått mer än 5 månader sedan bytet av kondensator.
Värmepumpen fungerar klockrent, inga problem, trots kallaste vintern på väldigt många år.

Jag tror att ett byte av kondensator kan vara en enkel och billig säkerhetsåtgärd för användare som upplever problem med krånglande kretskort och inkonsekvent beteende.

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Use Mobile Theme