Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Inget varmvatten från CTC Excellent II  (läst 874 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Erik137

  • Gäst
Erik137
Inget varmvatten från CTC Excellent II
« skrivet: 05 juli 2017, 21:28:23 »
Hej,

Jag har sedan en vecka inget varmvatten till min CTC Excellent 2.

Jag har felsökt och panelen ser ut som vanligt. Pannan är nu på 21°, men jag antar den är till radiatorvattnet. Jag vet förstås inte om värmen i elementen fungerar då det är sommar.

Jag ser ingen säkring som har gått. Automatsäkringen på panelen fjädrar ut några millimeter, men jag har svårt att veta om det är normalt eller inte. Cirkulationspumpen till radiatorerna (till höger) går, men inte den andra.

Har ni några tips på mer felsökning? Hur skulle ni gjort?

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 22665
  • Kön: Man
  • Alien snowman.
SV: Inget varmvatten från CTC Excellent II
« Svar #1 skrivet: 06 juli 2017, 14:37:17 »
21 °C tyder på att nått är fel, den visar temperaturen på pannan normalt.
Kolla maxtermostat, sitter på panelen till vänster bakom nedre frontluckan, man brukar får tryck in hårt med en mejsel.
Annars så får man börja kolla om den har spänning, börja med att kolla säkringarna i husets elcentral.
Har du en spänningsprovare så kan man kolla upp grejerna lite mer?
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Erik137

  • Gäst
Erik137
SV: Inget varmvatten från CTC Excellent II
« Svar #2 skrivet: 14 juli 2017, 20:37:31 »
Några uppdateringar.

Jag har kollat alla säkringar i huset. Alla mäter 230V eller 400V.

Maxtermostaten går ej att trycka in, utan fjädrar ut någon millimeter. Jag mäter 230V mellan in- och utkablarna till maxtermostaten.

Cirkulationspumpen för vatten snurrar om man sätter på varmvattnet.

Jag märker att trycket sjunker då jag spolar. Från att vara ca 0,8 bar sjönk det till ca 0,7 efter någon minuts spolande.

Har någon tips på vad jag bör mäta?

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 22665
  • Kön: Man
  • Alien snowman.
SV: Inget varmvatten från CTC Excellent II
« Svar #3 skrivet: 15 juli 2017, 15:02:57 »
Kolla på anslutningarna till elpatron?
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme