Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: EcoEl V1 + EcoAir 107, larm "Inget vatten i elpanna"  (läst 978 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad ernelli

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 27
  • Värmepump eller värmepumpar?
EcoEl V1 + EcoAir 107, larm "Inget vatten i elpanna"
« skrivet: 06 februari 2017, 15:25:07 »
Satt på jobbet och tog en titt på loggningskurvorna i min värmepanna och hajjade till:

Kurvorna är som följer: Rött:  temp i övre/undre panna, blått: fram/retur värme, lila:  kallvatten in/varmvatten ut, grönt: diff vp in/vp ut, samt rött: ute temp.

Den undre kurvan är momentana elförbruknigenn i kW i elcentralen.

Pannan hade slagit ifrån, så jag fick lite panik och åkte hem på en gång i hopp om att få igång det innan det blev kväll, alternativt försöka få tag på en VVS tekniker.

Hsh, väl hemma konstaterade jag att pannan larmade för "inget vatten i pannan". Men då jag hade värme i rören till/från uteenheten samt att jag hade vatten i radiatorerna på entreplan men luft i radiatorena på övervåningen så misstänkte jag läckage men hittade inget spår av läckage.

Ringde en VVS firma jag varit i kontakt med tidigare när jag hade problem med hetgaslarm som dök upp när VP slog ifrån pga för låg utetemp (troligtvis bugg i styrkortet som får instabilt mätvärde när det blir kallt i uteenheten).

Han pratade om trasigt/buggigt styrkort och att det nog var läge att byta ut pannan, han rådde mig att köra med manuell termostat för att få igång värmen och det fungerade., men jag vill ju få igång pannan och köra VP så jag frågade om det var nån ide att boota om pannan och det kunde det kanske vara. Han ska hit på fredag och kika på exp-kärl om ev det har pajjat för trycket var väldigt lågt (men å andra sidan hade pannan tappat värmen).

Sagt och gjort, startade om elpannan och väntade några minuter och sen gick den igång igen. Vilket i kurvan syns som två hack, först körde jag med termostaten en stund, sen startade jag om pannan och efter några minuter körde den igång VP och elpatron.

Så min fråga är, vad berodde det här på? Styrkortet till en V1'a är ju helt omöjligt eller ens ekonomiskt försvarbart att byta ut.

Anläggnigen är end of life, Elpanna från 1999 och VP från 2005, dock tror jag VP kan köra några säsonger till så jag vill ju helst inte byta systemet innan VP'n rasar.

Jag kan leva med att jag måste starta om pannan om det sker igen, men helst inte. Vi kom hem från en tvåveckors semester för en vecka sen. Hade visserligen husvakt som hade kunnat rycka ut om felet hade uppstått då. Men hade det varit första gången det hände kan det vara svårt att be en utomstående felsöka ett värmesystem. Dock skönt med loggning så man kan se att allt är som det ska när man inte här hemma.

Man blir lite orolig över att åka bort om man har ett värmesystem som plöstligt slår ifrån spontant och måste startas om. Visserligen kan man slå på manuell termostat när man åker bort för säkerhets skull, men då tappar man VP drift. Men att riskera frysning är inte ett alternativ.

Är det någon som råkat ut för eller hört om problem med att pannan får för sig att den inte har något vatten?

Utloggad ernelli

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 27
  • Värmepump eller värmepumpar?
SV: EcoEl V1 + EcoAir 107, larm "Inget vatten i elpanna"
« Svar #1 skrivet: 06 februari 2017, 16:11:26 »
Det visade sig att det bara vara radiatorerna som inte blivit ordentligt luftade så systemet hade inte tappat vatten eller exp-kärl läckage. Eller hur utesluter man lättast läckage i exp kärl? Manometern svarar vid luftning/påfyllning.

Problemet med elpannan återstår, eller nu går den, men jag vet inte varför den slog ifrån och larmade att den inte hade vatten.

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 12205
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: EcoEl V1 + EcoAir 107, larm "Inget vatten i elpanna"
« Svar #2 skrivet: 06 februari 2017, 16:41:43 »
Frågan är exakt vad som triggar det där larmet? Jag skulle tro att det är något överhettningsskydd för elpatronen som (felaktigt?) har triggat larmet. Något annat enkelt sätt att veta om det är vatten i pannan eller inte finns nog inte.
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Timmerstomme, boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad ernelli

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 27
  • Värmepump eller värmepumpar?
SV: EcoEl V1 + EcoAir 107, larm "Inget vatten i elpanna"
« Svar #3 skrivet: 06 februari 2017, 20:53:22 »
Som jag förstår det sker bara kontrollen av vatten i pannan vid uppstart, som en säkerhetscheck vid installation, då det antagligen är det vanligaste installationsfelet man gör.

Förlust av vatten under drift är väl i alla lägen en krissituation som visserligen inte är gynnsam för pannan, men där 300 liter vatten i källaren kanske är ett större problem.

Överhettningsskyddet är en mekaniskt termostat som löser ut och måste återställas, både i övre och undre pannan.

Övre pannan har två bulbtermostater och en temperatursensor för styrningen (jag har satt in ytterligare en sensor) i dykröret. Den ena är överhettningsskydd och den andra den manuella nöddriften där pannan ställs på en fast temperatur.

Den undre har en bulbtermostat i dykröret vid patronen en separat sensor och bulbtermostat i ett dykrör i mitten av pannan (samt en av mina sensorer).

Min tolkning av arrangemanget är att bulbtermostaterna till överhettningsskydden sitter i dykröret vid patronen, vid torrdrift kommer då patronen att överhettas och överhettningsskyddet löser ut på en gång.

Vid uppstart pågår ett test under någon minut, då verkar det som pannan kör 3kW på övre pannan och analyserar temperaturen via sensorn, vilket framgår av loggningen vid uppstart. Först gick övrepannan på full effekt, 9kW, då jag hade vridit på manuellt. Sen startade jag om pannan och då låg den på 3kW i 1 minut för att sen vänta i 2 minuter utan någon patron eller kompressor igång för att sen starta över patron och kompressor.

Enligt teknikern jag pratade med så sa han (vad jag minns) att kontroll av vatten i pannan bara skedde vid uppstart men att det skedde vid drift var en, hm, indikation på trasigt styrkort. Men i min värld så är trasiga styrkort binära, antingen funkar CPU och program eller inte. Trasiga/felaktiga temperatursensorer har egna larrm i menyerna så antingen är det en glitch i styrkortet, kanske en spontan reset under drift som hamnade olyckligt i tiden så pannan trodde den hade startat utan vatten.

Har någon annan i forumet drabbats av larmet "Inget vatten i elpanna" under drift? Om inte, så lär det vara ovanligt. Ska ringa CTC i morgon... Jag skulle gärna se programkoden för styrkortet :)

Angående expansionskärlet så tror jag inte det är trasigt, men om så vore, hur yttrar det sig?

Christer Bång

  • Gäst
Christer Bång
SV: EcoEl V1 + EcoAir 107, larm "Inget vatten i elpanna"
« Svar #4 skrivet: 03 mars 2017, 16:55:40 »
Hej!
Fick en vattenskada i pannrummet så dom lyfte ut pannan (CTC Eco El) som gått felfritt sen 2002. När dom sen monterade tillbaka pannan i dag så larmar den om "Inget vatten i elpannan". Startade om pannan enligt instruktion men larmet kvarstår. Har luftat men utan resultat. Kör nu manuellt så länge.

Christer Bång

  • Gäst
Christer Bång
SV: EcoEl V1 + EcoAir 107, larm "Inget vatten i elpanna"
« Svar #5 skrivet: 03 mars 2017, 17:46:59 »
Ja vad säger man.... en timme senare startar pannan om av sig själv och larmet "Inget vatten i elpanna" är borta. Jag kan nu switcha över i autoläge och allt fungerar åter som vanligt.

Utloggad FAF

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
  • Värmepump eller värmepumpar?
SV: EcoEl V1 + EcoAir 107, larm "Inget vatten i elpanna"
« Svar #6 skrivet: 16 mars 2017, 21:09:49 »
Visserligen en V2 men ändå:
Har fått larmet "inget vatten i elpanna" men blir inte klok på hur felet sätts. Har kollat alla givare och dom är OK, dessutom får jag röd diod som indikering om en givare kopplas bort.
Alla värmeelement är uppmätta och är hela, kontaktorer för 3 och 6kW i övre panna slår till under kontrollen vid uppstart men ändå får jag larmet enligt ovan vid slutet av kontrollsekvensen vid uppstart.

Hur går kontrollen till, har jag missat något som påverkar kontrollen vid uppstart?

Kan man gå runt kontrollen och få pannan att jobba normalt, bevisligen finns det vatten i pannan?

Tacksam för svar
/Gunnar

nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme