Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Problem med påisning på utedel  (läst 2312 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Magnusp

  • Gäst
Magnusp
Problem med påisning på utedel
« skrivet: 25 oktober 2016, 05:48:37 »
Hej!
Hoppas någon kan ge mig tips om vad jag skall göra.

Har en Toshiba RAS13 som enligt mig isar på väldigt på utedelen. Nu är det cirka 5-7 grader varmt (norra skåne) och påisningen börjar.



Kan det bero på lite gas? Kan det vara någon komponent som är trasig som jag själv kan byta? Ringa servicefirma så de får titta på den.

Ett par gånger varje vinter får jag smälta is med varmvatten och det är lite drygt.

Tacksam för alla tips!

Tack på förhand.

Mvh Magnus

Utloggad nohope

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Problem med påisning på utedel
« Svar #1 skrivet: 25 oktober 2016, 05:50:52 »
Här kommer bilden:

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 29724
  • Kön: Man
  • Ägare av forumet
SV: Problem med påisning på utedel
« Svar #2 skrivet: 25 oktober 2016, 07:35:21 »
De där pumparna, i vart fall de  med några år på nacken, hade det där problemet, styrningen för avfrostning är lite FÖR smart på dem, så om energibehovet är litet kan den hamna i ett läge där avfrostningen aldrig triggas.

Om du drar på värmepumpen på max effekt så triggas avfrostningen efter några minuter.

Problemet är som följer:

Värmepumpen avfrostar, sedan värmer den i några minuter innan den tar ett tempvärde på gasledningen efter förångaren, och sedan väntar den ytterligare typ 20 minuter innan den börjar kolla hur  mycket kallare det blivit på gasledningen efter förångaren.
När det blivit (ca) 5 grader kallare så triggas en ny avfrostning.

Vid låga effekter kan det dröja allt för länge innan den avfrostar och den lyckas då inte helt med avfrostningen (det sitter kvar kakor av is på förångaren)
Efter nästa avfrostning så kommer flödet av luft vara begränsat genom förångaren, så den första temperatur den mäter igen 5 minuter efter start av värme kommer att vara låg på grund av detta, så låg att den inte kan bli mycket lägre, och avfrostningen kommer än en gång att dröja länge.

Det kan ju även vara gasbrist, men det är svårt att säga.
Dina bildlänkar fungerar inte, de verkar inte vara publika, länken verkar gå till nåt konto du har på google.
Du kan bifoga bilder direkt i forumet genom att klicka på "Bilagor och tillval" när du skriver ett inlägg.
« Senast ändrad: 25 oktober 2016, 07:37:15 av Rickard »
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad nohope

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Problem med påisning på utedel
« Svar #3 skrivet: 25 oktober 2016, 20:38:07 »
En bild tagen 15 oktober, runt 5-10 grader plus.
Bild två tagen idag 25 oktober, 7 grader plus.

Slutade med att jag smälte med varmvatten idag.
Innan jag smälte provade jag att ställa pumpen på 30 grader och full fläkt, efter ca 15 minuter hade inget hänt, ingen avfrostning så jag gav upp.

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 29724
  • Kön: Man
  • Ägare av forumet
SV: Problem med påisning på utedel
« Svar #4 skrivet: 25 oktober 2016, 20:49:30 »
Prova lägg den i kylläge full kyla när den är påfrostad, avfrostar den inte då är det fel på styrning eller 4-vägsventil.
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad nohope

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Problem med påisning på utedel
« Svar #5 skrivet: 25 oktober 2016, 20:54:13 »
Tack för dina svar.

Bara dubbelkolla, alltså full AC (kyla) och full fläkt? Hur lång tid ca innan den skall börja avfrosta?

Tack på förhand!

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 29724
  • Kön: Man
  • Ägare av forumet
SV: Problem med påisning på utedel
« Svar #6 skrivet: 25 oktober 2016, 21:29:35 »
Sätt den på kylläge, dra ned börvärdet på min temp och full blås på fläkten.
Först stannar kompressorn, sedan står den still någon minut så trycket får utjämnas, sedan växlar ventilen, och kompressorn startar igen, så snart den börjar varva upp skall avfrostningen påbörjas.

Om det inte fungerar kan du prova växla mellan värme och kyla några gånger, ibland har fyrvägsventilen bara kärvat fast om den inte behövt avfrosta på länge.
Du måste vänta minst 5 minuter mellan växlingarna för att växelventilen skall få en signal att byta läge.
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad xxargs

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 1136
SV: Problem med påisning på utedel
« Svar #7 skrivet: 25 oktober 2016, 22:45:18 »
Blir nedersta delen någonsin kall och påisad ?? - 1/3-del av hela evaporatorn (i denna driftfall) verkar inte kyla som det skall, används hela evaporatorn eller bara en del av det för att det är en mindre maskin och man pluggat 1/3-del ?? (ifall om man använder samma evaporator för flera storleksklasser)

Om hela evaporaton används,  så kan vara att du har en smula för lite köldmedie om en 1/3-del fortfarande är isfritt även vid hög effektuttag...

Utloggad torbjorn_forsman

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Sundsvall
  • Antal inlägg: 1953
SV: Problem med påisning på utedel
« Svar #8 skrivet: 26 oktober 2016, 00:14:03 »
Om förångaren blir delvis isfri pga gasbrist är det dock sällsynt att det visar sig längst ned. Oftast är det upptill i varje "sektion" (det kan vara två eller flera parallellkopplade sektioner ovanför varandra) som det aldrig fryser på i det fallet.
Om man har tillfälle att bevaka en värmepump när den just börjar frysa på efter en avfrostning, så kan man se att det första tunna rimfrostskiktet sakta sprider sig nedifrån och uppåt inom varje sektion, ibland kan man t o m se hur det kryper iväg horisontellt längs rören för att sedan hoppa över till nästa rörslinga.
Har vårdnad om:
Argo AW22AHL (2 st)
CTC EcoAir 105v3 + EcoEl styrsystem påhängt på gammal Exonom-panna
Foma AW6200
Foma 5600
Thermia Diplomat D6

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 12609
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Problem med påisning på utedel
« Svar #9 skrivet: 26 oktober 2016, 08:27:59 »
Givaren som mäter förångartemperaturen sitter säkert längst ner i den del som inte får nån is. Mina fria spekulation: Det är flera parallellkopplade sektioner och av någon anledning är det inget flöde i den nedre. Kanske på grund av att det har frusit i bottentråget så att rören har klämts ihop?
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100 / boa 160 kvadrat, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Förbrukning ca 35MWh + en mindre mängd ved.
Kyrkan: Timmerstomme, bya 300 / boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Förbrukning ca 5MWh för att hålla frostfritt på toaletten och köket samt tvättmaskin.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 29724
  • Kön: Man
  • Ägare av forumet
SV: Problem med påisning på utedel
« Svar #10 skrivet: 26 oktober 2016, 10:05:30 »
Toshiba har en smart lösning på förångaren, det kalla köldmediat leds in i mitten och värms ju längre uppåt och nedåt det kommer.
Att en del av förångaren inte fryser på vid denna årstid kan vara normalt om uteffekten är låg och maskinen går länge (eller oändligt) utan avfrostning.
Som man ser på en av bilderna så fryser ju förångaren till sist hela vägen upp i alla fall.

Tempgivaren BORDE väl ändå sitta på samlingsröret där alla sektioner går ihop.
Om jag inte missminner mig är det 4 sektioner.
1 övre och 1 nedre samt två "förångare" som ligger efter varann i luftriktningen.

Visst, det är absolut inte omöjligt att det är gasbrist, men den borde väl ändå avfrosta?
Skulle i så fall vara om det är som Purjo skriver, att nedersta sektionen inte är i drift alls, och att givaren sitter på det röret, men det ser jag som mindre troligt.
« Senast ändrad: 26 oktober 2016, 10:07:01 av Rickard »
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 12609
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Problem med påisning på utedel
« Svar #11 skrivet: 26 oktober 2016, 11:09:59 »
Toshiba har en smart lösning på förångaren, det kalla köldmediat leds in i mitten och värms ju längre uppåt och nedåt det kommer.
Att en del av förångaren inte fryser på vid denna årstid kan vara normalt om uteffekten är låg och maskinen går länge (eller oändligt) utan avfrostning.
Som man ser på en av bilderna så fryser ju förångaren till sist hela vägen upp i alla fall.

Med så mycket is upptill borde det iallafall bli lite rimfrost nertill om den funkar som den ska?  Sc:,h
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100 / boa 160 kvadrat, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Förbrukning ca 35MWh + en mindre mängd ved.
Kyrkan: Timmerstomme, bya 300 / boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Förbrukning ca 5MWh för att hålla frostfritt på toaletten och köket samt tvättmaskin.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad hsmapa

  • Expert på värmepump
  • ****
  • Stad/land: söder om landsvägen
  • Antal inlägg: 259
  • Kön: Man
  • Hade en Nordic air men den dog.....isdöden
SV: Problem med påisning på utedel
« Svar #12 skrivet: 26 oktober 2016, 20:07:35 »
Hade samma problem med min sanyo idag 5-10+ här
Den drog inte på som den brukar så jag kollade utedelen, helt igenisad, har nog byggt på efterhand
Fick köra kyldrift en 20 min för att få bort all is
Min polar2 var helt ren, men har lägre börvärde
Har ställt ner börvärdet från 24 till 22, ska se om det gör nån skillnad
Har ju även haft problem med min Elfa avfrostnings-sensor innan så den kanske har pajat igen
Men är det så pass varmt ute så är marginalerna kanske små för att avfrostning skall triggas vid långsam påisning, känner igen fenomenet

Utloggad xxargs

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 1136
SV: Problem med påisning på utedel
« Svar #13 skrivet: 29 oktober 2016, 01:22:24 »
Toshiba har en smart lösning på förångaren, det kalla köldmediat leds in i mitten och värms ju längre uppåt och nedåt det kommer.
Att en del av förångaren inte fryser på vid denna årstid kan vara normalt om uteffekten är låg och maskinen går länge (eller oändligt) utan avfrostning.
Som man ser på en av bilderna så fryser ju förångaren till sist hela vägen upp i alla fall.

Man ser på andra bilden att det fryser till hårt ända upp - men inget nedåt, sista 1/3-del av evaporatorn - varför ?? - är det pluggad/oanvänd sektion eller har det blivit stopp i denna (tex ihopklämd rör pga. upprepande isning - det behöver inte vara helt stopp, räcker med att gasflödet är radikalt mindre än övriga sektioner)

Citera
Visst, det är absolut inte omöjligt att det är gasbrist, men den borde väl ändå avfrosta?

Beror helt på var sensorn sitter, sitter den på delen som inte har gasomsättning nu pga. blockering/strypning i röret eller brist på gas så ger den klarsignal till VP hela tiden och ingen frostning startar.



nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme