Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Fläkten till utedelen startar inte på Atria Optimum 6  (läst 3270 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Hunter

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 13
Fläkten till utedelen startar inte på Atria Optimum 6
« skrivet: 24 oktober 2016, 13:28:12 »
Kompressorn löser på lågt tryck. Konstaterat att fläkten inte går, så batteriet igenisat. Testat att köra fläkten manuellt och det går bra. Finns något som jag kan kolla innan servicekillen dyker upp? Är det bara byte av reglerdatorn som finns att göra? Det verkar ju dyrt?

Tack för alla eventuella svar!

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 27802
  • Kön: Man
  • Alien snowman.
SV: Fläkten till utedelen startar inte på Atria Optimum 6
« Svar #1 skrivet: 24 oktober 2016, 13:53:31 »
Ett långskott är ju glappkontakt nånstans, prova att lossa och tryck in kontakten till styrkortet.
Men funkar det i manuellt test men inte vid drift så låter det som att styrkortet inte är OK.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad Hunter

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 13
SV: Fläkten till utedelen startar inte på Atria Optimum 6
« Svar #2 skrivet: 24 oktober 2016, 20:13:40 »
Provat att lossa kontakten men ingen bättring. Har nu sett att en röd diod lyser på avfrostningskortet. Kan det vara något med avfrostningen som "låst" sig? Givarfel ? Har kontrollmätt givarna på brine in  och ut (tror jag) och de visar motstånd i kohm båda.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 27802
  • Kön: Man
  • Alien snowman.
SV: Fläkten till utedelen startar inte på Atria Optimum 6
« Svar #3 skrivet: 24 oktober 2016, 22:11:56 »
Jag är inte hundra på hur lamporna lyser mm, men den borde visa Avfrost i displayen om den avfrostar.  Sc:,h
Men det låter inte osannolikt att nått är knas med antingen avfrostningen eller att det är för lite glykol i köldbäraren.
Jag har för mig att Atria är mycket känslig mot felblandad köldbärare.  Sc:,h
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad Hunter

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 13
SV: Fläkten till utedelen startar inte på Atria Optimum 6
« Svar #4 skrivet: 25 oktober 2016, 12:04:40 »
Tack för tipset om glykolen. Skall kolla vilken temp det är på köldbäraren.   

Utloggad Hunter

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 13
SV: Fläkten till utedelen startar inte på Atria Optimum 6
« Svar #5 skrivet: 26 oktober 2016, 12:43:40 »
Kollat glykolhalten och den är ok. Kör nu med fläkten kopplad direkt på kompressorns kontaktor i väntan på servicemontör.

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 13171
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
SV: Fläkten till utedelen startar inte på Atria Optimum 6
« Svar #6 skrivet: 26 oktober 2016, 16:06:27 »
Då kommer ju fläkten att gå när den frostar av, vilket inte är så bra... Men du kanske fortfarande har så varmt ute att den inte behöver frosta av?
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100 / boa 160 kvadrat, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Förbrukning ca 35MWh + en mindre mängd ved.
Kyrkan: Timmerstomme, bya 300 / boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Förbrukning ca 5MWh för att hålla frostfritt på toaletten och köket samt tvättmaskin.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Hunter

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 13
SV: Fläkten till utedelen startar inte på Atria Optimum 6
« Svar #7 skrivet: 02 november 2016, 12:54:26 »
Har nu fått proffshjälp. Det var givaren till brine in som gav fel värde. Jag borde ha fattat det själv för jag såg att den låg högre en utetemperaturen. Fläkten startar inte förrän brine in går under 5+ och det gjorde den aldrig på grund av felet på givaren.
Tack för tipsen till er som svarade.

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?