Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!
 

Författare Ämne: Prestostat låg LP, Avfrostning LP, IVT 495  (läst 4766 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Zwap

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 22
  • Karma +0/-0
Prestostat låg LP, Avfrostning LP, IVT 495
« skrivet: 19 mars 2015, 08:33:53 »
Hej,
Har under årens lopp fått larmet "Prestostat låg LP" där det för det mesta räckt att kvittera larmet sen har pumpen fungerat igen.
I höstas återkom larmet ca 1ggr/dygn och efter att ha kvittat larmet varje dag i någon vecka så slutade pumpen att larma och fungerade felfritt under hela hösten och vintern (om man nu får kalla den Skånska vintern för vinter) tills för ca 2 veckor sedan då den började larma igen för Prestostat låg LP.
Kvittade larmen några gånger och pumpen fungerade i ca 1 vecka utan larm fram tills igår då den larmade på morgonen och efter kvittering så har pumpen inte startat ordentligt. Efter kvittering så startar kompressorn i ca 1 min för att sedan gå över till "Avfrostning LP", efter en stund startar kompressorn igen i ca 1 min för att gå tillbaka till avfrostning, så håller det på i ca 30-60min för att till sist larma för "Prestostat låg LP". Kvitterar och samma cykel igen, kompressorn går en minut->avfrostning en stund->kompressor en minut->avfrostning osv. för att till sist larma om "Prestostat låg LP". Så höll den på hela dagen och kvällen igår så jag gick över till manuell styrning till sist...
Jag rengör alltid filtret till luftdelen minst 1ggr/mån, vätskan i slingan har jag full koll på efter ett läckage för några år sedan, cirkulationspumpen till slingan kollade jag och den fungerar finfint, snurrar lätt och startar som den ska.
Jag har sökt och läst igenom de få trådar både här och på andra forum som handlar om detta men tycker mig inte hitta någon lösning mer än att ringa efter service.

Är det någon som har något tips innan jag ringer service?

Mvh/Richard

Inloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 29429
  • Karma +19/-8
  • Kön: Man
  • Alien snowman.
SV: Prestostat låg LP, Avfrostning LP, IVT 495
« Svar #1 skrivet: 19 mars 2015, 10:48:05 »
Vad har du för temperatur på köldbäraren (GT10)?
Hade du kollat smutsfiltret på kalla sidan?

Sen gissar jag på att difftryckvakten till avfrostningen inte är OK, eftersom denna larmar också.
Kan du öppna där uppe och se hur mycket is som sitter på värmeväxlaren?
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad Zwap

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 22
  • Karma +0/-0
SV: Prestostat låg LP, Avfrostning LP, IVT 495
« Svar #2 skrivet: 19 mars 2015, 11:15:18 »
GT10: ca 5 grader senast jag kollade.
Jag har inte rensat smutsfiltret på kalla sidan på ca 2 år, kan det påverka? (sitter lite trångt till)
Jag har haft öppet övre luckan när jag kollade cirkpumpen på kalla sidan men är lite osäker på var värmeväxlaren sitter som jag skall kolla efter is, har även läst att smuts på värmeväxlaren skulle kunna ge samma resultat som is(?).
Tänkte att om jag körde manuell styrning över natten så borde väl isen försvinna om där var någon?

Vad betyder egentligen "LP" i dessa larmen, LuftPump kanske?

Inloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 29429
  • Karma +19/-8
  • Kön: Man
  • Alien snowman.
SV: Prestostat låg LP, Avfrostning LP, IVT 495
« Svar #3 skrivet: 19 mars 2015, 16:58:03 »
LP är lågtryckspressostat, den känner av trycket i förångaren (den kalla värmeväxlaren till kompressorn) och löser ut om trycket blir för lågt.
Några orsaker kan vara för kall köldbärare (men 5 °C är helt OK) eller dåligt flöde på köldbäraren.
Det kan också bero på att det läckt ut köldmedia (gasen som kompressorn pumpar runt) eller om expansionsventilen inte är OK.

Temperaturen på köldbäraren tyder på att flödet är OK och att värmeväxlaren för frånluften funkar.
I så fall behöver du ha hem en kyltekniker att kolla upp grejerna.

Dock är jag lite fundersam på varför avfrostningsvakten larmar också.
« Senast ändrad: 19 mars 2015, 17:00:52 av Carl N »
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad Zwap

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 22
  • Karma +0/-0
SV: Prestostat låg LP, Avfrostning LP, IVT 495
« Svar #4 skrivet: 20 mars 2015, 08:24:50 »
OK, tusen tack för tips och information!
Gjorde ett ryck i går kväll och rensade smutsfiltret till slingan, tömde koppen med spillvatten och rensade slangarna som går ner i koppen med en wire, öppnade övre luckan och letade efter isbildning.
Startade pumpen och upptäckte genast en skillnad:
Tidigare startade endast kompressorn efter kvittering av larmet och VP värmde inte upp framledningsvattnet, efter ovan åtgärder så startade både kompressorn och elpatronen och plötsligt började framledningstemperaturen stiga till börvärdet.
Efter ca 1 min stannade kompressorn och avfrostning LP i vanlig ordning men elpatronen fortsatte att vara aktiv, detta har inte hänt tidigare.
Efter några cykler av avfrostning så återkom tyvärr prestostat låg larmet men fortfarande med elpatronen aktiv.
Jag kvitterade larmet och peppar, peppar, då slutade den avfrosta och nu har den inte larmat och värmepumpen fungerar som den skall sedan ca kl. 19 igår.
Nu håller jag tummarna!

Inloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 29429
  • Karma +19/-8
  • Kön: Man
  • Alien snowman.
SV: Prestostat låg LP, Avfrostning LP, IVT 495
« Svar #5 skrivet: 20 mars 2015, 17:43:45 »
OK, det kan vara en kombination av igensatt smutsfilter och att avfrostningsvakten inte funkar riktigt.
Tyvärr vet jag inte exakt var avfrostningsvakten sitter, men jag skulle tro att det inte är nått större jobb att fixa till den.
Vad jag vet är den en difftrycksmätare som bryter för avfrostning när difftrycket (lufttrycken) före och efter förångaren ökar.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad Zwap

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 22
  • Karma +0/-0
SV: Prestostat låg LP, Avfrostning LP, IVT 495
« Svar #6 skrivet: 10 juni 2015, 08:33:23 »
Då var "Prestostat låg" och "Avfrostning LP" tillbaka, jag har fått kvittera larmet ca 1ggr/dygn den senaste månaden, vid några tillfällen har jag fått köra i manuellt läge i ca en timme för att bygga upp temperaturerna för att få pumpen att komma igång för att sedan fungera i 1-2 dygn innan den larmat igen.
Jag tröttnade såklart på detta och ringde service som var här idag.
Det han kunde konstatera var att där var en läcka vid/i inspektionsglaset och för att byta det så måste han tömma, lödda, byta torkfilter, läcksöka och fylla, och han tyckte att då var det även värt att byta någon ventil (kommer inte ihåg vad han sa ventilen hette) på gassidan som brukar krångla, så han har beställt delar och kommer om någon dag och utför reparationen.
Jag hoppas det avhjälper felet och att prislappen inte blir allt för dyr, någon som har en susning över vad detta kommer att kosta (vågade inte fråga honom)?

Inloggad Josth

  • Dignitär inom värmepump
  • *****
  • Stad/land: Stockholm
  • Antal inlägg: 9726
  • Karma +4/-2
  • Kön: Man
SV: Prestostat låg LP, Avfrostning LP, IVT 495
« Svar #7 skrivet: 10 juni 2015, 10:32:49 »
Typiskt, inspektionsglaset fyller en funktion men inte om den läcker. På Nibe flvp tog man alltid bort inspektionsglaset vid byte av kompressor, torkfilter, expansionsventil etc. Kostar ett antal tusen, gissar på omkring 7000 kr :-\  Hemförsäkringen kanske täcker en del beroende på hur gammal den är.
1½-planshus byggt i slutet av 90-talet. 169 kvm + fristående garage 35 kvm. Kryp-/balkgrund numera tätad och avfuktare DS15 inkopplad. Vattenburet ettrörssystem med radiatorer i fyra slingor. Nibe 310P tillverkad 1997. Service: Kompressorbyte 3 ggr samt byte förångare, expansionsventil, torkmedel, pressostat, elkondensatorer, cirkulationspump, säkerhetsventil och ny kraftigare fläkt.

nibe, ctc, baxi, golvvärme, solenergi Energibutiken.se smarta varor p ntet, leverans till drren
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!