Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!
 

Författare Ämne: IVT 490 felsökning  (läst 6451 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

John Åhström

  • Gäst
John Åhström
IVT 490 felsökning
« skrivet: 16 maj 2012, 10:46:40 »
Hejsan, nu börjar jag bli en ganska avancerad användare av IVT 490 :-). Jag har gjort flera tester och kommit fram till följande. Så länge temperaturen håller sig över gränsen för sommardrift så stänger pumpem ner shunten i min läge. När temperaturen gått under gränsen för sommar drift plus förskjutning enligt inställning och pumpem drar igång igen så öppnar den shunten i maxläge. Detta hände sen det installerade innegivare. Dock verkar givaren fungera för GTx (kommer inte ihåg numret) visar hyfsat korrekt innetemp. Så mina frågor blir således:

1) Vad kan det bero på att pumpem drar upp shunten till max och inte styr enligt värmekurva/innegivare. Detta hände i samband med innegivar installation så det ligger nära till hands att misstänka detta (men jag hade heller inte gjort alla dessa tester innan).

2) Om pumpen öppnar shunten till max, så verkar frmaledningstemperaturen hamna på 30-32 grader, är inte detta lågt? Jag menar om det är minus 10 grader ute en vinter räcker det (det kanske det gör men ville bara kolla)?

mvh John

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 13175
  • Karma +20/-11
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
SV: IVT 490 felsökning
« Svar #1 skrivet: 16 maj 2012, 10:59:24 »
Om shunten öppnar max så borde framledningstempen bli lika med panntempen. Är du säker på att den öppnar max?
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100 / boa 160 kvadrat, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Förbrukning ca 35MWh + en mindre mängd ved.
Kyrkan: Timmerstomme, bya 300 / boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Förbrukning ca 5MWh för att hålla frostfritt på toaletten och köket samt tvättmaskin.
Gävleborg.


Ju mer man vet desto mindre förstår man.

John Åhström

  • Gäst
John Åhström
SV: IVT 490 felsökning
« Svar #2 skrivet: 16 maj 2012, 11:11:12 »
Nja, som du skriver verkar det ju konstigt (därav min fråga nummer 2). Det jag kollade i morse var att shunten var på max baserad på att den "blå/röda" skalan var på max. Jag försökte aldrig vrida shunten mot max (ska kolla detta när jag kommer hem). Tänkte att nästa steg i felsökningen blir att försöka koppla ur innegivare. Någon som vet om det går att göra från service menyn?

mvh John

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 13175
  • Karma +20/-11
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
SV: IVT 490 felsökning
« Svar #3 skrivet: 16 maj 2012, 11:20:03 »
Under Igångkörningsmenyn finns det ett val för inkopplade extra givare. Gå in där och 'avkvittera' rumsgivaren.
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100 / boa 160 kvadrat, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Förbrukning ca 35MWh + en mindre mängd ved.
Kyrkan: Timmerstomme, bya 300 / boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Förbrukning ca 5MWh för att hålla frostfritt på toaletten och köket samt tvättmaskin.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad johahs

  • Nybörjare
  • *
  • Antal inlägg: 1
  • Karma +0/-0
  • Värmepump eller värmepumpar?
SV: IVT 490 felsökning
« Svar #4 skrivet: 16 maj 2012, 11:50:12 »
Tack, och detta kan jag göra under drift eller måste jag stänga ner ngt först?

mvh John

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 13175
  • Karma +20/-11
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
SV: IVT 490 felsökning
« Svar #5 skrivet: 16 maj 2012, 13:21:38 »
Under drift. Annars blir det svårt att se nåt på displayen  ::)
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100 / boa 160 kvadrat, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Förbrukning ca 35MWh + en mindre mängd ved.
Kyrkan: Timmerstomme, bya 300 / boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Förbrukning ca 5MWh för att hålla frostfritt på toaletten och köket samt tvättmaskin.
Gävleborg.


Ju mer man vet desto mindre förstår man.

John Åhström

  • Gäst
John Åhström
SV: IVT 490 felsökning
« Svar #6 skrivet: 16 maj 2012, 13:30:41 »
Det har du rätt i, ville bara kolla att man inte behövde göra någon manuell avstängning av vissa delar (om det nu går). För då kanske det är för avancerat för mig, men sålänge man kan hålla sig till under drift så försöker jag :-).

Tack för ditt svar, uppskattas

John Åhström

  • Gäst
John Åhström
SV: IVT 490 felsökning
« Svar #7 skrivet: 16 maj 2012, 19:07:27 »
Hejsan!
Tydligen är det temperaturen i manteln som pumpas ut i elementen och de behöver inte vara samma temperatur som varm resp. tapp vattnet. Därför hade jag 32 grader vid max shunt. Dock får jag ingen response från någon som helst ändringar förutom att den verkar slå av och på framledningsvattnet baserat på sommardrifts gränsen. Innan jag utför testet med urkoppling av innegivaren ska jag låta den gå på noll + ej sommar drift= hög temperatur för att se om det finns ngn logik i driftsläge.

John Åhström

  • Gäst
John Åhström
SV: IVT 490 felsökning
« Svar #8 skrivet: 18 maj 2012, 11:44:21 »
Senaste status. Tidigare sparkade pumpen igång när sommardriften kopplades ur, men sen jag manuellt vred shunten till min så vill den inte göra ngt. Varmvatten produktionen funkar klockrent så det är inget fel på den delen, däremot har det ingen betydelse om jag drar upp rum temperaturen till 30 grader, och värmekurvan till 10. Ingen reaktion från pumpen. Tyvärr är det en pump som tillverkades i Juni 2002 (installerades 2004/2005). Så mjuvaruversionen är 1.22 och således har jag inga börvärden (som det ju verkar finns på nyare maskiner). Så allt jag gör är lite i blindo. Samma gällde in resp. ur koppling av rumgivaren. Det finns bara en meny för inkoppling/aktiverking inte avaktivering. Såvitt jag har förstått måste man fysiskt koppla ur den från GT5, och starta om pumpen (testade att koppla ur sladden i givaren men då fick jag larm så det funkar inte).

mvh John

nibe, ctc, baxi, golvvärme, solenergi Energibutiken.se smarta varor p ntet, leverans till drren
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!