Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!
 

Författare Ämne: IVT 490 - värmer dåligt  (läst 3196 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Revilo

  • Kan värmepumpar
  • ***
  • Antal inlägg: 53
  • Karma +0/-0
IVT 490 - värmer dåligt
« skrivet: 07 april 2012, 14:28:49 »
Hej alla glada påskfirare!

Har haft strul med utegivaren tidigare, den växlade mellan +15 och +35 grader, under februari månad då vi hade ca -5 ute...
Men det problemet gav sig mer eller mindre utan att jag gjorde något.
Sedan dess visar den ungefär vad som är ute, kanske 5 grader över, men det gör inget, det blir ändå runt 21-22 grader inne.

Men på senare tid så vill den inte värma varmvattnet så bra, samt att golvvärmen sjunker.
El-tillskottet är på ofta och länge, senast igår var det säkert igång mer än halva dagen...trots det så har vi bara haft 20 grader i huset...och varmvattnet låg på runt 35-40 grader...

För 2 veckor sedan fick den ett ryck och värmde som satan...tapp- och varmvatten låg på 70 grader!!
Fattar inte varför.... :o
Men det gav sig 1 dag senare, och det känns som att därefter så har den strulat med ovan nämnda problem.

Jag har stängt av och satt på pannan, men en stund senare så tänds el-tillskottslampan igen...
Har även återställt till fabriksvärden...utan framgång...
Någon som vet ifall detta är normalt?
Hur länge brukar el-tillkottet vara?
Tips och ideér kring vad jag ska göra välkomnas varmt....i ett någorlunda kallt hus ;)!

Ikväll håller vi värmen med nubbe och sill!
Glad påsk!

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 29429
  • Karma +19/-8
  • Kön: Man
  • Alien snowman.
SV: IVT 490 - värmer dåligt
« Svar #1 skrivet: 07 april 2012, 22:59:07 »
Hej!
Det låter som att flera saker krånglar samtidigt, jag gissar på att styrkortet är på väg att ge upp. Sc:,h
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad Revilo

  • Kan värmepumpar
  • ***
  • Antal inlägg: 53
  • Karma +0/-0
SV: IVT 490 - värmer dåligt
« Svar #2 skrivet: 08 april 2012, 01:05:36 »
Hej och tack för svar.

Är det isåfall ett vanligt problem på en 5 år gammal panna?

vad skulle det kosta att reparera?

Kom förresten hem precis...och märkte att vattnet i kranen ökat från 27 till 67 grader...men golvet var kallt...
Börvärde kring 30grader, men det värmde 22 bara...
« Senast ändrad: 08 april 2012, 01:09:02 av Revilo »

Utloggad Revilo

  • Kan värmepumpar
  • ***
  • Antal inlägg: 53
  • Karma +0/-0
SV: IVT 490 - värmer dåligt
« Svar #3 skrivet: 08 april 2012, 21:14:17 »
Grannen, som kan mer än vad jag kan när det gäller pannor, kom in och tog en titt.
Allt såg normalt ut vad gäller styrkortet, inget som var bränt.
Men överhettningsskyddet hade löst ut, så det tryckte vi in igen, och då börja den värma vattnet rejält, upp emot 85 - 90 grader, men inte framledningen...
Därefter löste överhhetningsskyddet ut igen, jag tryckte in det och en 10 minuter senare stod det, "Tillskott ur", se bild.

Vad tror ni att felet kan vara?
Ska jag be någon från IVT komma och titta?

mvh
/Oliver

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 29429
  • Karma +19/-8
  • Kön: Man
  • Alien snowman.
SV: IVT 490 - värmer dåligt
« Svar #4 skrivet: 08 april 2012, 23:34:14 »
Styrkortet behöver inte vara bränt för att det ska bli knas.
Men läs av alla temperaturer speciellt GT3:2 och GT:3 om nån av dessa givare spökar?
Fast de givarna borde inte påverka att shunten stänger ner, eller gör de det?  Sc:,h
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

490 lekman

  • Gäst
490 lekman
SV: IVT 490 - värmer dåligt
« Svar #5 skrivet: 11 april 2012, 08:53:11 »
Har haft samma problem i påsk.Värmepannan sa att 9,0 kwa tillfördes men elmätaren registrerade bara ca:1,0 kwa. Upptäckte i går att trycket i värmesystemet endast var 0,3 bar.Höjde till 1,5 och elpatronerna gick i gång efter omstart av pannan Sc:,h
Så nu gäller att hålla koll på trycket.Vart tog det vägen. dontknaow

nibe, ctc, baxi, golvvärme, solenergi Energibutiken.se smarta varor p ntet, leverans till drren
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!