Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: IVT 290 A/W (optima 700) Lågpressostat larm  (läst 4361 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Xilsson

  • Nybörjare
  • *
  • Stad/land: Skåneland
  • Antal inlägg: 9
  • Kön: Man
IVT 290 A/W (optima 700) Lågpressostat larm
« skrivet: 04 december 2011, 20:08:25 »
Tjena!

Det var ett tag sedan jag var här inne, men nu är det dax igen  ??? 

Har fått några Låg pressostat larm de senaste veckorna med ca 4-5 dagars mellanrum (ute temp 2-6 C)....  tänkte bara snabbt fråga var jag ska börja "felsöka"..   

/Xilsson
« Senast ändrad: 05 december 2011, 08:26:50 av Xilsson »

Utloggad xxargs

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 1139
SV: IVT 290 A/W (optima 500) Lågpressostat larm
« Svar #1 skrivet: 04 december 2011, 20:37:03 »
hur ser frostningen på evaporatorn ut - är den ojämn så är det en tänkbar indikation på gasbrist, likaså om hetgasröret ut ifrån kompressorn är lite väl varm (typ uppåt 100 grader C och tom. däröver)


Utloggad Xilsson

  • Nybörjare
  • *
  • Stad/land: Skåneland
  • Antal inlägg: 9
  • Kön: Man
SV: IVT 290 A/W (optima 700) Lågpressostat larm
« Svar #2 skrivet: 04 december 2011, 21:55:02 »
hur ser frostningen på evaporatorn ut - är den ojämn så är det en tänkbar indikation på gasbrist, likaså om hetgasröret ut ifrån kompressorn är lite väl varm (typ uppåt 100 grader C och tom. däröver)

Ok Har varit ute och kollat och evaporatorn (förångaren) var ganska mycket frost/(is) på både in och utsidan.....  Så jag har nu hällt varmvatten och fått bort isen, sendan körde jag en manuell avfrostning för att ta det sista.

Avvaktar 1-2 dagar för att se om larmet/isen kommer tillbaka, och det gör det förmodligen.....

/Xilsson

Utloggad xxargs

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 1139
SV: IVT 290 A/W (optima 500) Lågpressostat larm
« Svar #3 skrivet: 05 december 2011, 00:36:37 »
det är inte helt ovanligt att termo-sensorerna lossnar från rören eller vad det skall mäta på och dessa får falsk information och då fungerar inte avfrostningen som den skall - kan också vara trasiga sensorer. Det kan vara värt att gå igenom dessa och se att de sitter fysiskt kvar på tänkta ställen och kontrollmäta resistansen  innan man börja tro att man har en gasläcka eller ännu värre fel...

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 13171
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
SV: IVT 290 A/W (optima 500) Lågpressostat larm
« Svar #4 skrivet: 05 december 2011, 06:00:47 »
Skriv ner temperaturerna när kompressorn har gått en stund. Särskillt T11 och T12.
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100 / boa 160 kvadrat, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Förbrukning ca 35MWh + en mindre mängd ved.
Kyrkan: Timmerstomme, bya 300 / boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Förbrukning ca 5MWh för att hålla frostfritt på toaletten och köket samt tvättmaskin.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Xilsson

  • Nybörjare
  • *
  • Stad/land: Skåneland
  • Antal inlägg: 9
  • Kön: Man
SV: IVT 290 A/W (optima 700) Lågpressostat larm
« Svar #5 skrivet: 05 december 2011, 08:32:56 »
Kollade 290an imorse och kunde då se att den både gick på tillskott (EL) och kompressorn.... utetempen var +2,5 C.
känns inte som om utedelen producerar som den ska ?!

Blir nog att ringa service killen idag...

/Xilsson

Utloggad Xilsson

  • Nybörjare
  • *
  • Stad/land: Skåneland
  • Antal inlägg: 9
  • Kön: Man
SV: IVT 290 A/W (optima 500) Lågpressostat larm
« Svar #6 skrivet: 05 december 2011, 17:22:47 »
Skriv ner temperaturerna när kompressorn har gått en stund. Särskillt T11 och T12.

vid radiator prod utan tillskott:   (är ganska kass på att avläsa om något e galet så kom gärna med kommentarer) T11 bör vara lägre än T12 eller... så vad kan de bero på?

T1  35,6
T2  -0,2
T3  48,7
T5  21,1
T6  71,4
T8  36,1
T9  33,1
T10  33,3
T11  9,7
T12  0,4

**uppdatering**
19:20  Vid vv prod med tillskott:

T1  35,8
T2  -0,2
T3  45,4
T5  21,3
T6  82,0
T8  34,3
T9  32,5
T10  32,,8
T11  4,8
T12  0,4
« Senast ändrad: 05 december 2011, 19:22:37 av Xilsson »

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 13171
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
SV: IVT 290 A/W (optima 700) Lågpressostat larm
« Svar #7 skrivet: 05 december 2011, 20:05:05 »
Ja, T11 borde vara lägre. Eftersom det tydligen blir frost på förångaren så är det nog givaren som visar fel. Det gör i sin tur att inte avfrostningen funkar och pumpen fryser igen och ger dålig effekt.
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100 / boa 160 kvadrat, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Förbrukning ca 35MWh + en mindre mängd ved.
Kyrkan: Timmerstomme, bya 300 / boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Förbrukning ca 5MWh för att hålla frostfritt på toaletten och köket samt tvättmaskin.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Xilsson

  • Nybörjare
  • *
  • Stad/land: Skåneland
  • Antal inlägg: 9
  • Kön: Man
SV: IVT 290 A/W (optima 700) Lågpressostat larm
« Svar #8 skrivet: 05 december 2011, 20:40:21 »
Ja, T11 borde vara lägre. Eftersom det tydligen blir frost på förångaren så är det nog givaren som visar fel. Det gör i sin tur att inte avfrostningen funkar och pumpen fryser igen och ger dålig effekt.


Tack för hjälpen Purjo!
blir att ringa service imorgon  ???

En sista Uppdatering av T värdena: (Radiator prod utan tillskott)
T1=37,8
T2=0,4
T3=47,6
T5=21,3
T6=68,3
T8=38,6
T9=34,0
T10=34,2
T11=12,8
T12=1,0

Utloggad Xilsson

  • Nybörjare
  • *
  • Stad/land: Skåneland
  • Antal inlägg: 9
  • Kön: Man
SV: IVT 290 A/W (optima 500) Lågpressostat larm
« Svar #9 skrivet: 06 december 2011, 21:33:26 »
Skriv ner temperaturerna när kompressorn har gått en stund. Särskillt T11 och T12.

Purjo - Jag gick in på din wiki och blev lite sugen på att börja logga min värmepump :)

Tänkte testa och se om jag kan använda en soekris net4826 (som jag har liggande) http://soekris.com/products/net4826.html som logger, ha OSet som readonly på det inbyggda flash kortet och skriva till ett större USB minne... access via wifi
och sedan se om man kan få tag på en CAN232 (Bor i samma by som tillverkaren Lawicel :) )

/Xilsson

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 13171
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
SV: IVT 290 A/W (optima 700) Lågpressostat larm
« Svar #10 skrivet: 06 december 2011, 22:25:54 »
Jag tror inte den har tillräckligt mycket CPU för mitt loggningsprogram. Iofs kan man lägga statistik och presentation på en annan snabbare burk, men då kan man lika gärna ha allt där...
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100 / boa 160 kvadrat, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Förbrukning ca 35MWh + en mindre mängd ved.
Kyrkan: Timmerstomme, bya 300 / boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Förbrukning ca 5MWh för att hålla frostfritt på toaletten och köket samt tvättmaskin.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Xilsson

  • Nybörjare
  • *
  • Stad/land: Skåneland
  • Antal inlägg: 9
  • Kön: Man
SV: IVT 290 A/W (optima 700) Lågpressostat larm
« Svar #11 skrivet: 07 december 2011, 19:49:40 »
T11 givaren är nu utbytt och allt ser normalt ut :)

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 13171
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
SV: IVT 290 A/W (optima 700) Lågpressostat larm
« Svar #12 skrivet: 07 december 2011, 21:00:17 »
Bra att det verkar ha löst sig Thumbsup
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100 / boa 160 kvadrat, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Förbrukning ca 35MWh + en mindre mängd ved.
Kyrkan: Timmerstomme, bya 300 / boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Förbrukning ca 5MWh för att hålla frostfritt på toaletten och köket samt tvättmaskin.
Gävleborg.


Ju mer man vet desto mindre förstår man.

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?