Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Mystiskt "fel" på min E9EKEB  (läst 4350 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Tempeldog

  • Flugfiskare
  • Kan värmepumpar
  • ***
  • Stad/land: Vindeln
  • Antal inlägg: 165
  • Kön: Man
  • Oroa dig inte över morgondagen,för den kommer ändå
Mystiskt "fel" på min E9EKEB
« skrivet: 08 oktober 2011, 08:55:32 »
Hejsan!
Jag har en E9EKEB som har funkat 100% felfritt sedan 2006.Men nu då jag skulle köra igång den,så gick den igång som vanligt utan problem.Det kom som vanligt varm och skön luft ur den,men då jag skulle starta den nästa gång,så kom det ingen vidare värme ur den.Innedelen gick som vanligt,men utedelen stod stilla.Har hänt några ggr.Så jag provade att bryta strömmen helt(Skruvade ut säkringen) under ca 30 min,och då jag provade att starta den igen,så började den producera värme igen.Utedelen gick igång som vanligt.Har även hänt att den slutat producera värme,om jag ändrat temp eller fläkthastighet.Har inte kollat upp ev felkoder.Fattar inte vad som hänt.När den funkar som den ska,så ger den bra värme.Gasbrist kan ju inte vara felet?Har varit inne på kärvande 4 vägsventil,att den hängt sig eller nått.Någon som har nått bra tips?

/Anders  studs
1.5 plans hus på ca 120kvm byggt 1938(Vindeln/Västerbotten).Uppvärmning:Vattenburen elvärme(Körs nu endast för vv),och en Panasonic E9EKEB monterade 061219 och en NE9JKE-SPP 100330.

Förbrukning:2006:26600kWh,2007:18168kWh,2008:14974kWh,2009:15806kWh

Utloggad Rocky_

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 42
  • Kön: Man
SV: Mystiskt "fel" på min E9EKEB
« Svar #1 skrivet: 08 oktober 2011, 21:01:24 »
Hejsan!
Jag har en E9EKEB som har funkat 100% felfritt sedan 2006.Men nu då jag skulle köra igång den,så gick den igång som vanligt utan problem.Det kom som vanligt varm och skön luft ur den,men då jag skulle starta den nästa gång,så kom det ingen vidare värme ur den.Innedelen gick som vanligt,men utedelen stod stilla.Har hänt några ggr.Så jag provade att bryta strömmen helt(Skruvade ut säkringen) under ca 30 min,och då jag provade att starta den igen,så började den producera värme igen.Utedelen gick igång som vanligt.Har även hänt att den slutat producera värme,om jag ändrat temp eller fläkthastighet.Har inte kollat upp ev felkoder.Fattar inte vad som hänt.När den funkar som den ska,så ger den bra värme.Gasbrist kan ju inte vara felet?Har varit inne på kärvande 4 vägsventil,att den hängt sig eller nått.Någon som har nått bra tips?

/Anders  studs
Har du kollat felkoder?

Utloggad Emans

  • Värmepump???
  • Kan värmepumpar
  • ***
  • Antal inlägg: 196
  • Så här har det sett ut mest hela vintern.
SV: Mystiskt "fel" på min E9EKEB
« Svar #2 skrivet: 08 oktober 2011, 22:06:26 »
Har du kollat felkoder?
Om du hade läst hela hans inlägg så har du svaret på din fråga............... huvuddunk
Team Boro trähus med öppen planlösning från 1986 med vidbyggt garage 127m boyta med Bacho ACJ luftburen elvärme och återvinningsaggregat VM1 från villavent. Installerade en Camina Art Etoile täljstenskamin 2006. Förbrukning innan kamin21-22000kwh efter kamin 15-16000kvh. Installerade en Daikin FTXL20G2V1B 20101120. Har en Nibe Compact 200 varmvattenberedare. Vi bor numera 3 personer i hushållet äldsta dottern utflyttat 2008. Bor efter kusten i södra hälsingland. Förbrukning 2011  13971kwh + 0.5 kbm ved.

Utloggad Tempeldog

  • Flugfiskare
  • Kan värmepumpar
  • ***
  • Stad/land: Vindeln
  • Antal inlägg: 165
  • Kön: Man
  • Oroa dig inte över morgondagen,för den kommer ändå
SV: Mystiskt "fel" på min E9EKEB
« Svar #3 skrivet: 09 oktober 2011, 18:17:18 »
Nu har jag kollat felkoder,och då dök felkod H98 upp.Så jag gjorde inndelen rent med Frionett 360 Spray(Som jag köpte här för ett par år sedan),och sedan jag tog bort felkoden.Trots detta kommer felkoden igen.Har läst att det även kan beror på felaktig tempgivare eller köldmedelbrist.Först var jag inne på det senare,men då jag rengjorde innedelen,så körde jag kyla för att få bort smutsen/sprayen.Och det kom smutsigt vatten i dräneringsslangen,och det kom kyla ur innedelen.

Och då är min fråga.Om den kan producera kyla,så bör det ju finnas köldmedel i systemet?Och ska den ju kunna producera värme också.Så jag är inne på att det är fel på en tempgivare.Rätta mig om jag är helt ute och cyklar?Och om det skulle vara en givare var kan man köpa en sådan?Och vilken givare kan det vara?

/Anders  studs
1.5 plans hus på ca 120kvm byggt 1938(Vindeln/Västerbotten).Uppvärmning:Vattenburen elvärme(Körs nu endast för vv),och en Panasonic E9EKEB monterade 061219 och en NE9JKE-SPP 100330.

Förbrukning:2006:26600kWh,2007:18168kWh,2008:14974kWh,2009:15806kWh

Utloggad TUCSONOR

  • Expert på värmepump
  • ****
  • Stad/land: Trondheim/Norge
  • Antal inlägg: 687
  • Kön: Man
  • Lærte Carnot-prosessen første gang i 1987
    • NORDSOL
SV: Mystiskt "fel" på min E9EKEB
« Svar #4 skrivet: 09 oktober 2011, 21:27:09 »
http://varmepumpeforum.com/manualer/Panasonic/CS-HE9JKE.pdf

Kan være tempsensor på hetgasrøret på innedel. Sier den at temp er over 60 ºC, kommer h98 opp som feil.
Er ikke sikker på karakteristikk på sensor, men les gjennom servicemanual, og du finner kanskje ut av det.
- Oppvarming vedkamin på tegelpipe. Elektrisk ovn i kjeller.
- Coolix 5kW Inverter VP montert i 1 etg.
- 60 x vakumrørsolfanger
- Mitsubishi Outlander PHEV
- Nissan Leaf

Utloggad Tempeldog

  • Flugfiskare
  • Kan värmepumpar
  • ***
  • Stad/land: Vindeln
  • Antal inlägg: 165
  • Kön: Man
  • Oroa dig inte över morgondagen,för den kommer ändå
SV: Mystiskt "fel" på min E9EKEB
« Svar #5 skrivet: 09 oktober 2011, 22:33:22 »
Tack TUCSONOR!
Så jag var inne på rätt spår,då det gällde köldmedlet.Att min pump inte är ren på köldmedel.Den kan ju som sagt producera kyla.Vill prova att byta sensor,då det är den billigaste lösningen.Sedan får jag låta någon kolla ev brist på köldmedel.Eller byta ut värmepumpen?

Någon som vet var jag kan köpa rätt tempsensor?Har kollat på Citcop´s sida,men vet inte vilken sensor det är?

/Anders  studs

1.5 plans hus på ca 120kvm byggt 1938(Vindeln/Västerbotten).Uppvärmning:Vattenburen elvärme(Körs nu endast för vv),och en Panasonic E9EKEB monterade 061219 och en NE9JKE-SPP 100330.

Förbrukning:2006:26600kWh,2007:18168kWh,2008:14974kWh,2009:15806kWh

Utloggad Tempeldog

  • Flugfiskare
  • Kan värmepumpar
  • ***
  • Stad/land: Vindeln
  • Antal inlägg: 165
  • Kön: Man
  • Oroa dig inte över morgondagen,för den kommer ändå
SV: Mystiskt "fel" på min E9EKEB
« Svar #6 skrivet: 11 oktober 2011, 22:38:12 »
Nu har jag beställt sensorn ifrån Citcop.Hoppas den är sensorn som är felet?Annars blir det till att beställa en ny pump.


/Anders  studs
1.5 plans hus på ca 120kvm byggt 1938(Vindeln/Västerbotten).Uppvärmning:Vattenburen elvärme(Körs nu endast för vv),och en Panasonic E9EKEB monterade 061219 och en NE9JKE-SPP 100330.

Förbrukning:2006:26600kWh,2007:18168kWh,2008:14974kWh,2009:15806kWh

Utloggad Nepal

  • Värmpumpkunnig
  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 26
  • Kön: Man
SV: Mystiskt "fel" på min E9EKEB
« Svar #7 skrivet: 16 oktober 2011, 19:00:47 »
Du måste radera bort felkod. Maskin vill inte fungera optimalt innan H98 er raderat bort.
Tror inte det er galet med censorn.

Utloggad Tempeldog

  • Flugfiskare
  • Kan värmepumpar
  • ***
  • Stad/land: Vindeln
  • Antal inlägg: 165
  • Kön: Man
  • Oroa dig inte över morgondagen,för den kommer ändå
SV: Mystiskt "fel" på min E9EKEB
« Svar #8 skrivet: 17 oktober 2011, 20:01:27 »
Så där ja...Då var pumpen igång igen. :) Den var sensorn som var paj...Bytte den och raderade H98 felkoden,och sedan var det bara att njuta av värmen igen.Istället för ca 20000kr för en ny pump,så blev det endast 385kr. Thumbsup

Tack TUCSONOR för hjälpen med detta.  Thumbsup

/Anders  studs

1.5 plans hus på ca 120kvm byggt 1938(Vindeln/Västerbotten).Uppvärmning:Vattenburen elvärme(Körs nu endast för vv),och en Panasonic E9EKEB monterade 061219 och en NE9JKE-SPP 100330.

Förbrukning:2006:26600kWh,2007:18168kWh,2008:14974kWh,2009:15806kWh

Utloggad TUCSONOR

  • Expert på värmepump
  • ****
  • Stad/land: Trondheim/Norge
  • Antal inlägg: 687
  • Kön: Man
  • Lærte Carnot-prosessen første gang i 1987
    • NORDSOL
SV: Mystiskt "fel" på min E9EKEB
« Svar #9 skrivet: 17 oktober 2011, 20:45:58 »
Så där ja...Då var pumpen igång igen. :) Den var sensorn som var paj...Bytte den och raderade H98 felkoden,och sedan var det bara att njuta av värmen igen.Istället för ca 20000kr för en ny pump,så blev det endast 385kr. Thumbsup
Tack TUCSONOR för hjälpen med detta.  Thumbsup
/Anders  studs
Godt å lese at noen blir hjelpen av små hint om hvor feilen kan være begravet. Mange varmepumper er nok byttet opp gjennom årene pga av små feil, som ingen tar seg tid å lete opp.
- Oppvarming vedkamin på tegelpipe. Elektrisk ovn i kjeller.
- Coolix 5kW Inverter VP montert i 1 etg.
- 60 x vakumrørsolfanger
- Mitsubishi Outlander PHEV
- Nissan Leaf

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

  • Dot gäster: 121
  • Dot dolda: 0
  • Dot användare: 0

There aren't any users online.
Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?