Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!
 

Författare Ämne: Foma 6300 som inte avfrostar  (läst 6971 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad DrummerBoy

  • Lär mig om värmepumpar
  • **
  • Stad/land: Backa, Valbo
  • Antal inlägg: 24
  • Karma +0/-0
  • Kön: Man
Foma 6300 som inte avfrostar
« skrivet: 08 december 2010, 15:17:08 »
Hej!
Har en Foma 6300 som har slutat att avfrosta.
Vad göra? Är det bara att byta sensorn? Eller finns det något annat att kolla?

Utloggad DrummerBoy

  • Lär mig om värmepumpar
  • **
  • Stad/land: Backa, Valbo
  • Antal inlägg: 24
  • Karma +0/-0
  • Kön: Man
SV: Foma 6300 som inte avfrostar
« Svar #1 skrivet: 08 december 2010, 15:22:25 »
Kan tillägga att den inte visar någon felkod. Den går med full effekt (men dålig värme) en stund, sen slår den av...

Utloggad DrummerBoy

  • Lär mig om värmepumpar
  • **
  • Stad/land: Backa, Valbo
  • Antal inlägg: 24
  • Karma +0/-0
  • Kön: Man
SV: Foma 6300 som inte avfrostar
« Svar #2 skrivet: 15 december 2010, 09:08:20 »
Bytte avfrostningsgivaren. Efter det blev det sämre:
Två gula lysdioder blinkar en stund, sedan kommer felkod F6; Inverter Failure.

Bytte tillbaka igen bara för att kolla. Då funkar den bra, tills den frostar igen totalt.

Fattar ingenting!

Måste man byta alla tre givare (som sitter i samma kontakt)?

Eller kan det vara något annat fel?

Hoppas att någon har nå't tips! 

Utloggad Oskar P.

  • i branchen
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1022
  • Karma +1/-2
  • Kön: Man
  • the good old days
SV: Foma 6300 som inte avfrostar
« Svar #3 skrivet: 15 december 2010, 10:57:34 »
ja man brukar byta alla 3 som ett paket, dom har olika resistanser så du kanske fick dit fel givare?
om avfrostningsgivaren pajar brukar det alltid bli så att pumpen ger järnet hela tiden utan att ens stanna för avfrostning.
det kan även hända att lufttemperaturgivaren hamnar för nära värmeväxlaren på baksidan och då kan den också sluta avfrosta.

Utloggad DrummerBoy

  • Lär mig om värmepumpar
  • **
  • Stad/land: Backa, Valbo
  • Antal inlägg: 24
  • Karma +0/-0
  • Kön: Man
SV: Foma 6300 som inte avfrostar
« Svar #4 skrivet: 15 december 2010, 17:11:13 »
Det är lite förvirrande med givarna. Min pump funkade inte vid leverans, så jag fick en ny elektronikenhet och två satser med givare. (skulle skicka tillbaka den gamla elektronikenheten, men då gick Foma i konkurs...)

Nu har jag upptäckt att givarna är olika, för de två elektronikenheterna. I mitten (på kontakten) sitter en kopparklädd givare på c:a 75 kOhm, på båda givarsatserna. I ytterändarna sitter givare på c:a 6 kOhm. Den ena är kopparklädd och den andra är doppad i plast, eller nåt. Det underliga är att dom sitter på olika sidor på kontakten...

Jag mätte resistansen på givaren jag bytte, och den verkade fungera (resistansen minskade när man värmde den) Det skiljde kanske några hundra Ohm mot den jag satte i.

Kanske skulle prova att byta alla givarna iallafall?

Vad tror ni? 

Utloggad greven1

  • Vd
  • I branschen
  • Dignitär inom värmepump
  • *****
  • Stad/land: örnsköldsvik
  • Antal inlägg: 1016
  • Karma +0/-0
  • Kön: Man
  • Fri energi
SV: Foma 6300 som inte avfrostar
« Svar #5 skrivet: 15 december 2010, 20:30:51 »
Det är lite förvirrande med givarna. Min pump funkade inte vid leverans, så jag fick en ny elektronikenhet och två satser med givare. (skulle skicka tillbaka den gamla elektronikenheten, men då gick Foma i konkurs...)

Nu har jag upptäckt att givarna är olika, för de två elektronikenheterna. I mitten (på kontakten) sitter en kopparklädd givare på c:a 75 kOhm, på båda givarsatserna. I ytterändarna sitter givare på c:a 6 kOhm. Den ena är kopparklädd och den andra är doppad i plast, eller nåt. Det underliga är att dom sitter på olika sidor på kontakten...

Jag mätte resistansen på givaren jag bytte, och den verkade fungera (resistansen minskade när man värmde den) Det skiljde kanske några hundra Ohm mot den jag satte i.

Kanske skulle prova att byta alla givarna iallafall?

Vad tror ni? 

skall vara 58k vid 24 grader
följ strömmen  stäng av den !!
eviheat split 15. 400 m borra.
sfinx solpaneler 500 l vv beredare.
10kw nät kopplade kisel paneler/sungrow inwerter 12 kw
timmerhus 450 m2  förbrukn 27000 kw tidigare förbrukn 11 m2 olja

Utloggad DrummerBoy

  • Lär mig om värmepumpar
  • **
  • Stad/land: Backa, Valbo
  • Antal inlägg: 24
  • Karma +0/-0
  • Kön: Man
SV: Foma 6300 som inte avfrostar
« Svar #6 skrivet: 16 december 2010, 08:11:36 »
Vilken av dom?

Utloggad DrummerBoy

  • Lär mig om värmepumpar
  • **
  • Stad/land: Backa, Valbo
  • Antal inlägg: 24
  • Karma +0/-0
  • Kön: Man
SV: Foma 6300 som inte avfrostar
« Svar #7 skrivet: 12 januari 2011, 08:50:19 »
Det har löst sig!

Jag trodde att avfrostningsgivaren var den som sitter högst upp på baksidan av värmeväxlaren (utegivaren).

När jag bytte rätt givare puttrade den igång...

Tack för all hjälp!

Predator

  • Gäst
Predator
SV: Foma 6300 som inte avfrostar
« Svar #8 skrivet: 10 april 2012, 19:22:06 »
Heisann.
Fikk samme problem som du. Hvilken sensor byttet du? Var det den med alle sensorene koblet på til et tilkoblingspunk som gikk til hovedkortet?

nibe, ctc, baxi, golvvärme, solenergi Energibutiken.se smarta varor p ntet, leverans till drren
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!