Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: E12EKEB, Avfrostning  (läst 6206 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Mats_L

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Kön: Man
E12EKEB, Avfrostning
« skrivet: 06 februari 2010, 08:32:08 »
Hej.

Jag har 2st E12EKEB pumpar varav den ena börjat krångla med avfrostningen sedan ett par månader.
Skall förklara vad som sker:
Pumpen när man ser den invändigt stannar som den skall och blinkar som att den avfrostar.
Kollar jag på pumpen ute så låter allt normalt, dvs kompressorn går, fläkten stilla men det blir ingen värme på paketet ute så isen tinar.

Pumpen startar efter en tid och går tills den är så isig att fläktvingarna tar i...

Har fått några olika förslag på vad det kan vara men ställer ändå frågan här
Har fått förslag på utetempgivare (men funderar om inte denna endast styr avfrostningstiden/intervallen)
4 vägsventilen (känns mer logiskt enligt mig som lekman om den inte öppnar så pumpen kan reversera).

Pumpen ger finfin värme när jag frostat av den manuellt med värmepistol och vatten, värmer bra och går normalt.
Testat också att köra kylläge på den med filt över utedelen för att få avfrostning vilket tar mycket lång tid.

Har kollat felkoder och får en kod som heter H99 (förfrysning av inomhusdelen vil kyldrift), vilken jag fick när jag körde kylläget för avfrostning.

Hade en tekniker här som kollade köldmedia och det finns tillräckligt och den ger rätt tryck i bar då den går på full kräm...

Någon som kan komma med ett förslag på vad det kan vara (teknikern som var här visste inte och konsluterade Kinnan som pratade utetempgivare)...

Utloggad peterpump

  • Nybörjare
  • *
  • Antal inlägg: 1
SV: E12EKEB, Avfrostning
« Svar #1 skrivet: 06 februari 2010, 22:24:30 »
Hej!
Sitter det en värmekabel i tråget? Har varit ett vanligt problem i vinter att avrinninghålen frusit igen på dom panasonic som saknar värmekabel.

Utloggad Mats_L

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Kön: Man
SV: E12EKEB, Avfrostning
« Svar #2 skrivet: 07 februari 2010, 07:36:03 »
Japp, de har värmekablar i trågen... båda två..
De isar igen relativt jämnt över hela cellpaketet så det sitter inte i trågen.

Utloggad Tempeldog

  • Flugfiskare
  • Kan värmepumpar
  • ***
  • Stad/land: Vindeln
  • Antal inlägg: 165
  • Kön: Man
  • Oroa dig inte över morgondagen,för den kommer ändå
SV: E12EKEB, Avfrostning
« Svar #3 skrivet: 09 februari 2010, 18:21:55 »
En av mina E9EKEB pumpar frös ihop,för ett par helger sedan.Efter att jag avisat den med varmvatten,så drog den igång som vanligt.Men jag fick ingen högre värme,och innerfläkten går på lågvarv.Men kyla går bra.Har också fått felkoden H99.

Det verkar som detta fel har drabbat några pumpar ur EKEB serien.Jag är också inne på att det är en tempgivare,som har pajat i innerdelen eller ytterdelen?Jag har börjat fundera på,om detta fel har drabbat pumpar,som är tillverkade ett visst år?Min drabbade pump har tillverknings år 2007.Minns inte vilken månad?Tänkte att de hade dåliga tempgivare,som nu börjar ge upp.För min andra pump(Tillverknings år -06) har tuffat på som vanligt.Eller jag kanske är helt fel ute?

Kan man köra kyla även om det är för lite köldmedia i pumpen?Tänkte om det påverkade nått vid kyldrift?Jag har inte sett några tecken på brist,att det blivit ett frostband på ytterdelen.Det fick jag på den andra,då den hade för lite ifrån fabrik.

/Anders studs
1.5 plans hus på ca 120kvm byggt 1938(Vindeln/Västerbotten).Uppvärmning:Vattenburen elvärme(Körs nu endast för vv),och en Panasonic E9EKEB monterade 061219 och en NE9JKE-SPP 100330.

Förbrukning:2006:26600kWh,2007:18168kWh,2008:14974kWh,2009:15806kWh

Utloggad tolins

  • I branschen
  • Dignitär inom värmepump
  • *****
  • Stad/land: norrbotten
  • Antal inlägg: 1107
  • Kön: Man
  • Jag älskar värmepumpar!
SV: E12EKEB, Avfrostning
« Svar #4 skrivet: 19 februari 2010, 12:49:47 »
när du körde i kylläge blåste det då kallt inne?

Utloggad Mats_L

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Kön: Man
SV: E12EKEB, Avfrostning
« Svar #5 skrivet: 04 april 2010, 08:30:09 »
Hej.
Jag har problemet kvar, jag frostar av varje dag nu då det ligger runt nollan på mätaren...
Jag lägger en filt över pumpen och kör på kyla, det blåser kallt inne som tusan och det blir varmt och gott under filten - så pumpen tinar av när jag kör manuellt.

Pumpen går regelbundet i avfrostningsläge och när jag kollar ute så går kompressorn och inte fläkten som det gjort tidigare - men det verkar som att den inte "slår om och blir varm ute" tillräckligt fort.
Hade hit en kyltekniker som kollade och jag har tillräckligt med gas i dem, han bytte också en temperaturgivare tror jag det var - men ingen skillnad.

Skall tillägga att jag har 2st likadana pumpar som jag kanske skrev - den ena fungerar helt felfritt.

Fler idéer?


Utloggad Mats_L

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Kön: Man
SV: E12EKEB, Avfrostning
« Svar #6 skrivet: 06 april 2010, 20:03:57 »
Hej igen.

Ingen som har några idéer?
Jag har kollat den idag igen (får avfrosta manuellt med att köra kyla varje dag nu då det är runt nollan ute) och märker att den verka jobba "stenhårt" på utedelen.
Fläkten går på MAX verkligen och den verkar kämpa för att hålla värmen inne.

Det kommer vettigt med värme inomhus så det känns ok.

Jag bifogar en bild nu som visar pumpen efter ca 2-3 timmars gångtid vid 3 plusgrader i Sundsvall...
Den fortsätter att bygga upp isen som den ser ut nu och lämnar en spalt på ca 10cm längst upp som förblir isfri.

Tacksam för hjälp/idéer...

Utloggad T.Johansson

  • Egenföretagare
  • I branschen
  • Expert på värmepump
  • *****
  • Antal inlägg: 407
  • Kön: Man
SV: E12EKEB, Avfrostning
« Svar #7 skrivet: 12 april 2010, 15:39:39 »
Hallå
Har du kvar problemet eller har du fått hjälp?
Vore kul att höra isåfall vad felet var.
Själv har jag sålt ett gäng E9EKEB:or och haft fel på 4-vägsventilen på 4st.
Och därför tippar jag åxå på att din 4-vägare är kass.
//Thommy
Egenföretagare inom vvs/kyl
Har jobbat inom yrket sen -87
Bor i:Villa -29  280kvm+ouppvärmd källare 40kvm
Mitsubishi Zubadan o.Ecodan +en mängd fläktkonvektorer
1st Mitsubishi GE25VAH och 1st Mitsubishi 25 VABH
Återförsäljare för:CanVac"Mitsubishi" och Daikin.

Utloggad Mats_L

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Kön: Man
SV: E12EKEB, Avfrostning
« Svar #8 skrivet: 16 april 2010, 07:14:29 »
Hej Tommy.
Jag har inte fått hjälp, det känns som företaget där jag bor inte har koll på det.
De gissade på tempgivare eller 4 vägsventilen - men bytte givaren...

Men om jag kör igång kyla inne så frostar den ju av - bara att det tar ju mycket tid...
Den går ju också själv i avfrostningsläge som "normalt" men det känns som den korta tiden inte räcker till..

KAN det vara lite gas?
De kontrollerade iofs trycket i den under full belastning och det var som det skulle - men kan det påverka att det "tar tid" mellan värme/kyla ute så den inte hinner bli tillräckligt varm om det är något för lite gas? Detta är något jag själv börjar misstänka... men är som sagt en amatör i ämnet...

Hälsningar
/Mats

Utloggad Mats_L

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Kön: Man
SV: E12EKEB, Avfrostning
« Svar #9 skrivet: 16 april 2010, 07:15:41 »
Glömde... som du ser av bilden ovan så lämnar den ett "rent parti" i ovankant - det är samma när den helt isat igen...

Utloggad Brånängen

  • Nybörjare
  • *
  • Antal inlägg: 1
SV: E12EKEB, Avfrostning
« Svar #10 skrivet: 19 april 2010, 18:48:06 »
Hej!
Har samma problem med avfrostningen, och nu när jag kom till huset förra helgen gav den nästan ingen värme alls!
utedelen verkar jobba på ganska hårt, medans innedelen går på lågvarv trots att tempen inne är lägre än den inställda!

någon som fått reda på vad felet kan vara? givare?

tacksam för svar!


Utloggad greven1

  • Vd
  • I branschen
  • Dignitär inom värmepump
  • *****
  • Stad/land: örnsköldsvik
  • Antal inlägg: 1014
  • Kön: Man
  • Fri energi
SV: E12EKEB, Avfrostning
« Svar #11 skrivet: 19 april 2010, 20:23:58 »
fick detta problem på en av verkstäderna jag hyr ut.
dom hadde töat av den med varmvatten men problemet återkomm efter 2 dagar.
skruvade upp maskinen för o mäta givarna o hittade määängder med is runt kompressorn o givarna = helt igen frusen fast lamellerna var rena.
tog vattenpasset o konstaterade att maskinen lutade åt höger !! monterade dit distanser under vibr dämparna 2 st m10 muttrar.
töade därefter av isen med v pistolen. nu har den funkat i 3 veckor utan bekymmer.
maskinen skall luta mot vänster + bakåt. blir det svallis runt givarna funkar inte maskinen som den skall !!

krister
följ strömmen  stäng av den !!
eviheat split 15. 400 m borra.
sfinx solpaneler 500 l vv beredare.
10kw nät kopplade kisel paneler/sungrow inwerter 12 kw
timmerhus 450 m2  förbrukn 27000 kw tidigare förbrukn 11 m2 olja

Utloggad pär45

  • Kan värmepumpar
  • ***
  • Antal inlägg: 51
SV: E12EKEB, Avfrostning
« Svar #12 skrivet: 25 oktober 2010, 15:33:58 »
Hej Mats_L
Har du hittat något fel ??
Kolla upp spänningen som ska mata innerdelen!

Om spänningen håller fel volt tal kan det vara fel på utekretskortet!
Som i mitt fall med samma typ fel på två panasonic E12DKE som fått fel på en koppar ledare som var avbränd
och en diod som troligen gått sönder på grund av övverhettning när koppar ledaren brände av..
Jag har labbat lite för att få indikation för kodfelen!
1/F90 /H11= avbränd kopparledare ger ström till inner delen

2/ F11 =  trasig diod = stryrström till fyrvägsventilen, dessa fel kan ha med felkod H16 att göra

Mina två Panasonic E12DKE fungerar som nya igen

Utloggad Mats_L

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
  • Kön: Man
SV: E12EKEB, Avfrostning
« Svar #13 skrivet: 03 januari 2011, 07:47:22 »
Hej.
Jo äntligen hittades felet, läckage i innerdelens cellpaket.
Således dåligt med gas vilket jag också misstänkte men ingen hittade!
Så nu går den för fullt igen och ger skön värme  ºC
/Mats

Utloggad laban333

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 30
SV: E12EKEB, Avfrostning
« Svar #14 skrivet: 11 januari 2011, 18:03:44 »
hej Mats L

Jag har en HE9LKE som inte frostar av.
Vad bestod läckage av i innerdelen. Kunde ni mäta hur mycket det var som läckte,
Och hur lagade ni läckan. tömdes all gas innan ny fylldes på.

mvh

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?