Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Problem med IVT 12 NR-N, dålig värme, fel temperaturangivelse, buller  (läst 1601 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Alex1971

  • Nybörjare
  • *
  • Antal inlägg: 2
Hej,

Sen några veckor tillbaks (när det blev smällkallt ute) så har jag problem med min tidigare välfungerande IVT 12 HR-N. Utedelen har börjat bullra och vibrera så det hörs i princip i hela huset (270 kvm), den avger dåligt med värme och dessutom visar dess utomhustermometer en alldeles för kall temperatur, Lo, dvs under -9 har jag för mig, trots att det fn endast är kanske -3 eller -4 ute. Det ligger en rejäl iskaka under utedelen, så hög att den nästan slår i själva utedelen, och dessutom så tycker jag att lamellerna på baksidan av pumpen ser rätt "frostiga" ut. Fast eftersom jag saknar erfarenhet vet jag inte om de borde se ut så när det är kallt ute eller inte.

Några tips på vad som kan ha hänt och hur man löser det enklast, vore skönt att slippa ringa på service...

mvh
Alex

Utloggad Ubbe0

  • Värmepump !!!
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1298
  • Jag använder värmepumpar.
    • Mitsubishi Zero (A6M)
Några tips på vad som kan ha hänt och hur man löser det enklast, vore skönt att slippa ringa på service...

1) Stäng av den och bryt strömmen.
2) Häll hett vatten på isen så du får bort den helt.
3) Återstarta VP:n och kontrollera att den fungerar normalt igen.
4) Om det fortfarande är problem, ring IVT support.
1.5 plans villa med källare i Skåne.
Mitsubishi Electric MSZ-FD25 VABH installerad i april -09 och placerad i min verkstad på ca. 50 kvm.

Utloggad sutarn

  • Expert på värmepump
  • ****
  • Antal inlägg: 285
Hej!
Min mor och far har två likadana pumpar som har visat upp samma problem som du beskriver här. De fick rådet att avfrosta manuellt genom att hälla varmt vatten, men det hjälpte inte ett dugg. Pumparna gav mycket dålig värme samt lyckades inte frosta av ordentligt och de löd inte fjärrkontrollen vad gäller fläkthastighet osv. I måndags var där en servicekille och felet var en givare i utedelen som tydligen isar igen fullständigt och han beskrev det som en barnsjukdom på denna modell. Lösningen var att hänga givaren löst utanför pumpen. Nu går pumparna som de ska igen.
Kanske kan det va samma fel hos dig....

mvh sutarn

Utloggad Alex1971

  • Nybörjare
  • *
  • Antal inlägg: 2
Tack för dessa råd! Jag testar avisning och kontaktar service om det inte funkar.

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?