Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: LP larm och isbildning bak på luftintaget/förångaren på 2025, 8kW i Roslagen.  (läst 8035 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad perka07

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Kön: Man
 >:(Hej har fått LP larm hela dagen, går en sekvens, reset av LP larm, återstartar, går en sekvens, larm igen.
 Ute temp. ca -2°C.Is/snö på intaget ca 4cm! borttaget efter tältresning och värmeblås. Nu har vi funnit felet?
Men det är redan ca 2cm "snö" igen på intaget efter ca 4 tim drift?
Måste jag flytta till Sahara? 

Utloggad Guten

  • Kan värmepumpar
  • ***
  • Stad/land: Björklinge
  • Antal inlägg: 117
  • Kön: Man
Hej I detta väderläge behöver nog pumpen avfrostas 1gr/tim, får du mycket frost

på förångaren kan inte pumpen ta upp tillräckligt med värme,förångaren går för

kallt då,trycket blir för lågt i förångaren som då löser ut lågpressostaten.

Så prova att ställa in ett kortare avfrostningsintervall.

Låt det aldrig bli mer en 1/2cm frost på förångaren. *vinkar*
Trähus 60kvm byggt 69,Björklinge
Fujitsu ASYA12LG Inst:Jan 2010.

Utloggad Rizzardh

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
Hej
Jag har en Nibe F 2025  6 kW. :(
Kolla på temp T7. Vad visar den?.  Min håller på likadant och T7 varierar mellan 15-  gr C.  Dvs strul med givare. Den avfrostar inte en gång per timme (inte någonsin).  Jag felanmälde min i fredags och får se när reparatören dyker upp. Typisk Nibe har jag kommit på nu.

mvh  Rizzardh

Utloggad perka07

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Kön: Man
 huvuddunk
Nu går den men bara om man tvångsavfrostar sjäv!
Via VVM300,  5.16 aktiveras avfrostning sen OK i ca 9tim sen fullt med snö/is.T7 eller 5.10 förångartemp varierar mellan 1-10*C. Nu 9 vid -2*C ute.
Avfrostningsintervall, hur ändrar jag den? Kan bara se start- och stopp temperatur i 9.1.3 (1*C)resp 9.1.4 (10*C)
Eftersom avfrostning aldrig sker (auto), borde det vara ett givarfel? Vilken?
Måste nog få tag på Nibetekniker imorgon. Har fungerat felfritt sedan start påsken 2009.

Utloggad Rizzardh

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
Hej igen

Förmodligen förångargivaren eftersom du hade avläst 9 gr C. Min åker mellan 17 upptill 38 gr C när pumpen är i drift.

mvh  Rizzardh

Utloggad perka07

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Kön: Man
  :o
LP larm igen i natt! Ingen automatisk avfrostning sker.
Nu kom jag äntligen fram till Nibe service som kontaktar serviceombud i Sollentuna.
Ska bli spännande och se om det är förångartemp. givaren som byts eftersom den visar runt +9°C och högre.

Utloggad perka07

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Kön: Man
  Sc:,h
Felet (givarbytet) kommer förmodligen att avhjälpas nästa vecka, under tiden ska jag koppla om till elpatrondrift i VVM300 (dyr el nu!), många som väntar på service just nu!
Är det fortfarande vanligt med (temp)-givarfel hos Nibe, eller gäller det generellt?

Utloggad hulta

  • Expert på värmepump
  • ****
  • Antal inlägg: 540
  • VVS branschen bör saneras..
  Sc:,h
Felet (givarbytet) kommer förmodligen att avhjälpas nästa vecka, under tiden ska jag koppla om till elpatrondrift i VVM300 (dyr el nu!), många som väntar på service just nu!
Är det fortfarande vanligt med (temp)-givarfel hos Nibe, eller gäller det generellt?

Ja alldeles för vanligt, de får byta underleverantör till givarna.... >:(

Utloggad perka07

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Kön: Man
Nu har Nibe's service varit här och bytt givare för förångar temperatur, var av rätt modell men ändå felaktig, diff på >20 grader. efter byte och varmvattenspolning för att bli av med all is, har återstart och drift fungerat hela dagen-ua.
Nibe mannen återkommer för kortbyte (uppgradering) för startfördröjning efter avfrostning samt montering av värmekabel runt fläktkransen. *roflmao*

Utloggad Lelle

  • Mer en påläst amatör än
  • Dignitär inom värmepump
  • *****
  • Stad/land: Örebro
  • Antal inlägg: 1008
  • Kön: Man
  • Inga frågor är fördummande!
Är värmekabel runt fläktkransen något du krävde eller har Nibe infört det som en serviceuppgradering för sina luftvattenvärmepumpar?
IVT Optima 700 -01 (Reglersystem CL300). Toshiba RAS-10-SKVP i nedre hallen.
(Stödvärmer inte längre med pellets i CTC1200 -02, brännare KMP Px20 -99 utan enbart elpatron). 
112 m2 tvåplansfunkis från 1938 + källare och garage.
Energibehov ca 30-35 MWh/år.

Utloggad perka07

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Kön: Man
Jag påtalade att mitt problem startade med isbildning på undersidan av fläkten med tillhörande oljud och då skulle den bli uppgraderad med styrkort och värmekabel. Återkommer när det är utfört. Pumpen fungerar fortfarande bra efter givarbytet. Förångartemp= -9.4°C, difftemp= 7,9°C =nöjd. :)

Utloggad Lelle

  • Mer en påläst amatör än
  • Dignitär inom värmepump
  • *****
  • Stad/land: Örebro
  • Antal inlägg: 1008
  • Kön: Man
  • Inga frågor är fördummande!
Vet du om det är just i ditt fall man sätter dit värmekabel? Är det din installatör eller Nibe själva som gör detta? Kanske någon mer här på forumet som fått samma service?
Kul om du kan fortsätta att vara nöjd med dig pump  Thumbsup
IVT Optima 700 -01 (Reglersystem CL300). Toshiba RAS-10-SKVP i nedre hallen.
(Stödvärmer inte längre med pellets i CTC1200 -02, brännare KMP Px20 -99 utan enbart elpatron). 
112 m2 tvåplansfunkis från 1938 + källare och garage.
Energibehov ca 30-35 MWh/år.

Utloggad perka07

  • Nybörjare
  • *
  • Antal inlägg: 9
  • Kön: Man
Hej Lelle,
Det är servicekillen skickad av Nibe för givarbytet som sa att det fanns ett PM om detta problem och att han skulle återkomma med kort och värmekabel. Nu väntar jag bara på att det ska bli gjort, tänkte meddela forumet när/om det blir klart. Pumpen går så snällt och avfrostar, KVT10 i bottten (dyrt jag vet) men smältvattnet rinner ner i avloppet. :)

/ Pär

Utloggad Rizzardh

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
Hej

I min F 2025-6 byttes kretskort först och sedan förångargivaren. Pumpen fungerar som den ska efter reparation. :D

Reparatören upplyste mig om att det finns ytterligare en uppgradering om man har problem med isbildning. Jag glömde fråga vad det  består av. Å andra sidan, jag har sluppit det problemet hittills.

mvh  Rizzardh

Utloggad Lelle

  • Mer en påläst amatör än
  • Dignitär inom värmepump
  • *****
  • Stad/land: Örebro
  • Antal inlägg: 1008
  • Kön: Man
  • Inga frågor är fördummande!
Jaha, men det låter bra för alla som har Nibe med problem att de tar åt sig av kritiken. Då verkar det som om de förutom att byta till ett omprogrammerat kort även byter förångningsgivaren och sätter dit värmekabel runt fläkten vid behov.  Thumbsup
IVT Optima 700 -01 (Reglersystem CL300). Toshiba RAS-10-SKVP i nedre hallen.
(Stödvärmer inte längre med pellets i CTC1200 -02, brännare KMP Px20 -99 utan enbart elpatron). 
112 m2 tvåplansfunkis från 1938 + källare och garage.
Energibehov ca 30-35 MWh/år.

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?