Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!
 

Författare Ämne: Problem styrning av drivpaket  (läst 6782 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad gorancarlsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Karma +0/-0
Problem styrning av drivpaket
« skrivet: 15 januari 2010, 10:49:59 »
Jag har installerat solfångare av u-rörs teknik i somras och har problem med att reglercetralen (steca 0603) vill starta pumpen även när solen inte skiner. Följden blir ju att den kör ut varmvatten från tanken och kyler i stället för att det tillföra energi. Jag har inte problem med självcirkulation utan det verkar som givaren (pt1000) vill vandra upp av sig själv och när det är diff på 8 grader så sätts pumpen igång. Jag har bytt ut reglercentralen flera gånger och även bytt givare. Jag kan ha t.ex 40 grader i botten på ackumulatortanken och -3 grader ute och då visar givaren att det är 60 grader i solfångaren, vilket gör givetvis att den matar ut 40-gradigt vatten. Bryter jag strömmen så går värdet på solfångargivaren tillbaka till 40 grader direkt. Någon som har råkat ut för något liknande eller kan ha förslag på vad som kan orsaka problemet?

Utloggad A-Sol

  • Kan värmepumpar
  • ***
  • Antal inlägg: 123
  • Karma +0/-0
  • Kön: Man
SV: Problem styrning av drivpaket
« Svar #1 skrivet: 15 januari 2010, 11:36:43 »
Har du så kallad "kickfunktion" i din styrcentral? Det är en funktion som fungerar på det viset att om solfångaren ökar snabbt
i temperatur kommer cirkulationspumpen att starta

Tex. Om solfångaren ökar 2 grader inom 30sek (värden är sjusterbara) kommer styrcentralen att starta pumpen i några sekunder för att kolla om det går att starta solfångaren tidigare (om övriga solfångaren är varm), dock så kommer pumpen stanna igen om inte solfångaren går upp i temperaturen man vill ha.

Mina föräldrar har 30st vakuumrör kopplad mot en 300L varmvattenberedare med solslinga och detta styrs av en Resol styrcentral, och där har jag märkt ungefär samma sak som dig, om det är 60grader i botten på tanken och så börjar solen skina lite så att solfångaren går upp några grader fort, så kommer pumpen att starta och cirkulera runt vattnet som är varmare än solfångaren och
då värmar man solfångaren, detta kan pågå en stund innan solfångaren har nått samma temperatur som tankens botten. Alltså solfångaren kommer att öka några grader fort i flera omgångar och då startar pumpen och pumpar upp det varmare vattnet.

Så om du har "kickfunktion" kolla om du kan ändra dess värden eller slå av den.

Hoppas du förstod vad jag menade, annars får jag försöka förklara bättre.



Mvh


    

Utloggad gorancarlsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Karma +0/-0
SV: Problem styrning av drivpaket
« Svar #2 skrivet: 15 januari 2010, 11:42:36 »
Hej och tack för ditt svar. Jag känner inte till detta med "kickfunktion", men min anläggning kan gå hela natten och den kan starta både när det regnar och är helt mörkt ute. Som jag försökte beskriva så börjar värdet att vandra upp utan någon påverkan av sol och även om jag skulle ha påverkan av självcirkulation så kan ju inte värdet bli mer än vad som är i botten på tanken och då kommer ändå inte pumpen att starta.

Utloggad A-Sol

  • Kan värmepumpar
  • ***
  • Antal inlägg: 123
  • Karma +0/-0
  • Kön: Man
SV: Problem styrning av drivpaket
« Svar #3 skrivet: 15 januari 2010, 12:24:30 »
Hej igen

Har du mätt upp din PT1000 givare? det kan man göra med en vanlig multimeter för 100kr från Biltema.

Om du öppnar denna PDF-fil: http://www.vadstenaimport.se/images/ul/dokument/svensk_manual_SR868C6.pdf
och går ner på näst sista sidan så har du där en resistanstabell som visar vilken resistans PT1000 givaren skall ha
vid olika temperaturer.



Mvh


Utloggad gorancarlsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Karma +0/-0
SV: Problem styrning av drivpaket
« Svar #4 skrivet: 15 januari 2010, 12:51:49 »
Som jag skrev överst så har jag bytt reglercentral och givare. Första omgången givare var det ganska stor differens (4 grader) mellan lägsta och högsta värdet. Kontrollerade endast hängande i luften och inkopplade för att se värdet. Nästa omgång mätte jag upp med multimeter och fick 1050 ohm ganska precis på alla, ska kolla med tabellen för att se om det är rätt värde. Tack för tippset!

Utloggad CharlyBrown

  • Kan värmepumpar
  • ***
  • Antal inlägg: 62
  • Karma +0/-0
SV: Problem styrning av drivpaket
« Svar #5 skrivet: 15 januari 2010, 15:16:44 »
Hej gorancarlsson,

Inkluderade du hela kabeln till taket i mätningen?

Kanske kabeln är sönder? Korrosion i plintanslutning?

Utloggad Roffe2

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 10
  • Karma +0/-0
SV: Problem styrning av drivpaket
« Svar #6 skrivet: 15 januari 2010, 19:24:15 »
Jag har ctc:s system med u-rör och i den menynstyrningan kan man välja mellan plana fångere eller vacuum, väljer man vacuum så startar laddpumpen med jämna mellanrum oberoende av temperaturer för att kolla om det går att ladda. Du kanske ska kolla om du har samma funktion, jag har valt plana fångare till mitt system då styrs det med temperaturen i solfångaren. 

Utloggad gorancarlsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Karma +0/-0
SV: Problem styrning av drivpaket
« Svar #7 skrivet: 15 januari 2010, 19:44:05 »
Jag har mätt givarna innan montage och efter montage inkl. kablage. Det kanske skulle kunna vara skadat någonstans så jag får prova med att dra en ny kabel ut till givaren. Givarkabeln och kabeln som ligger tillsammans med rören är skarvade och krymkabel över så det borde inte kunna blivit korrision. Jag har byt ut en omgång och då såg jag att de skravade kablarna var okej. Jag kan inte välja mellan plana och vacuumrör och jag kan inte se att det är något speciellt tillfälle som pumpen startar utan det är givaren som börjar trigga upp temperaturvärdet.

Utloggad Lmf

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 2865
  • Karma +5/-2
SV: Problem styrning av drivpaket
« Svar #8 skrivet: 15 januari 2010, 19:56:21 »
Inkluderade du hela kabeln till taket i mätningen?

Kanske kabeln är sönder? Korrosion i plintanslutning?

Hur lång är kabeln? Skarvar?

När givare driver iväg på detta sätt brukar det betyda att givaren är kass eller att man har kabelbrott.

Med PT 100 och 2 ledare måste man tänka på resistansen i kabeln och ta hänsyn till denna
Citera
Vid 20 °C är resistansen för en 10 meter lång 2 x 0,25 mm2 kopparledning 1,4 ohm. Omvandlat till Pt100-temperatur betyder det ett mätfel på 3,6 °C.
Borde väl vara samma på PT1000 fast bara en tiondel (0,4°C)
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

Utloggad gorancarlsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Karma +0/-0
SV: Problem styrning av drivpaket
« Svar #9 skrivet: 15 januari 2010, 21:53:06 »
Kabeln är ca 15 meter lång och är skarvad ute vid givaren, krymkabel över först skarven sedan över båda kablarna och isolering över detta. Jag har mätt upp motståndet när givaren är monterad och det var bara någon ohms skillnad. Om den vore skadad borde jag ha problemet konstant men så är det inte heller. Ibland så är det stabilt och anläggningen fungerar helt som den ska men plötsligt kan den driva iväg och pumpen kan ha gått hela natten. Om jag bryter strömmen på reglercetralen så går värdet direkt tillbaka till rätt värde. ???

Utloggad sobris

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Göteborg
  • Antal inlägg: 1504
  • Karma +3/-4
    • Mixtum
SV: Problem styrning av drivpaket
« Svar #10 skrivet: 16 januari 2010, 12:20:14 »
Du säger att du inte har självcirkulation och ändå tyder allt på det.
Givare driver inte iväg massor av grader av sig själva och du har ju dessutom
bytt allt i styrningen mot nytt och problemet kvarstår.

Vanliga orsaker till självcirkularion:
- backventil saknas, är felmonterad eller trasig
- grova matningsrör kan ge självcirkulation (i ett rör) även om backventil finns
- solrören värms upp av varmvattenrör eller värmeledningsrör som ligger parallellt
- vattnet runt solslingorna i tanken värms upp av någon annan energikälla och
  när temperaturen blir tillräckligt hög startar självcirkulationen.

När självcirkulationen väl triggat igång solstyrningen så kan den fortsätta gå i princip
hur länge som helst om temp.givaren i tanken ligger vid botten av solslingan dit kylningen
från taket hamnar. Solslingan fortsätter en bit upp i tanken där den t.ex. värms av radiatorreturen.
Vips har man uppfunnit en evighetsmaskin.

Hus 110 kvm med källare byggt 1938, tilläggsisolerat 90 mm, tillbyggt med 30 kvm kontor + badavdelning i bottenplan. Garage 50 kvm + 50 kvm hobbyrum byggt 1994. Bergvärme 180 m, Qvantum VP, Gammal vedpanna, 9 kvm plana solfångare, 750 + 800 liter ack.tankar. 500 kWh marklager under huset.

Utloggad gorancarlsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Karma +0/-0
SV: Problem styrning av drivpaket
« Svar #11 skrivet: 16 januari 2010, 13:06:17 »
Det jag grundar att det inte är självcirkulation är att värdet på solfångargivaren kan indikera mycket högre temperatur än vad som är i ackumulatortanken. Jag har en pelletsbrännare som jag kör mot tank och den är ställd att inte gå högre an 65 grader i toppen och då får jag ca 35-40 grader i botten. Jag har flera gånger värden 88-98 grader i soltempgivaren på natten och när det spöregnar. Inga andra värmekällor är i närheten av varken givare eller rör.

Utloggad sobris

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Göteborg
  • Antal inlägg: 1504
  • Karma +3/-4
    • Mixtum
SV: Problem styrning av drivpaket
« Svar #12 skrivet: 16 januari 2010, 13:38:19 »
Koppla bort spänningen till pumpen och känn på solrören. Om allt är OK skall de anta samma
temperatur som utrymmet de passerar. I källaren 16-20 grader, på vinden kanske 3-5 grader
och ute på taket samma som utomhus temp. Jag tror du kommer att notera kraftigt förhöjda
temperaturer på rören hela vägen upp på taket även när solpumpen inte går.

Vid felsökning brukar det vara så att om man inte ser felet, så beror det på att man tittar på
fel ställe  ;)
Hus 110 kvm med källare byggt 1938, tilläggsisolerat 90 mm, tillbyggt med 30 kvm kontor + badavdelning i bottenplan. Garage 50 kvm + 50 kvm hobbyrum byggt 1994. Bergvärme 180 m, Qvantum VP, Gammal vedpanna, 9 kvm plana solfångare, 750 + 800 liter ack.tankar. 500 kWh marklager under huset.

Utloggad gorancarlsson

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Karma +0/-0
SV: Problem styrning av drivpaket
« Svar #13 skrivet: 16 januari 2010, 14:07:00 »
Jag är helt med att thermodynamiken kan göra att värmen sprider sig, men då borde väl det vara så hela tiden? Jag kan alltså ha värden som är -4 grader i solfångaren men plötsligt börja värdet driva iväg och det kan gå ganska fort och om jag upptäcker detta så bryter jag strömmen till reglercentralen så trillar värdet ned till utetemperatur. Om jag får värmespridning från tanken så startar ju inte pumpen ändå för det ska vara 8 grader skillnad mellan soltempgivare och tankgivare.

Utloggad Lmf

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 2865
  • Karma +5/-2
SV: Problem styrning av drivpaket
« Svar #14 skrivet: 16 januari 2010, 14:30:07 »
Just därför tror jag att du har problem med kabeln (du har ju bytt givare och reglercentral vid flera tillfällen)
Du kan ha fått ett avbrott i en ledare trots att du har kontakt tex.om kabeln böjts kraftigt eller varit utsatt för hög mekanisk åverkan (tex. någon tappat ett verktyg innan installation) eller rent av tillverkningsfel på kabeln.

Har du flera ledare i kabel prova att byta och se om felet följer med
Bosch EHP 8 AW (Luft/Vatten, 8kW)
2 x 500L Acktank med varmvatten och solslinga
88+88m² byggt 1962 med orginal 2-glasfönster och eftermonterad FTX.
Tilläggsisolerad vind 60cm Cellelousa isolering
Tidigare Förbrukning ca 25500kWh el per år
Årsförbrukning 2010 på 19038kWh (Isolering av vind samt 3kW Zibro LLVP i Garaget i källaren)
Årsförbrukning 2011 på 11744kWh (Monterat 8kW LVVP Bosch (demont LLVP) samt bytt VVB
Årsförbrukning 2012 på 12018kWh (Optimerat VP drift,bytt ca 30% av radiatorerna till lågtemp,bytt radiator CP till lågenergi)
Årsförbrukning 2013 på 10382kWh (Bytt samtliga vitvaror samt att ca 80% av radiatorerna är bytta,nästan all belysning numera lågenergilampor)
Årsförbrukning 2014 på 10670kWh (Endast tätat fönster och dörrar)
Årsförbrukning 2015 på 9988kWh (Tätat ventiler och eftersom huset har FTX så behövs dess inte)

Västkusten.

"Dare Calor"

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!