Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: behöver hjälp med vvm 300+nibe fighter 2020-10kw pump  (läst 6942 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad A.A

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Kön: Man
behöver hjälp med vvm 300+nibe fighter 2020-10kw pump
« skrivet: 06 januari 2009, 11:38:13 »
hej.jag behöver lite hjälp här..har en vvm 300 elpanna och fighter 2020-10kw pump. har haft runt -12_-17 i ca 6 dagar här,nu äntligen ligger det runt -2. problemet är varmen,får ej upp mer än runt 17-18grader i huset.alla termostater är öppna,samt elementen är varma. har kollat i instruktionerna från nibe där det står hur man ökar värmen,står så här,grundinställning. kurvlutning,meny 2,1 ställs på 10  förskjutning värmekurva ställs på -2..-2 på förskjutningen innebär lågtemererat elementsystem..??HUR VET MAN DET?? för och öka värmen i huset ska man ÖKA värdet i meny 2.1 ( det som var 10) jag har ökat det till 11,inget händer, läste mer i instuktionen där står det då att man kan tillfälligt/varaktigt sänka/öka värmen genom att öka/sänka värmeföskjutningen 1-3 streck,ca 1 grad ska det göra på värmen..MEN texten innan står det ju att -2=lågtemererat elementsystem, -1= hus med golv värme installerat i betongbjälklag,hus me golvvärme installerat i träbjälklag.. JAG HAR JU ENBART ELEMENT INSTALLERAT, SKA JA ÄNDÅ VRIDA PÅ VÄRMEFÖRSKJUTNINGEN FÖR OCH ÖKA VÄRMEN??? HAR TESTAT,MEN HJÄLPTE EJ!  inställning med diagram behövs ej då man kör med vvm mot fighter 2020 står där me,har kollat diagramen o dom är samma som grundinställningen. sen när det är runt -10 och kallare så har jag  nåt som heter max framledningstemeratur på pannan,det är varmen till elementen,fabriksinställnig är 55+ max..men vid grundinställnig på värmeautomatiken och det blir runt 10- så stannar pumpen pga hög framledningstemp..jag kan ju öka det värdet,men då kommer FRÅGAN..LÅGTEMERERAT VÄRMESYSTEM??? MED LÅGTEMERERAT VÄRMESYSTEM AVSES ETT SYSTEM DÄR FRAMTEMP BEHÖVER VARA 55GRADER DEN KALLASTE DAGEN.. SKA JA ÖKA UPP VÄRDET TILL MAX FRAMTEMP DÅ ( 80 GRADER KAN JA ÖKA DET TILL)??ELLER BARA LÅTA ELPATRONEN JOBBA???SOM SAGT JAG VET JU EJ OM MITT "SYSTEM ÄR HÖG ELLER LÅG TEMERERAT"...sen har ja något som heter GRADMINUTER,värdet är ändringsbart från 100 och neråt..vid -5 och kallare står den på närmare -350-400..och pumpen bara går och går,visst den ska ju gå då det är kallt ute,SAMT ATT DEN STANNAR DÅ RETUREN PÅ VATTNET TILLBAKA TILL PUMPEN NÅR 50GRADER,DÅ STANNAR DEN,MEN ANNARS BARA GÅR DEN. NÄR DET BLIR RUNT + - 0 SÅ ÄR GRADMINUTERNA NERE PÅ RUNT 40-70 PÅ GRADMINUTERNA, ÄR DET VÄRDET VID -350-400 SAMMA SAK SOM ATT DEN KÄNNER AV ATT DEN SKA GÅ LÄNGE DÅ ELLER???jag har testat olika saker på denna anläggning men inget verka fungera här,har väntat ca 20 timmar mellan öka värdet på värmen mm. nu har ha meny 2,1 kurvlutning på 11 och förskjutningen på värmekurvan på -2 då har ja ca 18 grader inne och jag har källare+2 plan i huset,dock är bara källare och 1 plan vattenburet,ca 220kvm.vinden är inredd men där är direkt el nu.har  testat och sänka termostaterna i källaren för o se om där kommer mer värme uppe,men hjälpte ej,gjorde jag vid nyår,nu är alla termostater fullt öppna. har ett börvärde (inom parantes) på 43,7 det riktiga värdet som mäts upp nu är 41,8, returen från elementen är 37,6, gradminuterna är -119..runt -2 ute och -2,7 i luften enligt värmepumpen.VARFÖR FÅR JAG EJ UPP VÄRMEN MER HÄR???HOPPAS PÅ HJÄLP NU,kan tillägga att innan det blev så här kallt så hade runt 19-20här,och jag har kollat pannan ofta och den ökar ju på framledningen som den ska,men ingen värme kommer,har även kollat shuntventiller o dylikt och det funkar. köpte detta värmesystem i augusti och detta har bara krånglat sen det kom hit,OBS detta är vitt arbete,men min installatör vet tyvärr ej hur dom ska göra,dom hänvisar till nibe och nibe hänvisar till installatör..har dock vart andra problem innan nu detta me värmen dök upp,märktes ju rätt omgående nu vid jul då det vart runt -10 ett par dagar,kan tillägga att jag bor i småland,därav inställningarna på värme förskjutningen,samt kurvlutningen,enligt installatör ska det vara så..JAG VET EJ..VET BARA ATT DET EJ FUNKAR SOM DET SKA!!!! SNÄLLA HJÄLP

Utloggad zx12r

  • Expert på värmepump
  • ****
  • Antal inlägg: 262
SV: behöver hjälp med vvm 300+nibe fighter 2020-10kw pump
« Svar #1 skrivet: 06 januari 2009, 12:46:01 »
Slösa gärna en minut på att editera inlägget med lite radbrytningar/stycken så att det blir läsbart.

Mvh Thomas

Utloggad luckyman

  • Känd från TV
  • Dignitär inom värmepump
  • ****
  • Stad/land: se
  • Antal inlägg: 2040
  • Kön: Man
  • We´re all from the ghetto, Halleluuujah
SV: behöver hjälp med vvm 300+nibe fighter 2020-10kw pump
« Svar #2 skrivet: 06 januari 2009, 13:31:31 »
Kortfattat vad är ditt problem??  Om man inte orkar läsa det finstilta a:gl
Mest kyla men lite värme också

Utloggad A.A

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Kön: Man
SV: behöver hjälp med vvm 300+nibe fighter 2020-10kw pump
« Svar #3 skrivet: 06 januari 2009, 13:45:32 »
får ej värme i huset, är det meningen man ska ändra på alla parametrar som är fabriksinställda eller?? obs radbyte! sen undrar jag vad som menas me lågtemererat radiator system ( radiator = element)  max temperatur på framledningen till element från pannan är 55+, men vid 10 minus ute är jag på 55+ på framledningen,då stannar pumpen, pga hög framledningstemeratur.. värdet på pannan som är fabriksinställt på 55grader går o öka,men ska ja göra det?? enligt instruktions handböckerna samt installatör ska det räcka den kallaste dagen. men det har ju varit minus 17 nån dag/natt här nu. har haft runt 17-18grader inne i huset då.obs radbyte. om jag nu ska öka på max framledningstemeratur hur mycket ska ja då öka? och klarar elementen av det??

Utloggad luckyman

  • Känd från TV
  • Dignitär inom värmepump
  • ****
  • Stad/land: se
  • Antal inlägg: 2040
  • Kön: Man
  • We´re all from the ghetto, Halleluuujah
SV: behöver hjälp med vvm 300+nibe fighter 2020-10kw pump
« Svar #4 skrivet: 06 januari 2009, 20:14:18 »
Öka till 65 då och se vad som händer, inga problem att elementen inte klarar det utan det är nog mer vp som stannar innan, men ej på larm. Jag tror att problemet är tillskottet som inte går in i tid och ev. framledningstempen är för låg.
Mest kyla men lite värme också

Utloggad A.A

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 12
  • Kön: Man
SV: behöver hjälp med vvm 300+nibe fighter 2020-10kw pump
« Svar #5 skrivet: 14 januari 2009, 18:07:47 »
tack för alla svar! har nu äntligen fått tag på NIBE SEVICE enligt dom ska man alldrig behöva öka på framledningstemeraturen, pga av att temeratuern ej ska gå så högt..så nu ligger bollen hos dom och dom ska komma och kika på det.

Utloggad Tystnad

  • Kan värmepumpar
  • ***
  • Stad/land: VÄXJÖ
  • Antal inlägg: 50
  • Kön: Man
SV: behöver hjälp med vvm 300+nibe fighter 2020-10kw pump
« Svar #6 skrivet: 16 januari 2009, 20:54:10 »
Lågtempermerat värme system innebär att elementen(Radiatorerna) har högt flöde igenom sig (högflöde)och därför ej skall ha så hög temperatur ,max 55 gr C är väl gränsen.

I fjärrvärmenät har man oftast låg flödesystem/Högtempermerade radiatorer ,dvs samtliga element är hårt nerstrypta till ett visst flöde och erfordra då hög temperatur ,max 75-80 gr C som gräns.

Angående din värmepump: för mig låter det som el tillskottet inte går in då det blir riktigt kallt ute och din värmepump inte förmår att genera tillräckligt med värme längre.

I så fall spelar det ingen roll hur hög kurva du ställer ,eftersom el tillskottet inte går in och täcker upp.

Har du belastningsvakt ?
Om ja kan det vara så att denna är felinställd (skall ställas in på mätaresäkringarnas Ampere värde) .
Eller att du har för klena mätaresäkringar i förhållandet till El tillskottet.
I bägge ovan fall kommer belastningsvakten gå in och förhindra att för många el steg går in i el kassetten och gör att säkringarna utlöser.

Ett annat alternativ kan vara att ditt El-tillskott/elkassett´s gradminuter är för högt ställt (för högt minus värde) så det tar för lång tid innan el-tillskottet går in.
Vet ej vad för meny inställning nr det är på din VP men i mina SMO10 är det 9.2.1 där "startvärde tillsats" antal gradminuter ställs in ,prova ställ dem på -350 .
Nibe Fighter 2005 ,2020 ,2025 ,växelventil, SMO10

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

  • Dot gäster: 220
  • Dot dolda: 0
  • Dot användare: 0

There aren't any users online.
Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?