Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Vad är det för fel???  (läst 2362 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Bjornis

  • Nybörjare
  • *
  • Antal inlägg: 5
Vad är det för fel???
« skrivet: 15 november 2008, 19:28:19 »
Hej!

Jag har lite problem med min pump och tänkte om ni kan hjälpa mig med vad det kan vara för fel.
Jag sätter inte ut vad det är för modell då jag inte i onödan vill "dra firman i smutsen". Jag har varit
i kontakt med återförsäljaren (de har handlat felfritt så här långt, inge ont att säga om dem) men vill
bekräfta vad som kan vara felet innan jag går vidare.

Problemet visar sig på två sätt:
1. När jag startar pumpen så går värmecykeln bra, den går över till avfrostning utan problem.
Avfrostningen fungerar felfritt men när den sen ska gå tillbaka till värmecykeln igen så "fastnar"
den i avfrostningsläge. Jag hör att den vänder processen, det börjar knäppa och frysa till
i utedelen men sen hänger inget mer. Den går så småningom igång igen men det kan ta väldigt lång
tid (upp till ett dygn). Jag kan skynda på genom att starta om pumpen, ibland tar det flera omstarter
innan den går igång.

2. Den går felfritt mellan alla cykler men jag får inte full värme på innedelen. Mäter jag temperaturen
så är det enligt följande: ute= -15, i rummet +10, utblåstemp = +30. Den kan gå länge i detta läge men
emellanåt går den till felläge ett. Jag kan inte heller sätta fläkten på full fart, som mast får jag upp den i halv fart.

Jag har mina teorirer på vad som kan vara fel, har även fått ide från säljaren men jag vill gärna
höra era teorier.

MVH
Peter

Utloggad ElVikingo

  • Expert på värmepump
  • ****
  • Stad/land: Landsbygd
  • Antal inlägg: 227
  • Kön: Man
  • Hellre en värmepump i handen än två på foten
SV: Vad är det för fel???
« Svar #1 skrivet: 15 november 2008, 23:06:52 »
Utan att veta mer; ett spåneri bara

Du behöver värmen inne för att avfrosta ute.
Där låter dina värden kalla. ute +15 som skall avfrostas med +10 ovh ett utblås på 30+
Din växling i ventilen är inte fullständig. Kan bero på självmontage vid kall väderlek, dålig vaccumsugning, fukt i systemet, skräp i ventilen, grader i ventilen.

Du kan ha fel gasmängd.

Dina siffror låter som om det behöver mätas av en kylkille som kan sin sak.

Men utan att veta märke modell, så är det svårt att annat än gissa på standardfel.

Olika maskiner har olika sätt att hantera/kompencera för fel. DE har ofta även inbyggda felkoder som kan visa på andra fel, i elektronik och kylkretsen.

Men skall jag höfta villt så har du ett behov att byta köldmedel, spola systemet, kolla oljan, läckage och fylla på rätt mängd.

Utan att veta typ så är det svårt att veta sensorernas inverkan med.
Jag satsar på fel i kylsystemet inte själva apparaten.

Vid självmontage, är detta ofta inte ett garantifel utan beror på att man klantat till det.
Därför är mitt tips till alla att anlita behörig person med kunskaper och utrustning till att driftsätta en vp.

Har jag rätt så kostar det nämligen en hel del att åtgärda en sak som inte skulle ha uppstått alls.

Är den såld monterad, så är det så klart en ren garantifråga.

Vaf är chansen att jag har rätt? 50/50. Inte mer. Du behöver få en mätning gjord innan man vet exakt vad felet är.

Rätt mängd styr liksom fel mängd gör. Så det som ser ut som om vp'n fått spel, kan vara att den helt enkelt försöker jobba som om allt var rätt. Då både in och output då blir fel kan den inte heller föra rätt.

Tänk på att vp ofta antar att det finns en varm och en kall sida. De fungerar därför inte alltid rätt om båda sidor är kalla, eller varma.

Detta har många upplevt som fel, fast det egentligen är där man skulle ha läst manualen innan man valde pump.
MVH
/ElV



Tänk att det kan vara så svårt, att vara efterklok i förväg....

Många fiskar små...får plats i en stor å

Utloggad Art Deco

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Stockholm
  • Antal inlägg: 2083
SV: Vad är det för fel???
« Svar #2 skrivet: 16 november 2008, 02:53:20 »
4-vägs ventilen mår dåligt.
Har du tur är skruven lite lös till elsladden som styr ventilen (kolla ditt kopplingsschema).
Friskt kopplat - hälften brunnet ....

Utloggad ElVikingo

  • Expert på värmepump
  • ****
  • Stad/land: Landsbygd
  • Antal inlägg: 227
  • Kön: Man
  • Hellre en värmepump i handen än två på foten
SV: Vad är det för fel???
« Svar #3 skrivet: 16 november 2008, 11:21:53 »
Testa förresten att köra en coolperiod  eller flera växlat med en kort hetperiod, det kan släppa ventilen om du har tur.

Jag hävdar likväl med dina värden att det låter som om orsaken till frysing i ventilen är en gasfråga, tex fukt i gasen pga montering vid kallt väder utan att tömma systemet innan gasen släpps på, eller ett slarv som gör att fukt kommit in.

Där finns inga genvägar. För att hitta felet måste dina driftdata tas fram.

MEN som jag skrev 50/50 på att jag har rätt.

De 50 där jag har fel... innehåller allt som borde fungera men som inte gör det. Där finns lösa sladdar, läckage, kall-lödningar, fel i kretskort osv....

Likväl tror jag på enkla handhavar/monteringsfel som första val.

Dåliga koningar, pysande ventiler vid montering, fel vaccumsugning, allt som en GDS ofta klantar till men som bra kylfirmor sällan gör fel på.

Då du inte ger mer uppgifter är mitt scenario bra vp, sämre driftsättning/montering, tills motsatsen bevisats.

Dålig montering kan givetvis även innebära dåligt monterad fyrvägsventil, fel gasmängd från början.

Fortfarande mänskilg faktor alltså.

/ElV
Tänk att det kan vara så svårt, att vara efterklok i förväg....

Många fiskar små...får plats i en stor å

Utloggad Bjornis

  • Nybörjare
  • *
  • Antal inlägg: 5
SV: Vad är det för fel???
« Svar #4 skrivet: 17 november 2008, 10:51:27 »
Hej igen!

Det bör inte vara några problem med monteringen, pumpen är en quick connect-modell.
Jag instalerade den vid ca +15 grader ute. Den har gått i ca 3 månader.

Problemet har visat sig redn med +20 inne och -5 ute.

Det är aldrig något problem med själva avfrostningen, utedelen blir isfri, även nu vid -15 ute
och +10 inne (har den i garaget). Men jag kan inte få upp värmen ordentligt.

Det går inte heller att sätta fläkten på max inne (gissar att det finns för lite värme i systemet för att
den ska tillåta det).

Om den har avfrostat och jag hört att den börjar vända processen (börjar frosta utedelen) och
jag bryter strömmen så hör jag ett högt SWWOOOSSHH och jag hör att den släpper in till innedelen.
Ventilen som krånglar då?

Mer tankat och ider tas gärna emot.


Utloggad ElVikingo

  • Expert på värmepump
  • ****
  • Stad/land: Landsbygd
  • Antal inlägg: 227
  • Kön: Man
  • Hellre en värmepump i handen än två på foten
SV: Vad är det för fel???
« Svar #5 skrivet: 17 november 2008, 11:25:56 »
SWWOOOSSHH  är inget fel.

QC innebär inte att du har rätt gasmängd, utan bara att dina rör kopplas med snabbkopplingar. DVS den kan vara fel driftsatt likväl, då du ju inte utfört det man gör med icke QC, dvs kolla gas och vaccum etc.

ElV
Tänk att det kan vara så svårt, att vara efterklok i förväg....

Många fiskar små...får plats i en stor å

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?