Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Problem med VP'n!!  (läst 4028 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Floot

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 14
Problem med VP'n!!
« skrivet: 29 januari 2007, 00:16:12 »
 :'(
Hejsan,

Jag har nyligen köpt en vp, efter många om och men så valde jag en Steibel Eltron WPL10.
Och trodde med mitt val att jag gjort något mycket bra. Men ack vad jag tvivlar på mig själv nu. Den larmar dagligen på H/L Trycksfel. Och jag har luftat systemet tusentals gånger. Så den går mest i Nöddriftsläge med elpatron. Och det är nog inte tänkt att det ska vara så. Och nu har vi fått uppleva ett antal kalla nätter samt inet varmvatten. Så nu är jag väldigt trött på min vp. En annan sak som stör mig enormt är att jag blev rekomenderad att köpa till en bufferttank för att pumpen skulle gå längre när den väl gick samt vara still längre mellan on och off. Men när väl pumpen går, då går den istort sätt hela tiden. Suck. Sen såldes även pumpen på att den skulle vara en av dom tystaste pumparna, och även där gick jag bet........... Den låter överlägset högst i gatan. Så jag kan verkligen inte säga att jag är nöjd med mitt köp. Och det svar jag fått är att det tar tid innan man fått rätt på systemet. Men inte ska det väl behöva vara så här? Vet någon om man kan göra något? Kan man reklamera en VP? Eller ska jag behöva leva med oron för om jag har varmt i huset när jag kommer hem?

Tacksam för svar!!

Mvh Morgan

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 31749
  • Kön: Man
  • Ägare av forumet
SV: Problem med VP'n!!
« Svar #1 skrivet: 29 januari 2007, 07:14:52 »
Exakt vad är det som händer?
Vilken modell har du?
Varför kan inte installatören fixa igång anläggningen?

Sedan du luftat sustemet måste du fylla på med mer vatten så att trycket hålls på minst 0.5 kg, annars kommer bara mer luft att sugas in i systemet.

Läs i manualen vad som gäller för din värmepump, förmodligen beror dina larm på att den inte är intrimmad.... och det är nog lika bra att du själv försöker lära dig hitta rätt som att vänta på att en (okunnig?) installatör kommer och gör det åt dig.
Webbshop för energisparare: www.energibutiken.se
Till forumets kostnadsfria Offerttjänst: https://www.energioffert.se
Min loggade anläggning: https://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 25806
  • Kön: Man
  • Alien snowman.
SV: Problem med VP'n!!
« Svar #2 skrivet: 29 januari 2007, 08:30:08 »
Reklamationer kan göras på denna länk, men jag rekommenderar att du kontaktar din installatör och försöker få honom att åtgärda felen först.

http://www.svepinfo.se/reklamationsnamnd/
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad Bertil

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 7201
  • gsg..... gåre så gåre
SV: Problem med VP'n!!
« Svar #3 skrivet: 29 januari 2007, 13:02:08 »
H/l
Är det både högt och lågt tryck...
Vet duu mera exakt ved det beror på??

När pumpen går vilka temperaturer har du på stig o retur på varma och kalla sidan!?

Smutsfiltren kan va boven dom ska installatören komma ut och kolla när maskinen gått ett tag!

Man har du ca 7 graders tempdiff på varma och ca 3 grader på kalla, då är nog inte det problemet!
Luft kan det va båda på kalla o varma sidan som ställer till problem!
Nibe 1255 16 kw från 21/12-17. Den borde klara -45 utan tillskott.
Drygt 150 meter aktiv borra.
Ca 200 m2 + hel "gammaldags" källare. 2 lght, egen hushålls el på ö-plan.
Enskild vattentäkt tillsammans med  grannen vi "håller" strömmen. 2 vuxna i huset.
Thermia villa 75, 150 meter aktiv borra hos min far.
IVT 25 kwh med fyra borror med 750l ack i större fastighet.

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 31749
  • Kön: Man
  • Ägare av forumet
SV: Problem med VP'n!!
« Svar #4 skrivet: 29 januari 2007, 13:36:08 »
Ett vanligt fel är också att trevägsventilen som skall växla mellan varmvattenberedaren och raiatorerna inte gör det, det resulterar i att den "tror" att den värmer radiatorer, men värmer tappvamvatten istället (eller tvärt om) , det kan lura styren så att värmepumpen går tills den löser ut.
Webbshop för energisparare: www.energibutiken.se
Till forumets kostnadsfria Offerttjänst: https://www.energioffert.se
Min loggade anläggning: https://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Floot

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 14
SV: Problem med VP'n!!
« Svar #5 skrivet: 29 januari 2007, 23:03:23 »
Det låter som om där är luft i systemet. Men jag har provat att stänga ner VP i ca 2h för att all luft ska stiga och så att jag ska kunna få ut det sista ur systemet. Men det känns inte som om jag får ut mer luft. Men så fort jag sätter igång det igen så låter det som om där är luft i systemet. Det känns som jag får H/L Tryckfels-problemet vid avfrostning. Att när det kommer en luftbubbla i någon givare så får pumpen spel... Men jag kan inte förklara varför. Jag har minst 1-1,5 bars tryck i tanken. Kan pumpen suga luft någonstans? Eller var kommer luften ifrån?? Kan det vara bufferttanken som ställer till det? Är där någon som har haft liknande problem med luft i systemet?

Mvh Morgan




Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 31749
  • Kön: Man
  • Ägare av forumet
SV: Problem med VP'n!!
« Svar #6 skrivet: 29 januari 2007, 23:14:16 »
Du skall ha tryck i två kretsar, både på kalla och på varma sidan.
(Tror jag i alla fall)
Har du koll på det?
Webbshop för energisparare: www.energibutiken.se
Till forumets kostnadsfria Offerttjänst: https://www.energioffert.se
Min loggade anläggning: https://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 25806
  • Kön: Man
  • Alien snowman.
SV: Problem med VP'n!!
« Svar #7 skrivet: 30 januari 2007, 10:29:02 »
Du skall ha tryck i två kretsar, både på kalla och på varma sidan.
(Tror jag i alla fall)
Har du koll på det?

En Steibel Eltron WPL10 har väl ingen brinekrets, det är väl bara Thermia Atria som har?

Floot: Funkar den normalt till avfrostning?
Annars kanske det är luft i VP:ns cirkpump, det sitter normalt en luftningsskruv på själva pumphuset. Är det luft i cirkpumpen så tar den inte.

Du måste även lufta mellan VP och VVB.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad Floot

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 14
SV: Problem med VP'n!!
« Svar #8 skrivet: 30 januari 2007, 13:14:29 »
Det känns som om det är när den ska avfrosta som felet uppkommer.
Framtills dess så går den.

/Morgan

ppwpp

  • Gäst
ppwpp
SV: Problem med VP'n!!
« Svar #9 skrivet: 01 februari 2007, 17:07:38 »
Kolla om cirkpumpen till värmekretsen går vid avfrostning, har vart med om att den har varit felinlaggd i reglercentralen nån gång.

Även kolla avfrostningstiden samt att tryckgivaren över förångaren kan va dåligt inställd eller defekt..

Utloggad tjabba

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 46
SV: Problem med VP'n!!
« Svar #10 skrivet: 01 februari 2007, 19:28:28 »
Skulle vara kul att se en flödesbild på ditt värmesystem,du kanske kunde förklara hur det är dockat mot tanken,finns det flöde hela tiden?går pumpen åt rätt håll?om nu eltillskottet har legat på hela tiden så kanske tempen till värmpumpen är såpass hög att den löser på högtryckspressostaten kan inte exakt
vilken temp din pump klarar av att ta emot men troligtvis inte över 40-50 grader beroende på flödet.hur är pumpen kopplad mot tanken?bästa är om du suger det kallaste vattnet nånstans i botten och skickar tillbaka det nånstans i mitten eller övre hälvften.

Mikael *vinkar*
290 kvm 2 LG luft/luft,1 Mitsubishi PUHZ W85 VHA luft/vatten och ett väääldigt fint reglersystem.

ppwpp

  • Gäst
ppwpp
SV: Problem med VP'n!!
« Svar #11 skrivet: 02 februari 2007, 08:07:59 »
Men som sagt det är väl vid afrostning det uppkommer, finns en hel del olika faktorer som spelar in för att den inte ska lösa ut där..

Utloggad Floot

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 14
SV: Problem med VP'n!!
« Svar #12 skrivet: 13 februari 2007, 22:55:43 »
Tyvärr så kan jag inte så mycket om mitt system att jag kan svara på era frågor.............
Men jag är väldigt tacksam för alla svar jag fått!! Det är verckligen bra med ett forum för oss som är helt tappade i denna djungel.

Hade installatören hemma i fredags och fick då bytt ut ngn pressostat samt var där ngt relä till El-patronen som hade hängt sig, och det var orsaken till att min el-patron löst ut hela tiden. Tyvärr varade inte glädjen. För det första så när jag kom hem så tyckte jag att pumpen lät mycket mer än tidigare "dom få gånger som pumpen gått". Och som pricken över i, så stannade pumpen på lördags kvällen igen. Den larmade då igen på h/l tryck. Sedan dess har inte vp'n statrat igen. Men som tur är så går den nu in i nöddrift, så nu har vi ivarje fall varmt i huset. TIllskillnad från förra veckan som var ett rent helvete. El-patronen löste ca 10 gånger och det blev nga nätter utan värme (6 gånger på ett dygn). Suck! Så då var dom här hemma idag igen, och nu sa dom att det var förlite köldmedia i pumpen.
Kan det vara det som gjorde att pumpen lät så? Om där är lite köldmedia kan kompressorn låta mer då, och sen slå ut hela pumpen?
Är där ngn som har erfarenhet av steibels pumpar? Ska det vara så mycket problem?
Trodde att dom var kända för kvalite!? Och dom är ju dom ända som lämnar 10 års försäkring.

Mvh Morgan

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

* Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?