Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: IVT Geo 312C Officiell tråd.  (läst 68349 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Callemans

  • Fixar allt.
  • Lär mig om värmepumpar
  • **
  • Stad/land: Stockholm
  • Antal inlägg: 20
  • Kön: Man
  • Värmepump eller värmepumpar?
SV: IVT Geo 312C Officiell tråd.
« Svar #240 skrivet: 07 januari 2019, 14:51:55 »
Succé!

Jag bytte min "nya" AVI 1890 9bars säkerhetsventil till en ESBE 10bar. (ESBE skryter med att de är tätast enl. kontakt på Solar så därav valet) Jag hade skvättslangen i en flaska och såg direkt efter några dygn att det rann ut mycket mindre vatten. När vi var borta över jul så stod systemet avstängt med LKs vattenbrytare/trycksensor ställd på högsta känslighet (Larmar om tryck faller ca 10%) Efter 85h kommer jag hem och det är inget larm! När jag drog på vattnet igen så hörde jag inte en tillstymmelse av tryckutjämning i rören! Fantastiskt! Ingen mer säkerhetsventil från AVI..

Dock kan jag inte rekommendera LKs vattenfelsbrytare, det är en riktigt dyr lösning som inte kan stänga av automatiskt när det blir smygläckage. Bara där man har sensorer(de blir blöta) eller som nu då att det skett en förändring när systemet är stängt och man är borta. Andra lösningar känner av förbrukningen och kan stänga när det blir onormalt på ett smart sätt. Jag kopplar min till larmet så att vattnet alltid stängs av 12h efter påslag av larm.



Jag har samma problem - nyinstallerad 312a flera liter per dag. Problemet, eller varför jag upptäckte det är att jag har LKs läckage detektor. Den börjar tjuta pga. lågt tryck efter ca 18h. Man har varit lite stressad eftersom den mesta VVSen är utbytt och en del slangar går i väggarna tex till badrum. Efter att ha kopplat bort allt utom VVB så hittade jag till sist problemet.

Är det någon här som kör med vattenfelsbrytare och får samma problem?

Jag hade också tänkt att byta min säk ventil till en ny 10bar (har 9 idag) för att se om det hjälper något. Den är extremt känslig när man petar på den.
Souterränghus på 200m2 i norra Stockholm. IVT Geo 312c med 200m borrhål. Gått från eluppvärmt till vattenburen bergvärme men just nu kör vi lite blandat då övervåningens vattenburna golvvärme inte är klar och blir inte det än på några år.

Runt 21-22 grader inne.

2016 - 26418kwh
2017 - 27293kwh
2018 - 19935kwh - Ny IVT BV med Ngenic styrning, golvvärme hela 1a våningen, Äldre LVP, 2 EL radiatorer och äldre EL GV i hall, kök, matrum och badrum(Ny termostat) på 2a våningen. Tilläggsisolerat norrvägg uppe. All belysning LED eller lågenergi.
2019 - 18112kwh - Borttagen LVP, Kamin i december och tilläggsisolering ca 14m + 2 utbytta altandörrar till 3glas.

Planer - Nya fönster, FTX, EL radiatorer och EL GV med vattenburen, mer tilläggsisolering och ordentlig vindsisolering. Fortsatt tätning av tjuvluft. Räknar med att komma under 15000kwh per år? Ser nu att det inte bör vara några problem alls. Siktar på 12000kwh!

Utloggad Joeri91942

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
  • Värmepump eller värmepumpar?
SV: IVT Geo 312C Officiell tråd.
« Svar #241 skrivet: 10 januari 2019, 10:43:47 »
Som vissa av er kanske har sett tidigare i tråden har min 312'a varit svajig på framtempen, nu har till och med leverantören har ledsnat på min pump. Dom byter ut den till annan bara vädret tillåter, eventuellt den nya som IVT kommer med nu snart.

Droppen var när vi duschade två stycken efter varandra och pumpen efter att ha gjort varmvatten i två (!!!) timmar körde ut så hett radiatorvatten att golvvärmeshunten inte hann med, termosäkringen löste och kallt blev det inne.

/Jörgen

TomFin

  • Gäst
TomFin
SV: IVT Geo 312C Officiell tråd.
« Svar #242 skrivet: 19 januari 2019, 17:35:31 »
Är det någon som råkat ut för felmeddelandet Max Temp nådd - Ja under värmepumpsstatus i Systeminformation? Ingen info kommer bland texten på första sidan, och inga andra alarm heller, men pumpen verkar gå ner i nåt felsäkert läge och kör på ca 2 kW kompressor och fullt på elstavarna.

Service-killen tror det är borrhålet som blivit för kallt så pumpen börjar skydda hålet så det inte blir för kallt, men då jag stått och övervakat temperaturerna på köldbäraren så är lägsta jag sett -0,5/-3,5. Kallare än så borde det väl nog gå att köra?

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 29898
  • Kön: Man
  • Ägare av forumet
SV: IVT Geo 312C Officiell tråd.
« Svar #243 skrivet: 25 januari 2019, 08:50:40 »
Det larmet skall inte triggas innan temperaturen in är -6 grader. (OM ingen varit och pillat på larmgränsen)
Får du inte upp någon larmkod, kanske lättare att hitta i någon manual då... ?
Troligast (men jag hittar ingen info i några av de manualer jag letat i) så är det framledningstemperaturen som blivit för hög när kompressorn börjat kräva hjälp av elpatron, istället för att blockera elpatron så drar man nog ned på kompressoreffekten för att hetgastemperaturen inte skall bli för hög.
Denna typ av fel KAN bero på att du har ett värmesystem som kräver extremt hög framledningstemp när det blir kallt ute, men mer troligt beror det på att du har termostater aktiva i hela ditt system som reglerar rumstemperaturen.
Detta i kombination med en för hög kurva kan göra att börvärdet blir så högt att värmepumpen begränsas av den höga framledningstemperaturen.

OM jag har rätt och du har bypass i ditt system så är detta vad som händer:
Du har en FÖR hög kurva inställd i styrdatorn, när det blir kallt ute så producerar alltså värmepumpen onödigt varmt vatten, termostaterna börjar strypa och du får ett backflöde i bypassen som gör att vatten från frameldningen börjar gå direkt tillbaks till returledningen utan att passera radiatorerna, detta betyder i sin tur att temperaturen på frameldningen snabbt stiger utan att värme tillförs huset i någon större utsträckning. När börvärde och temperatur på framledningen överstiger 65 grader så begränsas kompressorn (max temp nådd?) så att hetgastemperaturen och trycket inte skall bli för högt.
Det kan också vara tempgivare på hetgas eller tryckgivare HP som larmar och begränsar kompressorn.

För att konstatera om det termostater i drift + fel kurva är det enklaste att öppna alla termostater för fullt, blir det för varmt inne? Ställ ned kurvan.
Blir det INTE varmare inne? Se vad du kan göra för att kunna värma huset med en lägre framledningstemp, t.ex. sätta in nya tätningslister i dörrar och fönster, byta radiatorer eller tilläggsisolera.

En ordentlig genomgång av systemets grundflöden kan också vara en god ide så att du inte har vissa radiatorer som kortsluter systemet och "stjäl" flöde från andra radiatorer som då ger lägre uteffekt än de skulle kunna göra.
När kompressorn går med nära full effekt, eller full effekt skall du ha ca 10 graders deltaT över radiatorerna, går dem med lägre effekt skall du ha mindre skillnad än så  mellan in och ut på radiatorerna.

Jag skulle prova slå av/på strömmen till maskinen för att se om felet återställs och värmepumpen börjar gå normalt igen.
« Senast ändrad: 25 januari 2019, 08:56:17 av Rickard »
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

Utloggad rispalt

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 25
  • Värmepump eller värmepumpar?
SV: IVT Geo 312C Officiell tråd.
« Svar #244 skrivet: 27 januari 2019, 17:25:54 »
Hej,
Jag har en 3årig 312C och ska nu ordna med service för att upprätthålla garantin.
Den har tuffat på utan några problem! Det enda fel jag känner till är att givare eller presentation for TB0 och TB1 verkar omkastat.
TB0/framledning är alltid  kallare än TB1/retur enligt menyn. Det känns inte logiskt.

Jag tänkte att man skulle kunna få SW uppgraderad vid service. Jag tror internetmodulen har uppgraderats via nätet men inte det övriga. Kan någon som har en senare installation delge sina versioner?

Jag har:
(Installerad 20151201)

Internet modul: KMx
SW version 4.04
Reglercentral
Typ: HMC300 
SW version: NF13.05
Värmepump:
SW ver inst-modul: 01.00
SW vers: I/O modul 01.00
« Senast ändrad: 27 januari 2019, 17:34:58 av rispalt »

TomFin

  • Gäst
TomFin
SV: IVT Geo 312C Officiell tråd.
« Svar #245 skrivet: 28 januari 2019, 09:34:14 »
Det larmet skall inte triggas innan temperaturen in är -6 grader. (OM ingen varit och pillat på larmgränsen)
Får du inte upp någon larmkod, kanske lättare att hitta i någon manual då... ?
Troligast (men jag hittar ingen info i några av de manualer jag letat i) så är det framledningstemperaturen som blivit för hög när kompressorn börjat kräva hjälp av elpatron, istället för att blockera elpatron så drar man nog ned på kompressoreffekten för att hetgastemperaturen inte skall bli för hög.
Denna typ av fel KAN bero på att du har ett värmesystem som kräver extremt hög framledningstemp när det blir kallt ute, men mer troligt beror det på att du har termostater aktiva i hela ditt system som reglerar rumstemperaturen.
Detta i kombination med en för hög kurva kan göra att börvärdet blir så högt att värmepumpen begränsas av den höga framledningstemperaturen.

OM jag har rätt och du har bypass i ditt system så är detta vad som händer:
Du har en FÖR hög kurva inställd i styrdatorn, när det blir kallt ute så producerar alltså värmepumpen onödigt varmt vatten, termostaterna börjar strypa och du får ett backflöde i bypassen som gör att vatten från frameldningen börjar gå direkt tillbaks till returledningen utan att passera radiatorerna, detta betyder i sin tur att temperaturen på frameldningen snabbt stiger utan att värme tillförs huset i någon större utsträckning. När börvärde och temperatur på framledningen överstiger 65 grader så begränsas kompressorn (max temp nådd?) så att hetgastemperaturen och trycket inte skall bli för högt.
Det kan också vara tempgivare på hetgas eller tryckgivare HP som larmar och begränsar kompressorn.

För att konstatera om det termostater i drift + fel kurva är det enklaste att öppna alla termostater för fullt, blir det för varmt inne? Ställ ned kurvan.
Blir det INTE varmare inne? Se vad du kan göra för att kunna värma huset med en lägre framledningstemp, t.ex. sätta in nya tätningslister i dörrar och fönster, byta radiatorer eller tilläggsisolera.

En ordentlig genomgång av systemets grundflöden kan också vara en god ide så att du inte har vissa radiatorer som kortsluter systemet och "stjäl" flöde från andra radiatorer som då ger lägre uteffekt än de skulle kunna göra.
När kompressorn går med nära full effekt, eller full effekt skall du ha ca 10 graders deltaT över radiatorerna, går dem med lägre effekt skall du ha mindre skillnad än så  mellan in och ut på radiatorerna.

Jag skulle prova slå av/på strömmen till maskinen för att se om felet återställs och värmepumpen börjar gå normalt igen.

Min lokala service-kille har varit i kontakt med en supportkille från IVT, enligt han så går det inte ens att ställa gränserna på 312C för hur kall köldbärarna kan bli, utan det är fasta värden. Fick inget bra svar vilka gränserna är, men tyckt han prata om -3 men vet inte om det var ut till hålet då eller in till pumpen från hålet.
Kommer tyvärr ingen annan larmkod, det som är så frustrerande. Bara den där texten på info-sidan.

Har stått och övervakat den då den kört fullt med kompressorn (har tyvärr ingen logger) men har aldrig sett att köldbärar in har varit kallare än -0,6 (ut då -3,6).

I och med att pumpen inte hinner få upp framledningstempen tillräckligt före den slår av så är det som den kämpar med att få upp högre framledning än 40 (har mestadels golvvärme men också en andra krets med radiatorer) Nu då det varit ner mot -20 och kallare så begär den 47 i framledning till radiatorerna, men det når den aldrig. Förståeligt att den måste hjälpa till med elstav nu då det är så här kallt, men detta problem började redan i december redan vid -5 ungefär.

Ett svårt hus att värma. 300 m2 stockhus från 1898, men pumpen hade inga sådana problem ifjol trots lika kalla perioder senare på vintern. Ett bra tecken på det är att den gått med elpatron under 300 kWh sammanlagt på två år före december, nu sedan december har den gått över 1000 kWh med elpatron..
 

TomFin

  • Gäst
TomFin
SV: IVT Geo 312C Officiell tråd.
« Svar #246 skrivet: 28 januari 2019, 09:58:18 »
Hej,
Jag har en 3årig 312C och ska nu ordna med service för att upprätthålla garantin.
Den har tuffat på utan några problem! Det enda fel jag känner till är att givare eller presentation for TB0 och TB1 verkar omkastat.
TB0/framledning är alltid  kallare än TB1/retur enligt menyn. Det känns inte logiskt.

Jag tänkte att man skulle kunna få SW uppgraderad vid service. Jag tror internetmodulen har uppgraderats via nätet men inte det övriga. Kan någon som har en senare installation delge sina versioner?

Jag har:
(Installerad 20151201)

Internet modul: KMx
SW version 4.04
Reglercentral
Typ: HMC300 
SW version: NF13.05
Värmepump:
SW ver inst-modul: 01.00
SW vers: I/O modul 01.00

Måste kolla då jag kommer hem vilka versioner jag har!
Samma omkastning av TB0/TB1 för mig, TB0 alltid kallare än TB1. Inte kan det väl vara så dumt fel att den börjar skydda hålet baserat på fel temperatur, tror att in till pumpen gått ner under -3?!

TomFin

  • Gäst
TomFin
SV: IVT Geo 312C Officiell tråd.
« Svar #247 skrivet: 29 januari 2019, 10:04:58 »
Börjat fundera om det kan ha nåt med att TB0 och TB1-benämningarna verkar vara lite omkastade jämfört med manualen och vad displayen visar. I manualen står det att TB0 är kollektor in, men på displayen på diagnos-sidan så står det TB0 är framledning köldbärare.
Helt fel kan det inte vara, då skulle väl pumpen inte alls fungera om deltaT är "fel väg". Men kan begränsningen för hur kallt hålet får vara kolla på fel temperatur, så den kollar nu på KB ut, som i mitt fall är -3 och tror det är KB in, så därför börjar den skydda hålet då den tror den blivit så kall?

Hur kalla kb in och ut har ni haft med era 312:or?

Tom

Utloggad rispalt

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 25
  • Värmepump eller värmepumpar?
SV: IVT Geo 312C Officiell tråd.
« Svar #248 skrivet: 29 januari 2019, 20:21:11 »
Ops, inser att jag hamnade i annan diskussion.
Tomfin, du skrev att du har -0,5/-3,5. Jag har -2,3/-5.3. Aldrig haft larm, inget tillskott.

---------------
Ang TB0/TB1 omkastat:
Det skiljer alltid ca 3 grader vid gång på min panna, precis som förväntat. Så högst sannolikt meny/sw problem.
Enda risken är att de hade ett fel i sina första leveranser som snabbt fixades med att kasta om givarrna...
Det skulle då kunna innebära att senare SW är rätt - men inte funkar i min panna (måste kasta om givare också)...
Men.. mest troligt torde det vara ett simpelt meny/sw fel.

Jag har nu skrivit fråga till IVT, får se om och vad de svarar.
Fortsatt nyfiken på era SW versioner.
« Senast ändrad: 29 januari 2019, 21:00:42 av rispalt »

TomFin

  • Gäst
TomFin
SV: IVT Geo 312C Officiell tråd.
« Svar #249 skrivet: 30 januari 2019, 10:06:16 »
Ops, inser att jag hamnade i annan diskussion.
Tomfin, du skrev att du har -0,5/-3,5. Jag har -2,3/-5.3. Aldrig haft larm, inget tillskott.

---------------
Ang TB0/TB1 omkastat:
Det skiljer alltid ca 3 grader vid gång på min panna, precis som förväntat. Så högst sannolikt meny/sw problem.
Enda risken är att de hade ett fel i sina första leveranser som snabbt fixades med att kasta om givarrna...
Det skulle då kunna innebära att senare SW är rätt - men inte funkar i min panna (måste kasta om givare också)...
Men.. mest troligt torde det vara ett simpelt meny/sw fel.

Jag har nu skrivit fråga till IVT, får se om och vad de svarar.
Fortsatt nyfiken på era SW versioner.

Det är som jag misstänkt då att det inte borde vara borrhålstempen det klagar på, alternativt sw fel om det klagar på mina temperaturer.
Kollade vilka versioner jag har, har lite nyare än dig faktiskt. Pump installerad januari 2017.
Värmepump:
SW ver inst-modul: 01.02
SW vers: I/O modul 01.03

Utloggad Rickard

  • Rickard
  • Administratör
  • Dignitär inom värmepump
  • *****
  • Stad/land: Piteå
  • Antal inlägg: 29898
  • Kön: Man
  • Ägare av forumet
SV: IVT Geo 312C Officiell tråd.
« Svar #250 skrivet: 31 januari 2019, 07:11:31 »
IVT kanske definierar inkommande KB och KB-fram som samma?
Alltså att de ser maskinen på samma sätt som radiatorsystemet på varma sidan och då är ju inkommande KB rent definitionsmässigt KB-fram?
Webbshop för energisparare:http://www.energibutiken.se/
Till forumets kostnadsfria Offerttjänst: http://www.energioffert.se
Min loggade anläggning: http://e-logger.se/pub?rmarklund
Mina andra forum: www.poolforum.se och: www.atvforum.se
Konverterat från direktverkande elradiatorer till vattenburet och värmepump 2003. Hus: Älvsbyhus -75, Ort PITEÅ, uppvärmd yta ca 170 m2. Värmepump Nibe 1255-12, 500 meter ytjord-kollektor i en slinga, 14 st Korado radiatorer,2-rörs vattenburet system. Utomhuspool 4 X 8 meter som värms med värmepump till ca 32 grader under maj-sept.
Yrke: Egen företagare, bakgrund: Systemtekniker med inriktning mot styr/regler. 3 års yrkesutbildning + diverse internutbildningar, 20 års yrkeserfarenhet.
Allt om mig: http://www.varmepumpsforum.com/vpforum/index.php?topic=5196.msg48236#msg48236

TomFin

  • Gäst
TomFin
SV: IVT Geo 312C Officiell tråd.
« Svar #251 skrivet: 03 februari 2019, 11:51:29 »
Ops, inser att jag hamnade i annan diskussion.
Tomfin, du skrev att du har -0,5/-3,5. Jag har -2,3/-5.3. Aldrig haft larm, inget tillskott.

---------------
Ang TB0/TB1 omkastat:
Det skiljer alltid ca 3 grader vid gång på min panna, precis som förväntat. Så högst sannolikt meny/sw problem.
Enda risken är att de hade ett fel i sina första leveranser som snabbt fixades med att kasta om givarrna...
Det skulle då kunna innebära att senare SW är rätt - men inte funkar i min panna (måste kasta om givare också)...
Men.. mest troligt torde det vara ett simpelt meny/sw fel.

Jag har nu skrivit fråga till IVT, får se om och vad de svarar.
Fortsatt nyfiken på era SW versioner.

Kan inte släppa det här om köldbärartemparna.. Du har äldre sw version än i min, vilken av TB0/TB1 är kallare för dig? Jag har alltid TB0 kallare, den som då är på röret som går ner i marken väl.

Tom

Utloggad TomFin

  • Nybörjare
  • *
  • Stad/land: Jakobstad, Finland
  • Antal inlägg: 2
  • Kön: Man
  • Värmepump eller värmepumpar?
SV: IVT Geo 312C Officiell tråd.
« Svar #252 skrivet: 18 februari 2019, 09:57:41 »
Fick förra veckan bytt styrkort och displayenhet på pumpen, men samma problem har fortsatt. Sw-version på inst. modul är nu 01.05.
Några larm har också nu som då börjat komma, A01/5350 fel i komressorstyrning, A01/5506 kompressorn startar ej och H01/5387 kompressorstyrning överhettad. Så helt bra mår den inte..
IVT Geo 312C 3-12 kW, installerad januari 2017.
300 m2 stockhus, golvvärme + radiatorer på 50 m2.

Utloggad TomFin

  • Nybörjare
  • *
  • Stad/land: Jakobstad, Finland
  • Antal inlägg: 2
  • Kön: Man
  • Värmepump eller värmepumpar?
SV: IVT Geo 312C Officiell tråd.
« Svar #253 skrivet: 29 juli 2019, 12:14:09 »
Kom på jag glömt bort skriva hur det löste sig till slut. Kan vara bra info ifall någon råkar ut för samma fenomen :)
Till sist kom en service-kille från Bosch-fabriken och kollade på pumpen. Skruvade isär den mera än tidigare service-kille gjort, och det visade sig att då de bytt ut inverter-modulen förra hösten så hade de glömt att skruva fast kyl-flänsarna på modulen, så kylningen på modulen blev i princip obefintlig och kylflänsen som låg löst mot modulen resonerade så oljudet uppstod. Men då det blev gjort på hösten före det blev ordentligt kallt så kom problemet smygande efter hand som pumpen fick börja jobba mer.
Efter att han skruvat fast allt så har pumpen fungerat perfekt och oljudet försvann.
IVT Geo 312C 3-12 kW, installerad januari 2017.
300 m2 stockhus, golvvärme + radiatorer på 50 m2.

nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme