Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Injustering av Bosch EHP9-LW/M?  (läst 9278 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad srick

  • Expert på värmepump
  • ****
  • Antal inlägg: 458
Injustering av Bosch EHP9-LW/M?
« skrivet: 16 oktober 2009, 14:40:34 »
Hej igen!

Nu är anläggningen äntligen på plats.. tack alla för all hjälp! Bosch EHP9-LW/M som sagt med Nibe UKV-100, 160m borra (150m aktivt) samt en Veneto FST34 fyrrörskonvektor på övervåningen, främst för kyla men när den är inbyggd i väggen ordentligt kör jag på värme också så klart. Bilder kommer! :)

Har sökt men inte riktigt hittat.. Har kört vp nu i tre veckor kommande tisdag skulle jag tro. Fick innegivare installerad förra fredagen och lyckades nog få till en skaplig kurva tror jag. 6.2 i lutning och -0.5, men detta är nu med innegivaren. Vi har ca 21 grader på övervåningen och ca 17-20 grader på markplan (souterränghus). Differensen på markplan beror väl på hur mycket solen värmer övervåningen där rumsgivaren sitter antar jag.

Mitt problem är att jag får larm för högt värmebärardelta kontinuerligt. Tittade i larmloggen i går och det hade larmat stadigt ungefär var 1½h... antar då varje gång som den producerat radiatorvatten? Mina tunna element i kombination med kallare markplan/soluppvärmd övervåning gör att jag strypt elementen på övervåningen något. Ett element (sovrummet) är helt avstängt, tre större (enpanelstyp fortfarande) är något strypta, dessa är placerade i garaget och vardagsrummet. Kvar har vi sex relativt stora (ca en meter breda) varav ett i pannrummet och fyra mindre på toaletterna som är ca 40cm breda och 40-80cm höga. Alla dessa är fullt öppna.

Handboken tipsar om att rensa filter och hastigheten på VB-CP om jag minns rätt? Inget av dessa har jag kollat ännu, ville gärna höra mig för först. Installationen är ju så nyligen utförd, kan verkligen smutsfiltren vara igensatta redan?

Hoppas ni kan hjälpa mig, ber om ursäkt för överflödig eller för lite information :)
Trevlig helg!









Bosch EHP9-LW/M med 150m aktivt borrhål och Nibe UKV-100, Veneto FST34 fyrrörskonvektor, innegivare. Bytte från vattenburen el i oktober 2009, enrörssystem med klena enpanelsradiatorer. Souterränghus på 140+50 (inkl 30m2 garage, ca 15grader) från 1982, två mil norr om Göteborg, välisolerad vind men oisolerad platta.

Utloggad 944_Driver

  • Expert på värmepump
  • ****
  • Stad/land: Kumla
  • Antal inlägg: 238
SV: Injustering av Bosch EHP9-LW/M?
« Svar #1 skrivet: 16 oktober 2009, 21:47:02 »
Kolla på temperaturerna för värmebärare in och ut när pumpen gått en stund och skriv vad du har för värden.

Är delta temp för högt så beror det ju på dålig cirkulation vilket kan beror på att cirkulationspumpen står för lågt (höj ett steg eller två om den står på läge I) eller att något hindrar flödet. Det kan kommit skit i systemet under installationen så en koll av filtret kan vara lämpligt även om jag inte tror så mycket på det. En annan möjlighet är att du har en-rörs radiatorkrets med dåliga ventiler så att avstängda radiatorer stoppar hela flödet.

Kurvlutning 6,2 låter mycket och talar för att du behöver väldigt varmt vatten till radiatorerna, vilket inte är bra med värmepump. Är du säker på att denna inställning är rätt? Koppla bort innegivaren och trimma in tempen skapligt med bara utegivaren till att börja med för att få kläm på ungefärliga inställningar innan du kör med innetemp också. Räkna med att det tar några veckor med varierande utetemp. Sedan kan man låta innetempgivaren sköta finliret.

Är din grejer friska och du behöver ha lutning 6,2 och du måste strypa radiatorer på övervåningen skulle jag titta på att skaffa flera och större radiatorer på undervåningen. Det bör ge mera human temp där (20-22) och gör att du kan köra öppna spjäll där uppe samtidigt som pumpen går bättre då den slipper jobba mot så höga temperaturer.

//Magnus
Nuvarande huset:
Nibe F1155-12 och VPBS 300, Platta solpaneler 6m2, 210m hål, 'aktivt' ~190m. Hus byggt 1941 med dålig isolering, 110m2 boyta, 70 m2 källare.
Förra huset:
Bosch (IVT) 7kW 2008, VVB 300l, 172m hål, 'aktivt' ~155m, Hus byggt 1915 med dålig isolering, 82m2 + källare mm samt lite värme i garage.

Utloggad srick

  • Expert på värmepump
  • ****
  • Antal inlägg: 458
SV: Injustering av Bosch EHP9-LW/M?
« Svar #2 skrivet: 17 oktober 2009, 08:42:02 »
Kalas! Tack Magnus!

Det var konkreta och bra tips! Jag har nyss kopplat bort innegivaren och tänkte se om jag kan ställa ned kurvan lite. Är medveten om att det är högt och har köpt en www.elementflakten.se för att försöka se om det hjälper något. Problemet är att frun är hyperljudkänslig... Sc:,h

Jag har försökt läsa på hur jag ser om jag har enrörskrets, men kan inte för mitt liv begripa detta. Till både övervåning och markplan går två rör, ett till och ett retur. På elementen sitter en bypass eller vad man ska kalla det som kopplar ihop de två rören och antagligen låter radiatorvattnet passera elementet även om termostaten är helt av. Säger detta någonting?

Elementen på markplan är små och tunna så en fläktkonvektor där vore inte dumt..

Bosch EHP9-LW/M med 150m aktivt borrhål och Nibe UKV-100, Veneto FST34 fyrrörskonvektor, innegivare. Bytte från vattenburen el i oktober 2009, enrörssystem med klena enpanelsradiatorer. Souterränghus på 140+50 (inkl 30m2 garage, ca 15grader) från 1982, två mil norr om Göteborg, välisolerad vind men oisolerad platta.

Utloggad 944_Driver

  • Expert på värmepump
  • ****
  • Stad/land: Kumla
  • Antal inlägg: 238
SV: Injustering av Bosch EHP9-LW/M?
« Svar #3 skrivet: 17 oktober 2009, 23:40:52 »
Det låter som enrörskrets om du har en bypass där. Kolla bara att det funkar så du inte får problemet med att ett avstängt element stänger av hela slingan. En kompis hade det problemet med sin enrörskrets innan han bytte ut alla dessa bypassventiler mot nya friska.

//Magnus
Nuvarande huset:
Nibe F1155-12 och VPBS 300, Platta solpaneler 6m2, 210m hål, 'aktivt' ~190m. Hus byggt 1941 med dålig isolering, 110m2 boyta, 70 m2 källare.
Förra huset:
Bosch (IVT) 7kW 2008, VVB 300l, 172m hål, 'aktivt' ~155m, Hus byggt 1915 med dålig isolering, 82m2 + källare mm samt lite värme i garage.

Utloggad srick

  • Expert på värmepump
  • ****
  • Antal inlägg: 458
SV: Injustering av Bosch EHP9-LW/M?
« Svar #4 skrivet: 18 oktober 2009, 12:15:03 »
En sak jag konstaterat sen installationen gjordes klar och pumpen började brumma var att nu är iaf alla element med och värmer. Elementen på markplan var alltid kalla när vi hade elpannan.

Nu har jag stängt av innegivaren, sänkt kurvan till 5.1 och har inte knäckt kurvan. Än så länge fryser vi inte, på markplan är det ca 19 grader säger två termometrar men det känns konstigt nog varmare på något sätt där nere. Fläktkonvektorn är nu igång på övervåningen också.

Efter att jag sänkte kurvan har iaf pumpen slutat larma för VB-delta. Tittade igår när pumpen gick;

Ute: 3.4
KB in: 7.5
KB ut: 4.5
VB in: 29
VB ut: 36
(osäker på VB-decimalerna men det skiljde ganska precis 7 grader.)

Intrimning fortsätter..  :)
Bosch EHP9-LW/M med 150m aktivt borrhål och Nibe UKV-100, Veneto FST34 fyrrörskonvektor, innegivare. Bytte från vattenburen el i oktober 2009, enrörssystem med klena enpanelsradiatorer. Souterränghus på 140+50 (inkl 30m2 garage, ca 15grader) från 1982, två mil norr om Göteborg, välisolerad vind men oisolerad platta.

Utloggad srick

  • Expert på värmepump
  • ****
  • Antal inlägg: 458
SV: Injustering av Bosch EHP9-LW/M?
« Svar #5 skrivet: 18 oktober 2009, 20:13:39 »
Kontrollerade nyss larmgivning under dagen och trots att jag ställt ned kurvan till 4.9 har pumpen larmat kontinuerligt under dagen. Kollade VB-CP inuti pumpen och den stod på högsta hastighet. Jag såg nu till att termostaterna på alla element stod vidöppna utom sovrumselementet. Tidigare var tre nedställda.

Det återstår att se imorgon om det hjälpt något.
Bosch EHP9-LW/M med 150m aktivt borrhål och Nibe UKV-100, Veneto FST34 fyrrörskonvektor, innegivare. Bytte från vattenburen el i oktober 2009, enrörssystem med klena enpanelsradiatorer. Souterränghus på 140+50 (inkl 30m2 garage, ca 15grader) från 1982, två mil norr om Göteborg, välisolerad vind men oisolerad platta.

Utloggad 944_Driver

  • Expert på värmepump
  • ****
  • Stad/land: Kumla
  • Antal inlägg: 238
SV: Injustering av Bosch EHP9-LW/M?
« Svar #6 skrivet: 18 oktober 2009, 21:29:55 »
VB in: 29
VB ut: 36

Känns ju som helt normala värden, absolut inget som pumpen skulle larma för. Frågan är om det är någon av dina termostater som stänger och då stryper hela slingan för dig ned följden att temperaturen rusar plötsligt? Kan du se ett samband med något annat och då stå redo precis innan larmet kommer för att försöka lura ut vad som händer?

En förklaring kan ju annars vara att det är en massa luft i systemet men det borde ju ha hamnat i någon radiator vid det här laget så du kan lufta ut det. (Om  du inte har det som jag, en central avluftning uppe på vinden bakom skorstenen nere i spånen så man tror man ska dö varje gång man tvingas upp dit, när det blir luft där uteblir cirkulationen i delar av huset helt.)

//Magnus
Nuvarande huset:
Nibe F1155-12 och VPBS 300, Platta solpaneler 6m2, 210m hål, 'aktivt' ~190m. Hus byggt 1941 med dålig isolering, 110m2 boyta, 70 m2 källare.
Förra huset:
Bosch (IVT) 7kW 2008, VVB 300l, 172m hål, 'aktivt' ~155m, Hus byggt 1915 med dålig isolering, 82m2 + källare mm samt lite värme i garage.

Utloggad srick

  • Expert på värmepump
  • ****
  • Antal inlägg: 458
SV: Injustering av Bosch EHP9-LW/M?
« Svar #7 skrivet: 19 oktober 2009, 08:22:02 »
Jag tittade på pumpen i morse och hade fått larm ca 05:33 i morse trots att jag öppnade de tre elementen som var lite strypta. Tittade återigen på ett av elementen jag öppnade helt igår och det var kallare än de andra elementen trots att jag motionerat den lilla pinnen som termostaten styr.

Det var dessutom elementet i rummet direkt ovanför pannrummet, osäker på om det ligger först i slingan men det borde det ju rimligen göra.  Det konstiga då är att alla element är varmare än det elementet.. Elementet i pannrummet sitter nog inkopplat på slingan som går på markplan.

Ska prova att lufta det elementet idag och se om det hjälper. Pumpen går med ca 1½h mellanrum så jag borde kunna räkna ut någorlunda när den ska gå.

Edit: Såg nyss att pumpen larmat under dagen trots ytterligare motionering av stift. Skall lufta såfort den slutat gå.
« Senast ändrad: 19 oktober 2009, 18:40:30 av srick »
Bosch EHP9-LW/M med 150m aktivt borrhål och Nibe UKV-100, Veneto FST34 fyrrörskonvektor, innegivare. Bytte från vattenburen el i oktober 2009, enrörssystem med klena enpanelsradiatorer. Souterränghus på 140+50 (inkl 30m2 garage, ca 15grader) från 1982, två mil norr om Göteborg, välisolerad vind men oisolerad platta.

Utloggad srick

  • Expert på värmepump
  • ****
  • Antal inlägg: 458
SV: Injustering av Bosch EHP9-LW/M?
« Svar #8 skrivet: 19 oktober 2009, 20:06:56 »
Nu går pumpen igen, och ja - larm.

GT1 (retur) Från: 33.4 Nuv: 29.1
GT8 (Värmebärare ut) säger 40.9
GT9 (Värmebärare in) säger 31.7

Är det konstiga värden? GT8 och GT9 skiljer ju väldigt mycket, men vilka givare är det?

Har ännu inte luftat, skulle till att göra det nu.
Bosch EHP9-LW/M med 150m aktivt borrhål och Nibe UKV-100, Veneto FST34 fyrrörskonvektor, innegivare. Bytte från vattenburen el i oktober 2009, enrörssystem med klena enpanelsradiatorer. Souterränghus på 140+50 (inkl 30m2 garage, ca 15grader) från 1982, två mil norr om Göteborg, välisolerad vind men oisolerad platta.

Utloggad Plutus

  • Expert på värmepump
  • ****
  • Antal inlägg: 575
SV: Injustering av Bosch EHP9-LW/M?
« Svar #9 skrivet: 19 oktober 2009, 20:23:32 »
GT8 och GT 9 borde vara radiator tillopp och retur och då är nio grader mer än vanligt.
Har du kopplat in konvektorn än? när den startar lär den påverka returen tillräckligt för lösa ut larmet. Vet du vid vilken temperatur larmet går?
Har du enrörssystem blir det också högre delta-t.
Ett enrörssystem känner du igen på att temperaturen på det första elementet är högre än det sista, i ett tvårörs är det samma temperatur fram till alla element.
Hemmabyggd värmepump med frekvensstyrning och luftkyld underkylare. Vedpanna som spets,

Utloggad srick

  • Expert på värmepump
  • ****
  • Antal inlägg: 458
SV: Injustering av Bosch EHP9-LW/M?
« Svar #10 skrivet: 19 oktober 2009, 20:38:53 »
Ja.. det trodde jag med men vad är då GT1?  Sc:,h

Japp, konvektorn är inkopplad. Men den har inte gått mycket än. Körde den lite i helgen men inte idag. Vill gärna få bukt med dessa problem först.

En orsak kan ju vara det skvalande elementet jag nyss luftade, det var mycket luft i det också! Gick över alla andra också men det var bara det som behövde luftas. Hoppas på lite bättre resultat nu.

Troligen är det enrörssystem, har endast en framledning och en retur till varje våning. Vet tyvärr inte vilket element som är först resp. sist i kedjan dock.
Bosch EHP9-LW/M med 150m aktivt borrhål och Nibe UKV-100, Veneto FST34 fyrrörskonvektor, innegivare. Bytte från vattenburen el i oktober 2009, enrörssystem med klena enpanelsradiatorer. Souterränghus på 140+50 (inkl 30m2 garage, ca 15grader) från 1982, två mil norr om Göteborg, välisolerad vind men oisolerad platta.

Utloggad 944_Driver

  • Expert på värmepump
  • ****
  • Stad/land: Kumla
  • Antal inlägg: 238
SV: Injustering av Bosch EHP9-LW/M?
« Svar #11 skrivet: 19 oktober 2009, 22:09:06 »
GT1 och GT9 bör visa väldigt lika när pumpen värmer upp huset. Dina 29,1 och 31,7 känns som allt för stor skillnad för att givarna ska vara helt friska och bra monterade. Mina GT1 och GT9 ligger inom 0,1 grad normalt sätt, och när kompressorn stått stilla en stund hamnar också GT8 i samma område.

Nu tror jag inte det direkt är dessa dåliga värden ställer till det för dig men jag tycker ändå att när man köper nått för 50kkr så ska givarna funka.

Vi får hoppas din luftning hjälper dig.

//Magnus
Nuvarande huset:
Nibe F1155-12 och VPBS 300, Platta solpaneler 6m2, 210m hål, 'aktivt' ~190m. Hus byggt 1941 med dålig isolering, 110m2 boyta, 70 m2 källare.
Förra huset:
Bosch (IVT) 7kW 2008, VVB 300l, 172m hål, 'aktivt' ~155m, Hus byggt 1915 med dålig isolering, 82m2 + källare mm samt lite värme i garage.

Utloggad srick

  • Expert på värmepump
  • ****
  • Antal inlägg: 458
SV: Injustering av Bosch EHP9-LW/M?
« Svar #12 skrivet: 20 oktober 2009, 09:21:33 »
Så GT1 och GT9 bör vara lika... ja då är det ju inte konstigt..

Och nej, luftningen hjälpte inte :( Det skvalar mindre i elementet men fortfarande larm i natt..

En sak till att påpeka för firman.
Bosch EHP9-LW/M med 150m aktivt borrhål och Nibe UKV-100, Veneto FST34 fyrrörskonvektor, innegivare. Bytte från vattenburen el i oktober 2009, enrörssystem med klena enpanelsradiatorer. Souterränghus på 140+50 (inkl 30m2 garage, ca 15grader) från 1982, två mil norr om Göteborg, välisolerad vind men oisolerad platta.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7112
SV: Injustering av Bosch EHP9-LW/M?
« Svar #13 skrivet: 20 oktober 2009, 12:52:38 »
Glöm inte lufta varmvattenberedaren, det är där luften hamnar så småningom i och med att det är varmaste stället i systemet. Det kan var beredaren som orsakar problemen.

Finns det två cirkulationspumpar på varma sidan, en i pumpen och en extern? Det brukar vara så på IVT:s pumpar och Bosch är numer en variant av dessa om jag har förstått saken rätt.

Finns det två pumpar finns det säkert också en bypass och det faktum att GT1 är lägre än GT9 kan bero på cirkulation åt fel håll i bypassen.

Ja.. det trodde jag med men vad är då GT1?  Sc:,h

GT1 är radiatorreturen, GT9 är värmebärare in. Det är olika saker om det finns en bypass. De skall vara lika men finns det en bypass vid pumpen behöver de inte vara det. 
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad srick

  • Expert på värmepump
  • ****
  • Antal inlägg: 458
SV: Injustering av Bosch EHP9-LW/M?
« Svar #14 skrivet: 20 oktober 2009, 13:02:45 »
Citera
Glöm inte lufta varmvattenberedaren, det är där luften hamnar så småningom i och med att det är varmaste stället i systemet. Det kan var beredaren som orsakar problemen.
Det har jag inte gjort! Det satt nog en luftningsventil bakom fronten om jag inte såg fel. Får prova det ikväll, i samband med att jag kollar rensventilerna i VB. Det är det enda jag inte gjort än av de tips som finns i manualen.

Citera
Finns det två cirkulationspumpar på varma sidan, en i pumpen och en extern? Det brukar vara så på IVT:s pumpar och Bosch är numer en variant av dessa om jag har förstått saken rätt.

Finns det två pumpar finns det säkert också en bypass och det faktum att GT1 är lägre än GT9 kan bero på cirkulation åt fel håll i bypassen.
Det har jag däremot inte sett, har sett två CP - en till VB och en till KB, på respektive sida inuti pumpen. En extern CP har jag men till frikylan.

Citera
GT1 är radiatorreturen, GT9 är värmebärare in. Det är olika saker om det finns en bypass. De skall vara lika men finns det en bypass vid pumpen behöver de inte vara det.
Jag förstår inte skillnaden? Om jag inte missminner mig går radiatorreturen rakt ned i pumpen. Är det då som GT1 "möter" GT9? Tror inte jag har någon bypass mot något, vad skulle den bypassen gå?  Sc:,h
Bosch EHP9-LW/M med 150m aktivt borrhål och Nibe UKV-100, Veneto FST34 fyrrörskonvektor, innegivare. Bytte från vattenburen el i oktober 2009, enrörssystem med klena enpanelsradiatorer. Souterränghus på 140+50 (inkl 30m2 garage, ca 15grader) från 1982, två mil norr om Göteborg, välisolerad vind men oisolerad platta.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal