Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Tillskott går inte igång IVT Greenline C7 (2001)  (läst 498 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad limell

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 19
  • Värmepump eller värmepumpar?
Tillskott går inte igång IVT Greenline C7 (2001)
« skrivet: 09 december 2022, 16:13:50 »
Har en gammal IVT Greenline C7 från ca 2001 där tillskottet slutat att slå till trots behov. Tillskottstimern räknar ner till 0 sekunder kvar men slår inte till.
Det går att köra tillskottet/elpatron via handkörning av den funktionen och den värmer då vatten till överhettningsskyddet löser ut.
Har kollat alla inställningar jag kan tänka mig och även fått telefonsupport av service tekniker. Allt ser någorlunda normalt ut.
Servicekillen var inne på att styrenheten förmodligen är boven men jag vill gärna kolla om det finns några andra saker man bör kolla innan man ger sig på detta?

Som det är nu står värmepumpen och går kontinuerligt med kompressorn då den aldrig kommer upp i bör-temp på returen.

Vad göra? Tacksam för all hjälp!

Utloggad Lexus

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 4639
SV: Tillskott går inte igång IVT Greenline C7 (2001)
« Svar #1 skrivet: 09 december 2022, 16:28:07 »

Funkar det om du kör enbart tillskott?

(Meny 5.4)

Utloggad limell

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 19
  • Värmepump eller värmepumpar?
SV: Tillskott går inte igång IVT Greenline C7 (2001)
« Svar #2 skrivet: 09 december 2022, 17:05:57 »
Funkar det om du kör enbart tillskott?

(Meny 5.4)


Nej. Har försökt köra den på enbart tillskott men den kör inte igång elpatronen.

Utloggad Lexus

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 4639
SV: Tillskott går inte igång IVT Greenline C7 (2001)
« Svar #3 skrivet: 09 december 2022, 18:06:40 »
Vad har du i meny 5.5 och meny 8.2 ?

Utloggad limell

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 19
  • Värmepump eller värmepumpar?
SV: Tillskott går inte igång IVT Greenline C7 (2001)
« Svar #4 skrivet: 09 december 2022, 19:10:38 »
Vad har du i meny 5.5 och meny 8.2 ?


På 5.5 har jag : Tillskott -> ja

8.2 vet jag inte (är inte hemma just nu). Vad ställer man in där? Blockering av tillskott?

Utloggad limell

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 19
  • Värmepump eller värmepumpar?
SV: Tillskott går inte igång IVT Greenline C7 (2001)
« Svar #5 skrivet: 11 december 2022, 19:35:32 »
I meny 8.2 har jag "Ej aktiv" så ingen blockering av tillskott där.

- Tillskott funkar vid handkörning
- Om jag väljer att köra med "enbart tillskott" så klickar den till och lampan för tillskott lyser i någon tiondels sekund. Därefter händer inget.
- Timern för tillskott räknar ner vid behov av tillskott men slår aldrig på något, stannar vid 0 min 0 sek...

Är det styrboxen som pajjat ändå?


Utloggad lubbis

  • Expert på värmepump
  • ****
  • Antal inlägg: 520
    • Lennarts Värmepumpssida
SV: Tillskott går inte igång IVT Greenline C7 (2001)
« Svar #6 skrivet: 11 december 2022, 22:46:57 »
Elpatronen slår inte till bara för att tillskottstimern räkna ned.

Även ramptiden måste löpa ut.

Se här https://www.varmepumpsforum.com/vpforum/index.php?topic=79077.msg809927#msg809927

Har vårdnaden om dotterns Daikin XRH40 och Solo XRH25 som värmer/kyler 1,5 plans hus på 170 kvm
Nu insatslägenhet med fjärrvärme men tidigare
5 kW IVT C5 med 92 m aktivt hål i Östergötland som värmer 100+40 m2 i ett plan. Tidigare oljeeldning ca 2,5 m3/år. Nu totalförbrukning på 12 500 kWh. http://www.abc.se/~m5938/

Utloggad limell

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 19
  • Värmepump eller värmepumpar?
SV: Tillskott går inte igång IVT Greenline C7 (2001)
« Svar #7 skrivet: 11 december 2022, 23:40:45 »
Elpatronen slår inte till bara för att tillskottstimern räkna ned.

Även ramptiden måste löpa ut.

Se här https://www.varmepumpsforum.com/vpforum/index.php?topic=79077.msg809927#msg809927



Tack för svar!

Ramptiden stod på 20 min. Tillskottet startade dock inte efter den tiden heller och har inte gått överhuvudtaget de senaste 4dagarna trots konstant -12 till -16C utomhus. Har varit jäkligt kallt inne också med12-15 grader varmt endast.

Tror dock du lyckades hjälpa mig ändå för när jag ställde ramptiden till 0 minuter hoppade tillskottet igång. 😁
Slog dock av direkt när jag ställde upp det till 10min.
Vet inte om det kan vara Ramp-timern som krånglar eller om felet nu är borta. Får testa lite mer imorgon.

Vad kan nackdelen vara med att köra med Ramptid 0?

Utloggad limell

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 19
  • Värmepump eller värmepumpar?
SV: Tillskott går inte igång IVT Greenline C7 (2001)
« Svar #8 skrivet: 12 december 2022, 08:41:58 »
Hittade även en annan konstighet när jag gick in i fabriksmenyn.
”Tillskott ur vid GT9” står på -1053,8 C. (Se bifogad bild)
Kan det vara därför tillskottet krånglar?
Vad ska det vara för värde, 45?

Utloggad lubbis

  • Expert på värmepump
  • ****
  • Antal inlägg: 520
    • Lennarts Värmepumpssida
SV: Tillskott går inte igång IVT Greenline C7 (2001)
« Svar #9 skrivet: 12 december 2022, 09:48:23 »
Det var ju konstigt.

På min hade jag 48 grader, https://www.abc.se/~m5938/
Har vårdnaden om dotterns Daikin XRH40 och Solo XRH25 som värmer/kyler 1,5 plans hus på 170 kvm
Nu insatslägenhet med fjärrvärme men tidigare
5 kW IVT C5 med 92 m aktivt hål i Östergötland som värmer 100+40 m2 i ett plan. Tidigare oljeeldning ca 2,5 m3/år. Nu totalförbrukning på 12 500 kWh. http://www.abc.se/~m5938/

Utloggad limell

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 19
  • Värmepump eller värmepumpar?
SV: Tillskott går inte igång IVT Greenline C7 (2001)
« Svar #10 skrivet: 12 december 2022, 22:23:49 »
Problemet är löst!

Det var den konstiga inställningen i meny 8.4, "Tillsk. ur vid GT9", (som man endast kommer åt från fabriksmeny) som ställde till det. -1053,8 C gjorde visst att tillskottet aldrig gick igång.

Det åskade rejält här i höstas och då tappade pumpen bort givaren till varmvattnet vilket ledde till utebliven varmvattenproduktion. Misstänker att inställningen i meny 8.4 ballade ur vid samma tillfälle?

Nu har vi äntligen normal inomhustemperatur igen efter att pumpen har gått som den ska hela dagen samt lite stödeldning i braskaminen.  :)

Positivt med denna övning är att jag nu kan alla menyer i Rego600 utantill. Nu kanske man kan optimera pumpen lite bättre också ;)
Som bonus upptäckte jag också att givaren till KB-ut visade 10C för lite vilket gjort att pumpen stannat lite då och då pga för låg temperatur på KB-ut, med följd att den startat om med fördröjning på 15min. Hittade en annan givare som satt på ett av gasrören som inte var inkopplad så jag snodde helt sonika den och bytte.


nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

  • Dot gäster: 245
  • Dot dolda: 0
  • Dot användare: 0

There aren't any users online.
Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?