Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Autoterm 314E visar 100c på ute tempen  (läst 474 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Zebroc

  • Nybörjare
  • *
  • Antal inlägg: 8
  • Värmepump eller värmepumpar?
Autoterm 314E visar 100c på ute tempen
« skrivet: 27 augusti 2018, 13:30:39 »
Har blivit med hus nr 2 i mitt liv och här sitter det bergvärme 15år gammal.

Kollade igenom temperaturerna på displayen och alla verkar stämma utom utegivaren, den visar ca 100 grader men kryper neråt under dagen när det bli varmare till ca 98grader när det är ca 15-17grader ute.

Har mätt motståndet på ute givaren och den visade 7,54kohm så den stämmer.

Jag har kopplat bort givarkabeln från kretskortet och då sjunker ute tempen med ca 1grad.

Jag har poolstyrning till bergvärmen med motstånd provat att koppla ur dom med utan framgång.

Så felet verkar sitta på kretskortet enligt min felsökning hittills eller har ni något förslag? dontknow
Bergvärme Autoterm 314E, dubbla borrhål på 200m st.....huset är på 324kvm
Förra ägaren förbrukade 47000kwh årligen

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 22433
  • Kön: Man
  • Alien snowman.
SV: Autoterm 314E visar 100c på ute tempen
« Svar #1 skrivet: 27 augusti 2018, 15:47:08 »
Nu fattar jag, Autoterm/Thermia är 2 olika tillverkare.
Värdet stämmer bra med Autotherms givartabell.

NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Zebroc

  • Nybörjare
  • *
  • Antal inlägg: 8
  • Värmepump eller värmepumpar?
SV: Autoterm 314E visar 100c på ute tempen
« Svar #2 skrivet: 07 september 2018, 23:25:49 »
bytte precis till ett nytt kretskort och även då visar ute tempen ca 100 grader!!!!???
Visar nån grad lägre med ute temp givarn urkopplad från kretskortet.
Vad är fel? Nån som har nån klurig idé mina börjar sina🙁
Bergvärme Autoterm 314E, dubbla borrhål på 200m st.....huset är på 324kvm
Förra ägaren förbrukade 47000kwh årligen

Utloggad purjo__

  • Jag har i princip doktorerat på Bosch/IVT Rego800 och CanBus.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Gävleborg
  • Antal inlägg: 12136
  • Kön: Man
  • Utbildad elektroingenjör. Arbetar inom IT
    • Min värmepumps-blog
SV: Autoterm 314E visar 100c på ute tempen
« Svar #3 skrivet: 08 september 2018, 07:39:17 »
Poolstyrningen kanske ställer till det? Testa att koppla ur den och gör en fabriksåterställning. Skriv ner inställningarna för värmekurva, varmvatten, tillskott etc innan...
Bor i pastorsvillan tillhörande ett gammalt missionshus
Villan: Timmerhus byggt 1878. 1.5  plan, bya 100kvm, 2-glasfönster, självdragsventilation. Vattenburen värme med elpanna + braskamin. Tidigare förbrukning 22MWh + okänd mängd ved.
Kyrkan: Timmerstomme, boa 490 kvadrat, 78 kvadrat 1-glasfönster med innerbågar... Byggt 1876. Direktverkande el på 45kW. Tidigare förbrukning ca 2MWh för att hålla frostfritt på toaletten och köket.
Gävleborg.


Ju mer man vet desto mindre förstår man.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 22433
  • Kön: Man
  • Alien snowman.
SV: Autoterm 314E visar 100c på ute tempen
« Svar #4 skrivet: 09 september 2018, 09:19:33 »
Kortslutning på plintkort eller kontakten mellan plintkort och kretskort.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Zebroc

  • Nybörjare
  • *
  • Antal inlägg: 8
  • Värmepump eller värmepumpar?
SV: Autoterm 314E visar 100c på ute tempen
« Svar #5 skrivet: 11 september 2018, 04:50:28 »
Poolstyrningen kanske ställer till det? Testa att koppla ur den och gör en fabriksåterställning. Skriv ner inställningarna för värmekurva, varmvatten, tillskott etc innan...
Den visar ju ca 1.5grad (ca 98,5) lägre när jag kopplar ur kablarna till ute temp givarn på kretskortet.
Har provat med fabriksåterställning men inget händer, börjar ana om det kan vara displaykortet som är fel?
Vill ju inte byta allt men vad göra?
Bergvärme Autoterm 314E, dubbla borrhål på 200m st.....huset är på 324kvm
Förra ägaren förbrukade 47000kwh årligen

Utloggad Zebroc

  • Nybörjare
  • *
  • Antal inlägg: 8
  • Värmepump eller värmepumpar?
SV: Autoterm 314E visar 100c på ute tempen
« Svar #6 skrivet: 11 september 2018, 04:53:09 »
Kortslutning på plintkort eller kontakten mellan plintkort och kretskort.

Plintkort menar du displaykortet?
Hittade iaf lite smuts på displaykortet mellan lödningarna som jag gjorde rent men ingen skillnad, den kan ju som du skriver blivit kortsluten innan?
« Senast ändrad: 11 september 2018, 11:17:05 av Zebroc »
Bergvärme Autoterm 314E, dubbla borrhål på 200m st.....huset är på 324kvm
Förra ägaren förbrukade 47000kwh årligen

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 22433
  • Kön: Man
  • Alien snowman.
SV: Autoterm 314E visar 100c på ute tempen
« Svar #7 skrivet: 11 september 2018, 21:27:44 »
Misstänker att kortslutningen är före displaykortet, men är inte säker.
Kortslutning = 100 C.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Zebroc

  • Nybörjare
  • *
  • Antal inlägg: 8
  • Värmepump eller värmepumpar?
SV: Autoterm 314E visar 100c på ute tempen
« Svar #8 skrivet: 12 september 2018, 04:07:42 »
Misstänker att kortslutningen är före displaykortet, men är inte säker.
Kortslutning = 100 C.

Jag bytte ju kretskortet som sitter före displaykortet utan framgång, hittade lite ärgning mellan lödningarna på displaykortet som jag rengjorde även de utan att graderna sjönk.
Så frågan är om den tagit stryk å kortslutit nån krets i displaykortet?
Får iaf inte fram nån värme alls i huset nu å graderna kryper sakta men säkert neråt så har väl inget val än å byta även de kortet.....förra ägaren hade bytt displaykortet sa han men vet dock ej varför.
Kablarna mellan korten ser bra ut.
Bergvärme Autoterm 314E, dubbla borrhål på 200m st.....huset är på 324kvm
Förra ägaren förbrukade 47000kwh årligen

Utloggad torbjorn_forsman

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Sundsvall
  • Antal inlägg: 1791
SV: Autoterm 314E visar 100c på ute tempen
« Svar #9 skrivet: 12 september 2018, 10:29:15 »
Vad händer med visningen av utetemperatur om du kortsluter utegivaren?
Och vad har du för spänning över givaringången, dels med givaren ansluten och dels med givaren bortkopplad?
Har vårdnad om:
Argo AW22AHL (2 st)
CTC EcoAir 105v3 + EcoEl styrsystem påhängt på gammal Exonom-panna
Foma AW6200
Foma 5600
Thermia Diplomat D6

Utloggad Zebroc

  • Nybörjare
  • *
  • Antal inlägg: 8
  • Värmepump eller värmepumpar?
SV: Autoterm 314E visar 100c på ute tempen
« Svar #10 skrivet: 14 september 2018, 12:54:13 »
Vad händer med visningen av utetemperatur om du kortsluter utegivaren?
Och vad har du för spänning över givaringången, dels med givaren ansluten och dels med givaren bortkopplad?

När jag kortsluter utegivare så går graderna uppåt till den visar 3 streck och larmar för givar fel.
Mäter jag spänning med givare ansluten får jag 0.317V och utan 0.331V.
Fick 0.331V på förra kortet med utan givaren inkopplad.

Ska få hem styrkortet idag hoppas jag.
Bergvärme Autoterm 314E, dubbla borrhål på 200m st.....huset är på 324kvm
Förra ägaren förbrukade 47000kwh årligen

Utloggad Zebroc

  • Nybörjare
  • *
  • Antal inlägg: 8
  • Värmepump eller värmepumpar?
SV: Autoterm 314E visar 100c på ute tempen
« Svar #11 skrivet: 19 september 2018, 21:13:52 »
Felet satt i styrkortet, nytt å bytt.

 :)
Bergvärme Autoterm 314E, dubbla borrhål på 200m st.....huset är på 324kvm
Förra ägaren förbrukade 47000kwh årligen

nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme