Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Larm "låg temperatur köldbärare ut" e21.t11  (läst 1803 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad j_mac

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 29
  • Värmepump eller värmepumpar?
Larm "låg temperatur köldbärare ut" e21.t11
« skrivet: 18 november 2017, 12:05:17 »
Hej! Jag får ett larm som gäckar mig lite. Vi har en IVT HQ.

Varningen är "Låg temperatur köldbärare ut" E21.T11

T10 ligger på 2,4 och T11 på -4,7

Installatören har varit här och luftat och rengjort filtret, men idag började det larma igen. Är det någon som kan ge sig på någon gissning om vad det skulle kunna vara? Trasig givare? Dålig cirkulationspump?

Vi är väl medvetna om att hålet är lite för grunt (150m, borrades 1997) för denna pump men det har fungerat två vintrar. Men att det larmar kring utgående köldbärare känns inte som att det skulle vara detta som är problemet, eller tänker jag fel?

Tack på förhand!

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7604
SV: Larm "låg temperatur köldbärare ut" e21.t11
« Svar #1 skrivet: 18 november 2017, 14:02:38 »
Differensen T10/T11 är hög, 7,1 grader, vilket tyder på lågt köldbärarflöde. Men utgående köldbärartemperatur är inte anmärkningsvärd. Det bör inte bli larm vid -4,7 grader. Larm vid -6 hade varit förståeligt.

Fel på köldbärargivare brukar visa sig genom att de visar för hög temperatur. Det kommer in fukt i dem som sänker resistansen vilket reglersystemet tolkar som högre temperatur än vad den verkligen är.

Vad är det för effekt på pumpen?
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad j_mac

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 29
  • Värmepump eller värmepumpar?
SV: Larm "låg temperatur köldbärare ut" e21.t11
« Svar #2 skrivet: 18 november 2017, 19:04:01 »
Differensen T10/T11 är hög, 7,1 grader, vilket tyder på lågt köldbärarflöde. Men utgående köldbärartemperatur är inte anmärkningsvärd. Det bör inte bli larm vid -4,7 grader. Larm vid -6 hade varit förståeligt.

Fel på köldbärargivare brukar visa sig genom att de visar för hög temperatur. Det kommer in fukt i dem som sänker resistansen vilket reglersystemet tolkar som högre temperatur än vad den verkligen är.

Vad är det för effekt på pumpen?

Tack för ditt svar Roland!

Lät pumpen vara och nu har den slutat larma, startat av sig själv igen och har gått flera timmar. Kikade just och T10 visar nu -1,3 och T11 visar -7,1, fortfarande väldigt stor skillnad? Men nu går pumpen glatt.

Pumpen är en på 8kW dvs IVT HQ C8

Då låter det inte som det är fel på givaren. Kan det vara cirkulationspumpen för köldbärarmediumet då? Antar att det måste finnas en sådan. Kan det vara något problem med borrhålet?

Utloggad j_mac

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 29
  • Värmepump eller värmepumpar?
SV: Larm "låg temperatur köldbärare ut" e21.t11
« Svar #3 skrivet: 19 november 2017, 22:46:12 »
Har försökt läsa på lite och finns två möjliga alternativ.

1. Cirkulationspumpen är dålig?

2. Kan köldbärarslangen har blivit hopklämd pga frysning i borrhålet? Nu ska ju just HQ modellen känna av om borrhålet håller på att frysa totalt, men det kanske skett i alla fall?

Utloggad Håkke

  • Expert på värmepump
  • ****
  • Antal inlägg: 457
SV: Larm "låg temperatur köldbärare ut" e21.t11
« Svar #4 skrivet: 20 november 2017, 15:18:19 »
Prova att köra enbart kb pump i 10-15 minuter och läs av kb temperaturerna. Får du minusgrader då på bägge är det risk att hålet kanske har frusit.  Kolla även att bägge kb givarna visar rätt lika sånär som på några tiondelar så vet du att de är ok.

Ofta brukar nivån i kärlet stiga om slang klämts ihop. Sätt dit en bit eltejp där övre nivån ligger så du har koll på kärlet.

Har hålet funkat 2 vintrar tycker jag inte att det borde falera så här pass tidigt på säsongen, jag brukar ha lägst kb in i mitten av februari och då har kb ut varit runt -5 som lägst kb in -2 som lägst. (Har också ett hål som borrades mitten 90 talet och som är lite i underkant för min vp)

Kan ju vara kb cp som går trögt, eller får fel varvtals styrning (? vet inte om den har det), eller inställd i fel läge. Långsamt flöde borde ju även ge bättre återhämtning , så det är lite mysko att du får minus på inkommande också.  Larm vid bara -4.7 låter fel, kolla om det går att ställa in larmgränsen själv ? Sänk den i så fall.

Prova även att bryta strömmen från och till, kan ju vara nåt som rättar till sig då.
Mexitegelvilla (1975) vid Hälsingekusten. 110m2 markplan med golvvärme + 110m2 källare +20m2 garage med radiatorer, 3 glas energifönster. Kamin i v-rum och brasinsats i gillestugan.  Dränerat om villan 2015 och isolerat källargrunden utvändigt med dränerande isolerplattor

Bergvärme sen 1994, ny IVT C9 HT+ med 120liters knäpptank nov 2009.
VP 9 år 13/11 2018: 15780 kompressor driftstimmar  (Snitt 1753 timmar/år) (54h 3kW tillsats sedan start.) Antalet starter 31463 = snitt c 3495 starter/år

Total årsförbr 2018 (prognos) 12200 kWh inkl hh el, har +21 grader inomhus.

Utloggad j_mac

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 29
  • Värmepump eller värmepumpar?
SV: Larm "låg temperatur köldbärare ut" e21.t11
« Svar #5 skrivet: 20 november 2017, 15:58:25 »
Prova att köra enbart kb pump i 10-15 minuter och läs av kb temperaturerna. Får du minusgrader då på bägge är det risk att hålet kanske har frusit.  Kolla även att bägge kb givarna visar rätt lika sånär som på några tiondelar så vet du att de är ok.

Ofta brukar nivån i kärlet stiga om slang klämts ihop. Sätt dit en bit eltejp där övre nivån ligger så du har koll på kärlet.

Har hålet funkat 2 vintrar tycker jag inte att det borde falera så här pass tidigt på säsongen, jag brukar ha lägst kb in i mitten av februari och då har kb ut varit runt -5 som lägst kb in -2 som lägst. (Har också ett hål som borrades mitten 90 talet och som är lite i underkant för min vp)

Kan ju vara kb cp som går trögt, eller får fel varvtals styrning (? vet inte om den har det), eller inställd i fel läge. Långsamt flöde borde ju även ge bättre återhämtning , så det är lite mysko att du får minus på inkommande också.  Larm vid bara -4.7 låter fel, kolla om det går att ställa in larmgränsen själv ? Sänk den i så fall.

Prova även att bryta strömmen från och till, kan ju vara nåt som rättar till sig då.

Tack för ditt svar Håkke!

Provade som du sa och gick över till enbart eldrift. GT10 och GT11 visade båda 0,0 efter ett par minuter. Så hålet verkar inte fruset (?) och givarna visar rätt om inte både är trasiga samtidigt.

Satt en tejp på nivåkärlet och startat om pumpen. Provade ställa om KB-cirkulationspumpen till kontinuerlig (från automatiskt) drift i brist på andra idéer. Eller är det en dålig idé och jag kan jag skada något då?

Än en gång tack för era svar, detta forum är guld värt!   tummenupp
« Senast ändrad: 20 november 2017, 16:00:03 av j_mac »

Utloggad Håkke

  • Expert på värmepump
  • ****
  • Antal inlägg: 457
SV: Larm "låg temperatur köldbärare ut" e21.t11
« Svar #6 skrivet: 21 november 2017, 22:49:48 »
Låt enbart kb pumpen gå i typ 15 minuter så har du nog ett stabilt och rättvisande värde. 0 grader redan efter ett par minuter känns inte rätt så här tidigt på vintersäsongen. 
Mexitegelvilla (1975) vid Hälsingekusten. 110m2 markplan med golvvärme + 110m2 källare +20m2 garage med radiatorer, 3 glas energifönster. Kamin i v-rum och brasinsats i gillestugan.  Dränerat om villan 2015 och isolerat källargrunden utvändigt med dränerande isolerplattor

Bergvärme sen 1994, ny IVT C9 HT+ med 120liters knäpptank nov 2009.
VP 9 år 13/11 2018: 15780 kompressor driftstimmar  (Snitt 1753 timmar/år) (54h 3kW tillsats sedan start.) Antalet starter 31463 = snitt c 3495 starter/år

Total årsförbr 2018 (prognos) 12200 kWh inkl hh el, har +21 grader inomhus.

Utloggad j_mac

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 29
  • Värmepump eller värmepumpar?
SV: Larm "låg temperatur köldbärare ut" e21.t11
« Svar #7 skrivet: 22 november 2017, 09:59:35 »
Låt enbart kb pumpen gå i typ 15 minuter så har du nog ett stabilt och rättvisande värde. 0 grader redan efter ett par minuter känns inte rätt så här tidigt på vintersäsongen.

Nu har enbart kb pumpen gått i 15 minuter med och T10 visar 0,6 och T11 0,7. Runt 0 grader ute.

Jag har aldrig tänkt på detta tidigare, men det skvalpar och skvalar en del från kb-rören. Vet inte om detta betyder något.

Är borrhålet frusit och slut?

Kan man "felsöka" på något sätt?

Detta problem med för grunda borrhål för dagens maskiner måste ju inte var unikt på något sätt?

(Det som är lite stressande med hela situationen är att jag misstänker att vi är en för liten kund hos den lokala IVT-installatören. Nästan helt omöjligt att få tag i dem. Lovar att ringa och höra av sig, men ringer aldrig eller dyker inte upp. De har inga svar på våra frågor, men nu står det en 2 år gammal IVT i källaren och det är bara att gilla läget, då det inte finns någon annan IVT-installatör på orten.)


Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7604
SV: Larm "låg temperatur köldbärare ut" e21.t11
« Svar #8 skrivet: 22 november 2017, 10:35:26 »
150 meter borrhål till en pump på 8 kW behöver inte vara för lite. Det beror på var i landet huset ligger och hur pumpen är dimensionerad i förhållande till värmebehovet och naturligtvis hur många meter av borrhålet som kan betraktas som aktiva. Jag känner till en anläggning med en pump på 10 kW till 160 meter borrhål som fungerar alldeles utmärkt. Vad var det för effekt på den gamla pumpen?

Det är inte borrhålets djup som är problemet här. Det är inte heller slut. Borrhålet är inte slut, som värmekälla ska det att fungera till nästa istid. Slangens eller foderrörets livslängd är det som begränsar.     

Att det låter som om det skvalar och skvalpar är inte som det ska vara. Det tyder på luft i systemet. Det kan vara det som gör att det är dåligt flöde. Vad är det för nivå på köldbäraren i expansionskärlet, det bör vara av plast så att man kan se nivån? Märks det någon nivåskillnad när köldbärarpumpen startar? Finns det någon tryckmätare på expansionskärlet?
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad j_mac

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 29
  • Värmepump eller värmepumpar?
SV: Larm "låg temperatur köldbärare ut" e21.t11
« Svar #9 skrivet: 22 november 2017, 11:34:54 »
150 meter borrhål till en pump på 8 kW behöver inte vara för lite. Det beror på var i landet huset ligger och hur pumpen är dimensionerad i förhållande till värmebehovet och naturligtvis hur många meter av borrhålet som kan betraktas som aktiva. Jag känner till en anläggning med en pump på 10 kW till 160 meter borrhål som fungerar alldeles utmärkt. Vad var det för effekt på den gamla pumpen?

Det är inte borrhålets djup som är problemet här. Det är inte heller slut. Borrhålet är inte slut, som värmekälla ska det att fungera till nästa istid. Slangens eller foderrörets livslängd är det som begränsar.     

Att det låter som om det skvalar och skvalpar är inte som det ska vara. Det tyder på luft i systemet. Det kan vara det som gör att det är dåligt flöde. Vad är det för nivå på köldbäraren i expansionskärlet, det bör vara av plast så att man kan se nivån? Märks det någon nivåskillnad när köldbärarpumpen startar? Finns det någon tryckmätare på expansionskärlet?

Tack för ditt svar! Kollade upp nu. Borrhålet är 160m men 120m (42m jord) aktivt enligt vad jag kan få fram (tidigare ägaren). Förut var det en 9kW pump från 1999. Och det är Västerbotten vi talar om.

Installatören har varit här och luftat systemet förra veckan men larmen kommer igen, men som sagt det skvalpar fortfarande.

Enligt tips så satte jag en tejp på nivåkärlet men jag kan inte se att nivån har ändrat på sig något sedan den senaste luftningen förra veckan. Dock har jag lagt märke till att nivån har varierat mycket under sommarhalvåret. Från helt tomt till ibland fullt. Påtalat detta för installatören som luftat systemet.

Jag hittar ingen tryckmätare på kärlet (det genomskinliga i plast?).

Det låter ju som om det är problem med att det på något sätt kommer in luft i "kb-slingan".

1. Kan det vara något läckage i slingan för kb?

2. Kan någon av slagarna ner i borrhålet vara skadade? Det har på något sätt frusit och blivit klämda?




Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7604
SV: Larm "låg temperatur köldbärare ut" e21.t11
« Svar #10 skrivet: 22 november 2017, 13:19:41 »
120 meter aktivt borrhål till en pump på 8 kW i Västerbotten där berget är kallt, det är snålt dimensionerat.

Det kan hända att borrhålet fryser och klämmer ihop slangarna. Den risken finns när borrhålet passerar genom ett jordlager som ligger under grundvattennivån och berget är tätt. Det fryser först där borrhålet går genom jordlagret då jorden har sämre värmeledningsförmåga än berget. Bildas det en ispropp där och berget är tätt kan inte vattnet som trängs undan när isen bildas försvinna ut i berget. Slangen kan då pressas ihop. Det är möjligt att det är vad som har hänt i det här fallet.

Ang. nivån i expansionskärlet, syns det någon nivåändring när köldbärarpumpen startar? Syns det en skillnad vid start betyder det att det är luft någonstans.

5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad j_mac

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 29
  • Värmepump eller värmepumpar?
SV: Larm "låg temperatur köldbärare ut" e21.t11
« Svar #11 skrivet: 22 november 2017, 14:16:37 »
Tack för ditt svar Roland! Det låter rimligt det du skriver angående frysning. Det har just nu blivit kallare så det kan mycket väl stämma.

Vi är väl medvetna om att borrhålet är i underkant, men inte tagit tag i detta.

Jag inte märkt någon nivåskillnad när pumpen startar, det är alltså det man ser om det är luft i systemet. Det ser ut att vara ganska stabilt.

Sen senast har installatören dykt upp och monterat in ett expansionskärl samt en tryckmätare. Teorin är att slangen trycks ihop när pumpen börjar arbeta lite hårdare. Vi håller tummarna att detta fungerar.


nibe, ctc, baxi, golvvärme, solenergi ppnar din e-postklient
 


Annonser

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme