Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: 2010-6 + SMO Uppstartsproblem  (läst 1308 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Steffo

  • Lär mig om värmepumpar
  • **
  • Stad/land: Hedesunda
  • Antal inlägg: 17
  • Kön: Man
  • FD. NIBE 2010 nu 2026
2010-6 + SMO Uppstartsproblem
« skrivet: 01 november 2005, 23:09:51 »
Drifta min nyinstallerade 2010-6 med acktank, SMO, VXV mot bef. CTC1100 family 25 och fick lite huvudbry. Varmvattendelen fungerar utmärkt men den skall producera värme så verkar den inte reglera. Shunt 1 är stängd och börvärdet framledning är 33gr och det faktiska 35,6. Shunt har jag inte sett röra sig eller hört relä växla. Pumpen startar och kör ut värme men lägger sedan av och i loggen kan man läsa "värmep. dropp på en rad samt hög framledn på nästa.
Systemet är kopplat enligt Nibes principritning M10145 och jag använder shunten som sitter på CTCn.
Någon som har någe tips?

// stefan  Sc:,h

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?