Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Foma Pump 5900 fundering?  (läst 1418 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad 357s

  • Nybörjare
  • *
  • Antal inlägg: 2
  • Värmepump eller värmepumpar?
Foma Pump 5900 fundering?
« skrivet: 06 december 2011, 00:54:23 »
Hallå. Vi hyr ett hus där det sitter en Foma pump 5900 (tror jag). Hur vet man exakt vilken modell det är? Har försökt att se någon på själva pumpen men hittar inget, står bara Foma. Det finns nämligen 2 olika bruksanvisningar. En för 5900 och en för 6300 & 5600.

Men det har uppstått ett problem. Igår när vi skulle hämta nycklarna till huset så var pumpen igång och det var inga problem, blåste ut varmluft som den ska göra. Då hade pumpen varit igång i ca 4 dagar då hyresvärden var i huset och städade undan alla grejer. Annars har pumpen bara gått till och från då hyresvärden varit i huset under någon enstaka helg.

Idag när vi skulle starta den så vill den verkligen inte hoppa igång. (bara innerdelen som startar och väntar på ytterdelen som inte vill starta.) Har ställt den på värme(sol) på dosan på ca 22 grader. Och 22 grader var det inte inne i huset idag när vi kom. Innerdelen lyser på en fast grön punkt på 21 grader och en annan blinkar på 22 grader som jag valt. Ska innerdelen lysa grönt när den är påslagen eller ska den lysa rött? Den lyser nämligen rött på ON på innerdelen.

Pumpen är hemma installerad av tidigare ägare. Vad tror ni det är för fel varför ytterdelen inte hoppar igång? Är de slut på gas eller vad tror ni de är för fel?

Tacksam för alla svar.
Hälsningar Niklas



Utloggad torbjorn_forsman

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Sundsvall
  • Antal inlägg: 1747
SV: Foma Pump 5900 fundering?
« Svar #1 skrivet: 06 december 2011, 11:48:15 »
Kolla om det inte sitter en typskylt på utomhusdelens högra sida, eventuellt bakom plastskyddet över el- och röranslutningar.

Prova med en "norsk reset" - dra ur nätsladden (eller slå från arbetsbrytaren om värmepumpen är fast ansluten), vänta någon minut och koppla in igen. Se om den går att starta efter detta. Om den är stickproppsansluten, prova att vända stickproppen i vägguttaget (för att skifta fas och nolla), det kan hjälpa i vissa fall.
Har vårdnad om:
Argo AW22AHL (2 st)
CTC EcoAir 105v3 + EcoEl styrsystem påhängt på gammal Exonom-panna
Foma AW6200
Foma 5600
Thermia Diplomat D6

Utloggad 357s

  • Nybörjare
  • *
  • Antal inlägg: 2
  • Värmepump eller värmepumpar?
SV: Foma Pump 5900 fundering?
« Svar #2 skrivet: 06 december 2011, 17:27:59 »
Tack för svaret. Jag provade att först trycka på defrost på dosan och fick gå någon minut, sedan stängde jag av allting. Drog ut sladden och tog ur batterina ur dosan och väntade kanske 5 minuter. Sedan hoppade den igång igen utan problem. Blåste varmt som den skulle och den satt på 21 grader.

När jag sedan kom tillbaka till huset lite senare så var det samma visa igen. Den ville inte hoppa igång. Provade då ännu en gång att dra strömmen ur allt och återställa den men den ville inte hoppa igång. Provade då att avfrosta den i några minuter igen och sedan hoppade utdelen igång igen.

köpte även en termometer för att kunna se inner temperaturen och den visade runt 15 grader. Tyckte doc bara att det var utedelen som gick den här gången och innerdelen blåste inte ut någon luft, var bara lite lite varmluft som kom, men den hoppade som inte igång och blåste något.

Ska åka tillbaka till huset ikväll och kika temperaturen och se om den fortfarande går. Vad tror ni är fel eftersom den lägger av?

/Niklas

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!


Use Mobile Theme