Notice: Undefined index: action in /home/varmepumpsforum/public_html/varmepumpsforum.com/vpforum/index.php on line 273
ivt x15 låg brinetemp - IVT - Värmepumpsforum allt om värmepump och värmepumpar
Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: ivt x15 låg brinetemp  (läst 2489 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad brasse1

  • Lär mig om värmepumpar
  • **
  • Stad/land: Falkenberg
  • Antal inlägg: 20
  • Kön: Man
ivt x15 låg brinetemp
« skrivet: 24 oktober 2011, 21:11:13 »
Hej, varför larmar x15 på låg temp brine in och ut, givarna visar -12 båda två.
Har kollat med annan givare men värdena verkar stämma, kan inte få igång vp mer än några minuter sen larmar den o stänger igen.Har den frusit totalt nånstans eller.....?

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 25030
  • Kön: Man
  • Alien snowman.
SV: ivt x15 låg brinetemp
« Svar #1 skrivet: 24 oktober 2011, 21:26:00 »
Min gissning är att CP på kalla sidan har stannat.
Eftersom det sitter en varvtalsstyrning på den så kan det vara lite svårt att komma åt grejerna, jag tror det bästa är att ta hem en servicetekniker.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad brasse1

  • Lär mig om värmepumpar
  • **
  • Stad/land: Falkenberg
  • Antal inlägg: 20
  • Kön: Man
SV: ivt x15 låg brinetemp
« Svar #2 skrivet: 24 oktober 2011, 21:30:21 »
Har kört cp med handkörning och har för mej att det finns flöde, det hörs ganska bra att pumpen startar o stannar vid handkörning.
Mer ideer tas tacksamt emot.

Håkan

Utloggad tipo874

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Uppsala
  • Antal inlägg: 4028
  • Kön: Man
SV: ivt x15 låg brinetemp
« Svar #3 skrivet: 24 oktober 2011, 21:31:45 »
Hej, varför larmar x15 på låg temp brine in och ut, givarna visar -12 båda två.
Har kollat med annan givare men värdena verkar stämma, kan inte få igång vp mer än några minuter sen larmar den o stänger igen.Har den frusit totalt nånstans eller.....?

Förångaren kan har frusit. Får du något flöde om du bara kör KB-pumpen?

Vår 1245:a i stugan läckte ca 150l brine innan den stannade på låg KB-temp ut, och när installatören var där och skulle fylla upp igen så råkade han starta kompressorn med vad som verkade vara lite klent blandad brine, och förångaren frös ihop helt. Totalstopp på flödet. Det tog ca ett dygn innan den hade tinat upp igen. Jag satt hemma och kollade tempen via SMS40 och kunde se att det tog otroligt lång tid.
« Senast ändrad: 24 oktober 2011, 21:51:45 av tipo874 »
Villa utan källare i Uppsala, 175m², 2-våningsdel byggd 1928, 1-plansdel byggd 1978, 75m² garage/förråd.
Stiebel-Eltron WPF-10, 200l arbetstank, 290l vvb, 200m bergkollektor, konverterat från direktel 2004, 14 radiatorer + handdukstork, golvvärme i garage/förråd.
38x2m2 solpaneler, 15,6kW, installerat 2020, väntar på mätarbyte.

https://spiff.hax.se/log.html

Gammal timrad dalagård, två våningar plus källare (3x42m²), 20 radiatorer. Timrad gäststuga, två våningar (2x35m²) via kulvert, 10 radiatorer.
Nibe F1245-12, 2x350m jordkollektor, 300l arbetstank. Konverterat från direktel 2010. Förbrukning 2010: 40553 kWh, 2011: 10723, rullande år: 8760 kWh.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 8534
SV: ivt x15 låg brinetemp
« Svar #4 skrivet: 24 oktober 2011, 21:52:13 »
Har problemet uppstått utan vidare eller i samband med att något gjorts på pumpen? Hur länge har pumpen gått utan problem innan det här hände?
5 kW IVT C5 med 118 m aktivt hål (Cirka 0 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad brasse1

  • Lär mig om värmepumpar
  • **
  • Stad/land: Falkenberg
  • Antal inlägg: 20
  • Kön: Man
SV: ivt x15 låg brinetemp
« Svar #5 skrivet: 25 oktober 2011, 19:13:32 »
Menar du att den tinade av sej själv, Tipo? Jag har försökt med varmluftpistol och fått upp tempen till -7-8 grader, sen när den startar sjunker tempen på ett par minuter.

Roland: Vp stannat pga kortslutning gt2, stått i ett par dar innan givaren byttes.
Gått bra innan dess.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 8534
SV: ivt x15 låg brinetemp
« Svar #6 skrivet: 25 oktober 2011, 19:37:59 »
Det är rätt märkligt att båda givarna visar -12 grader. Fryser det i förångaren pga dålig cirkulation är det temperaturen på utgående köldbärare som dyker ner. Temperaturen på ingående köldbärare skall ligga där den brukar ligga, runt noll grader, detta med reservation för att givaren kan vara tokigt placerad alldeles vid ingången till värmeväxlaren. Jag tvivlar på att temperaturen på ingående köldbärare ligger på -12.

Köldbäraren skall vara flytande ner till ca -18. Prova med att köra köldbärarpumpen enbart utan att kompressorn går och läs av temperaturerna när de har stabiliserat sig. Vad blir det för värden?

Det faktum att det enda som har ändrat är att man har bytt givare tycker jag tyder på att det inte kan vara fel på köldbärarpumpen eller köldbäraren. Det och det jag skrev ovan tycker jag tyder på att det är något fel i reglersystemet.
5 kW IVT C5 med 118 m aktivt hål (Cirka 0 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad tipo874

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Uppsala
  • Antal inlägg: 4028
  • Kön: Man
SV: ivt x15 låg brinetemp
« Svar #7 skrivet: 25 oktober 2011, 20:09:16 »
Menar du att den tinade av sej själv, Tipo? Jag har försökt med varmluftpistol och fått upp tempen till -7-8 grader, sen när den startar sjunker tempen på ett par minuter.

Ja, det tinade av sig själv.

När den tinat tillräckligt för att få lite flöde så stiger ju tempen snabbt om man bara kör KB-pumpen, utan att starta kompressorn.

Du måste se till att få flöde innan du tillåter kompressorstart. Annars blir det en isklump på några sekunder.

Jag håller med Roland, det låter märkligt att båda givarna visar samma.

Jag kollade just i mina loggar, och jag hade -15,3 °C som lägst, och det ca 9 timmar innan tempen var över 0 ° igen, vilket var mitt i natten. Dagen efter körde jag igång den igen, och den har nu gått bra sedan dess.
Villa utan källare i Uppsala, 175m², 2-våningsdel byggd 1928, 1-plansdel byggd 1978, 75m² garage/förråd.
Stiebel-Eltron WPF-10, 200l arbetstank, 290l vvb, 200m bergkollektor, konverterat från direktel 2004, 14 radiatorer + handdukstork, golvvärme i garage/förråd.
38x2m2 solpaneler, 15,6kW, installerat 2020, väntar på mätarbyte.

https://spiff.hax.se/log.html

Gammal timrad dalagård, två våningar plus källare (3x42m²), 20 radiatorer. Timrad gäststuga, två våningar (2x35m²) via kulvert, 10 radiatorer.
Nibe F1245-12, 2x350m jordkollektor, 300l arbetstank. Konverterat från direktel 2010. Förbrukning 2010: 40553 kWh, 2011: 10723, rullande år: 8760 kWh.

Utloggad tipo874

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Uppsala
  • Antal inlägg: 4028
  • Kön: Man
SV: ivt x15 låg brinetemp
« Svar #8 skrivet: 27 oktober 2011, 12:18:28 »
Hur går det?
Villa utan källare i Uppsala, 175m², 2-våningsdel byggd 1928, 1-plansdel byggd 1978, 75m² garage/förråd.
Stiebel-Eltron WPF-10, 200l arbetstank, 290l vvb, 200m bergkollektor, konverterat från direktel 2004, 14 radiatorer + handdukstork, golvvärme i garage/förråd.
38x2m2 solpaneler, 15,6kW, installerat 2020, väntar på mätarbyte.

https://spiff.hax.se/log.html

Gammal timrad dalagård, två våningar plus källare (3x42m²), 20 radiatorer. Timrad gäststuga, två våningar (2x35m²) via kulvert, 10 radiatorer.
Nibe F1245-12, 2x350m jordkollektor, 300l arbetstank. Konverterat från direktel 2010. Förbrukning 2010: 40553 kWh, 2011: 10723, rullande år: 8760 kWh.

Utloggad brasse1

  • Lär mig om värmepumpar
  • **
  • Stad/land: Falkenberg
  • Antal inlägg: 20
  • Kön: Man
SV: ivt x15 låg brinetemp
« Svar #9 skrivet: 03 november 2011, 19:00:27 »
Jo det verkar vara nåt med kb pumpen, nu löser jordfelsbrytaren när jag kör kb pumpen manuellt.
Ny är beställd.
Tack för all hjälp så här långt, återkommer om det inte löser sej. Thumbsup

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?