Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Varför elpatron och vp samtidigt när det ligger på nollan ute  (läst 4623 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad folkhemmet

  • Lär mig om värmepumpar
  • **
  • Stad/land: tranås
  • Antal inlägg: 14
  • Kön: Man
Mina enheter kan inte samarbeta.
Har vvm300 och 2020.
Tittade precis till dom och då går elpatronen på 3 steget och utedelen går också.
0.5 grader kallt.
Har gradminuterna inställda på 100 på pannan och 500 på insatsen.
När jag kollar värdet så står det på 1000 alltså max.
Jag tror att det måste vara fel på några givare eller?
Varför startar inte utedelen när värdet är på 100.
Och sen undrar jag också varför den finns så många start och stopp värden.
Dom måste väl ta ut varandra för alla kan ju inte styras när pumpen ska starta.
hjälp mig att hitta den ultimata inställningen för mina enheter.
folkhemmet ??? huvuddunk :-\   

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 25906
  • Kön: Man
  • Alien snowman.
Jag fattar inte?
Utedelen går, skriver du, då har den ju startat?

Sen vill jag veta lite värden på temperaturer, både ärvärde och börvärde framledning samt in/ut VP och radiatorretur.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad hulta

  • Expert på värmepump
  • ****
  • Antal inlägg: 540
  • VVS branschen bör saneras..
SV: Varför elpatron och vp samtidigt när det ligger på nollan ute
« Svar #2 skrivet: 16 januari 2010, 15:37:13 »
Att menyer ska vara så f-bannat krångliga att avläsa och förstå!
Jag förstår ingenting.. ???

Utloggad folkhemmet

  • Lär mig om värmepumpar
  • **
  • Stad/land: tranås
  • Antal inlägg: 14
  • Kön: Man
Jag fattar inte?
Utedelen går, skriver du, då har den ju startat?

Sen vill jag veta lite värden på temperaturer, både ärvärde och börvärde framledning samt in/ut VP och radiatorretur.
Jo den går men varför ska elpatronen gå när det är nästan nollgradigt ute.
Och den startar innan vp.
Har för mig att jag läst att elen ska gå på om inte vp orkar att driva upp den värme som är
inställd.
Återkommer med värden senare
folkhemmet

Utloggad Elghen

  • Nybörjare
  • *
  • Antal inlägg: 1
Hej.

Ny här på forumet men läst och bevakat tills mina problem dyker. För någon hjälp av installatören får jag inte.

Jag har en F2025, VVM 300 och en Compact 300. Installerat november 2009.

Jag har samma problem som ovan, det är -0,7 ute och den går på elpatron!

Vi var borta över jul/nyår och när vi kom hem var det +5 grader inomhus.

Hetgaslarm under hela vår frånvaro...installatören kom hit och ändrade lite grand men det verkar som om inget funkar.

Den skall ju gå, enligt säljaren, oansträngd ner till -10 därefter skall patron gå in och stöda.

Inget stämmer. Elpatron går hela tiden och det är vp som stöder pga av alla minuter, hetgas, returtemp osv.

Det är alldeles för komplicerat men jag tror att ifall jag får samma stöd som ovan kan vi lösa det. Hoppas jag.

Vill också poångtera att jag har varmt inomhus men att jag vill att vp skall istället för patron.

Så det så.

Mvh

Jesper

Utloggad hulta

  • Expert på värmepump
  • ****
  • Antal inlägg: 540
  • VVS branschen bör saneras..
SV: Varför elpatron och vp samtidigt när det ligger på nollan ute
« Svar #5 skrivet: 17 januari 2010, 11:36:52 »
Var är felet är det värmepumpen eller är det automatiken i systemet.
Nibe ville jag skulle skaffa mig en Vmm300 eller en Vpa jag vägrade lyssna!
Använde min panna istället som enkel lösning.

Är så avog mot krångliga lösningar....

Stäng av elpatronen och se hur pumpen jobbar utan tillskottsel.
Säger leverantören att det ska gå till minus 10 får ta mig f-n de fixa till det också..... huvuddunk

Ursäkta mina rader men blir så irriterad över att inte yrkesfolk kan fixa det.
Men 2020 modellerna är kända för att ha felaktiga givare så översyn måste ske av pumpen. Men det måste väl för f-n yrkesmännen känna till!
« Senast ändrad: 17 januari 2010, 11:39:10 av hulta »

Utloggad folkhemmet

  • Lär mig om värmepumpar
  • **
  • Stad/land: tranås
  • Antal inlägg: 14
  • Kön: Man
Jag fattar inte?
Utedelen går, skriver du, då har den ju startat?

Sen vill jag veta lite värden på temperaturer, både ärvärde och börvärde framledning samt in/ut VP och radiatorretur.

Efter kontakt med service man så kommer här lite nya värden inställda i fredags
har gått sen dess utan el patron i gång


Här kommer lite värden och den går bra ned dessa inställningar

Ute delen går .4.8 grader ute.
gick i 8 minuter ung, ingen el

Starttemp vv 45 grader
stopptemp vv 52 grader
stopptemp xvv 65 grader

kurvlutning 8 förskjutning 2
min. temp framledning 20 grader
max. temp framledning 51 grader
 

insats:
start värde 300


Hoppas att dessa inställningar passar för nån mer.
Viktigaste var att ställa ned kurvlutningen, för 10 som jag hade innan blir för högt
för ute delen att fixa så inne delen börjar direkt med el för att hjälpa till.
Förskjutningen på 2 kanske ligger lite lågt för mig (19.5 inne)
så får kanske justera den efter hand.

 
folkhemmet :D ^-^ studs
« Senast ändrad: 24 januari 2010, 11:59:25 av folkhemmet »

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 25906
  • Kön: Man
  • Alien snowman.
Jag skulle nog varit lite tydligare, läs av värdena då utedelen går, nu hade den stoppat.
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad folkhemmet

  • Lär mig om värmepumpar
  • **
  • Stad/land: tranås
  • Antal inlägg: 14
  • Kön: Man
Jag skulle nog varit lite tydligare, läs av värdena då utedelen går, nu hade den stoppat.
Har ändrat, kolla över denna post.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 25906
  • Kön: Man
  • Alien snowman.

returtemp 49 grader
diff 1.0 (75 %)

Här är felet, laddpumpen går för fullt och VP:n stannar på hög retur, det blir kortslutning då radiatorvattnet går baklänges från VP:n genom bypassen och direkt till VP:n igen.

Lösningen är att ändra först till (S) i 8.1.1 och sen gå in i 9.3.13 och ställa in följande:
Meny 9.3.13.1 Min hastighet = 15%
Meny 9.3.13.2 Max hastighet =100%
Meny 9.3.13.3 Defaulthastighet =75%
Meny 9.3.13.4 Börvärde =8 ºC

Sen ska förhoppningsvis tempdiffen (5.15) blir lite högre (ska vara 8 ºC).
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad folkhemmet

  • Lär mig om värmepumpar
  • **
  • Stad/land: tranås
  • Antal inlägg: 14
  • Kön: Man

returtemp 49 grader
diff 1.0 (75 %)

Här är felet, laddpumpen går för fullt och VP:n stannar på hög retur, det blir kortslutning då radiatorvattnet går baklänges från VP:n genom bypassen och direkt till VP:n igen.

Lösningen är att ändra först till (S) i 8.1.1 och sen gå in i 9.3.13 och ställa in följande:
Meny 9.3.13.1 Min hastighet = 15%
Meny 9.3.13.2 Max hastighet =100%
Meny 9.3.13.3 Defaulthastighet =75%
Meny 9.3.13.4 Börvärde =8 ºC

Sen ska förhoppningsvis tempdiffen (5.15) blir lite högre (ska vara 8 ºC).
Det ända att ändra var börvärdet stod på 7
« Senast ändrad: 17 januari 2010, 15:30:40 av folkhemmet »

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 25906
  • Kön: Man
  • Alien snowman.
SV: Varför elpatron och vp samtidigt när det ligger på nollan ute
« Svar #11 skrivet: 17 januari 2010, 16:45:44 »
Nått är galet då tempdiffen är 1 grad, Jag funderar även på detta:

vätske ledn. temp 41.5 grader

Den temperaturen känns lite låg eftersom returtemp är 49 och framledning 52.5, är det nån som vet vad detta egentligen är?

Jag tror att nån tempgivare visar galet eller så är laddpumpen felinställd på nått vis?
Om du öppnar och kollar på laddpumpen (till vänster) finns det några inställningsmöjligheter på själva pumpen?
Huset: NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.
---------------------------------------------------------------------------------------------------
Fritidshuset, NIBE 1245-8, 160 m aktivt borrdjup, ca 150 m2 boarea + en liten källare från 1912.

Utloggad Stigge1

  • Nybörjare
  • *
  • Antal inlägg: 5
SV: Varför elpatron och vp samtidigt när det ligger på nollan ute
« Svar #12 skrivet: 17 januari 2010, 17:48:02 »

returtemp 49 grader
diff 1.0 (75 %)

Här är felet, laddpumpen går för fullt och VP:n stannar på hög retur, det blir kortslutning då radiatorvattnet går baklänges från VP:n genom bypassen och direkt till VP:n igen.

Lösningen är att ändra först till (S) i 8.1.1 och sen gå in i 9.3.13 och ställa in följande:
Meny 9.3.13.1 Min hastighet = 15%
Meny 9.3.13.2 Max hastighet =100%
Meny 9.3.13.3 Defaulthastighet =75%
Meny 9.3.13.4 Börvärde =8 ºC

Sen ska förhoppningsvis tempdiffen (5.15) blir lite högre (ska vara 8 ºC).
Det ända att ändra var börvärdet stod på 7

Hej

Jag skulle testa att ställa ned 9.3.13.3 Defaulthastighet till kanske 50%.

När jag hade problem med korta drift tider, det tog det för lång tid för laddpumpen att gå ned till 15 % vilket ledde till att Vp´n stängdeav för hör returtemp (max temp är 50 ºC). Det skulle kunna vara lösningen, testa och kolla om dT hinner att stiga innan den slårav.

//Stigge1

Utloggad folkhemmet

  • Lär mig om värmepumpar
  • **
  • Stad/land: tranås
  • Antal inlägg: 14
  • Kön: Man

returtemp 49 grader
diff 1.0 (75 %)

Här är felet, laddpumpen går för fullt och VP:n stannar på hög retur, det blir kortslutning då radiatorvattnet går baklänges från VP:n genom bypassen och direkt till VP:n igen.

Lösningen är att ändra först till (S) i 8.1.1 och sen gå in i 9.3.13 och ställa in följande:
Meny 9.3.13.1 Min hastighet = 15%
Meny 9.3.13.2 Max hastighet =100%
Meny 9.3.13.3 Defaulthastighet =75%
Meny 9.3.13.4 Börvärde =8 ºC

Sen ska förhoppningsvis tempdiffen (5.15) blir lite högre (ska vara 8 ºC).
Det ända att ändra var börvärdet stod på 7

Hej

Jag skulle testa att ställa ned 9.3.13.3 Defaulthastighet till kanske 50%.

När jag hade problem med korta drift tider, det tog det för lång tid för laddpumpen att gå ned till 15 % vilket ledde till att Vp´n stängdeav för hör returtemp (max temp är 50 ºC). Det skulle kunna vara lösningen, testa och kolla om dT hinner att stiga innan den slårav.

//Stigge1
Vad gör defaulthastigheten för nåt?
Om man har ett min. och ett max. menar jag?

Utloggad folkhemmet

  • Lär mig om värmepumpar
  • **
  • Stad/land: tranås
  • Antal inlägg: 14
  • Kön: Man
Nått är galet då tempdiffen är 1 grad, Jag funderar även på detta:

vätske ledn. temp 41.5 grader

Den temperaturen känns lite låg eftersom returtemp är 49 och framledning 52.5, är det nån som vet vad detta egentligen är?

Jag tror att nån tempgivare visar galet eller så är laddpumpen felinställd på nått vis?
Om du öppnar och kollar på laddpumpen (till vänster) finns det några inställningsmöjligheter på själva pumpen?

Inga inställningar på pumpen.
Men det finns en ratt som det står temp på en bit till höger
Vet inte om den ska stå på nåt speciellt
Står bara - och + och temp på ratten inget annat.


nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?