Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!
 

Författare Ämne: "fel temp" på köldbärare  (läst 3020 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad PelleB

  • Nybörjare
  • *
  • Antal inlägg: 1
  • Karma +0/-0
"fel temp" på köldbärare
« skrivet: 09 januari 2010, 11:00:10 »
Hej!

Var inte och läste av lite värden på min IVT C9 (med jordvärme) idag med tanke på att det nu är -20 ºC ute ville jag kolla lite.
Då såg jag detta och blev väldigt fundersam:
GT10 (köldbärare in) -7,1
GT11 (köldbärare ut) -3,4

Om dessa stämmer så betyder ju det att jag värmer upp marken istället för huset! Annars verkar pannan funka ok och med tanke på utetempen är det ju naturligt att elpatronen också är inkopplad nu. Frågan är om det är något fel på en givare eller om det är något annat som spökar för jag har inte fått något larm. Sc:,h

/Pelle

Utloggad Onkel Tompa

  • Expert på värmepump
  • ****
  • Stad/land: Stockholm
  • Antal inlägg: 252
  • Karma +1/-1
  • Kön: Man
  • Låt pumpen gå och tillskottet stå!
SV: "fel temp" på köldbärare
« Svar #1 skrivet: 09 januari 2010, 14:37:45 »
Siffrorna borde vara omkastade, högre på ingående och lägre på utgående. Men det ser inte bra ut.
Mät upp med en vanlig digital termometer. Stick in en givare under isoleringen på slangarna på respektive i pannrummet. Normalt pajar en givare åt gången, båda samtidigt är ovanligt.
Vad har du haft för värden tidigare under vintern, kan vara bra att ha i bakhuvudet.

När är anläggningen installerad och hur mycket slang har du i backen? Du kan ha för lite slang i backen eller att den ligger för ytligt.

Vilken hastighet har du på cirkpumpen på köldbäraren? Hög hastighet kan vara problemet om värdena stämmer.

Stämmer värdena är det allvarligt, risken finns att du får permafrost i hela systemet om den här köldknäppen fortsätter. Följ utvecklingen noga och rådgör med installatören.
CTC Ecoheat 5 V2 installerad 2006. 125 meter aktiv borra, totalt 130 meter. 1-plansvilla med källare byggd 1938 i södra Stockholm. 90 kvm boyta, biyta 25 kvm samt vidbyggt garage 30 kvm. Treglasfönster och mekanisk frånluft utan återvinning. 15 stycken PM1 panelradiatorer. +21 i bostadsdelen, +17 i källardelen, +10 i garaget. 2 vuxna. Braskamin, eldar ca. 4 m3. Eltillskottet avslaget (har klarat -23 hittills) och tillräckligt med VV i duschen. Årsförbrukning inklusive hushållsel: ca 10.500 kwh, tidigare 23.000 kwh. med elpanna.

Utloggad Genvägen

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 11
  • Karma +0/-0
SV: "fel temp" på köldbärare
« Svar #2 skrivet: 16 januari 2010, 09:58:17 »
Hej

Jag har samma problem med min maskin.
Jag har en Carrier, och det är väl samma som IVT inuti.
Det har varit varmare på köldbärare ut än in under en tid.
Idag är det -1,0 på GT2 utegivaren.
GT10 Köldbärare in 2,4.
GT11 Köldbärare ut 6,4

Jag är absolut inget profs på värmepumpar och rör, men hoppas att kunna hitta problemet med er hjälp.
Ska kolla temperaturerna innanför isoleringen.

Vad gör man om de stämmer?
Om de nu inte stämmer och en givare är trasig så får det såklart bli givarbyte. Märker inte pumpen att detta är knasigt och larmar? Hur hanterara den när det är ologiska temperaturer?

Andra idéer?

/Peter

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 9772
  • Karma +19/-4
SV: "fel temp" på köldbärare
« Svar #3 skrivet: 16 januari 2010, 15:34:48 »

 Märker inte pumpen att detta är knasigt och larmar? Hur hanterara den när det är ologiska temperaturer?


Temperaturerna används inte till något av reglersystemet, de bara visas på displayen. Värdena kan bli hur tokiga som helst.
5 kW IVT C5 med 118 m aktivt hål (Cirka 0 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad Mr_Smith

  • Expert på värmepump
  • ****
  • Antal inlägg: 212
  • Karma +0/-0
    • Robotklippare.Nu
SV: "fel temp" på köldbärare
« Svar #4 skrivet: 16 januari 2010, 15:53:15 »
En rörkrökare sa att pumpen larmar om KBut understiger -10 ºC.

Låt köldbärarpumpen gå (Meny 5.11 i servicemenyn) när inte kompressorn är igång så borde
KBin = KBut
efter en stund, annars är minst en av givarna kass.
Värmer 196 m2 i ett 1,5 plans trähus (byggt 1980) mitt i Småland. Tidigare uppvärmning med el + olja motsvarande 27000 kWh (inkl HH) nu med IVT HT+C9 och 170 m borrhål är totalen ca 11 000 kWh (inkl HH).
Nu blir det mest robotgräsklippare:
www.robotklippare.nu (http://www.robotklippare.nu), www.robotklipparknivar.se (http://www.robotklipparknivar.se), www.amowerknivar.se (https://amowerknivar.se),
www.skarvdon.se (https://skarvdon.se)

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 9772
  • Karma +19/-4
SV: "fel temp" på köldbärare
« Svar #5 skrivet: 16 januari 2010, 16:01:22 »
En rörkrökare sa att pumpen larmar om KBut understiger -10 ºC.


Är det inte lågtryckspressostaten som larmar då och det sammanfaller med -10 grader?
5 kW IVT C5 med 118 m aktivt hål (Cirka 0 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

nibe, ctc, baxi, golvvärme, solenergi Energibutiken.se smarta varor p ntet, leverans till drren
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
Energibutiken.se smarta varor på nätet, leverans till dörren
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
140x140vpforum-11.gif
kontakta oss för pris!