Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Skriv svar

Varning: Det har inte skrivits nya inlägg i detta ämne på 50 dagar.
Om du inte är säker på att du faktiskt vill svara i det här ämnet, så bör du överväga att istället starta ett nytt ämne.
Namn:
E-post:
Ämne:
Inläggsikon:

Verifiering:
Skriv in bokstäverna som syns på bilden
Lyssna på bokstäverna muntligt / Begär en ny bild

Skriv in bokstäverna som syns på bilden:
Hur maanga siiddoor har en tarning (svara med bostäver):
4 värmepumpar delade på två nördar blir: (siffra):

För att slippa svara på kontrollfrågor, registrera dig här!


Ämnessammanfattning

Skrivet av: Micke371
« skrivet: 08 april 2017, 17:51:37 »

Vår Autoterm 570 snurrar på sen 1999.
Men... sedan ett antal år tillbaka så måste jag köra cirkulationen i radiatorerna, annars löser larmet ut.
Man behöver inte köra "fullt blås" i radiatorerna, men ett visst minimiflöde verkar behövas.
Vet inte om det påverkar kompressorkylningen, någon som är kunnigare än jag får svara på det.
Skrivet av: David Rinnan
« skrivet: 10 oktober 2016, 16:21:22 »

testade en gång till, den här gången tömde vi VV ganska ordentligt, och som sagt köra utan värme och utan tillskott.
då ska den bara göra VV och bara med kompressor. När väl kompressorn går i gång kör den i ca 20 sekunder sedan larm.

Denna äldre modell finns det faktiskt bara en larm-givare. dvs ingen egen lampa för lågtryck.

Så vitt jag kan se används cirkpumpen bara för värmesystem, kan det stämma, i så fall kan man avfärda den också?
Skrivet av: purjo__
« skrivet: 10 oktober 2016, 15:41:27 »

Är det inte högtryckspressostaten som löser ut? Enligt manualen är det ju samma larmlampa för båda...
I så fall är det dålig cirkulation av nån anledning. Luft eller stillastående cirkpump.
Iofs sitter väl kondensorn direkt i tanken, så det borde inte kunna vara nåt problem att bli av med värmen såvida inte tanken är väldigt varm redan?
Skrivet av: David Rinnan
« skrivet: 10 oktober 2016, 15:13:26 »

vi har testat att hålla ett finger för filtervakten för att simulera ett igensatt filter och det blir ingen varning.

När vi sätter på maskinen är det inget larm förrän kompressorn går igång och då tar det typ 10-20 sekunder sedan går "filter"-larmet.

Vi har stängt av switch för värme och tillskott och kör bara värmepump.

Vart ska man börja leta tycker ni. kan det vara så enkelt som luft?
Skrivet av: purjo__
« skrivet: 10 oktober 2016, 13:21:49 »

Stämmer den här manualen? doc.ivt.se/download.asp?pt=pdf&fn=Manual_IVT590_sv_1.2.pdf

Enligt den är det samma larm till både filtervakten och högtryckspressostaten. Om det är filtret den larmar på så är det nog differenstryckgivaren som spökar. Det kan räcka att försöka blåsa ur eventuellt damm ur den försiktigt.
Skrivet av: David Rinnan
« skrivet: 10 oktober 2016, 12:58:10 »

ser ut att vara typad 1996.

varnar om filter fast filter inte smutsigt.

Annonser

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme