Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Help with Hot Water (English!)  (läst 292 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad deskjet

  • Nybörjare
  • *
  • Antal inlägg: 3
  • Värmepump eller värmepumpar?
Help with Hot Water (English!)
« skrivet: 29 november 2021, 20:52:34 »
Hi all (You can write answers in Swedish as well).

I have a IVT Greenline heater in my house. I was having problems with it and heating the house and did a "Factory Reset" on the system. That solved the heating problems in the radiators.

But another problem arose - now I have almost no hot water in the taps. I have a separate hot water tank next to the IVT machine. Is it possible that I reset a setting that is stopping water from properly entering that tank? I've tried "Adding Hot Water" in the setting but that doesn't seem to do anything.

Any help is appreciated.

Utloggad 944_Driver

  • Dignitär inom värmepump
  • *****
  • Stad/land: Kumla
  • Antal inlägg: 1475
  • Kön: Man
SV: Help with Hot Water (English!)
« Svar #1 skrivet: 29 november 2021, 22:19:33 »
Check the valve that directs the flow to either the radiators or the hot water tank. They can get stuck. Växelventil in swedish if you search.
Are the temperatures in the display correct? If the hot water is said to be 60C despite being cold it will never try to heat up the water.

// Magnus
Nuvarande huset:
Nibe F1155-12 och VPBS 300, Platta solpaneler 6m2, 210m hål, 'aktivt' ~190m. FTX Heru 130 S EC 2. Hus byggt 1941 med dålig isolering, 110m2 boyta, 70 m2 källare.
Förra huset:
Bosch (IVT) 7kW 2008, VVB 300l, 172m hål, 'aktivt' ~155m, Hus byggt 1915 med dålig isolering, 82m2 + källare mm samt lite värme i garage.

Utloggad deskjet

  • Nybörjare
  • *
  • Antal inlägg: 3
  • Värmepump eller värmepumpar?
SV: Help with Hot Water (English!)
« Svar #2 skrivet: 30 november 2021, 09:05:03 »
I think I solved it. When I reset the Pump it seems that I needed to confirm the sensor (GT3?) for the hot water tank. Doing that in the Installation settings seems to have made it flow normally. thanks.

nibe, ctc, baxi, golvvärme, solenergi Mer n 20 rs erfarenhet av vrmepumpar
 


Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Ad
CitCop - Värmepumpar med installation i hela Sverige
Svenska apotek med tillstånd
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?