Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Skriv svar

Namn:
E-post:
Ämne:
Inläggsikon:

Verifiering:
Skriv in bokstäverna som syns på bilden
Lyssna på bokstäverna muntligt / Begär en ny bild

Skriv in bokstäverna som syns på bilden:
Hur maanga siiddoor har en tarning (svara med bostäver):
4 värmepumpar delade på två nördar blir: (siffra):

För att slippa svara på kontrollfrågor, registrera dig här!


Ämnessammanfattning

Skrivet av: Rickard
« skrivet: 12 februari 2018, 08:00:22 »

Det finns 3 justeringar du skall göra:

1. Stäng av rumsgivarpåverkan och justera in så du får rätt kurva, du behöver troligen höja kurvan med 2 steg, t.ex. från 5 till 7 för att så 2-3 grader varmare inne. Vilken kurva har du nu?

När kurvan är rätt skall du:

2. Aktivera rumsgivaren

3. Justera hur stor påverkan du vill att rumsgivaren skall ha, men hög rumsgivarpåverkan så får du en rumstemp som ligger närmare det du ställt in på din rumsgivare, men du riskerar även att snabba upp regleringen så mycket att du får onödigt många start och stopp på värmepumpen. (Den känner små förändringar i innetemp och drar upp/ned börvärdet rejält, vilket triggar start/stopp på kompressorn i onödan)

För att veta när du har rätt kurva och en bra rumsgivarpåverkan kan man räkna antalet starter/dygn när utetempen ligger på -5 till 0 grader ungefär (då startar/stoppar normalt en värmepump som mest).
Man behöver inte ha mer än ca 12 starter/dygn för att huset skall ha en jämn innetemp.
Har du  mer än 30 starter/dygn så anser jag att du har för många starter, för många starter kan bero på för hög rumsgivarpåverkan.

Mitt råd är alltså att höja kurvan med ett par snäpp och ställa rumsgivarpåverkan på 2-3.
Skrivet av: Smurfen.
« skrivet: 10 februari 2018, 13:10:43 »

Hej!

Jag har en Nibe F1245-8 som matas av en 550m Jordvärmeslinga. Pumpen värmer på en villa på 128kvm(Radiatorer) samt en konvektor i ett garage på 40kvm(enbart 13grader börvärde). Bor i Småland. huset byggt -84 väl isolerat både uppåt och utåt, 3-glas på alla fönster.
Jag har satt in inomhusgivare, den med displayen RMU 40.

nu till mitt dilemma, jag vill kunna ställa börvärdet på RMU40:n och sedan vill jag att pumpen ska försöka hålla denna temperaturen, så som det är nu så är mitt börvärde satt till 21grader men vi har bara en snitttemp på 18,6 de senaste månaderna, det är sällan tempen går över 20grder.
Jag har ställt in kurvan enligt mitt område och jag har även ställt in så man ska styra med inomhusgivare.

Är det någon som har några tips eller några ideer på vad jag kan göra? eller rent av tips på inställningar som jag sak använda?
Det finns ingen kurva som är för ditt område du ska ha rätt kurva efter ditt hus och det görs enklast utan innegivare. Man kan inte få vp att styra med innegivaren den styr mest med utegivaren och sen rättar innegivaren till ev felaktigheter så kurvan ska vara rätt annars funkar det inte bra.
Skrivet av: JNF
« skrivet: 10 februari 2018, 10:53:57 »

Skulle börja med att avaktivera rmu40 sen höja kurvan så du har 21grader inomhus vid olika utomhus temperaturer.(obs vänta ett dygn efter varje justering så tempen hinner stabilisera sig) ..
När du lyckas få rätt kurva och kurvförskjutning för att hålla 21 grader inomhus.....Först då aktiverar du rmu40. Och det finns även en faktor du kan ställa in mellan 1-6 som bestämmer hur mycket rumsgivaren tillåts påverka vid över respektive undertemp.
Skrivet av: B3ngt
« skrivet: 10 februari 2018, 10:07:36 »

Hej!

Jag har en Nibe F1245-8 som matas av en 550m Jordvärmeslinga. Pumpen värmer på en villa på 128kvm(Radiatorer) samt en konvektor i ett garage på 40kvm(enbart 13grader börvärde). Bor i Småland. huset byggt -84 väl isolerat både uppåt och utåt, 3-glas på alla fönster.
Jag har satt in inomhusgivare, den med displayen RMU 40.

nu till mitt dilemma, jag vill kunna ställa börvärdet på RMU40:n och sedan vill jag att pumpen ska försöka hålla denna temperaturen, så som det är nu så är mitt börvärde satt till 21grader men vi har bara en snitttemp på 18,6 de senaste månaderna, det är sällan tempen går över 20grder.
Jag har ställt in kurvan enligt mitt område och jag har även ställt in så man ska styra med inomhusgivare.

Är det någon som har några tips eller några ideer på vad jag kan göra? eller rent av tips på inställningar som jag sak använda?
Skrivet av: Rickard
« skrivet: 30 januari 2018, 10:09:40 »

Humus och alger finns i alla kommunala vattensystem, speciellt de som har ytvatten som källa till sitt vatten.
Det är svårt att komma ifrån.
Tror det blir svårt att vältra över detta på Kommunen, känns som att Nibe inte har dimensionerat slingan med tillräcklig höjd taget för detta fenomen som finns överallt.
Kanske kan man minska problemen med tillväxt genom att inte låta vvb bli lika kall innan värmen startar igen, ju lägre temp desto mer tillväxt får man i beredaren.
Skrivet av: Gäst
« skrivet: 29 januari 2018, 20:23:42 »

Hur går tvätten till? Jag har ett liknande problem.
Skrivet av: Oinas
« skrivet: 29 januari 2018, 19:22:32 »

Nu är det filmat i vvb. Där fanns ingen kopparbeläggning som påstods, men däremot gott om något gulgrönt som ser ut som typ humus/alger. Fick upp en prov och har kontaktat kommunen som står för vattenledningarna så dom ska analysera vidare vad det.är för typ av gegga och var den kommer ifrån. Blir tvätt av vvb och ev installation av sk björnfilter på inkommande vatten.
Skrivet av: Smurfen.
« skrivet: 26 januari 2018, 19:36:42 »

Det syns troligtvis i loggen vad som är fel men tror inte det stämmer det som installatören påstår i alla fall om det inte var en missuppfattning.
Skrivet av: DonPablo
« skrivet: 26 januari 2018, 18:44:46 »

löser den på tb så får du ett larm (har jag för mig)
Skrivet av: Rickard
« skrivet: 26 januari 2018, 08:10:29 »

Det där med korta varmvattenkörningar och ingen värme till huset skulle kunna bero på att växelventilen inte växlar som den ska, den TROR den värmer huset, men den värmer egentligen beredaren - och då kan den stänga av sig fort. (Stannar på driftpressostat).
I övrigt är det där inget jag någonsin tidigare hört talas om, att det skulle bli sådana avlagringar i (eller utanpå?) slingan att värmen i beredaren inte fungerar.
Mer vanligt är att det är problem med luft i slingan.
Speciellt om det är 10 eller 12 kW modellen så kan det vara känsligt, att den löser ut på driftpressostaten innan vattnet egentligen är varmt.
Riktigt hur det skulle kunna göra att elpatron inte fungerar för legionella förstår jag dock inte, om det inte är så mycket luft att elpatron löser ut på överhettningsskyddet, vilket iofs inte är omöjligt.
Har du provat återställa elpatron?
Exakt vad larmar den för när det gäller elpatron?
Skrivet av: DonPablo
« skrivet: 26 januari 2018, 06:53:24 »

Har hört talas om problem med jordning kan skapa såna avlagringar och tillslut bränna elpatroner, man får galvaniska strömmar eller liknande, jag är ingen elektriker, har bara hört nåt liknande av en elare, då vi på ett område bytt ca 10 elpatroner på hus som är under året gamla
Skrivet av: Smurfen.
« skrivet: 25 januari 2018, 22:14:00 »

Om grannarna svetsar mycket påverkar inte om slingan ev har avlagringar men dåligt vatten kan säkert ge avlagringar men det påverkar inte värme produktionen på det viset du beskriver. Jag tycker du ska köra en usb loggning på din vp starta en ny egen tråd lägga in loggen där så kan vi kolla på den och se om vi hittar nått fel.
Skrivet av: Oinas
« skrivet: 25 januari 2018, 21:02:38 »

Har sedan 4 år bara bekymmer med min Nibe1245. Började år ett med att den plötsligt slutade skicka värme till elementen. Installatören kontaktades, han var hit och pillade lite, sedan funkade pumpen igen. År två samma sak, men då tog installatören med sig en enligt honom mycket rutinerad herre som kunde sånt här och jajemen den felande pumpen började värma kåken igen. År tre samma sak, men nu kontaktade installatören Nivea egna certifierade servicefirma på orten. Han kom hit och konstaterade att det minsann måste vara dålig ström här i kvarteret, för vi hade tydligen fått någon form av avlagringar i slingan i vvb. Sånt får man om man har grannar som svetsar mycket sa han. Han pillade lite med pumpen och allt började funka. Sedan dess har den varit lite lynnig. Driftprioritering har varit 30 min varmvatten och 30 min värme men av och till har den fått för sig att köra varmvatten 10-22 min och sedan hoppa tillbaka till noll och börja om med varmvatten igen. Den kom liksom aldrig till värme. Med påföljd att kåken kyldes ut. Startade jag om pumpen funkade allt igen. Ringde åter servicekillen som nu kommer hit och konstaterade att vi minsann har dåligt vatten. Då blir det avlagringar på slingan. Spelar visst ingen roll att. I har kommunalt vatten, man kan tydligen ha dåligt vatten med mycket humus osv ändå. NIBE kontaktades, de skickade ett vattenprov dom visar på mjukt vatten och att det EVENTUELLT kan vara koppar sulfit som avlagrat sig på slingan som har orsakar problemet. Och nu får jag felmess att periodiska höjningen inte klarar av att värma vattnet. Vilket tydligen kan leda till legionella för oss som duschar i vattnet. Vad i hela friden Kan man ta sig till??? Imorgon ska iaf servicekillen hit och filma för att bevisa att det faktiskt är avlagringar som orsakar problemet. Men vem bär ansvaret? Är det jag som slutkund? NIBE som säljer en pump.som inte klarar kommunalt vatten? Eller kommunen vars vatten pajar min pump? Eller installatören som sålt en pump som inte funkar här? Vad tror ni?
Skrivet av: tipo874
« skrivet: 12 januari 2018, 23:28:14 »

Givetvis, jag ville bara förklara varför framledningen inte går upp direkt.

Vi har just kommit till stugan och jag stängde av semesterläget i går morse och det har tagit 1,5 dygn att höja tempen från 15 till 21 grader, och man ser tydligt på loggen hur framledningen ökar efterhand som tempen stiger i huset.
Skrivet av: bopakoster
« skrivet: 12 januari 2018, 22:42:40 »

Jovisst men eftersom värmebäraren svalnar på resan genom platta o raddar så tillförs värme så det borde bli varmare i huset om den värmemängden är mer än vad som försvinner ut genom husets skal och med ventilationen. Grundfråga: Räcker VP effekten och elpatroner till för det vid -25grader?
Skrivet av: tipo874
« skrivet: 12 januari 2018, 22:29:46 »

Ju kallare det är inne, ju mera avkylning blir det av radiatorer eller värmegolv och ju svalare blir returen och därmed även framledningen.
Skrivet av: Smurfen.
« skrivet: 12 januari 2018, 21:32:55 »

Nu känner jag mig lite dum för jag inte förstår och då bör man fråga.

Efter att ha installerat en F1245 i höstas har den tickat på men slutförandet av nybygget samt mycket på jobbet har gjort att jag inte hunnit gräva mig speciellt djup i de olika inställningarna i pumpen.

Vid installationstillfället så ställde jag in max framledningstempreatur till 32 grader och den dess har den legat däromkring. Jag valde också att helt stänga av eltillsatsen.  Det har funkat fint under hösten och tidiga vintern när det inte varit så kallt. Inomhus tempen har haft ett börvärde på 22 grader och legat på 21-22. 

Nu i veckan kom dock en köldknäpp med -25 i 4-5 dagar vilket gjort att sambon ringde i onsdags morse (givetvis när jag var på jobbresa på annan ort) och hon vaknat av att det var 15 grader i sovrummet. Efter att ha hotat med diverse flyttar till hotell och svärmor så lovade jag att kolla på detta direkt jag kom hem.

Efter lite knappande insåg jag ju att 32 grader i framledning helt enkelt troligen inte räcker för att tillföra tillräckligt mycket energi till huset och att jag borde höja denna.

Sagt och gjort så höjde jag börvärdet på framledningen till 45 i morse samt även slog på El-tillsatsen för att om möjligt hjälpa pannan att ännu snabbare värma huset till en nivå att jag slipper sova på soffan resten av helgen.

När jag kom hem från jobbet ikväll så har framledningen ökat men endast till 36,8 grader på ca 10h.

Då är min fråga, varför ökar inte framledningstempen direkt ? Inser självklart att det finns en tröghet i systemet gällande innetemperaturen men tycker att framledningen borde ju öka direkt speciellt när jag har slagit till elpatronen.

1-plans villa.  180m2 + 85m2 garage golvvärme på allt.
Nibe F1245 8kW.  200 meter borrhål. 
Östersund. 


Jag passade även på att slå igång loggningen över dagen. Bifogar den filen om någon kan tyda mer ut den än mig :D

Tack på förhand.
Gissar att du har ingjuten golvvärme och det ger ett trögt system på gott och ont men har det blivit kallt inne tar det tid att öka tempen. Kollar man i loggen ser allt ok ut men enda chansen att få framledningen att stiga är att returen stiger och det gör den när plattan blir varmare. Var noga och justera in rätt kurva så kommer det funka bra i framtiden men vänta nån dag mellan större förändringar så plattan hinner med.
Skrivet av: DonPablo
« skrivet: 12 januari 2018, 21:15:27 »

Golvvärme är ju än trögare än elementvärme, har du dessutom slingorna ingjutna i betong, lär det ta ett tag innan det blir varmt. Elda i kamin om du har någon, annars ställ in kupevärmare för husfridens skull =)
Skrivet av: svenske kocken
« skrivet: 12 januari 2018, 21:10:03 »

Du ska tillåta eltillsatsen annars blir det kallt inne när pumpen inte riktigt orkar och jag skulle gissa att du behöver kanske 45-50 grader när det är så kallt som det har varit nu. Nu är jag inte någon fena på Nibe så jag överlåter till någon annan att ge dig råd om kurvlutning och kurvförskjutning. Men jag gissar att du ska ha ett börvärde på lite över 30 grader vid noll ute.
Skrivet av: Robin.Wahlman
« skrivet: 12 januari 2018, 20:33:25 »

Nu känner jag mig lite dum för jag inte förstår och då bör man fråga.

Efter att ha installerat en F1245 i höstas har den tickat på men slutförandet av nybygget samt mycket på jobbet har gjort att jag inte hunnit gräva mig speciellt djup i de olika inställningarna i pumpen.

Vid installationstillfället så ställde jag in max framledningstempreatur till 32 grader och den dess har den legat däromkring. Jag valde också att helt stänga av eltillsatsen.  Det har funkat fint under hösten och tidiga vintern när det inte varit så kallt. Inomhus tempen har haft ett börvärde på 22 grader och legat på 21-22. 

Nu i veckan kom dock en köldknäpp med -25 i 4-5 dagar vilket gjort att sambon ringde i onsdags morse (givetvis när jag var på jobbresa på annan ort) och hon vaknat av att det var 15 grader i sovrummet. Efter att ha hotat med diverse flyttar till hotell och svärmor så lovade jag att kolla på detta direkt jag kom hem.

Efter lite knappande insåg jag ju att 32 grader i framledning helt enkelt troligen inte räcker för att tillföra tillräckligt mycket energi till huset och att jag borde höja denna.

Sagt och gjort så höjde jag börvärdet på framledningen till 45 i morse samt även slog på El-tillsatsen för att om möjligt hjälpa pannan att ännu snabbare värma huset till en nivå att jag slipper sova på soffan resten av helgen.

När jag kom hem från jobbet ikväll så har framledningen ökat men endast till 36,8 grader på ca 10h.

Då är min fråga, varför ökar inte framledningstempen direkt ? Inser självklart att det finns en tröghet i systemet gällande innetemperaturen men tycker att framledningen borde ju öka direkt speciellt när jag har slagit till elpatronen.

1-plans villa.  180m2 + 85m2 garage golvvärme på allt.
Nibe F1245 8kW.  200 meter borrhål. 
Östersund. 


Jag passade även på att slå igång loggningen över dagen. Bifogar den filen om någon kan tyda mer ut den än mig :D

Tack på förhand.
Skrivet av: DonPablo
« skrivet: 12 januari 2018, 05:51:56 »

ja man tycker det, men så gör den fortfarande, 7 grader och vbcp trallar på i 55%.
06.42 Ändrade tillbaka till föregående mjukvara, då vart siffrorna 5 i delta, så nu kan jag ha den på 7 i delta, eller kanske testa låta den köra på standard inställningen, och se vad som händer. Nu drar den på till 70 med cp för att hålla 5 gr!
Skrivet av: Smurfen.
« skrivet: 11 januari 2018, 09:13:08 »

Märkligt om du angett önskat delta till 5 grader men den håller 7 grader tvärtom vore mera normalt.
Skrivet av: DonPablo
« skrivet: 11 januari 2018, 06:36:24 »

Måste få mig tid att justera in alla raddar ordentligt, har en hel övervåning som renoveras nu, så tiden finns inte, fast man egentligen vill. Men det kommer väl lite mer tid här framöver får vi hoppas =)
Skrivet av: DonPablo
« skrivet: 10 januari 2018, 21:17:32 »

Nej den går på 55 -56%, har inte så mycket strypt i systemet
Skrivet av: Smurfen.
« skrivet: 10 januari 2018, 21:15:24 »

Om pumpen går längre och trots det värmer mindre över börvärde vet jag inte hur du fått till det  Sc:,h Du har angett önskat delta till 5 grader men har 7 graders delta går cp på max hela tiden  Sc:,h
Skrivet av: DonPablo
« skrivet: 10 januari 2018, 20:49:52 »

Har ändrat inställningarna i 5.1.14 egna inställningar till delta t 5 vid -20dut , nu håller pumpen delta t på 7 grader mellan framl/retur, samt att den värmer ca 3 grader över  beräknad framledningstemp, så pumpen får gå längre, och inte behöver värma vattnet så mycket över beräknat. har -100 på gm nu.
Skrivet av: bevakare
« skrivet: 02 januari 2018, 19:05:15 »

Hej

Tack smurfen  tummenupp tummenupp
Nu är det gjort får se om jag märker nån skillnad
Skrivet av: Smurfen.
« skrivet: 02 januari 2018, 15:31:47 »

Har för mig att man måste registrera sig på Nibe uplink och sen anger man serie nr och laddar ner mjukvaran. Om din vp är från 2010 har det kommit lite nyheter tex delta styrda cp både varma samt kalla sidan samt vv toppning och troligtvis nått mer.
Skrivet av: bevakare
« skrivet: 02 januari 2018, 15:22:11 »

Hej allihopa

Jag har en Nibe 1245-6 från år 2010, installerad oktober 2010 när jag byggde huset.
Inser när jag läser här att det finns uppdateringar.

Min pump har aldrig krånglat under denna tid, men heller inte fått nån uppdatering.
Vart hittar jag uppdateringar att tanka hem ?
Var in på Nibes hemsida men såg inget..............
Kunde var kul å stoppa in senaste uppdatering i min numera halvgamla pump.

Tack på förhand
Skrivet av: tipo874
« skrivet: 31 december 2017, 17:51:00 »

När jag kopplade in 300-liters tanken fick jag höja från -100 till -30 (max). Gick från en start i timmen till ca 1 start var tredje timme. Skulle gärna höja till -20 om det gick.
Skrivet av: Smurfen.
« skrivet: 31 december 2017, 11:20:14 »

Om den startade 70 gånger om dan tidigare kommer den starta mera sällan nu med mera vatten. Man kan ändra deltat till valfritt värde men du hade väl 7 graders delta vilket låter ok  Sc:,h Cirkpumpen bryr sig inte hur mycket över börvärde du ligger den har som uppgift att hålla deltat rätt ligger man mycket över börvärde är det inte cp som ska öka utan vp ska stoppa.
Skrivet av: DonPablo
« skrivet: 31 december 2017, 11:04:34 »

Jag har ju för en månad sedan ökat volymen med 100 liter, vill ju inte ligga på gm -60 i start för att den ska ligga nära beräkn framl, då startar den ju 70 ggr om dagen igen.  det lustiga är att den ligger på 60% på cirkpumpen, och 5-6 grader över beräknat, när den kunde ha gasat och sänkt den diffen, styr den bara på delta, kan jag ändra deltat någonstans?
Skrivet av: Smurfen.
« skrivet: 31 december 2017, 09:42:05 »

Att vp går långt över beräknad framledning beror på att du har för långa gångtider i förhållande till systemets vatten volym dvs du har för för lågt värde på GM för start av kompressorn prova att öka värdet. Det enda sättet att få vp gå närmare börvärde är kortare gångtider eller mera vatten volym det finns ingen justering som gör att den ligger närmare börvärde.
Skrivet av: DonPablo
« skrivet: 31 december 2017, 09:20:04 »

Smurfen var ställer jag in  det ?
Alltså deltat framl och retur ligger på ca 7 grader, men jag tycker beräkn framl och framl skiljer sig så mycket, varför kör han 5-7 grader över beräknat, hade det inte varit bättre med lite lägre diff där, och låta pumpen gå en längre stund?
Skrivet av: Smurfen.
« skrivet: 22 december 2017, 18:45:05 »

Det ska inte vara nån större skillnad mellan fast eller delta styrd cp vill du att den ska hålla ett eget angivet delta hela tiden kan man ställa in vp så.
Skrivet av: DonPablo
« skrivet: 22 december 2017, 14:04:54 »

Tycker min värmer alldeles för högt över börvärde, med vb cirkpump i autoläge, när jag körde konstantfart vid komp drift, så gick komp i 1,5h, för att skillnaden mellan framledning och börvärde var en bra stund lika, och väldigt länge 1 grads diff, och på slutet kanske 3 graders diff, medan den nu varvar upp och ner pump, så den håller 5-7 grader över beräknad framledning, då går det snabbt räkna hem gradminutrar, är det inte bättre att pumpen jobbar med småp differenser och går lite längre?
Skrivet av: SimpanH
« skrivet: 22 december 2017, 09:08:51 »

Okej, kan detta fixa till problemet med att den värmer över börvärdet?
Har ingen acktank för övrigt.
Skrivet av: tipo874
« skrivet: 22 december 2017, 09:01:49 »

Jag körde med 10% i vänteläge innan jag installerade tanken.
Skrivet av: Carl N
« skrivet: 22 december 2017, 08:19:49 »

Når kompressorn vilar så varvar cirkpumpen upp för att sen gå ner under drift.
Jag skulle ställa ner farten på cirkpumpen till ca 30-40% i vänteläget i  meny 5.1.11.
Skrivet av: SimpanH
« skrivet: 21 december 2017, 15:35:00 »

Toppen!
Tack för hjälpen  tummenupp
Skrivet av: Smurfen.
« skrivet: 21 december 2017, 15:33:51 »

20 starter kan nog stämma och det är helt ok på 23 timmar vill du ha mindre antal starter eller att vp ska jobba närmare börvärde är det mera vatten i systemet som gäller.
Skrivet av: SimpanH
« skrivet: 21 december 2017, 14:32:33 »

Okej!
Förstår jag loggen rätt om jag läst ut 20 starter under loggningen?
Och är detta ett ok antal starter på 23h?
Många frågor nu..
Skrivet av: Smurfen.
« skrivet: 21 december 2017, 13:00:12 »

Brukar kolla på loggar med open office calc. Jo systemet är nog litet i förhållande till vp därför värmer den högt över börvärde om man ska ha få starter men du kan nog öka på antalet starter en del och få en bättre drift är ju bara att räkna hur många du har per dygn. Borde inte vara den radden som ger för varm retur tillbaka den borde kyla vattnet bra men kan säkert vara att det är på grund av litet system returen stiger snabbt.
Skrivet av: SimpanH
« skrivet: 21 december 2017, 10:43:54 »

Tack för snabbt svar!
Såg larmet igår efter loggningen så fixade det, kom nog efter mjukvaruuppdateringen jag gjorde innan.
Har du någon typ av lathund man kan kolla på för att förstå loggen?
Skulle tro att systemet är litet i förhållande till VP, första radiatorn är i garaget där det bara är 10-12°C ungefär.
Skrivet av: Smurfen.
« skrivet: 21 december 2017, 10:35:15 »

Du har ett larm som heter 900 och beror på att inget land är valt i styren tror knappast det gör nått men är säkert lätt att fixa till. Annars ser väl allt ok ut den värmer ganska högt över börvärde ca 9 grader i slutet av en körning vill du att den ska värma närmare börvärde kan du öka Gm för start av kompressorn vilket också kommer ge lite mera starter. Du kan ev kolla om nån radiator troligtvis nära vp är lite för mycket öppen för returen stiger snabbt när vp startar men kan bero på litet system också.
Skrivet av: SimpanH
« skrivet: 21 december 2017, 09:14:41 »

Hejsan,
Ny medlem här på forumet.
Har nyss köpt hus där en Nibe F1245-8 är installerad, loggade pumpen ca. ett dygn och tänkte kolla med alla kunniga här om ni tycker det ser bra ut eller om det är något jag borde kolla över.  :)
Skrivet av: svenske kocken
« skrivet: 23 april 2017, 12:23:33 »

Det gör man även på Thermia.
Skrivet av: Smurfen.
« skrivet: 23 april 2017, 10:23:12 »

På Nibe ställer man in gm mellan elstegen.
Skrivet av: 25fOCUS
« skrivet: 23 april 2017, 09:59:08 »

Eftersom det är en viss hysteris inblandad i stegen (och rätt många liter vatten som ger tröghet) så står inte kontaktorerna och spelar när tillskott behövs.
Och att ett vist antal steg skulle vara "normalt" vill jag protestera mot. Vissa fabrikat har haft många steg och andra bara tre, alla har fungerat bra men dom med endast tre steg är ju lite enklare och har därför mindre komponenter som kan fallera.
Helt vaken med vad du säger om  hysteris , om inte det finns någon form av fördröjning inbakad mellan stegen ,
finns inte det blir det flipperspel  :)
Skrivet av: svenske kocken
« skrivet: 23 april 2017, 09:53:07 »

Eftersom det är en viss hysteris inblandad i stegen (och rätt många liter vatten som ger tröghet) så står inte kontaktorerna och spelar när tillskott behövs.
Och att ett vist antal steg skulle vara "normalt" vill jag protestera mot. Vissa fabrikat har haft många steg och andra bara tre, alla har fungerat bra men dom med endast tre steg är ju lite enklare och har därför mindre komponenter som kan fallera.

Annonser

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
Värmepumpar i Stockholm
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

Click Here!
Click Here!
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Use CS Theme