Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Skriv svar

Namn:
E-post:
Ämne:
Inläggsikon:

Verifiering:
This box must be left blank:

Skriv in bokstäverna som syns på bilden
Lyssna på bokstäverna muntligt / Begär en ny bild

Skriv in bokstäverna som syns på bilden:
Hur mycket blir tretti + 1000?:
Vilken färg är en DHL-bil:
Vad blir 33 delat med trettitre?:
Vad blir Nitti dividerat med 3 delat med 10?:

För att slippa svara på kontrollfrågor, registrera dig här!


Ämnessammanfattning

Skrivet av: Pumpens
« skrivet: 05 oktober 2022, 07:12:55 »

Tror jag bara delade pumpen i två delar och fick då se skräpet i impellern och plockade bort bitarna, minns inte nu om jag gjorde något mera med axeln. Om man bara kan dra ut den, så varför inte göra rent där också. Om det går borde jag gjort det också… Sc:,h

Anledningen till att jag började skruva med pumparna var ju att det larmade på högtryckpressostat (om jag minns rätt) och cirkulationspumpen var brännhet(som går till utedelen), och det var svårt att få igång den igen. Så det var rejäla bitar i, har funkat fint efter det nu :) Men hittade
Även skräp i den som går in i huset som fungerade, så den borde fungera bättre också efter lite resning :)

Efter detta så monterade jag in två stycken magnetit magneter, en på returen från elementen och en till utflödet till utedelen, så den ska hållas så ren som möjligt, beställde från Amazon fick dom för en tredjedel av svenska priset.
Skrivet av: poqkweoa
« skrivet: 04 oktober 2022, 22:42:36 »

Fick två Grundfos CP av farsan som han hade liggandes, så nu har jag iaf backup om det skulle behövas (givet att de fungerar). Funkar även bra som testkaniner innan jag rengör på riktigt..

Pumpens, rengjorde tog du loss pumphjul osv och rengjorde, eller endast själva propellern?
Skrivet av: poqkweoa
« skrivet: 02 oktober 2022, 09:31:47 »

Ja det är ju risken, lite av liknande anledning som jag vill felsöka klart nuvarande felet innan vintern.
Ska hålla koll på varningen, den har inte kommit tidigare, och det har varit problemfritt sedan April annars.

Nu är för övrigt VP uppe i 2 starter per timme, och det är inte ens särskilt varmt i huset. Tänkte justera kurvan efter att ha "löst detta", men måste nog redan nu börja öka den. Det känns verkligen som är det något med låg vattenvolym/cirkulation i värmesystemet.

Edit: Gör ett sista tappert försök (innan CP rensning) i att försöka se om det finns någon kortslutning i systemet. Testar stänga av alla radiatorer och se om golvvärmen får mer att jobba med.

Edit 2: Dumma jag hade ju glömt slå på en av CP till GV.. återkommer nån senare dag med resultat..
Skrivet av: P_K
« skrivet: 01 oktober 2022, 16:14:41 »

Hej, jag har en likadan pump och hade en reparatör (eller snarare installatör misstänker jag) ute nyligen för att titta på larmet "utlöst lågtryckspressostat" som du också fått.

Inte för att den bråkat nu men de senaste två åren har den larmat vid ojämna mellanrum så fort temperaturen sjunkit till fem grader och lägre. Ibland har den startat om själv men andra gånger krävt kvittering av larmet och kört på elpatron under tiden.
Tänkte att det hade varit skönt att slippa med tanke på elpriserna, planen var egentligen att låta den gå till den rasar och sedan byta.

Killen gjorde ingen större felsökning utan konstaterade att det troligen beror på köldmediebrist (eventuellt kompressorn) och att det är bättre att köpa ny pump. Att fläkten går som den ska och nedisningen varit jämn hade jag redan nämnt.

Tyvärr är det ett lotteri idag med höga elpriser (SE4 här) och långa leveranstider, skulle pumpen haverera och kräva körning på elpatron i ett halvår så är det bättre att beställa en ny innan det händer. Samtidigt stör det mig att slänga ut en pump som fungerat fint sedan april i år.
Menar inte att du ska beställa ny pump men skulle LP-larmen börja hagla under vintern är du kanske snart i samma läge som jag. Har sett att flera i byn som haft likadana pumpar bytt ut dem de senaste två åren så för min del är det nog bara en tidsfråga.
Skrivet av: poqkweoa
« skrivet: 01 oktober 2022, 13:52:38 »

Mycket bra tips, tack så mycket! Jag testade lufta CP, men det såg bra ut. Den ena CP hade en hel del svart vatten i sig, den andra var ren. Ska se om jag vågar ge mig på att rengöra dem, det är ju inte det enklaste att komma åt längst in i pannan.  :)

Jag tog för övrigt en runda i VP där ute. Rengjorde lameller (det var lite frigolit osv på den, men inte mycket) med såpa, även brunnen var lite igensatt så den rensade jag, men inget jag tror berör. Bra att lära sig hur man öppnar den, inspektionslucka och så. Kan nog vara bra inför vintern när lamellerna faktiskt får isbildning.
Skrivet av: Pumpens
« skrivet: 01 oktober 2022, 08:31:16 »

Hej!

Nej det behöver du inte göra, stäng av dom kranar/vred som finns, så minimerar du hur mycket element vatten som kan åka ut. När jag gjorde det där, så tog jag ut hela pumpen(en i taget) och sen stoppade jag in små trasor i rörändarna så vattnet sluta att flöda. Det är klart att det kommer hinna rinna ut mycket vatten, tar man det bara lugnt och förbereder med allting innan. Glöm inte sen att fylla på vatten och lufta. Du har en stor mässingskruv på cirkulations pumpen som du skruvar ut för lufta pumpen, det ska alltså sippra ut vatten, du kan testa innan du skruvar ner pumpen att skruva ut den för att se hur det funkar, och lufta elementen flera gånger.

När jag skruvade ihop pumphuset, så drog jag i lite för mycket så det gick trögt, så kolla det också så du känner att allting snurrar lätt innan du monterar tillbaks pumpen  tummenupp

Om man vill ge sig på mera rengöring så kan man rengöra värmeväxlaren som finns på utedelen, finns en tråd om det här på forumet. Jag gjorde det i somras och en hel del skit åkte ut, massor med små svarta korn…
Viktigt att rengöra växlaren motsröms, och här krävs mera prylar, medel slangar kopplingar extern pump osv osv

Lycka till  tummenupp
Skrivet av: poqkweoa
« skrivet: 30 september 2022, 22:01:44 »

Ah, intressant, tack!

Nyss köpt huset och antar att ingenting är rengjort, så skadar nog inte att rengöra.

Men jag måste alltså tömma hela systemet på vatten? Eventuellt så finns det två ventiler som jag kan stänga, men osäker på om pannan måste tömmas.

Skrivet av: Pumpens
« skrivet: 30 september 2022, 21:48:14 »

Det du skulle kunna göra är att skruva ner pumphuset på båda cirkulationspumparna och plocka bort eventuella bakelit bitar som kan fastna i impellern.

När jag själv gjorde det för några år sedan vart jag förvånad över hur många bitar som hade fastnat där, och det i sin tur kan ge ojämnt flöde eller konstant sämre flöde, beroende på om dom har kilat sig fast eller snurrar runt.

Har du tur kan du sen skruva ner pumpen som går till utedelen till läge 1 med bibehållen prestanda och spara några sköna watt, nu när cirkulationspumpen måste gå konstant under 3 plusgrader ute, för att vattnet inte ska frysa tummenupp
Skrivet av: poqkweoa
« skrivet: 30 september 2022, 19:14:04 »

Ok det är ju bra, så för att summera:

- Alla siffror ser OK ut
- Jag skulle kunna rengöra VP lameller osv, men det är inget i siffrorna som visar att det behövs
- Antal starter är normalt för en VP som kör utan volymtank, det finns inte mycket jag kan göra åt det
Skrivet av: Carl N
« skrivet: 30 september 2022, 18:45:59 »

Inget i siffrorna kan förklara varför lågtryckspressostaten löser, det ser helt OK ut.
Hetgastemp på ca 30 C över T8 är bra.
Skrivet av: poqkweoa
« skrivet: 30 september 2022, 09:53:09 »

Tog en titt när den körde nu. Lite bubblor först men de försvann helt. Fläkten kör som det ska. Det är lite vatten i botten av VP, så jag ska kanske ta en titt på röret som leder ut vattnet. Kanske även en liten rengörning av lameller, även om det ser rätt OK ut.
Skrivet av: poqkweoa
« skrivet: 30 september 2022, 09:36:22 »

Höjde kurvan lite för att få igång den, så här såg det ut.

T1 33,1
Start 25,8
Stopp 33,9
T2 11,3
T3 47
T6 61,7
T8 33,8
T9 28,2
T10 28
T11 12
T12 11,1

Och om man sen kollar på värmen jag fick ut i systemen.

GV1 22 (Ovanvåning)
Radiatorer 29
GV2 25 (Första våning)
GV3 24 (Källare)

Jag skulle tycka att jag pumpen borde köra tills alla system är närmare T1, men jag missförstår nog.

Jag ska ge mig ut och kolla på pumpen vid nästa körning och se hur synglaset ser ut.


Edit: Ska se om jag själv kan göra någon form av analys av dessa siffrorna.

- T8-T9 diff är 5,6. Riktlinjen är väl cirka 6-7? CP för VP är på max (3).
- T1-T9 diff är 4,9. Dvs detta är vad GV/radiatorer avger. Vet inte om det är bra eller inte.
- T1-T8 diff är 0,7. Dvs jag förlorar 0,7 grader mellan VP och huset, det låter väl ok.
- T11-T12 diff är låg, vilket jag antar stämmer för det verkar inte bildas is etc.
- T6 hetgas, vet inte vad som är förväntat här.
Skrivet av: poqkweoa
« skrivet: 29 september 2022, 09:17:41 »

Ok ska göra det.

Värt att nämna är att jag aldrig sett detta felet förut, och jag har inte sett det sedan den 22e.
Skrivet av: Carl N
« skrivet: 29 september 2022, 08:33:54 »

Hej!
Oj, jag missade att detta är en luft/vatten, så nån köldbärarvätska finna inte.
Bortse från detta.
Du ska inte "lufta" på något där, det blir inte bra.

Om den löser på lågtryckspressostaten så kan det vara fläkten som stannat eller att avfrostningen inte funkar?
Även brist på köldmedia eller fel på expansionsventilen kan ge detta fel, men det kräver en kyltekniker för att avhjälpa.

Kolla upp temperaturerna på T2, T6, T8, T9, T10, T11 och T12 när kompressorn går?
Du kan även studera synglaset (det runda) när kompressorn startar och under 2-3 minuter i början?
Det bubblar i början men ska bli klart efter nån minut.
Skrivet av: poqkweoa
« skrivet: 28 september 2022, 18:32:24 »

Tyckte det var svårare att hitta skötselinfo om VP än pannan.
Skrivet av: poqkweoa
« skrivet: 28 september 2022, 18:31:03 »

Blir inte riktigt klok på vad som är filtret. Hittade där man kollar nivån tror jag. Hittade även luftningsventil, bör man testa lufta här ute kanske?

Här kommer lite bilder.

Skrivet av: Carl N
« skrivet: 28 september 2022, 07:46:05 »

Det sitter ett filter på köldbäraren också, kolla denna?
Kolla att du har nivå i vita plastkärlet som sitter på köldbäraren?
Skrivet av: poqkweoa
« skrivet: 26 september 2022, 20:18:31 »

Ok, förstår.

Jag såg nu också att jag fått en varning om "Utlöst lågtryckspressostat" den 22 September (dvs samma dag som jag postade här). Tidigare varningar innan jag flyttade in var "Utlöst högtryckspressostat" som berodde just på filtret.

Vet inte om det säger dig nåt, jag måste söka runt lite på detta forumet angående lågtryckspressostat.
Skrivet av: Carl N
« skrivet: 26 september 2022, 15:02:11 »

Edit: Kanske inte är helt logiskt när jag tänker på det, alla system kommer ju ha olika motstånd.

Och värmeavgivning, en stor radiator kräver högre flöde än en liten, radiatorvattnet kyls effektivare i en stor.
Skrivet av: poqkweoa
« skrivet: 26 september 2022, 14:39:11 »

Jag har termometrar på alla delar av värmesystemet (före och efter radiator, GV etc).

Givet att det inte är någon annan strypning, samt att alla shuntar är fullt öppna, borde då alla system nå upp till T1?

Edit: Kanske inte är helt logiskt när jag tänker på det, alla system kommer ju ha olika motstånd.
Skrivet av: Carl N
« skrivet: 26 september 2022, 13:45:51 »

Den har ingen givare för radiatorretur.
Och flödet i ditt värmesystem måste du justera in själv, känn efter att alla radiatorer (eller golvvärmereturer) blir lite ljumma efter ett tag efter start av kompressor.
Ingen ska bli lika varm som framledningen för tidigt, då har du "kortslutning" och alla ska bli ljumma efter ett tag.
Kortslutningar stryper du in med fast intrypning, t ex på returventilen, så att en del av flödet tvingas ta en annan väg.
Skrivet av: poqkweoa
« skrivet: 26 september 2022, 13:21:16 »

Ok. Jag kan ha fel för mig men jag har för mig att IVT 290 styr på returen? Nåt jag tror att teknikern nämnde för mig när de var här. Ska se om jag kan ta reda på det.

Finns det ett värde i att tvinga VP att köra, för att se till att all värme faktiskt når ut till alla GV/Radiatorer? För att på så vis se till att VP faktiskt jobbar med hela vattenvolymen i kretsen?
Skrivet av: Carl N
« skrivet: 26 september 2022, 11:47:38 »

Den använder sig av kopplingsdifferans, och styr på T1 så jag misstänker att det är detta som du ska ha koll på?
Jag är väl inte så jättebra på exakt hur denna typ av styrning påverkar start/stopp frekvensen, mer än att ställer du upp kopplingsdifferansen så kommer den starta mindre ofta.
Detta medför kanske andra problem, så rekommendationen är oftast att sätta in en volymtank på stigaren och flytta T1 till efter tanken.
Skrivet av: poqkweoa
« skrivet: 26 september 2022, 08:54:49 »

Varför inte? Jag hade bilden av att den skulle köra en längre stund, vänta ett par timmar sen köra igång igen.

Kan jag förvänta mig nåt annat sen i senare i höst och sen vinter? Vad ska jag hålla koll på?
Skrivet av: Carl N
« skrivet: 26 september 2022, 08:40:29 »

En gång i timmen är annars inte onormalt för en on/off värmepump så här års.
Skrivet av: poqkweoa
« skrivet: 26 september 2022, 07:06:34 »

Ser inte ut att ha berört så mycket. Kör ungefär en gång i timmen ändå. (Någon spik i bilden är diskmaskinen dock)

Skrivet av: Carl N
« skrivet: 25 september 2022, 19:20:38 »

Det enda stället som det brukar sitta flexslangar på är anslutningen mot utedelen.
Men avvakta hur det går nu med rensat smutsfilter.
Skrivet av: poqkweoa
« skrivet: 25 september 2022, 15:59:16 »

Filtret var nästan igensatt, ska se hur det beter sig inatt efter rensningen.
Skrivet av: poqkweoa
« skrivet: 25 september 2022, 09:56:55 »

Jag har tyvärr ingen loggning. Är det värt att installera på en så "gammal" maskin?

- Ska ta tag i smutsfilter
- Flexslangar i GV? Hur kollar jag det?
- Ventiler under termostater? Vi pratar alltså inte om själva pinnen som termostaten reglerar med?
- Ska ta en titt på CP för GV. Bör man även undersöka om själva shunten fungerar för GV?
Skrivet av: Carl N
« skrivet: 25 september 2022, 09:43:11 »

I första avläsningen är skillnaden T8-T9 = 3 C, i den andra = 10 C.
Har du nån loggning på temperaturerna, eller om du kollar på dessa 2 över tid när kompressorn jobbar med husvärmning så kanske du kan se hur det bär sig åt?

Annars ser det OK ut.
Men om den första avläsningen är precis efter uppstart och tempdiffen ligger kring 10 C så har du cirkulationsproblem i värmesystemet.
Kolla upp:
- Smutsfilter, den larmar inte förrän det blir heltätt, bra att rensa innan.
- Igensatta flexslangar?
- Ventilerna under termostaterna har fastnat?
- Golvvärmens cirkpump trasig?

Skrivet av: poqkweoa
« skrivet: 25 september 2022, 08:31:44 »

Luftat allt, men inte rensat filtret ännu, ska göra det idag. Kör ungefär lika ofta på natten.

Start 20,2
Stopp 32,3

T1 30
T2 9,9
T3 48,3
T6 60,7
T8 35,2
T9 25,2
T10 24,7
T11 6,4
T12 6,9

Detta var taget vid 07:30.

Differansen mellan T8/T9 på 10 grader verkar lite hög. Men CP för VP är på 3 (jag antar att det är den jag ska reglera för T8/T9?), CP för resten är på 2.

1. Något annat som ser konstigt ut i siffrorna?
2. Jag har inte ens börjat ändra på värmekurvan, då jag först ville få rätt på detta. Är detta nåt som kan ske om det är en konstig kurva?
Skrivet av: poqkweoa
« skrivet: 24 september 2022, 13:20:07 »

Ja ursäkta, det var ju en riktigt dålig bild.
Det är energiförbrukningen under natten. Det visar när VP kör.
Här kommer en lite bättre bild som visar två nätter.

Jag har motionerat växelventilerna tidigare. Idag tog jag även tag i att lufta hela systemet.
Det jag tror kvarstår som jag inte testat är att rensa partikelfiltret, men jag misstänker att om det är igensatt så får jag felmeddelande från pannan. Säljaren som vi köpte huset av nämnde att de rensade det 1-2 gånger per år.
Skrivet av: Carl N
« skrivet: 24 september 2022, 09:47:05 »

Vad är det du visar på bilden?
Är det framledningstemp?
I så fall är det stopp någonstans, kanske en växelventil som fastnat?
Skrivet av: poqkweoa
« skrivet: 22 september 2022, 18:51:05 »

Hej,

VP har börjat gå igång nu igen när utomhustemperaturen blivit lägre.

Jag ser på förbrukningen att den går på tok för ofta under natten, cirka 1 gång per 40 minuter. VV är avstängt under natten.

Har ett hus med GV samt radiatorer. Alla shuntar till GV är ställda på max, alla termostater öppna. Alla cirkulationspumpar satta på 2. Så det bör inte vara för liten vattenmängd kan jag tycka.

Kollade siffrorna när den körde på morgonen.

Start 24,7
Stopp 31,5

T1 30,3
T2 6,4
T3 46,6
T6 68,3
T8 30,9
T9 27,8
T10 27,9
T11 -2,8
T12 1,7

När jag kollade imorse så lyckas den inte komma upp i Stopp på 31,5 grader, utan stannar på runt 30.

Provat: Reglera CP, motionera ventiler.

Något tips på vad jag borde undersöka?

Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?