Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Skriv svar

Namn:
E-post:
Ämne:
Inläggsikon:

Verifiering:
This box must be left blank:

Skriv in bokstäverna som syns på bilden
Lyssna på bokstäverna muntligt / Begär en ny bild

Skriv in bokstäverna som syns på bilden:
Hur mycket blir tretti + 1000?:
Vilken färg är en DHL-bil:
Vad blir 33 delat med trettitre?:
Vad blir Nitti dividerat med 3 delat med 10?:

För att slippa svara på kontrollfrågor, registrera dig här!


Ämnessammanfattning

Skrivet av: Smurfen.
« skrivet: 26 november 2022, 13:28:25 »

I ditt fall startar kompressorn på GM -180 om den inte orkar jobba bort gm så gradminuterna fortsätter minska med tex 200 GM till då startar elpatron och om tex kompressorn endast orkar hålla GM runt -150 då kanske rumstempen sjunker och då kommer GM räknas ner fortare så den till slut når GM -380 och elpatron hjälper till.
Skrivet av: Boney
« skrivet: 26 november 2022, 11:40:57 »

Okej.
Var går gränsen där den "inte behövs"?
Skrivet av: Smurfen.
« skrivet: 25 november 2022, 17:42:23 »

Nej, det är just det jag vill veta varför den inte startar. Jag vill veta varför elpatronen inte startar helt enkelt :)
Att den slutade kl 7 är pga att jag blockerar den pga högt elpris (görs via HomeAssistant)
Den startar därför att den inte behövs när kompressorn startat går den 2 timmar sen har den jobbat ner gradminuterna till 0 och stoppar om det finns nån lösning att köra elpatron samtidigt så kanske gångtiden halveras vad är vore vitsen med det ?
Skrivet av: Boney
« skrivet: 25 november 2022, 17:37:35 »

om du har startvärde på kompressorn på -180, och elpatron på 100, då kommer elpatron att starta vid -280 gradminutrar.
Dessutom får du med ett startvärde på -180 på kompressorn mest troligt en alldelese för hög diff på framledningen, så den nollar gradminutrarna innan den är färdig med sin värmekörning.

Vilka värde ska jag ha för att få elpatronen till att starta också då?
Skrivet av: Boney
« skrivet: 25 november 2022, 17:35:37 »

Elpatron körs inte i loggen. Vp värmer inte mycket över börvärde trots -180 som start av kompressor. Det enda som var konstigt var att kompressorn blockerades i slutet av loggen men det var väl nått du fixade gissar jag

Nej, det är just det jag vill veta varför den inte startar. Jag vill veta varför elpatronen inte startar helt enkelt :)
Att den slutade kl 7 är pga att jag blockerar den pga högt elpris (görs via HomeAssistant)

Skrivet av: Smurfen.
« skrivet: 25 november 2022, 16:40:27 »

Bifogar här en logg som jag startade ett par minuter innan jag släppte blockeringen för kompressorn.
(jag råkade höja temp-gränsen för när tillskottet får gå till, vilket gjorde att det slog till direkt (det är det man ser ca kl 20:55 i grafen), så jag ändrade tillbaka den igen)

Först startade värmepumpen att göra varmvatten som brukligt, och sen började den göra värme till huset. Efter typ 45minuter tror jag, ändrade jag tempgränsen för när
tillskottet får gå till, men elpatronen startade inte ändå. Varför?

I morse kl 7 så gick min blocker in igen, och blockade kompressorn. Tyvärr glömde jag att ändra tempgränsen för tillskottet, så elpatronen råkade starta ca 7:20 noterade jag senare när jag var på arbetet  :::_), så det blev till att ringa sambon snabbt så hon kunde ändra tempränsen.
Men, intressant att elpatron startade då, men inte inatt när jag ville att den skulle gå.

Som man ser på grafen så har värmepumpen gått i nästan 4timmar, utan att elpatronen ville gå in.

Gradminuter för kompressor -180, och för elpatron tror jag den stod på 100

Nu kommer jag inte köra så mycket med elpatron som jag först tänkte, efter era klocka ord här innan. Men jag vill mest veta varför elpatronen inte går in, så man lär sig :)
Elpatron körs inte i loggen. Vp värmer inte mycket över börvärde trots -180 som start av kompressor. Det enda som var konstigt var att kompressorn blockerades i slutet av loggen men det var väl nått du fixade gissar jag
Skrivet av: DonPablo
« skrivet: 25 november 2022, 16:23:01 »

om du har startvärde på kompressorn på -180, och elpatron på 100, då kommer elpatron att starta vid -280 gradminutrar.
Dessutom får du med ett startvärde på -180 på kompressorn mest troligt en alldelese för hög diff på framledningen, så den nollar gradminutrarna innan den är färdig med sin värmekörning.
Skrivet av: Boney
« skrivet: 25 november 2022, 15:44:42 »

Bifogar här en logg som jag startade ett par minuter innan jag släppte blockeringen för kompressorn.
(jag råkade höja temp-gränsen för när tillskottet får gå till, vilket gjorde att det slog till direkt (det är det man ser ca kl 20:55 i grafen), så jag ändrade tillbaka den igen)

Först startade värmepumpen att göra varmvatten som brukligt, och sen började den göra värme till huset. Efter typ 45minuter tror jag, ändrade jag tempgränsen för när
tillskottet får gå till, men elpatronen startade inte ändå. Varför?

I morse kl 7 så gick min blocker in igen, och blockade kompressorn. Tyvärr glömde jag att ändra tempgränsen för tillskottet, så elpatronen råkade starta ca 7:20 noterade jag senare när jag var på arbetet  :::_), så det blev till att ringa sambon snabbt så hon kunde ändra tempränsen.
Men, intressant att elpatron startade då, men inte inatt när jag ville att den skulle gå.

Som man ser på grafen så har värmepumpen gått i nästan 4timmar, utan att elpatronen ville gå in.

Gradminuter för kompressor -180, och för elpatron tror jag den stod på 100

Nu kommer jag inte köra så mycket med elpatron som jag först tänkte, efter era klocka ord här innan. Men jag vill mest veta varför elpatronen inte går in, så man lär sig :)
Skrivet av: DonPablo
« skrivet: 24 november 2022, 19:09:12 »

den står inte på minus på elpatron, men det betyder samma sak, -60 start kompressor standard, 400 på elpatron och 100 mellan varje steg
Skrivet av: Rickard
« skrivet: 24 november 2022, 15:13:21 »

Med logger 1010 skulle man kunna göra två styrningar, en som släpper på kompressorn när elpriset är OK, och en som släpper på elpatron när elpriset är <1/4-del av det.
Man behöver göra två styrningar för att få till det.
Skrivet av: Boney
« skrivet: 24 november 2022, 15:03:29 »

Man brukar kunna ställa både startvärde för elpatron och värde för när nästa steg skall gå in.
Man brukar rekommendera minst 5 gånger högre startvärde...

Okej, tack!

Jag skall kolla inställningar på gradminuterna (vill minnas jag hade start kompressor på -180, men på tillsats, så kunde jag inte sätta den på minusvärde)

Jag blockar kompressor på digital ingång på värmepumpen (aux1 om jag inte minnas fel).. och det är HomeAssistant jag styr det med.
Direkt elen är "billigare" än snittet, så släpper jag ingången så den kan starta igen (dock märkte jag den hårda(dyra) vägen, att elpatronen inte blockas  ::) )
Skrivet av: Rickard
« skrivet: 24 november 2022, 14:51:53 »

Man brukar kunna ställa både startvärde för elpatron och värde för när nästa steg skall gå in.
Man brukar rekommendera minst 5 gånger högre startvärde för elpatron än för kompressorn under normal drift, jag skulle rekommendera mer än så om du tänkt köra värmepumpen bara när elen är billig.
Jag skulle ställa den på maxvärdet (tror det är -1500) Eller blockera den helt.

COP är ca 4.0 på en värmepump som arbetar mot ett kallt värmesystem, 1 kW ger 4 kW värme.
Elpriset måste gå från 4 kr/kWh till under 1 kr för att det skall löna sig att värma med elpatron.
Men visst, nätter när elen är gratis är det ju bara låta patronen gå.  :)
Skrivet av: Boney
« skrivet: 24 november 2022, 14:33:54 »

Eller så hade gradminuterna räknat ned så pass mycket att den fick order av styrningen att slå av.
Den bryr sig ju inte om rumstemperaturen, bara om den passerar ..........

Stort tack för mycket bra information!

Trodde inte det behövde skilja så mycket som 80% för att köra elpatronen.. TACK för den info!
Då ska jag låte värmepumpen gå längre istället, och skita i elpatronen helt.
Dock kommer jag återkomma ikväll ändå med logg och vad inställningar är på, för att lära mig varför inte elpatronen går längre.

Vill minnas att jag inte kan sätta minusvärde på elpatronen på gradminuterna, utan det går endast på kompressorn (men jag kan ha fel)
Återkommer ikväll med mer info.

Tack!
Skrivet av: Rickard
« skrivet: 24 november 2022, 14:19:19 »

Eller så hade gradminuterna räknat ned så pass mycket att den fick order av styrningen att slå av.
Den bryr sig ju inte om rumstemperaturen, bara om den passerar startvärdet för "elpatron på", på väg mot 0.
Vet inte vilket värde du har på elpatron till, men säg att det ligger på -500 gradminuter, och den låg på -700 när värmepumpen startade, då behöver den inte gå så länge med ärvärde på framledningen över börvärdet för att den skall komma över -500 och stänga av patronen.

Tror i alla fall att logiken är denna.

Fast det vore väl inte orimligt att elpatronen var med och "käkade upp" hela underskottet för att återställa rumstemperaturen på den önskade...
Om du minskar värdet för elpatron till kommer den att gå längre, men det vill man ju inte om elpriset fortfarande är högt.
Tänk på att elpriset måste gå ned med 80% för att det skall vara lönsamt att värma med elpatron efter en stilleståndsperiod.

Om elpriset bara sjunker från t.ex. 4 kronor till 2 kronor så blir det förlust om du låter elpatron stötta när den börjar om att värma.
Skrivet av: Smurfen.
« skrivet: 24 november 2022, 11:12:22 »

Tror gränsen ligger som default på 7 grader över börvärde men går att ändra i service menyn men skulle inte rekommendera ett högre värde än så.
Skrivet av: Boney
« skrivet: 24 november 2022, 10:56:30 »

Aha!
Ja, det är kanske möjligt (den låg över beräknad framledningtemp iallafall vet jag)
Men var går gränsen "för högt över börvärde"?

Ska fixa loggning ikväll när jag kommer hem.
Skrivet av: Smurfen.
« skrivet: 24 november 2022, 10:49:30 »

Kan vara flera orsaker men en trolig är att framledningen ligger för högt över börvärde och då kopplas elpatron ur kör usb loggning och lägg in loggen i tråden då ser man vad vp gör.
Skrivet av: Boney
« skrivet: 24 november 2022, 09:58:33 »

Hej!

Provat att söka, men inte hittat svaret riktigt
Jag kör som många andra, med timdebitering, och kör då värme på bara "billigare" timmar så att säga.
Men, då märker jag att värmepumpen tar lång tid på sig att få upp värmen, så tänkte att elpatronen kan få lov att stötta lite extra.
MEN, jag fick bara elpatronen att gå en kort stund, sen slutar den...
vad är det som gör att elpatronen inte hjälper till hela tiden?
Innan hade jag att den inte fick hjälpa till när det var över 0 grader, men ändrade till 7 grader (det va 4 grader igårkväll),
och då hoppade den in direkt. Men som ni ser, endast i ca 1timme.. och sen inte mer alls.. varför?

(Efter det så ändrade jag även gradminuterna för att få pumpen att stanna nång gång o pausa lite  :) , därav fler starter sen än vad jag brukar ha)

Tacksam för tips och idéer :)

Annonser

Right Block

Vibrationsdämpare
Besök vår webshop, klicka här!
Energioffert.se
Energibutiken.se smarta varor på nätet, leverans till dörren
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser
Ad
CitCop - Värmepumpar med installation i hela Sverige
Besök oss idag
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?